Использование ссылок на ячейки в формуле

Если создать простую формулу или формулу, которая использует функцию, может ссылаться на данные в ячейках листа, включив ссылки на ячейки в аргументах формулы. Например при вводе или выделите ссылку на ячейку A2, формула использует значение этой ячейке для вычисления результата. Также можно ссылаться на диапазон ячеек.

Дополнительные сведения о ссылках на ячейки читайте в статье Создание или изменение ячейки ссылки. Дополнительные сведения о формулах в целом, читайте в статье Обзор формул.

  1. Щелкните ячейку, в которую нужно ввести формулу.

  2. В строке формул Изображение кнопки введите = (знак равенства).

  3. Выполните одно из указанных ниже действий: выберите ячейку, которая содержит необходимое значение, или введите ссылку на ячейку.

    Можно создать ссылку на одну ячейку, диапазон ячеек, область на другом листе или область в другой книге.

    При выборе диапазона ячеек можно переместить границу выделения, перетащив границу ячейки, или перетащить угол границы, чтобы расширить выделение.

    Релевантные ячейки выделены различными цветами

    1. Первая ссылка на ячейку — B3. Ее цвет будет синим, а у диапазона ячеек будет синяя граница с прямоугольниками по углам.

    2. Вторая ссылка на ячейку — C3. Ее цвет будет зелёным, а у диапазона ячеек будет зеленая граница с прямоугольниками по углам.

    Примечание : Если в углу цветной границы нет квадратного маркера, значит это ссылка на именованный диапазон.

  4. Нажмите клавишу ВВОД.

    Совет : Можно также ввести ссылки на именованные ячейки или диапазона. Для получения дополнительных сведений отображается Определение и использование имен в формулах.

Пример

Скопируйте демонстрационные данные из таблицы ниже и вставьте их в ячейку A1 нового листа Excel. Чтобы отобразить результаты формул, выделите их и нажмите клавишу F2, а затем — клавишу ВВОД. При необходимости измените ширину столбцов, чтобы видеть все данные. Воспользуйтесь командой "Присвоить имя" (вкладка Формулы, группа Определенные имена), чтобы присвоить диапазонам имена "Активы" (B2:B4) и "Обязательства" (C2:C4).

Отдел

Активы

Обязательства

ИТ-отдел

274000

71000

Администрация

67000

18000

Отдел кадров

44000

3000

Формула

Описание

Результат

'=СУММ(Активы)

Возвращает итоговое значение активов для трех отделов с присвоенным именем "Активы", обозначенном как диапазон ячеек B2:B4. (385 000)

=СУММ(Активы)

'=СУММ(Активы)-СУММ(Обязательства)

Вычитает сумму значений для присвоенного имени "Обязательства" из суммы значений для присвоенного имени "Активы". (293 000)

=СУММ(Активы)-СУММ(Обязательства)

К началу страницы

Примечания : 

  • Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

  • Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала. Вместе с другими участниками сообщества Майкрософт вы можете улучшить эту статью с помощью Community Translation Framework (CTF). Просто наведите указатель мыши на предложение в статье и выберите команду "УЛУЧШИТЬ ПЕРЕВОД" в мини-приложении CTF. Для получения дополнительных сведений о CTF щелкните здесь. Используя CTF, вы соглашаетесь с нашими условиями предоставления услуг.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×