Office
Таблицы

Использование срезов для фильтрации данных

Использование срезов для фильтрации данных

Срезы предоставляют кнопки, с помощью которых можно фильтровать данные таблиц или сводных таблиц. Помимо поддержки быстрой фильтрации срезы также указывают текущее состояние фильтрации, что позволяет легко понять данные в отфильтрованной сводной таблице.

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

С помощью срезов можно с легкостью фильтровать данные в таблице.

Примечание: Для использования среза данные должны находиться в таблице.

Использование среза для фильтрации данных

  1. Щелкните в любом месте таблицы.

  2. На вкладке Вставка нажмите Срез

    Вставка среза
  3. В диалоговом окне Вставка срезов установите флажки для полей сводной таблицы, для которых нужно создать срез.

  4. Нажмите ОК.

    Для каждого выбранного поля будет отображен срез.

    При необходимости вы можете настроить параметры среза на вкладке срез (в более поздних версиях Excel) или на вкладке конструктор (Office 2016 и более ранние версии) на ленте.

    Чтобы очистить фильтры среза, выберите команду очистить Удалить фильтра в срезе.

    Примечание: Чтобы выбрать несколько элементов, нажмите клавишу CTRL и, удерживая ее нажатой, щелкните каждый из элементов, которые нужно отобразить. Щелкните и удерживайте угол среза, чтобы настроить и изменить его размер.

  1. Щелкните в любом месте сводной таблицы, для которой хотите создать срез.

    Откроется вкладка Анализ сводной таблицы.

  2. На вкладке Анализ сводной таблицы нажмите кнопку Вставить срез.

  3. В диалоговом окне Вставка срезов установите флажки для полей сводной таблицы, для которых нужно создать срез.

  4. Нажмите кнопку ОК.

    Для каждого выбранного поля будет отображен срез.

  5. В каждом срезе выберите элементы, которые нужно отфильтровать.

    Чтобы выбрать более одного элемента, нажмите клавишу COMMAND и, удерживая ее, щелкните каждый из элементов, которые нужно отфильтровать.

  1. Щелкните в любом месте таблицы, для которой хотите создать срез.

    Откроется вкладка Таблица.

  2. На вкладке Таблица нажмите кнопку Вставить срез.

  3. В диалоговом окне Вставка срезов установите флажки рядом с полями (столбцами), для которых нужно создать срез.

  4. Нажмите кнопку ОК.

    Для каждого выбранного поля (столбца) будет отображен срез.

  5. В каждом срезе выберите элементы, которые нужно отфильтровать.

    Чтобы выбрать более одного элемента, нажмите клавишу COMMAND и, удерживая ее, щелкните каждый из элементов, которые нужно отфильтровать.

  1. Щелкните срез, который хотите отформатировать.

    Откроется вкладка Срез.

  2. На вкладке Срез щелкните цветной стиль, который хотите выбрать.

Если для сводной таблицы уже есть срез, вы можете использовать его для фильтрации другой сводной таблицы. Обратите внимание: вы можете использовать эту возможность, только если для этих сводных таблиц используется один источник данных.

  1. Сначала создайте сводную таблицу на основе того же источника данных, что использовался для сводной таблицы со срезом, который вы хотите повторно использовать.

  2. Щелкните срез, который хотите использовать в другой сводной таблице.

    Откроется вкладка Срез.

  3. На вкладке Срез нажмите кнопку Подключения к отчетам.

  4. В диалоговом окне установите флажки рядом со сводными таблицами, в которых должен быть доступен срез.

  1. Щелкните в любом месте сводной таблицы, для которой хотите отключить срез.

    Откроется вкладка Анализ сводной таблицы.

  2. Перейдите на вкладку Анализ сводной таблицы и нажмите кнопку Подключения к фильтрам.

  3. В диалоговом окне снимите флажки рядом со всеми полями сводной таблицы, для которых вы хотите отключить срез.

Выполните одно из указанных ниже действий.

  • Щелкните срез и нажмите клавишу DELETE.

  • Щелкните срез, удерживая нажатой клавишу CONTROL, и выберите команду Удалить <имя среза>.

Срез обычно отображает указанные ниже компоненты.



Элементы среза сводной таблицы

1. Заголовок среза указывает категорию элементов в срезе.

2. Ненажатая кнопка фильтрации показывает, что элемент не включен в фильтр.

3. Нажатая кнопка фильтрации показывает, что элемент включен в фильтр.

4. Кнопка Очистить фильтр удаляет фильтр, выбирая все элементы в срезе.

5. Полоса прокрутки позволяет прокручивать срез, если в нем помещаются не все элементы.

6. С помощью элементов управления для перемещения границ и изменения размеров можно настроить размеры и расположение среза.

Дополнительные сведения

Вы всегда можете задать вопрос специалисту Excel Tech Community, попросить помощи в сообществе Answers community, а также предложить новую функцию или улучшение на веб-сайте Excel User Voice.

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

См. также

Фильтрация данных в сводной таблице

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×