Использование рисунка на диаграмме

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Вы можете усовершенствовать диаграммы, вставив в область диаграммы рисунок (например, эмблему компании). Или заливки рисунка можно использовать для привлечения внимания к определенным элементам диаграммы, такие как область диаграммы, область построения, маркеры данных (в столбце, панель, область, пузырьковых, Объемный график и заполненные лепестковые диаграммы), легенда (в плоской и объемной диаграммы) или трехмерные стены и потолок диаграммы.

Вы также можете скопировать изображение в диаграмму или к элементам диаграммы, такие как маркеры данных в плоскости графики, точечные диаграммы или без заливки Лепестковая диаграмма. Если рисунок не нужен, его можно удалить.

Вставка рисунка в диаграмме

  1. Щелкните в области диаграммы.

  2. На вкладке Вставка в группе иллюстрации нажмите кнопку рисунки.

    Кнопка "рисунки" в группе "иллюстрации"

  3. Перейдите к рисунку, который хотите вставить, и дважды щелкните его.

    Совет: Чтобы добавить несколько рисунков, удерживая клавишу CTRL, щелкните рисунки, которые вы хотите вставить, а затем нажмите кнопку Вставить.

  4. Чтобы изменить размер рисунка, перетащите маркер изменения размера центра рисунка или от при этом выполняя одно из следующих действий:

    • Чтобы сохранить положение центра изображение на прежнем месте, при перетаскивании маркера изменения размера удерживайте нажатой клавишу CTRL.

    • Чтобы сохранить пропорции рисунка, при перетаскивании маркера изменения размера удерживайте клавишу SHIFT.

    • Чтобы сохранить положение центра рисунка на прежнем месте и пропорции, при перетаскивании маркера изменения размера удерживайте клавиши CTRL + SHIFT.

      Можно также изменить размеры рисунка точной высоты и ширины, выбрав нужный рисунок, а затем введите нужный размер в поля Высота фигуры и Ширина фигуры (вкладка "Формат ", группа " размер ").

  5. Чтобы переместить рисунок, перетащите ее в нужное место, который вы хотите.

Примечание: Рисунки, которые можно вставлять в диаграмме внедренные диаграммы и таким образом увеличить размер файла. Чтобы уменьшить размер файла, вы можете связать к рисунку, а не ее вставки. В диалоговом окне Вставка рисунка нажмите кнопку рисунок, который вы хотите вставить, щелкните стрелку рядом с кнопкой Вставить и нажмите кнопку связать с файлом.

К началу страницы

Заливка элементов диаграммы и рисунка

  1. На диаграмме щелкните область диаграммы, область построения, маркер данных, условные обозначения, объемной стен или объемной этажа, которую требуется заполнить рисунка.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Формат в группе Стили фигур нажмите кнопку Заливка фигуры Кнопка "Заливка фигуры" на вкладке "Формат" .

  3. Щелкните Изображение.

  4. Перейдите к рисунку, который хотите вставить, и дважды щелкните его.

К началу страницы

Копирование изображения в диаграмму или элемент диаграммы

  1. Выберите рисунок, который нужно скопировать и нажмите клавиши CTRL + C.

  2. Щелкните область диаграммы или элемент диаграммы, в которую нужно вставить изображение.

  3. Нажмите клавиши CTRL + V, чтобы вставить выделения.

К началу страницы

Удаление фотографии из диаграммы

Выполните одно из указанных ниже действий.

  • Чтобы удалить рисунок, который был добавлен в диаграмме, нажмите кнопку рисунок и нажмите клавишу DELETE.

  • Чтобы удалить рисунок, который был указан в элемент диаграммы, выделите этот элемент диаграммы, а затем выполните следующее:

    1. На вкладке Формат в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

    2. На странице линии и заливка вкладке Вкладка линии и заливка , разверните заливки и выберите Автоматическое.

      Совет: Чтобы удалить рисунок и другие эффекты заливки, которые применяются для выделенного элемента диаграммы, выберите Нет заливки.

К началу страницы

Вставка рисунка в диаграмме

  1. Щелкните в области диаграммы.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Макет в группе Вставить нажмите кнопку рисунок.

    Изображение ленты Excel

  3. Перейдите к рисунку, который хотите вставить, и дважды щелкните его.

    Совет: Чтобы добавить несколько рисунков, удерживая клавишу CTRL, щелкните рисунки, которые вы хотите вставить, а затем нажмите кнопку Вставить.

  4. Чтобы изменить размер рисунка, перетащите маркер изменения размера центра рисунка или от при этом выполняя одно из следующих действий:

    • Чтобы сохранить положение центра изображение на прежнем месте, при перетаскивании маркера изменения размера удерживайте нажатой клавишу CTRL.

    • Чтобы сохранить пропорции рисунка, при перетаскивании маркера изменения размера удерживайте клавишу SHIFT.

    • Чтобы сохранить положение центра рисунка на прежнем месте и пропорции, при перетаскивании маркера изменения размера удерживайте клавиши CTRL + SHIFT.

      Можно также изменить размеры рисунка точной высоты и ширины, выбрав нужный рисунок, а затем введите нужный размер в поля Высота фигуры и Ширина фигуры (вкладка "Формат ", группа " размер ").

  5. Чтобы переместить рисунок, перетащите ее в нужное место, который вы хотите.

Примечание: Рисунки, которые можно вставлять в диаграмме внедренные диаграммы и таким образом увеличить размер файла. Чтобы уменьшить размер файла, вы можете связать к рисунку, а не ее вставки. В диалоговом окне Вставка рисунка нажмите кнопку рисунок, который вы хотите вставить, щелкните стрелку рядом с кнопкой Вставить и нажмите кнопку связать с файлом.

К началу страницы

Заливка элементов диаграммы и рисунка

  1. На диаграмме щелкните область диаграммы, область построения, маркер данных, условные обозначения, объемной стен или объемной этажа, которую требуется заполнить рисунка.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Формат в группе Стили фигур выберите элемент Заливка фигуры.

    Стили фигур на ленте Excel

  3. Щелкните Изображение.

  4. Перейдите к рисунку, который хотите вставить, и дважды щелкните его.

К началу страницы

Копирование изображения в диаграмму или элемент диаграммы

  1. На листе или в диаграмме выберите рисунок, который нужно скопировать.

  2. На вкладке Главная в группе буфер обмена нажмите кнопку Копировать Изображение кнопки .

    Сочетание клавиш чтобы скопировать выделенный фрагмент, нажмите клавиши CTRL + C.

  3. Щелкните область диаграммы или элемент диаграммы, в которую нужно вставить изображение.

  4. На вкладке Главная в группе буфер обмена нажмите кнопку Вставить Изображение кнопки .

    Сочетания клавиш для вставки выделения, нажмите клавиши CTRL + V.

К началу страницы

Удаление фотографии из диаграммы

Выполните одно из указанных ниже действий.

  • Чтобы удалить рисунок, который был добавлен в диаграмме, нажмите кнопку рисунок и нажмите клавишу DELETE.

  • Чтобы удалить рисунок, который был указан в элемент диаграммы, выделите этот элемент диаграммы, а затем выполните следующее:

    1. На вкладке Макет в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

      Изображение ленты Excel

    2. Нажмите кнопку заполнить и в группе Заливка выберите значение автоматически.

      Совет: Чтобы удалить рисунок и другие эффекты заливки, которые применяются для выделенного элемента диаграммы, выберите Нет заливки.

К началу страницы

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×