Использование редактора формул в Excel 2007 для Windows

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Чтобы добавить математическую формулу на лист, ее можно вставить как объект, используя редактор формул (Майкрософт). Добавленные формулы также можно редактировать.

Формула

Формула создается с помощью выбора символов на панели инструментов Формулапанель инструментов и ввода переменных и чисел. В верхней строке панели инструментов Формула можно выбрать нужный из более чем 150 математических символов. В нижней строке можно выбрать шаблон (структуру) формулы, например дроби, интегралы или суммы. Редактор формул включает символы, отсутствующие на клавиатуре (например, буквы греческого алфавита и символ квадратного корня). Они логично сгруппированы, что упрощает создание формул.

Вы также можете создать формулу в Microsoft Office Word, а затем скопировать ее объект и вставить его на лист. Может оказаться, что в редакторе формул в Word проще находить нужные символы и структуры. Word также включает коллекцию часто используемых формул, которые можно легко скопировать и вставить на лист.

Формулы Excel и аналогичные математические формулы

На рисунке выше ячейки A2 и A3 содержат формулы Excel, которые возвращают значения. Объекты формулы, выражающие ту же функцию в математических знаках, внедрены в смежные ячейки B2: D2 (это формула для расчета будущей стоимости 10 000 при начислении сложных процентов в размере 5 % в течении трех лет) и в ячейку B3 (это формула, вычисляющая квадратный корень из 729). Эти объекты не содержатся в ячейках и не выполняют никаких действий. Их можно считать изображениями с описанием формул в ячейках столбца A.

В этой статье

Вставка формулы с помощью редактора формул

Изменение формулы с помощью редактора формул

Создание формулы в Word

Вставка формулы с помощью редактора формул

  1. Щелкните место вставки формулы.

  2. На вкладке Вставка в группе Текст нажмите кнопку Объект.

    Изображение ленты Excel

  3. В диалоговом окне Вставка объекта откройте вкладку Новый.

  4. В списке Тип объекта выберите Microsoft Equation 3.0.

    Если редактор формул недоступен, его необходимо установить.

    Установка редактор формул

    1. Завершите работу всех программ.

    2. В панели управления выберите пункт Установка и удаление программ.

    3. В поле Установленные программы щелкните Microsoft Office <набор> 2007 или Microsoft Office Excel 2007 в зависимости от того, установлена ли программа Excel как часть Office или как отдельная программа, и нажмите кнопку Изменить.

    4. На экране Измените текущую установку Microsoft Office <набор> 2007 щелкните Добавить или удалить компоненты и затем нажмите кнопку Продолжить.

    5. На вкладке Параметры установки щелкните индикатор развертывания (+) рядом с надписью Средства Office.

    6. Щелкните стрелку рядом с элементом Редактор формул, а затем щелкните Запускать с моего компьютера.

    7. Нажмите кнопку Продолжить.

    8. После установки редактора формул перезапустите Office Excel 2007.

  5. В диалоговом окне Объект нажмите кнопку ОК.

  6. Используйте символы и шаблоны (структуры) на панели инструментов Формула для изменения формулы.

    Для получения справки выполните указанные ниже действия.

    1. Выберите и щелкните правой кнопкой мыши объект формулы.

    2. Выберите Объект формулы, а затем команду Открыть.

    3. Выберите команду Вызов справки в меню Справка.

  7. Чтобы вернуться на лист, щелкните пустую ячейку.

К началу страницы

Изменение формулы с помощью редактора формул

  1. На листе дважды щелкните объект формулы, которую следует изменить.

  2. Используйте символы и шаблоны (структуры) на панели инструментов Формула для изменения формулы.

    Для получения справки выполните указанные ниже действия.

    1. Выберите и щелкните правой кнопкой мыши объект формулы.

    2. Выберите Объект формулы, а затем команду Открыть.

    3. Выберите команду Вызов справки в меню Справка.

  3. Чтобы вернуться на лист, щелкните пустую ячейку.

К началу страницы

Создание формулы в Word

  1. Щелкните в любом месте документа Word.

  2. На вкладке Вставка в группе Символы нажмите кнопку Формула.

    Появится окно Работа с формулами со вкладкой Конструктор.

  3. Создайте формулу с помощью символов и структур на вкладке Конструктор.

  4. Чтобы скопировать формулу, выделите ее и нажмите клавиши CTRL+C.

  5. Чтобы вставить формулу на лист, активируйте лист и нажмите клавиши CTRL+V.

Совет : Чтобы просмотреть коллекцию встроенных формул, щелкнув стрелку под командой Формула (группа Символы на вкладке Вставка или группа Сервис вкладки Конструктор).

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×