Office

Использование доск задач в классическом клиенте Microsoft Project Online

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Если вы являетесь подписчиком Project Online, вы можете работать с проектами более гибким способом в классическом клиенте Project Online. При использовании канбана для методологий Scrum для управления проектами классическое приложение Project Online позволяет создавать проекты и управлять ими с помощью представлений доски задач ваших проектов, а также создавать спринты на основе проект.

Важно: 

  • Функции, описанные в этой статье, доступны только в версии Project, доступной в рамках подписки на Project Online. Чтобы узнать, какую версию Project вы используете, откройте Project, выберите Файл, а затем щелкните Учетная запись. Если в разделе Сведения о продукте указано следующее, у вас версия с подпиской: Снимок экрана: название продукта (классического клиента Project Online), отображаемое в меню "Файл" > "Учетная запись".

  • Кроме того, в организациях, которые используют целевой выпуск Office 365, новые функции развертываются поэтапно. Это означает, что функция пока может быть вам недоступна или ее поведение может отличаться от описанного в статьях справки.

В этой статье рассматриваются следующие темы:

Просмотр проекта на доске задач

Если вы работаете с проектами с помощью таких функций канбана, как доски, Project позволяет просматривать и управлять существующими традиционными каскадными проектами в представлении доски задач.

Чтобы просмотреть проект на доске задач, выполните указанные ниже действия.   

  • Откройте проект, а затем на вкладке вид в разделе представление задач выберите доска задач.

    Доска задач на ленте "представление"

    Задачи проекта будут отображаться в виде доски в представлении доски задач.

    Представление доски задач

Примечание: Чтобы задача проекта отображалась в представлении доски задач, в параметре Показывать на доске задач должны быть заданы значения Да (по умолчанию).

Чтобы изменить параметр Показать on Board для задачи, выполните указанные ниже действия.   

  1. Откройте проект в представлении " Диаграмма Ганта".

  2. На диаграмме Ганта для проекта выберите команду Добавить новый столбец.

  3. В списке выберите Показать на доске.

    Отображение параметров доски для задач
  4. В столбце Показывать на доске отображается значение для каждой задачи (Да или нет).

  5. Чтобы изменить параметр, выберите значение для задачи и выберите значение, которое хотите изменить.

  6. Сохраните изменения.

Добавление дополнительных сведений в карточки доски задач

Когда задачи отображаются в представлениях доски задач , по умолчанию отображаются несколько базовых полей вместе с названием задачи (ресурсом, назначенным им, и флажок, если задача завершена). Вы можете указать дополнительные сведения в карточках задач для проекта (например, сведения о настраиваемых полях) с помощью функции " Настройка карточек доски задач ". Это позволит отобразить сведения о пяти настраиваемых полях на каждой карточке задач, а также выбрать базовые поля, которые будут отображаться.

Чтобы настроить карточки задач для проекта, выполните указанные ниже действия.   

  1. Откройте вкладку Формат и нажмите кнопку Настройка карточек.

    Настроить карточку
  2. На странице Настройка карточек доски задач в разделе базовые поля выберите базовые поля, которые вы хотите отобразить.

  3. В разделе Дополнительные поля щелкните раскрывающееся меню и выберите настраиваемое поле, которое вы хотите отобразить. Вы можете выбрать до пяти настраиваемых полей.

    Настройка параметров конфигурации карты
  4. Нажмите кнопку ОК.

    Теперь вы увидите все карточки задач для отображения проекта с выбранными полями.

    Карточка задачи с настройкой.

Примечание: Параметры настройки карты зависят от того, в какой проект они были установлены. Если вы хотите просмотреть одни и те же настройки в других проектах, необходимо также настроить их для этих проектов.

Добавление спринтов в существующий проект

Теперь, когда вы можете просматривать проект и управлять им с помощью доски задач, Project также позволяет добавлять в него спринты. После добавления в проект других спринтов вкладка спринты предоставит вам дополнительные возможности для спринтов.

Чтобы добавить спринты в проект, выполните указанные ниже действия.

  1. На вкладке проект выберите пункт Управление спринтами.

    Кнопка "Управление спринтами"
  2. На странице " Управление спринтами " для вашего первого спринта добавляется по умолчанию. Вы можете изменить длину и сведения о начале , указанные в спринте 1:

    • Length (длина): длительность спринта.

    • Начало: Дата начала спринта.

  3. В разделе Добавить спринт укажите сведения о дополнительных спринтах, которые вы хотите добавить.

    • Начало спринта: Дата начала спринта, который вы хотите добавить.

    • Продолжительность: продолжительность спринта (например, одна неделя).

  4. Нажмите кнопку Добавить спринт. Это приведет к добавлению дополнительного спринта в проект.

    Управление спринтами
  5. После добавления всех спринтов нажмите кнопку ОК.

После добавления в проект дополнительных спринтов на ленте появится вкладка спринты , позволяющая управлять функциями спринтов в проекте. Использование этих возможностей описано в разделе планирование проекта с спринтами .

Вкладка "спринты"

Создание проекта спринтов

Вы можете не только добавлять спринты в существующий проект, но и создавать новые проекты на основе спринтов из шаблона проекта "спринты".

Чтобы создать проект спринтов, выполните указанные ниже действия.

  1. В меню файл выберите пункт создать, а затем в шаблонах популярных выберите проект спринты.

    Шаблон проекта «спринты»
  2. Отобразится доска планирования спринтов, с помощью которой можно добавить задачи проекта и переместить их в разные циклы спринтов.

    Доска планирования спринтов

Планирование проекта с помощью спринтов

Чтобы выполнить проект с спринтами в Project, сначала необходимо добавить задачи в проект, затем назначить задачи спринтами, наконец, переместить задачи на доске по мере того, как ваша группа работает и завершает их. Затем вы можете использовать представления спринтов для просмотра задач, назначенных определенным спринтам.

В представлении "Диаграмма Ганта" можно просмотреть все задачи гибкой разработки и управлять ими с помощью традиционных методов каскадного стиля и спринтов. Кроме того, с помощью спринтов можно запускать только подмножество традиционных проектов. В разделе Управление задачами с помощью спринтов на диаграмме Ганта.

Добавление задач в проекты

Самый простой способ добавить новые задачи в проект спринтов:

  • Представление доски задач: нажмите кнопку " создать задачу " в любом представлении доски задач, чтобы создать новую задачу.

  • Представление "Диаграмма Ганта": задачи, добавленные с помощью представления "Диаграмма Ганта", также будут добавлены и на доски задач.

  • Представление листа доски задач. можно также добавлять новые задачи с помощью любого представления листа доски задач.

Каждый из описанных выше способов добавит новую задачу в столбец Not starting на доске задач.

НеНачатые задачи

Назначение задач спринтам

После того как вы создадите список задач для вашего проекта, вы сортируете эти задачи в спринтах в соответствии с тем, как они будут выполнены. Сначала определите длину и даты спринтов, а затем перенесите задачи в определенные спринты.

Чтобы определить длину и даты спринтов:   

  1. Чтобы перейти на страницу " Управление спринтами ", выполните одно из указанных ниже действий.

    • На вкладке спринты выберите Управление.

    • На вкладке проекты в группе Свойства выберите пункт Управление спринтами.

  2. На странице " Управление спринтами " для вашего первого спринта добавляется по умолчанию. Вы можете изменить длину и сведения о начале , указанные в спринте 1:

    • Length (длина): длительность спринта.

    • Начало: Дата начала спринта.

  3. В разделе Добавить спринт укажите сведения о дополнительных спринтах, которые вы хотите добавить.

    • Начало спринта: Дата начала спринта, который вы хотите добавить.

    • Продолжительность: продолжительность спринта (например, одна неделя).

  4. Нажмите кнопку Добавить спринт. Это приведет к добавлению дополнительного спринта в проект.

    Управление спринтами

Чтобы переместить задачи в определенные спринты:   

  1. На вкладке спринты в группе представления нажмите кнопку планированиеи выберите пункт доска планирования спринтов.

  2. На доске планирования спринтов перетащите задачи из столбца Спринт отсутствует в нужный спринт.

    Переместить задачу в спринт.

Советы: Вы также можете назначить задачи спринтам в представлении листа, изменив значения в столбце Спринт . Чтобы перейти в представление листа:

  1. Если вы используете представление доски, выберите вкладку Формат .

  2. В группе вид нажмите кнопку лист.

Перемещение задач на доске

По мере того как ваша группа работает над задачами в конкретных спринтах, вы можете переместить их по всей доске задач, чтобы отслеживать ход их выполнения.

  1. Чтобы перейти к представлению доски текущего спринта , выполните одно из указанных ниже действий.

    • На вкладке спринты в группе представления выберите спринт, затем текущую доску спринта.

    • На вкладке вид в группе представления задач выберите доска задач, а затем другие представления , а затем выберите пункт Текущая доска спринта.

  2. В Project предлагается три столбца: Следующая, Выполняется и Готово.

    Доска текущего спринта

    • Чтобы изменить имя столбца, щелкните правой кнопкой мыши текущее имя, выберите команду Переименовать, введите новое имя и нажмите клавишу ВВОД.

    • Чтобы добавить столбцы, справа от последнего столбца выберите команду Добавить новый столбец, введите имя и нажмите клавишу ВВОД.

  3. Перетащите задачи в столбцы, которые соответствуют их статусу.

    Переместить задачу в текущей доске спринтов.

Советы: Вы также можете изменить статус задач в представлении листа, задав значения в столбце Состояние на доске. Чтобы перейти в представление листа:

  • На вкладке спринты в группе представления выберите пункт спринт, а затем — текущий лист спринта.

  • На вкладке вид в группе представления задач выберите доска задач, а затем щелкните лист доски задач.

Просмотр задач, назначенных конкретным спринтам

Вы можете просматривать все задачи, назначенные определенным спринтам, в представлениях доски задач, доступных на вкладке спринты.

Представления спринтов
  1. Перейдите на вкладку спринты, чтобы отобразить ленту спринтов.

  2. На ленте выберите спринти в раскрывающемся списке выберите определенный спринт, который вы хотите просмотреть.

    Например, при выборе пункта спринт 2 на доске спринта отображаются задачи для определенного спринта.

    Представление доски спринта для определенного спринта

Вы также можете просматривать задачи, которые не назначены спринтам, выбрав вариант нет спринта.

Управление задачами гибкой методики на диаграмме Ганта

Вы можете отслеживать задачи проекта в традиционных каскадных представлениях и досках задач одновременно, не затрагивая ни одного представления. В представлениях доски задач добавляются сведения о задачах, но не отменяются сведения о задаче на диаграмме Ганта. В представлениях доски задач отображаются не все сведения о задаче, но все они будут отображаться в других представлениях Project.

Вы можете ограничить количество задач, отображаемых в представлениях доски задач, например, если у вас есть большой проект и хотите отслеживать только его часть с помощью спринтов.

Чтобы настроить задачи, отображаемые в представлениях доски задач, выполните указанные ниже действия.   

  1. На ленте Задача выберите Диаграмма Ганта.

  2. Щелкните последний столбец диаграммы: Добавить новый столбец.

  3. В списке Столбцы выберите пункт Показать на доске.

  4. Для всех задач автоматически задается значение Да в этом столбце. Чтобы удалить задачу из представления гибкой разработки, измените значение столбца на "показывать на доске " на " нет". Эта задача больше не будет отображаться в представлениях доски задач.

    Параметр "показывать на доске"

Получение отчетов доски задач

Project предоставляет встроенные отчеты доски задач для задач, трудозатрат и состояний спринтов.

Чтобы найти отчеты на доске задач, выполните указанные ниже действия.    

  1. На ленте отчета в разделе Просмотр отчетов выберите доска задач.

  2. Выберите отчет.

    Вот пример одного из отчетов:

    Снимок экрана: отчет "Текущий спринт — Состояние трудозатрат" в Project

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×