Импорт чертежа AutoCAD

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Вы можете импортировать чертеж AutoCAD на схему Visio, а затем наложить на него фигуры, чтобы сделать свой проект еще лучше. Для импорта откройте вкладку Вставка и нажмите кнопку Чертеж САПР. В открывшемся окне выберите файл AutoCAD, а затем настройте параметры масштаба и слоев. После этого чертеж появится на странице. Если вам требуются дополнительные сведения об импорте, в этой статье вы найдете описание всех необходимых действий.

Поддерживаемые версии AutoCAD

Если у вас есть подписка на Visio Pro для Office 365, вы можете импортировать DWG- и DXF-файлы из AutoCAD 2007–2017. Если у вас нет такой подписки, перед импортом следует сохранить файл в формате AutoCAD 2007 (DWG или DXF).

Подготовка к импорту чертежа AutoCAD

Если вы хотите работать в том же масштабе, что и в AutoCAD, советуем сначала подготовиться к импорту чертежа AutoCAD. После подготовительных действий можете вернуться на эту страницу и продолжить импорт.

Импорт чертежа AutoCAD

  1. На вкладке Вставка нажмите кнопку Чертеж САПР.

  2. Найдите нужный DWG- или DXF-файл и нажмите кнопку Открыть. Откроется диалоговое окно Свойства чертежа САПР.

  3. Если вы хотите работать с чертежом в том же масштабе, что и в AutoCAD, в разделе Масштаб чертежа САПР задайте масштаб окна просмотра AutoCAD.

    Примечание :  Если на этапе подготовки вы вычислили скорректированный масштаб страницы, это значение следует заранее указать в параметрах страницы, а уже затем приступать к импорту. Дополнительные сведения см. в статье Подготовка к импорту чертежа AutoCAD.

  4. Посмотрите на предварительное изображение страницы справа. Серым прямоугольником обозначается место, которое займет чертеж AutoCAD. Белый прямоугольник соответствует странице. Если изображение выглядит так, как показано ниже, то все в порядке.

    Чертеж AutoCAD, расположенный в пределах страницы

    Если чертеж AutoCAD выходит за границы страницы, значит он слишком большой. В этом случае выполните одно из указанных ниже действий.

    • Проверьте масштаб окна просмотра в AutoCAD и убедитесь, что в окне импорта Visio указано такое же значение.

    • Проверьте масштаб окна просмотра в AutoCAD и убедитесь, что в параметрах страницы Visio перед импортом вы указали такое же значение. Дополнительные сведения см. в статье Подготовка к импорту чертежа AutoCAD.

    • Если вы вычислили скорректированный масштаб страницы, когда готовились к импорту, убедитесь, что перед импортом файла он был указан в меню Параметры страницы. Дополнительные сведения см. в статье Подготовка к импорту чертежа AutoCAD.

    • Если вы хотите настроить масштаб страницы Visio так, чтобы он подходил для файла AutoCAD, установите переключатель Другой масштаб. После этого измените масштаб чертежа AutoCAD на подходящий. Если вы хотите посмотреть, как будет выглядеть результат, нажмите кнопку Применить, чтобы обновить изображение предварительного просмотра. Когда результат вас устроит, нажмите кнопку ОК.

    • Вы можете также принять перегруженного AutoCAD рисования, нажав кнопку ОК. Затем позже, можно Обрезать чертеж AutoCAD.

  5. При необходимости откройте вкладку Слой и настройте параметры слоев. После этого нажмите кнопку ОК, чтобы вставить чертеж. При необходимости вы сможете разблокировать чертеж и изменить свойства слоев позже.

    Если после импорта кажется, что ничего не произошло, попробуйте уменьшить масштаб страницы, чтобы увидеть весь чертеж. Если чертеж слишком большой или маленький, советуем сначала подготовиться к импорту.

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

См. также

Введение в работу с помощью рисунков AutoCAD в Visio

Преобразование чертежа AutoCAD

Открытие чертежа AutoCAD

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×