Импорт текста из другого файла в публикацию

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

В Publisher есть различные варианты импорта текста в публикацию. Выбираемый параметр зависит от того, сколько текста вы хотите импортировать, и что нужно сделать с текстом после его импорта.

Задача

Необходимые действия

Импорт выделенного текста или диаграммы из документа, созданного в другой программе

Копирование и вставка выделенного текста или диаграммы

Преобразование документа Microsoft Office Word в публикацию Publisher

Импорт документа Word

Импорт всего текста из файла, созданного в другой программе

Вставка файла

Создание пакета наклеек с адресами, открыток или похожих публикаций

Использование слияния для импорта данных

Импорт текста из программы на основе Microsoft Windows в таблицу в Publisher

Копирование и вставка текста из таблицы

Копирование и вставка выделенного текста или диаграммы

  1. Откройте файл, содержащий текст или диаграмму, которые вы хотите добавить.

  2. Выделите текст.

  3. Щелкните выделенный текст или диаграмму правой кнопкой мыши и выберите команду Копировать.

  4. Откройте публикацию, в которую вы хотите вставить текст или диаграмму.

  5. Щелкните правой кнопкой мыши в том месте, куда нужно вставить текст, и выберите команду Вставить.

    В публикации появится новое текстовое поле, содержащее вставленный текст.

Совет: Вы также можете вставить скопированный текст в существующее текстовое поле. В текстовом поле щелкните в том месте, куда нужно вставить текст, перед нажатием кнопки Вставить.

  • По умолчанию вставляемый текст будет отформатирован согласно шрифтовой схеме публикации. Если появится кнопка Параметры вставки, в тексте используется другое начертание шрифта. Если вы хотите, чтобы текст оставался исходным форматированием, нажмите кнопку Параметры вставки и выберите пункт Сохранение исходного форматирования.

    Параметр "Сохранить исходное форматирование"

  • Если вы скопировали диаграмму в файл Publisher, она будет скопирована в виде точечного рисунка, и ее нельзя будет редактировать в Publisher.

К началу страницы

Импорт документа Word

У вас есть документ Word, но вам нужно добавить графические элементы, и вы хотите воспользоваться преимуществами мощных возможностей обработки графики в Publisher. Вы также можете преобразовать отчет, введенный в Word, в публикацию, чтобы его можно было использовать таким же образом, как и в других публикациях для бизнеса.

К счастью, преобразование документов Word, созданных в приложении Microsoft Office Word, в публикации Publisher выполняется очень просто. Все, что вам нужно сделать, — выбрать нужный макет публикации и найти документ Word, который вы хотите преобразовать.

  1. Запустите Publisher.

  2. В списке Типы публикаций выберите пункт Импорт документов Word.

    Чтобы найти этот параметр, выполните указанные ниже действия.

    • В Publisher 2016 и Publisher 2013 нажмите кнопку встроенные.

    • В приложении Publisher 2010 ознакомьтесь с разделом Дополнительные шаблоны.

    • В приложении Publisher 2007 просмотрите раздел популярные типы публикаций.

  3. Выберите нужный макет и нажмите кнопку создать.

  4. В диалоговом окне Импорт документа Word найдите и выберите файл, который нужно импортировать, и нажмите кнопку ОК.

  5. Просмотрите публикацию, чтобы убедиться в том, что все выглядит так, как нужно, а затем сохраните публикацию.

К началу страницы

Вставка файла

  1. В публикации создайте надпись ("Вставка" > "нарисовать надпись" ), если это не было сделано ранее.

  2. В текстовом поле щелкните место, куда нужно вставить текст.

  3. В меню Вставка выберите команду Вставить файл (в Publisher 2007 выберите пункт текстовый файл ).

  4. Найдите и выберите файл, который нужно импортировать.

  5. Нажмите кнопку ОК.

    Примечание: Возможно, потребуется изменить размер текстового поля, чтобы сделать текст оптимальным.

К началу страницы

Использование слияния для импорта данных

Если у вас есть адреса клиентов или другие данные, хранящиеся в файле данных, например на лист Excel или файл контактов Outlook, вы можете использовать слияние для создания набора по отдельности, почтовых наклеек, открыток или других публикаций.

С помощью слияния можно указать, какие строки (записи) из файла данных и какой текст из каждой строки нужно объединить в публикацию.

Сведения о том, как использовать слияние, см. в следующих статьях:

К началу страницы

Копирование и вставка текста из таблицы

  1. Откройте программу Microsoft, содержащую нужный текст таблицы.

  2. Выделите нужный текст.

  3. Щелкните выделенный текст правой кнопкой мыши и выберите команду Копировать.

    Примечание: Если вы скопировали всю таблицу, щелкните в том месте, где вы хотите вставить таблицу, щелкните его правой кнопкой мыши и выберите команду Вставить.

  4. В Publisher на вкладке Вставка нажмите кнопку Таблица, а затем выберите нужное количество строк и столбцов.

  5. Щелкните в том месте таблицы, где должна появиться верхняя левая ячейка скопированного текста.

  6. На вкладке Главная щелкните стрелку под кнопкой Вставить и выберите команду Специальная вставка.

  7. В списке как выберите ячейки таблицы без форматирования, а затем нажмите кнопку ОК.

К началу страницы

  1. Откройте программу Microsoft, содержащую нужный текст таблицы.

  2. Выделите нужный текст.

  3. Щелкните выделенный текст правой кнопкой мыши и выберите команду Копировать.

    Примечание: Если вы скопировали всю таблицу, щелкните в том месте, где вы хотите вставить таблицу, щелкните его правой кнопкой мыши и выберите команду Вставить.

  4. В Publisher нажмите кнопку Вставить таблицу на панели инструментов объекты, щелкните место, где должна находиться таблица, и выберите параметры в диалоговом окне Создание таблицы.

  5. Щелкните в том месте таблицы, где должна появиться верхняя левая ячейка скопированного текста.

  6. В меню Правка выберите команду Специальная вставка.

  7. В списке как выберите ячейки таблицы без форматирования, а затем нажмите кнопку ОК.

К началу страницы

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×