Импорт текста в публикацию из другого файла

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

В Publisher имеют разные параметры для импорта текста в публикации. Параметр, который выбирается зависит от объема текст, который нужно импортировать, и что необходимо сделать с текстом, после импорта.

Задача

Действие

Импорт выделенного текста или диаграммы из документа, созданного в другой программе

Копирование и вставка выделенного текста или диаграммы

Преобразование документа Microsoft Office Word в публикацию приложения Publisher

Импорт документа Word

Импорт всего текста из файла, созданного в другой программе

Вставка файла

Создание пакета наклеек с адресом, почтовых открыток или схожих по стилю публикаций

Импорт данных с помощью слияния почты

Импорт текста из таблицы из программы Microsoft под управлением Windows в таблицу в Publisher

Копирование и вставка текста из таблицы

Копирование и вставка выделенного текста или диаграммы

  1. Откройте файл, содержащий текст или диаграмму, которые следует добавить.

  2. Выберите текст.

  3. Правой кнопкой мыши щелкните выделенный текст или диаграмму и выберите команду Копировать.

  4. Откройте публикацию, в которой вы хотите вставить текст или диаграммы.

  5. Щелкните правой кнопкой мыши, где нужно вставить текст и выберите команду Вставить.

    В публикации отображается новое текстовое поле, содержащее вставленный текст.

Совет : Кроме того, можно вставить скопированный текст в существующее текстовое поле. Для этого в текстовом поле укажите место, куда следует вставить текст, а затем выберите Вставить.

  • По умолчанию будет отформатирован текста, вставляемого согласно шрифтовую схему публикации. Если отображается кнопка Параметры вставки, текст использует другое начертание шрифта. Если вы хотите сохранить исходное форматирование текста, нажмите кнопку Параметры вставки и нажмите кнопку Сохранить исходное форматирование.

    Параметр "Сохранить исходное форматирование"

  • Если в файл приложения Publisher копируется диаграмма, она будет копироваться как точечный рисунок и редактировать ее в Publisher будет невозможно.

К началу страницы

Импорт документа Word

Если в имеющийся документ Word нужно добавить графику — желательно использовать превосходные графические возможности приложения Publisher. Аналогично используйте приложение, если необходимо преобразовать отчет, подготовленный в формате Word, в публикацию, чтобы она имела такой же фирменный вид, как и все деловые публикации.

К счастью, преобразование документов Word, созданных в Microsoft Office Word, в публикации Publisher выполняется очень просто. Для этого следует лишь сначала выбрать нужный макет публикации, а затем найти документ Word, который требуется преобразовать.

  1. Запустите Publisher.

  2. В списке Типы публикаций выберите значение Импорт документов Word.

    Чтобы найти этот параметр:

    • В Publisher 2013 и Publisher 2016 выберите пункт встроенные.

    • В приложении Publisher 2010 найдите в разделе Дополнительные шаблоны.

    • В приложении Publisher 2007 найдите в разделе Популярные типы публикаций.

  3. Выберите нужный макет публикации и щелкните Создать.

  4. В диалоговом окне Импорт документа Word найдите и откройте файл, который требуется импортировать, а затем нажмите кнопку ОК.

  5. Просмотрите публикацию, чтобы убедиться, что она выглядит как положено, и сохраните ее.

К началу страницы

вставить файл

  1. В публикации, создайте текстовое поле (Вставка > Нарисовать надпись ) Если вы уже не сделано.

  2. Щелкните надпись в том месте, куда требуется вставить текст.

  3. В меню Вставка выберите пункт Вставить файл (в Publisher 2007, выберите Текстовый файл ).

  4. Найдите и выделите файл, который нужно импортировать.

  5. Нажмите кнопку ОК.

    Примечание : Может потребоваться изменить размер текстового поля, чтобы разместить текст так, как нужно.

К началу страницы

Использование слияния почтовых отправлений для импорта сведений

При наличии адреса клиентов или другие данные, хранящиеся в файле данных, например лист Excel или файл контакты Outlook, можно создать набор по отдельности известные проблемы почтовых наклеек, открыток или другие публикации с помощью слияния почты.

С помощью слияния можно указывать, какие строки (записи) файла данных и какой текст необходимо объединять в публикации.

Чтобы узнать, как с помощью слияния, см.:

К началу страницы

Копирование и вставка текста из таблицы

  1. Откройте программу Microsoft, содержащую нужный текст в таблице.

  2. Выделите нужный текст.

  3. Щелкните выделенный текст правой кнопкой мыши и выберите команду Копировать.

    Примечание : При копировании таблицу целиком, щелкните где нужно вставить таблицу в файле Publisher, щелкните правой кнопкой мыши и выберите команду Вставить.

  4. В Publisher, выберите Вставка > Таблица, а затем выберите количество строк и столбцов.

  5. Щелкните место в таблице, в которое следует поместить верхнюю левую ячейку скопированного текста.

  6. На вкладке Главная щелкните стрелку под кнопкой Вставить и выберите команду Специальная вставка.

  7. В списке Как выберите Ячейки без форматирования и нажмите кнопку ОК.

К началу страницы

  1. Откройте программу Microsoft, содержащую нужный текст в таблице.

  2. Выделите нужный текст.

  3. Щелкните выделенный текст правой кнопкой мыши и выберите команду Копировать.

    Примечание : При копировании таблицу целиком, щелкните где нужно вставить таблицу в файле Publisher, щелкните правой кнопкой мыши и выберите команду Вставить.

  4. В Publisher нажмите кнопку Вставить таблицу на панели инструментов объекты, щелкните место, где вы хотите разместить таблицу и затем выберите параметры в диалоговом окне Создание таблицы.

  5. Щелкните место в таблице, в которое следует поместить верхнюю левую ячейку скопированного текста.

  6. В меню Правка выберите команду Специальная вставка.

  7. В списке Как выберите Ячейки без форматирования и нажмите кнопку ОК.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×