Импорт назначений из Project Web Access в Outlook

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

С помощью Microsoft Office Project надстройки для Outlook вы можете импортировать назначения задач. Это позволяет сообщать руководителю с помощью Microsoft Office Outlook фактические трудозатраты расписания и состоянии задач.

Примечание: Сведения об установке и настройке надстройку, читайте в статье Установка и Настройка надстройки Microsoft Office Project для Outlook.

Импорт назначений задач

После настройки подключения между Outlook и Microsoft Office Project Web Access, вы можете импортировать назначения задач.

  1. В Outlook нажмите кнопку Импорт новых назначений на панели инструментов Project Web Access.

    Если панель инструментов не показана, выделите в меню Вид пункт Панели инструментов и выберите Project Web Access.

    Совет: Эта возможность также доступна с помощью меню Сервис. Выделите пункт Project Web Access и выберите команду Импорт новых назначений.

  2. Если вы подключаетесь к серверу Microsoft Office Project Server с использованием проверки подлинности сервера Project Server, введите пароль в поле пароль и нажмите кнопку ОК.

  3. Просмотрите список задач, подлежащих импорту, и нажмите кнопку ОК.

    Совет: Чтобы пропустить это диалоговое окно при следующем выполнении импорта задач, установите флажок Далее импортировать, не отображая больше это диалоговое окно в диалоговом окне Импорт назначений из Project Web Access. Чтобы вновь изменить эту настройку, выберите в меню Сервис команду Параметры. Откройте вкладку Project Web Access и установите флажок Отображать диалоговое окно подтверждения перед импортом.

Каждый из ваших задач добавляется календарь или папку задачи в Outlook, на основе параметров.

Если вы выбрали для отображения задач в календаре Outlook, обратите внимание, что задачи представлены согласно длительности, а не на основе-дневную нулем выделенном для этой задачи. Например если у вас есть пять дней длительности задачи, этой задачи отображаются постоянно через пять дней. По умолчанию выделенный время будет отображаться как бесплатные, не занят.

Совет: Читайте в статье Изменение параметров импорта в этой статье Дополнительные сведения об изменении доступности календаря по умолчанию для импортированных назначений.

Вновь назначаемые дополнительные задачи можно добавлять в Outlook, используя кнопку Импорт новых назначений на панели инструментов Project Web Access.

Примечание: Когда вы импортируете задачи, импортируются все задачи, назначенные в определенном диапазоне дат. Читайте в статье Изменение параметров импорта в этой статье Дополнительные сведения об установке этого диапазона дат. Если назначенная задача уже есть в вашем календаре, она будет обновляться с внесенные изменения.

К началу страницы

Изменение параметров импорта

Существует несколько дополнительных параметров, которые можно задать для как надстройку импортирует назначения задач. Чтобы изменить любой из этих параметров, выберите в меню Сервис, нажмите кнопку Параметры и перейдите на вкладку Project Web Access.

  • Чтобы задать диапазон дат для импортированных назначений    В разделе Импорт назначений в разделе Диапазон дат нажмите кнопку Далее, а затем укажите количество дней, недель или месяцев в соответствующих полях.

  • Чтобы запланировать Импорт назначений возникает ошибка регулярное    В разделе Импорт назначений в группе Импорт из Project Web Access на календарь Outlook щелкните каждый укажите число дней, недель или месяцев в соответствующих полях и нажмите ВВОД при следующем обновлении возникает ошибка в поле следующего обновления.

    Примечание: Вы должны войти в Microsoft Office Project Server с помощью учетной записи пользователя Windows для импорта назначений автоматически.

  • Чтобы изменить сведения о доступности календаря по умолчанию для импортированных назначений    Нажмите кнопку Дополнительные параметры. В разделе Импорт назначений щелкните доступности, которые нужно установить по умолчанию, выберите в списке Отображать доступность для встречи назначений проекта какСвободен, под вопросом, занят или Нет на работе для всех назначений задач, импортированного из Project Web Access.

  • Чтобы изменить настройку напоминаний для импортированных задач    Нажмите кнопку Дополнительные параметры. В разделе Импорт назначений в разделе при импорте из Project Web Access в Outlook, щелкните нужный вариант напоминание. Если нажать кнопку всегда создавать напоминания, выберите время напоминания в соответствующем списке.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×