Импорт и копирование списка автозавершения на другой компьютер

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Список автозавершения — это функция, которая отображает предложение имена и адреса электронной почты, как начать вводить их. Эти советы приведены возможные варианты из списка имен и адресов электронной почты из сообщения электронной почты, которые вы отправили.

Список автозавершения

Копирование списка автозавершения с одного компьютера на другой метод зависит от того, какой тип учетной записи электронной почты, который был добавлен в Outlook. Если у вас есть учетная запись Office 365, учетной записи Exchange Server или учетной записи IMAP (это наиболее распространенный тип другой учетной записи электронной почты), списка автозавершения хранятся как скрытый файл в файле данных Outlook. Инструкции содержатся в разделе Копирование списка автозавершения .

Если у вас есть учетная запись POP3 (менее распространенных, но часто используемые для электронной почты сторонних поставщиков как Comcast, Earthlink и Verizon), список автозавершения хранятся в файл, сохраненный на компьютере. Читайте в статье копирование и импорт nk2-файла.

Если вы не знаете тип своей учетной записи, выберите файл > Настройка учетных записей > Настройка учетных записей. Вы можете найти своего типа учетной записи.

Копирование списка автозавершения

Шаг 1: Экспорт сообщения почтового ящика автозаполнения

  1. Закройте приложение Outlook, а затем закройте Outlook Web Access или Outlook Web App (OWA) для всех пользователей, подключенных к почтовому ящику.

  2. Загрузка и установка MFCMAPI из http://mfcmapi.codeplex.com.

  3. Запустите mfcmapi.exe.

  4. В меню сеанса нажмите кнопку Вход.

  5. При появлении запроса профиля, выберите имя нужного профиля и нажмите кнопку ОК.

  6. В верхней области найдите строку, которая соответствует свой почтовый ящик и дважды щелкните его.

  7. В области навигации слева разверните Корневой контейнер и раскройте Верхней банка или IPM_SUBTREE.

  8. Щелкните правой кнопкой мыши папку "Входящие" и нажмите кнопку Открыть связанного содержимого таблицы. Это действие открывает новое окно MFCMAPI, содержащий различные свойства.

  9. В столбце Тема щелкните правой кнопкой мыши элемент, который имеет IPM тему. Configuration.Autocomplete и нажмите кнопку Экспорт сообщений. Это действие открывается окно Сохранение сообщений в файл.

  10. В раскрывающемся списке выберите файл MSG (Юникод) и нажмите кнопку ОК.

  11. Выберите папку, к которой вы хотите сохранить сообщение и нажмите кнопку Сохранить. Обратите внимание, это место.

Шаг 2: Импорт сообщения почтового ящика автозаполнения

  1. Закройте приложение Outlook, а затем закройте Outlook Web Access или Outlook Web App (OWA) для всех пользователей, подключенных к почтовому ящику.

  2. Загрузка и установка MFCMAPI из http://mfcmapi.codeplex.com.

  3. Запустите mfcmapi.exe.

  4. В меню сеанса нажмите кнопку Вход.

  5. При появлении запроса профиля, выберите имя нужного профиля и нажмите кнопку ОК.

  6. В верхней области найдите строку, которая соответствует свой почтовый ящик и дважды щелкните его.

  7. В области навигации слева разверните Корневой контейнер и раскройте Верхней банка или IPM_SUBTREE.

  8. Щелкните правой кнопкой мыши папку "Входящие" и нажмите кнопку Открыть связанного содержимого таблицы. Это действие открывает новое окно MFCMAPI, содержащий различные свойства.

  9. Чтобы избежать повторяющихся записей, необходимо удалить существующее сообщение автозаполнения.

    Примечание: Прежде чем удалять IPM. Configuration.Autocomplete сообщения, следуя инструкциям, приведенным в разделе «Экспорт в кэше автозавершения» необходимо экспортировать сообщение.

    Чтобы удалить существующее сообщение автозавершения, выполните следующие действия:

    1. В столбце Тема найдите элемент, который имеет IPM тему. Configuration.Autocomplete.

    2. Щелкните элемент правой кнопкой мыши и выберите команду Удалить сообщения. Откроется окно Удалить элемент.

    3. В раскрывающемся списке выберите Удалить без возможности восстановления (удаление для хранения удаленных элементов, если поддерживается) и нажмите кнопку ОК.

  10. В меню папки нажмите кнопку Импорт и нажмите кнопку из MSG.

  11. Найдите файл MSG, созданную на шаге 11 «Экспорта сообщение Автозаполнение почтовый ящик» и нажмите кнопку ОК.

  12. В появившемся окне MSG загрузкиЗагрузка сообщения в текущей папке выберите в списке загрузить стиль и нажмите кнопку ОК.

Автозаполнение данные импортируются с IPM. Configuration.Autocomplete_ <шестнадцатеричного кода> MSG-файл, где заполнитель <шестнадцатеричного кода> представляет длинной строки букв и цифр.

Импорт файла NK2 и Coy

Шаг 1: Скопируйте файл автозавершения со старого компьютера

  1. Так как папки по умолчанию скрытые папки, использовать команду %APPDATA%\Microsoft\Outlook в Windows " Поиск " (или, перейдите к C:\Users\имя_пользователя\AppData\Roaming\Microsoft\Outlook) будет проще откройте папку.

  2. В папке Outlook найдите файл списка автозавершения (.nk2).

    Примечание: По умолчанию расширения файлов скрыты в Windows. Чтобы изменить ли показано расширения файлов в проводнике Windows в меню Сервис (в Windows 7 или Windows Vista, нажмите клавишу ALT для просмотра меню " Сервис "), щелкните Свойства папки. На вкладке Вид установите или снимите флажок Скрывать расширения для зарегистрированных типов файлов.

  3. Скопируйте файл на новый компьютер. Файл мелкий и могут размещаться на съемных носителях, например накопитель USB.

Шаг 2: Скопируйте файл автозавершения на новый компьютер

  1. На новом компьютере, на панели управления выберите или дважды щелкните значок Почта.

    Почта появится в разных местах панель управления в зависимости от версии операционной системы Microsoft Windows, представлении панели управления выбран, и ли установить 32 - или 64-разрядной операционной системы или версию Outlook 2010.

    Самый простой способ найти значок Почта — открыть панель управления в Windows и ввести в поле Поиск в верхней части окна запрос Почта. В панели управления Windows XP запрос Почта нужно ввести в поле Адрес.

    Примечание: Значок Почта появляется после первого запуска приложения Outlook.

  2. Нажмите кнопку Показать.

  3. Запомните имя профиля. Необходимо будет изменить имя файла .nk2 в соответствии с именем позже.

  4. Копирование nk2-файла в папку, в котором Outlook конфигурациях будут сохранены на новый компьютер. Так как папки по умолчанию скрытые папки, использовать команду %APPDATA%\Microsoft\Outlook в Windows " Поиск " (или, перейдите к C:\Users\имя_пользователя\AppData\Roaming\Microsoft\Outlook) будет проще откройте папку.

  5. После файл coped в папку, щелкните правой кнопкой мыши файл, выберите команду Переименовать и измените имя в соответствии с именем профиля, которое появилось на шаге 3.

Шаг 3: Импорт списка автозавершения

Теперь вы готовы запустить Outlook и импортировать файл, но с помощью команды Специальная одноразовый необходимо запустить Outlook.

  • Введите в поле поиска Windows outlook /importnk2 и нажмите клавишу ВВОД.

Список автозавершения теперь должен иметь операции со своего компьютера другим при создании сообщения и начните вводить текст в полях Кому, копия или СК.

К началу страницы

В Outlook 2007 можно скопировать имена и адреса электронной почты из списка автозавершения с одного компьютера на другой. Например при переходе на новый компьютер и не хотите потерять все данные, хранящиеся в списке автозавершения, можно скопировать имена и адреса электронной почты из старого компьютера на новый компьютер.

Важно: Прежде чем начать описанную ниже процедуру, необходимо выйти из Microsoft Outlook. Имена будут включены в списке автозавершения при запуске Outlook.

Скопируйте файл автозавершения со старого компьютера

  1. На компьютере старый перейдите на диске: \user\AppData\Local\Microsoft\Outlook.

    Примечание: В зависимости от параметров файлов эта папка может быть скрыта.

  2. Щелкните правой кнопкой мыши name.nk2 профиль и нажмите кнопку Копировать.

    Совет: Можно скопировать файл съемном носителе, например USB-носитель мультимедиа и скопируйте файл в нужном месте на новом компьютере. Или можно вложить файл в сообщение электронной почты и отправьте себе сообщение. На новом компьютере открыть вложение в Outlook и сохраните его в нужное место.

  3. На компьютере, где вы хотите заполнить список автозавершения щелкните правой кнопкой мыши диск: \user\AppData\Local\Microsoft\Outlook и нажмите кнопку Вставить, чтобы сохранить name.nk2 профиля.

  4. Если на компьютере, где вы перемещаете nk2-файла отличается имя профиля пользователя Outlook, необходимо переименовать файл с именем профиля пользователя Outlook, который используется на новом компьютере, скопировав файл в нужную папку. Например если вы Kim Antonov.nk2 с исходного компьютера с именем профиля пользователя Outlook Комарова Ким и скопируйте файл Ким Akers.nk2 на новый компьютер, необходимо переименовать файл с именем профиля Outlook, используемый на новом компьютере.

  5. При появлении запроса о замены существующего файла, нажмите кнопку Да.

  6. Откройте Outlook, чтобы просмотреть изменения, внесенные в списке автозавершения.

К началу страницы

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×