Импорт и вставка графических файлов в документы Visio

В Visio можно работать с чертежами AutoCAD, рисунками, картинками и другими графическими файлами двумя способами: вы можете импортировать их, чтобы создать документ Visio, или вставить в существующий документ.

Импорт графического файла для создания нового документа Visio

Вы можете импортировать графические файлы различных форматов, используя команду Открыть на вкладке Файл.

Поддерживаются следующие форматы файлов:

  • Формат файла чертежа AutoCAD (.dwg, .dxf)

  • Сжатый расширенный метафайл (.emz)

  • Расширенный метафайл (*.emf)

  • Формат GIF (*.gif)

  • Формат JPEG (*.jpg)

  • Формат PNG (.png)

  • Формат SVG (.svg, .svgz)

  • Формат TIFF (.tif, .tiff)

  • Точечный рисунок Windows (.bmp, .dib)

  • Метафайл Windows (.wmf)

Примечание : Форматы файлов могут незначительно отличаться в разных языковых версиях, поэтому результаты импорта могут различаться.

  1. На вкладке Файл нажмите кнопку Открыть и перейдите к расположению файла, который вы хотите импортировать.

  2. В поле Тип файлов выберите формат файла.

    Если вы не видите в списке нужный формат, в Visio нет для него фильтра файлов. Попробуйте сохранить документ в том формате, который можно открыть в Visio.

  3. Выберите файл и нажмите кнопку Открыть.

К началу страницы

Вставка графического файла в существующий документ Visio

Вы можете вставлять чертежи AutoCAD, рисунки и картинки в существующие документы Visio, используя команды на вкладке Вставка.

Вставка чертежа AutoCAD

  1. На вкладке Вставка нажмите кнопку Чертеж САПР.

  2. Выберите файл чертежа и нажмите кнопку Открыть.

  3. Чтобы принять параметры чертежа, заданные по умолчанию, нажмите кнопку ОК.

    Примечание : Параметры, заданные по умолчанию, обеспечивают оптимальные результаты при вставке чертежа. Не рекомендуется изменять их без определенных целей.

При вставке чертежа AutoCAD в формате DWG или DXF используется последнее сохраненное пространственное представление. Чертеж можно сохранить в модельном пространстве или в пространстве листа.

  • Модельное пространство     — основное рабочее пространство, в котором в системах автоматического проектирования создаются чертежи.

  • Пространство листа     схоже с листом бумаги, на котором можно изображать различные представления чертежа.

На следующем рисунке показан чертеж DWG, сохраненный в пространстве листа.

На чертеже САПР, сохраненном в пространстве листа, показаны два представления одного плана этажа.

Чертеж содержит два прямоугольных окна просмотра, которые позволяют представить трехмерный чертеж САПР. Для каждого окна просмотра можно задать свой масштаб или угол.

Вставка картинки, рисунка или клипа

  1. На вкладке Вставка нажмите кнопку Рисунки или Изображения из Интернета.

  2. Найдите нужный файл, выберите его и нажмите Открыть.

    Совет :  Графические файлы также можно открыть с помощью вкладки Файл. На вкладке Файл нажмите кнопку Открыть. Перейдите к папке, в которой хранится графический файл, и выберите его формат в списке Тип файла. Выберите файл и нажмите кнопку Открыть. Большинство файлов, которые импортируются в документы Visio как изображения, отображаются как метафайлы. Однако файлы точечных рисунков, например DIB, BMP, PCX и т. д., остаются точечными рисунками.

К началу страницы

Импорт графического файла для создания нового документа Visio

Вы можете импортировать графические файлы различных форматов, используя команду Открыть в меню Файл.

Поддерживаются следующие форматы файлов:

  • Формат файла чертежа AutoCAD (.dwg, .dxf)

  • Сжатый расширенный метафайл (.emz)

  • Расширенный метафайл (*.emf)

  • Формат GIF (*.gif)

  • Формат JPEG (*.jpg)

  • Формат PNG (.png)

  • Формат SVG (.svg, .svgz)

  • Формат TIFF (.tif, .tiff)

  • Точечный рисунок Windows (.bmp, .dib)

  • Метафайл Windows (.wmf)

Примечание : Форматы файлов могут незначительно отличаться в разных языковых версиях, поэтому результаты импорта могут различаться.

  1. На вкладке Файл выберите команду Открыть.

  2. В поле Тип файлов выберите формат файла.

    Если вы не видите в списке нужный формат, в Visio нет для него фильтра файлов. Попробуйте сохранить документ в том формате, который можно открыть в Visio.

  3. Выберите файл и нажмите кнопку Открыть.

К началу страницы

Вставка графического файла в существующий документ Visio

Вы можете вставлять чертежи AutoCAD, рисунки и картинки в существующие документы Visio, используя команды в меню Вставка.

Вставка чертежа AutoCAD

  1. В меню Вставка щелкните Чертеж САПР.

  2. Выберите файл чертежа и нажмите кнопку Открыть.

  3. Чтобы принять параметры чертежа, заданные по умолчанию, нажмите кнопку ОК.

    Примечание : Параметры, заданные по умолчанию, обеспечивают оптимальные результаты при вставке чертежа. Не рекомендуется изменять их без определенных целей.

При вставке чертежа AutoCAD в формате DWG или DXF используется последнее сохраненное пространственное представление. Чертеж можно сохранить в модельном пространстве или в пространстве листа.

  • Модельное пространство     — основное рабочее пространство, в котором в системах автоматического проектирования создаются чертежи.

  • Пространство листа     схоже с листом бумаги, на котором можно изображать различные представления чертежа.

На следующем рисунке показан чертеж DWG, сохраненный в пространстве листа.

На чертеже САПР, сохраненном в пространстве листа, показаны два представления одного плана этажа.

Чертеж содержит два прямоугольных окна просмотра, которые позволяют представить трехмерный чертеж САПР. Для каждого окна просмотра можно задать свой масштаб или угол.

Вставка рисунка из графического файла

  1. На вкладке Вставить нажмите кнопку Рисунок.

  2. Найдите папку с рисунком, который вы хотите вставить, щелкните файл рисунка и нажмите кнопку Открыть.

    Совет :  Графические файлы также можно открыть с помощью вкладки Файл. На вкладке Файл нажмите кнопку Открыть. В списке Тип файла выберите формат графического файла, а затем найдите нужный файл. Нажмите кнопку Открыть. Большинство файлов, которые импортируются в документы Visio как изображения, отображаются как метафайлы. Однако файлы точечных рисунков, например DIB, BMP, PCX и т. д., остаются точечными рисунками.

Вставка картинки

  1. На вкладке Вставка нажмите кнопку Коллекция картинок.

  2. В области задач Картинки введите в поле поиска слово или фразу, описывающие нужную картинку.

  3. Нажмите кнопку Перейти.

    Для поиска коллекций картинок и изображений из Интернета используется Bing. Чтобы не нарушать авторские права, пользуйтесь фильтром по лицензии в Bing: он поможет выбрать изображения, которые можно использовать.

  4. В списке результатов поиска щелкните картинку, чтобы вставить ее.

К началу страницы

Импорт графического файла для создания нового документа Visio

Вы можете импортировать графические файлы различных форматов, используя команду Открыть в меню Файл.

Поддерживаются следующие форматы файлов:

  • Формат файла чертежа AutoCAD (.dwg, .dxf)

  • Сжатый расширенный метафайл (.emz)

  • Расширенный метафайл (*.emf)

  • Формат GIF (*.gif)

  • Формат JPEG (*.jpg)

  • Формат PNG (.png)

  • Формат SVG (.svg, .svgz)

  • Формат TIFF (.tif, .tiff)

  • Точечный рисунок Windows (.bmp, .dib)

  • Метафайл Windows (.wmf)

Примечание : Форматы файлов могут незначительно отличаться в разных языковых версиях, поэтому результаты импорта могут различаться.

  1. В меню Файл выберите команду Открыть.

  2. В поле Тип файлов выберите формат файла.

    Если вы не видите в списке нужный формат, в Visio нет для него фильтра файлов. Попробуйте сохранить документ в том формате, который можно открыть в Visio.

  3. Выберите файл и нажмите кнопку Открыть.

К началу страницы

Вставка графического файла в существующий документ Visio

Вы можете вставлять чертежи AutoCAD, рисунки и картинки в существующие документы Visio, используя команды в меню Вставка.

Вставка чертежа AutoCAD

  1. В меню Вставка щелкните Чертеж САПР.

  2. Выберите файл чертежа и нажмите кнопку Открыть.

  3. Чтобы принять параметры чертежа, заданные по умолчанию, нажмите кнопку ОК.

    Примечание : Параметры, заданные по умолчанию, обеспечивают оптимальные результаты при вставке чертежа. Не рекомендуется изменять их без определенных целей.

При вставке чертежа AutoCAD в формате DWG или DXF используется последнее сохраненное пространственное представление. Чертеж можно сохранить в модельном пространстве или в пространстве листа.

  • Модельное пространство     — основное рабочее пространство, в котором в системах автоматического проектирования создаются чертежи.

  • Пространство листа     схоже с листом бумаги, на котором можно изображать различные представления чертежа.

На следующем рисунке показан чертеж DWG, сохраненный в пространстве листа.

На чертеже САПР, сохраненном в пространстве листа, показаны два представления одного плана этажа.

Чертеж содержит два прямоугольных окна просмотра, которые позволяют представить трехмерный чертеж САПР. Для каждого окна просмотра можно задать свой масштаб или угол.

Вставка рисунка из графического файла

  1. В меню Вставка наведите курсор на поле Рисунок и выберите вариант Из файла.

  2. Найдите папку с рисунком, который вы хотите вставить, щелкните файл рисунка и нажмите кнопку Открыть.

    Совет :  Графические файлы также можно открыть с помощью меню Файл. В меню Файл выберите команду Открыть. В списке Тип файла выберите формат графического файла, а затем найдите нужный файл. Нажмите кнопку Открыть. Большинство файлов, которые импортируются в документы Visio как изображения, отображаются как метафайлы. Однако файлы точечных рисунков, например DIB, BMP, PCX и т. д., остаются точечными рисунками.

Вставка картинки

  1. В меню Вставка наведите указатель на поле Рисунок и выберите вариант Картинки.

  2. В области задач Картинки введите в поле поиска слово или фразу, описывающие нужную картинку.

  3. Нажмите кнопку Перейти.

    Для поиска коллекций картинок и изображений из Интернета используется Bing. Чтобы не нарушать авторские права, пользуйтесь фильтром по лицензии в Bing: он поможет выбрать изображения, которые можно использовать.

  4. В списке результатов поиска щелкните картинку, чтобы вставить ее.

К началу страницы

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×