Импорт документа Word

Контент Word можно внедрять непосредственно в презентации PowerPoint. Вы можете импортировать документ Word в виде объекта, чтобы вставить его статический снимок. Это удобно, если документ Word состоит из одной страницы и включает изображения. Вы также можете создать презентацию PowerPoint на основе структуры документа Word.

В этом разделе...

Вставка документа Word в качестве объекта

Самый простой способ вставить документ Word — сначала создать документ в Word, а затем добавить его в презентацию.

  1. Выберите слайд, в который вы хотите вставить документ Word.

  2. Выберите пункты Вставить > Объект.

    Элемент "Объект" находится на вкладке "Вставка".
  3. Если документ Word уже существует, в диалоговом окне Вставка объекта выберите пункт Создать из файла.

    Диалоговое окно "Вставка объекта" с выбранным параметром "Создать из файла"
  4. Нажмите кнопку Обзор, чтобы найти документ Word, который вы хотите вставить. Выберите документ Word и нажмите кнопку ОК.

  5. Убедитесь, что флажки Связать и Как значок сняты. Нажмите кнопку ОК, чтобы вставить содержимое документа Word как объект.

    Примечание : Если вы предпочитаете открывать документ Word в Word вместо PowerPoint, установите флажок Как значок, чтобы вставить значок в презентацию. При щелчке значка документ будет открываться в Word.

    Диалоговое окно "Вставка объекта" с установленным флажком "Как значок"

    Совет : Вы также можете вставить ссылку на объект. Установите флажок Связать, чтобы сделать объект ярлыком для импортированного документа Word.

    К началу страницы

Создание презентации на основе структуры документа Word

  1. Откройте документ Word и щелкните вкладку Главная.

  2. Отформатируйте содержимое документа Word с помощью стилей.

    • Выделите содержимое, которое вы хотите использовать в качестве заголовка слайда, а затем щелкните Заголовок 1 в группе Стили.

    • Выделите содержимое, которое вы хотите сделать текстом слайда, а затем щелкните Заголовок 2 в группе Стили.

  3. В документе Word щелкните Файл > Сохранить, а затем выберите Файл > Закрыть.

    Примечание : Нужно закрыть документ Word, чтобы вставить его в презентацию PowerPoint.

  4. Откройте PowerPoint и на вкладке Главная нажмите кнопку Создать слайд.

    Команда "Создать слайд" находится на вкладке "Главная".
  5. Выберите пункт Слайды из структуры.

    В раскрывающемся меню "Создать слайд" выберите "Слайды из структуры".
  6. В диалоговом окне Вставить структуру найдите и выберите документ Word, а затем нажмите кнопку Вставка. Для каждого заголовка уровня 1 в документе будет создан новый слайд.

    Примечание : Если ваш документ Word не содержит стилей "Заголовок 1" и "Заголовок 2", PowerPoint создаст слайд для каждого абзаца.

К началу страницы

Дополнительные сведения

Различия между связанными и внедренными объектами

Изменение связанных и внедренных объектов

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×