Изменение шкалы времени в представлении Project

Изменение шкалы времени в представлении Project

Большинство представлений в Project содержат шкалу времени. Ее можно настроить для отображения больших или меньших временных промежутков — от часов до годов. Например, вам может понадобиться, чтобы время исчислялось в фискальных, а не календарных годах, или чтобы строки диаграммы Ганта показывали месяцы, а не дни.

Эти инструкции относятся к Microsoft Project 2016, 2013 и 2010.

Изменение единиц измерения, отображаемых на шкале времени

  1. Откройте представление со шкалой времени (например, "Диаграмма Ганта").

  2. Выберите Вид и щелкните стрелку поля Шкала времени.

    Поле шкалы времени на вкладке "Вид"

  3. Выберите единицы времени, которые должны отображаться на нижнем уровне шкалы времени. Project автоматически настроит ее верхний и средний уровни.

    Единицы шкалы времени

Настройка шкалы времени

Вы можете отобразить до трех уровней шкалы времени в каждом представлении и отформатировать каждый из них по отдельности. Вот как это сделать:

  1. Откройте представление со шкалой времени (например, "Диаграмма Ганта").

  2. Выберите Вид и щелкните стрелку поля Шкала времени.

    Поле шкалы времени на вкладке "Вид"

  3. Щелкните Шкала времени.

    Шкала времени

  4. В поле Шкала времени выберите нужные параметры. Внесенные изменения можно просматривать в поле Просмотр.

    Диалоговое окно "Шкала времени"

    • В списке Показать выберите количество уровней для шкалы времени.

    • В поле Единицы выберите единицу времени для уровня шкалы времени выбранной вкладки в поле Шкала времени.

    • В списке Надпись укажите формат метки для выбранных единиц времени.

    • В поле Число укажите число, обозначающее частоту меток единицы на уровне шкалы времени.

      Например, если в качестве единицы измерения используется неделя и вы ввели значение 2, на уровне шкалы времени будут выводиться сегменты длиной в 2 недели.

    • В списке Выровнять выберите Слева, По центру или Справа, чтобы выровнять метки.

    • Установите или снимите флажок Линии делений, чтобы отобразить или скрыть вертикальные линии между метками единицы измерения.

    • Установите или снимите флажок Использовать финансовый год, чтобы определить, основывается ли временная шкала на финансовом или же на календарном годе.

    • В поле Размер введите процент, чтобы уменьшить или увеличить интервал между единицами для уровня шкалы времени.

    • Установите или снимите флажок Разделитель уровней, чтобы отобразить или скрыть горизонтальные линии между уровнями шкалы времени.

Быстрые способы масштабировать шкалу времени

Инструмент

Расположение

Ползунок масштаба

Ползунок масштаба отображается внизу окна Project.
изображение ползунка масштаба

Сочетание клавиш

Вы также можете также изменить отображаемые единицы измерения времени на более мелкие с помощью клавиш CTRL+/ (косая черта на цифровой клавиатуре) или на более крупные с помощью клавиш CTRL+* (звездочка на цифровой клавиатуре).

К началу страницы

Эти инструкции относятся к Microsoft Project 2007.

Изменение шкалы времени в повременном представлении

  1. В меню Вид выберите представление, в котором используется шкала времени, например "Диаграмма Ганта", "Использование задач" или "График ресурсов".

  2. В меню Формат щелкните Шкала времени и откройте вкладку Верхний уровень, Средний уровень или Нижний уровень.

  3. В списке Показать выберите количество уровней, которые должны отображаться на шкале времени. По умолчанию отображаются два уровня.

  4. На вкладке уровня шкалы времени в поле Единицы выберите необходимую единицу измерения времени. Доступны различные значения от лет до минут.

  5. В списке Надпись выберите формат надписи для отображения единиц измерения времени.

  6. В поле Число введите или выберите число, определяющее частоту меток времени для уровня шкалы времени.

    Например, если в качестве единицы измерения используется неделя и вы ввели значение 2, уровень шкалы времени будет разбит на сегменты длиной в 2 недели.

  7. В списке Выровнять выберите пункт Слева, По центру или Справа, чтобы выровнять надпись.

  8. Установите или снимите флажок Линии делений, чтобы отобразить или скрыть вертикальные линии между метками единицы измерения.

  9. Чтобы надписи для уровня шкалы времени определялись параметрами финансового года, установите флажок Использовать финансовый год. Если вы хотите, чтобы они определялись параметрами календарного года, снимите этот флажок.

  10. Для отображения горизонтальных линий между уровнями шкалы времени установите флажок Разделитель уровней.

  11. Чтобы сжать или растянуть столбцы уровня шкалы времени, введите или выберите нужное процентное значение в поле Размер.

  • Для просмотра конкретного периода времени или группы задач либо всего проекта щелкните Масштаб в меню Вид и выберите нужное значение.

  • Чтобы быстро расширить или сжать представление, нажмите кнопку Увеличить Изображение кнопки или Уменьшить Изображение кнопки . Вы также можете также изменить отображаемые единицы измерения времени на более мелкие с помощью клавиш CTRL+/ (косая черта на цифровой клавиатуре) или на более крупные с помощью клавиш CTRL+* (звездочка на цифровой клавиатуре).

  • Чтобы быстро вывести выбранную задачу в повременной части представления, щелкните Перейти к выделенной задаче Изображение кнопки .

Изменение шкалы времени в представлении календаря

  1. В меню Вид выберите пункт Календарь.

  2. В меню Формат выберите команду Шкала времени и откройте вкладку Заголовки недель.

  3. В полях Заголовки месяцев, Заголовки дней и Заголовки недель выберите форматы даты, которые вы хотите использовать в представлении календаря.

  4. В разделе Отображение выберите параметр 7 дней для использования 7-дневной недели или 5 дней для вывода 5-дневной недели.

  5. Для добавления миниатюрных календарей на предыдущий и следующий месяцы установите флажок Отображать панель месяцев.

  6. Для отображения дат начала и окончания в диапазоне времени, выбранном для просмотра, установите флажок Отображать месяцы начала и окончания в заголовке.

  7. Нажмите кнопку Поля дат.

  8. В разделах Верхний ряд и Нижний ряд выберите сведения, которые должны выводиться в левой и правой частях каждой строки, а затем задайте необходимые узоры и цвета.

  • Чтобы изменить внешний вид рабочих и нерабочих дней, щелкните Шкала времени в меню Формат, откройте вкладку Заливка полей дат и выберите имя календаря, который вы хотите изменить, в поле Рабочее время для. В списке Тип исключения выберите тип поля с датой, который нужно изменить, а затем задайте узор и цвет.

  • Для изменения ширины столбцов перетащите любую вертикальную линию между двумя полями дат влево, если нужно уменьшить ширину столбцов, или вправо, если нужно увеличить ее. Чтобы отображаемые столбцы соответствовали по ширине области календаря, дважды щелкните любую вертикальную линию между двумя полями дат.

К началу страницы

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×