Изменение способа отображения объемной диаграммы

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Чтобы сделать объемной диаграммой, например объемной гистограмме, Объемный график или Поверхностная диаграмма) легче читать, вы можете изменить Объемная формат, поворот и масштабирование диаграммы.

Для диаграмм, которые отображаются элементы диаграммы с накоплением без использования третьей оси глубины (например, круговая объемной, в строке с накоплением или Нормированная область в объемной диаграммы) можно изменить формат объемной элементов объемной диаграммы. Тем не менее, поворот объемной фигуры и параметры масштабирования недоступны для элементов диаграммы отдельных — вы можете изменить объемное вращение и масштабирование размер всей диаграммы.

3-D chart that displays a horizontal, vertical, and depth axis

Если меньшего размера маркеров данных скрыты за большим объемной диаграммы, можно изменить порядок ряд данных, построенные на диаграмме или прозрачность можно использовать для улучшения видимости всех маркеров данных.

Примеры здесь являются из Excel 2016, хотя диаграммы в Word, PowerPoint и Outlook, также доступны. Если вы используете одну из этих программы, будут те же возможности, но может быть различия в начало первоначальный диаграммы.

  1. На листе выделите ячейки, содержащие данные, которые вы хотите использовать для диаграммы.

  2. На вкладке " Вставка " выберите пункт диаграммы, если вы только что отображается значок или щелкните диаграмму, которую вы хотите использовать.

    Кнопки диаграммы Excel

Можно также щелкнуть видят все диаграммы значок в правом нижнем углу раздела диаграммы. Откроется диалоговое окно диаграммы, где можно выбрать любой тип диаграммы. Каждой категории обычно Показать 2D и 3D. Выберите один.

  1. Для объемной диаграммы щелкните элемент диаграммы, такие как маркеры или линии, которых вы хотите изменить формат объемной, или выполните указанные ниже действия, чтобы выбрать его из списка элементов диаграммы.

    1. Щелкните диаграмму.
      Откроется панель Работа с диаграммами, дополнительными вкладками Конструктор и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Текущую область выделения с выделенным выбора элемента

  2. Сочетания клавиш, которые вы можете вместо этого щелкните элемент диаграммы, для которого нужно изменить трехмерный формат и нажмите клавиши CTRL + 1. Перейдите к шагу 3.

  3. В группе Текущий фрагмент нажмите кнопку Форматировать выделенный фрагмент.

  4. Нажмите кнопку эффекты, нажмите кнопку Форматировать Объемная, затем выберите одно или несколько из указанных ниже параметров.

    Кнопка "Диаграмма эффекты"

    1. Выберите пункт рельеф сверху или снизу рельеф и нажмите кнопку Формат Рельеф, который вы хотите использовать.

      В полях Ширина и Высота выберите размер, который вы хотите использовать.

    2. Выберите материалы и выберите эффект, который вы хотите использовать.

    Параметры трехмерных формата

    Примечание: Доступность этих параметров зависит от элемент диаграммы, который был выбран. Для всех диаграмм недоступны некоторые параметры, представленные в этом диалоговом окне.

    В этом диалоговом окне Параметры работают, которые можно выбрать элемент диаграммы. При выборе всей диаграммы, создаваемой рамки, а если вы выбрали ряда данных, оно работает только на элементы этой серии.

Вы можете изменить глубина диаграммы в объемной диаграммы, которые содержат оси глубины зазора в перспективы объемной диаграммы и Ширина зазора в Объемная или гистограммы.

  1. Нажмите кнопку объемной диаграммы, который вы хотите изменить.

  2. В меню Формат выберите команду Ряды данных.

  3. На вкладке " Формат ряда данных " нажмите кнопку Параметры ряда и выберите глубину и ширину параметры, которые вы хотите использовать.

    Свойства данных ряда зазора глубины и ширины

Примечание: Доступность этих параметров зависит от элемент диаграммы, который был выбран. Некоторые параметры, представленные в этом диалоговом окне недоступны для диаграмм.

  1. Щелкните область диаграммы объемной диаграммы, который требуется повернуть или выберите из списка элементов диаграммы в группе текущий фрагмент на вкладке Формат области диаграммы.

  2. Сочетания клавиш, которые вы можете вместо этого щелкните область диаграммы и нажмите клавиши CTRL + 1. Перейдите к шагу 3.

  3. На вкладке " Формат области диаграммы " нажмите кнопку эффекты и выберите элемент поворот объемной фигуры.

    Кнопка "Диаграмма эффекты"

  4. Выполните одно или несколько из указанных ниже действий:

    Свойства объемного вращения

    1. Чтобы изменить угол поворота, щелкните нужный угол поворота в полях Поворота X и Y поворота.

      Примечание: Диаграммы могут быть повернуты вокруг горизонтальных и вертикальных осей, но никогда не вокруг оси глубины. Таким образом нельзя указать угол поворота в поле Z.

    2. Чтобы изменить поля обзора на диаграмме, щелкните нужный угол перспективы в поле зрения или нажмите кнопку сузить поле зрения или Widen поле представления до достижения требуемого результата.

      Поле зрения кнопок

      Примечание: Некоторые параметры, представленные в этом диалоговом окне недоступны для диаграмм. Нельзя восстановить параметры, которые вы изменили предыдущим параметрам.

Масштаб объемной диаграммы можно изменить, указав его высота и оси глубины в процентах от Основание диаграммы.

  1. Щелкните область диаграммы объемной диаграммы, который вы хотите изменить, или выберите в списке элементов диаграммы в группе текущий фрагмент на вкладке Формат области диаграммы.

  2. Сочетания клавиш, которые вы можете вместо этого щелкните область диаграммы и нажмите клавиши CTRL + 1. Перейдите к шагу 3.

  3. В диалоговом окне Формат области диаграммы щелкните элемент поворот объемной фигуры.

    Свойства объемного вращения

  4. В свойствах Поворот объемной фигуры выполните одно из указанных ниже действий.

    1. Чтобы изменить глубину диаграммы, укажите процентную долю глубины в поле Глубина (% от базовой).

    2. Чтобы изменить высоту диаграммы и оси глубины, снимите флажок Автомасштабирование и затем указать процентную долю глубину и высоту в окнах Высота (% от базовой) и оси глубины (% от базовой).

    3. Чтобы использовать представление оси под прямым углом, установите флажок Оси под прямым углом, а затем укажите процент глубины в поле Глубина (% от базовой).

Можно изменить порядок отображения рядов данных, чтобы объемные маркеры данных не блокируют мелкие.

Трехмерная диаграмма, отображенная в обратном порядке

  1. На диаграмме щелкните ось глубины или выберите из списка элементов диаграммы в группе текущий фрагмент на вкладке Формат оси глубины.

  2. На вкладке Формат в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

  3. В категории Параметры оси, в разделе Параметры оси установите флажок обратный порядок рядов.

    Параметр обратный порядок 3D ряда

Несмотря на то, что объемной и плоских диаграмм можно использовать прозрачность, она особенно полезна в которых больше маркеров данных можно скрывать мелкие объемной диаграммы.

  1. В объемной диаграммы выберите ряд данных или точку данных, который требуется сделать прозрачным или выберите в списке элементов диаграммы в группе текущий фрагмент на вкладке Формат ряда данных.

  2. Сочетания клавиш, которые вы можете вместо этого щелкните элемент диаграммы, для которого нужно изменить трехмерный формат и нажмите клавиши CTRL + 1. Перейдите к шагу 3.

  3. На вкладке Формат в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

  4. Выберите пункт Заливка и границы, щелкните Заливка и выберите рисунок или текстура, сплошная заливка или Градиентная заливка.

    Свойства линии и заливки

  5. Нажмите кнопку и выберите цвет, если вы хотите изменить цвета элемент.

  6. Щелкните маркер в строке прозрачность и перетаскивайте его процент прозрачности, который вы хотите использовать.

  1. На листе выделите ячейки, содержащие данные, которые вы хотите использовать для диаграммы.

  2. На вкладке Вставить в группе Диаграммы выполните одно из указанных ниже действий.

    Изображение ленты Excel

    • Чтобы создать Объемная гистограмма, щелкните столбец и объемной гистограмме, нажмите кнопку Объемная гистограмма.

    • Создание цилиндрические объемной диаграммы, щелкните столбец и в группе цилиндрические, нажмите кнопку Объемная цилиндра.

    • Чтобы создать Коническая диаграмма, щелкните столбец и в группе линейчатой диаграммы, нажмите кнопку Коническая.

    • Чтобы создать пирамидальной диаграмме, щелкните столбец и в группе рисунка, нажмите кнопку Объемная пирамида.

    • Чтобы создать Объемный график, щелкните строку и нажмите кнопку Объемный график в разделе Объемный график.

    • Создание диаграммы с областями, щелкните область и в группе Объемная диаграмма с областями, нажмите кнопку Объемная диаграмма с областями.

    • Чтобы создать Поверхностная диаграмма, выберите пункт Другие диаграммы и в разделе область выберите пункт поверхность и Проволочная Объемная Поверхностная диаграмма.

      Совет: При наведении указателя мыши на тип или подтип диаграммы появляется всплывающая подсказка с его названием. Дополнительные сведения о поддерживаемых типах диаграмм см. в статье Типы диаграмм.

  1. Для объемной диаграммы щелкните элемент диаграммы, для которого вы хотите изменить формат объемной или выполните указанные ниже действия, чтобы выбрать его из списка элементов диаграммы.

    1. Щелкните диаграмму.
      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. Сочетания клавиш, которые вы можете вместо этого щелкните элемент диаграммы, для которого нужно изменить трехмерный формат и нажмите клавиши CTRL + 1. Перейдите к шагу 3.

  3. На вкладке Макет в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

  4. Нажмите кнопку Объемная формат и выберите одно или несколько из указанных ниже параметров.

    1. В разделе рельеф нажмите кнопку сверху и снизу и нажмите кнопку Формат Рельеф, который вы хотите использовать. В полях Ширина и Высота выберите размер, который вы хотите использовать.

    2. В разделе область выберите материалы и выберите эффект, который вы хотите использовать.

      Примечание: Доступность этих параметров зависит от элемент диаграммы, который был выбран. Некоторые параметры, представленные в этом диалоговом окне недоступны для диаграмм.

Совет: Чтобы изменить формат объемной элементов диаграммы в двумерную диаграмму также можно использовать эту процедуру.

Вы можете изменить глубина диаграммы в объемной диаграммы, которые содержат оси глубины зазора в перспективы объемной диаграммы и Ширина зазора в Объемная или гистограммы.

  1. Нажмите кнопку объемной диаграммы, который вы хотите изменить.

  2. В меню Формат выберите команду Ряды данных.

  3. На вкладке Параметры выберите параметры оси глубины и ширины, которые вы хотите использовать.

  1. Щелкните область диаграммы объемной диаграммы, который требуется повернуть или выполните следующие действия, чтобы выбрать области диаграммы из списка элементов диаграммы.

    1. Щелкните диаграмму.
      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. Сочетания клавиш, которые вы можете вместо этого щелкните область диаграммы и нажмите клавиши CTRL + 1. Перейдите к шагу 3.

  3. На вкладке Макет в группе Фон нажмите кнопку объемное вращение.

    Изображение ленты Excel

  4. В категории « Поворот объемной фигуры » в разделе Поворот выполните одно или несколько из указанных ниже действий.

    1. Чтобы изменить угол поворота, щелкните нужный угол поворота в полях X и Y.

      Примечание: Диаграммы могут быть повернуты вокруг горизонтальных и вертикальных осей, но никогда не вокруг оси глубины. Таким образом нельзя указать угол поворота в поле Z.

    2. Чтобы изменить поля обзора на диаграмме, щелкните нужный угол перспективы в поле зрения или нажмите кнопку сузить поле зрения или Widen поле представления до достижения требуемого результата.

      Примечание: Некоторые параметры, представленные в этом диалоговом окне недоступны для диаграмм. Нельзя восстановить параметры, которые вы изменили предыдущим параметрам.

Масштаб объемной диаграммы можно изменить, указав его высота и оси глубины в процентах от Основание диаграммы.

  1. Щелкните область диаграммы объемной диаграммы, который вы хотите изменить, или выполните указанные ниже действия, чтобы выбрать его из списка элементов диаграммы.

    1. Щелкните диаграмму.
      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. Сочетания клавиш, которые вы можете вместо этого щелкните область диаграммы и нажмите клавиши CTRL + 1. Перейдите к шагу 3.

  3. На вкладке Макет в группе Фон нажмите кнопку объемное вращение.

    Изображение ленты Excel

  4. В категории « Поворот объемной фигуры » в разделе Масштаб диаграммы выполните одно из указанных ниже действий.

    1. Чтобы изменить глубину диаграммы, укажите процентную долю глубины в поле Глубина (% от базовой).

    2. Чтобы изменить высоту диаграммы и оси глубины, снимите флажок Автомасштабирование и затем указать процентную долю глубину и высоту в окнах Высота (% от базовой) и оси глубины (% от базовой).

    3. Чтобы использовать представление оси под прямым углом, установите флажок Оси под прямым углом, а затем укажите процент глубины в поле Глубина (% от базовой).

Можно изменить порядок отображения рядов данных, чтобы объемные маркеры данных не блокируют мелкие.

Трехмерная диаграмма, отображенная в обратном порядке

  1. На диаграмме щелкните ось глубины или выполните указанные ниже действия, чтобы выбрать его из списка элементов диаграммы.

    1. Щелкните диаграмму.
      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. На вкладке Формат в группе Текущий фрагмент нажмите кнопку Формат выделенного.

  3. В категории Параметры оси, в разделе Параметры оси установите флажок обратный порядок рядов.

Несмотря на то, что объемной и плоских диаграмм можно использовать прозрачность, она особенно полезна в которых больше маркеров данных можно скрывать мелкие объемной диаграммы.

  1. В объемной диаграмме выберите ряд данных или точку данных, который требуется сделать прозрачным или выполните указанные ниже действия, чтобы выбрать его из списка элементов диаграммы:

    1. Щелкните диаграмму.
      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. Сочетания клавиш, которые вы можете вместо этого щелкните элемент диаграммы, для которого нужно изменить трехмерный формат и нажмите клавиши CTRL + 1. Перейдите к шагу 3.

  3. На вкладке Макет в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

  4. Нажмите кнопку Заливка и выберите рисунок или текстура, сплошная заливка или Градиентная заливка.

  5. Щелкните маркер в строке прозрачность и перетащите маркер, чтобы процент прозрачности, который вы хотите использовать.

Узнайте, как вы можете изменить угол поворота или перспективы объемной диаграммы в Word 2016 для Mac, PowerPoint 2016 для Mac и Excel 2016 для Mac.

Примечание: Снимки экрана взятых в Excel, несмотря на то, что функция такое же, в Word и PowerPoint.

  1. Щелкните диаграмму и на ленте откройте вкладку Формат.

  2. Щелкните "эффекты фигуры" и выберите элемент поворот объемной фигуры и выберите команду Параметры поворота объемной фигуры.

    Параметры поворота объемной фигуры
  3. В области Формат области диаграммы, в разделе Поворот объемной фигуры сделайте следующее:

    Область "Формат области диаграммы"
    1. Чтобы изменить угол поворота в полях Поворота X и Y поворот введите нужный угол поворота.

    2. Для изменения перспективы в диалоговом окне перспективы введите нужный угол перспективы, которую вы хотите. Можно также использовать стрелки Значок сузить поле зрения и Расширить поле зрения значок сузить или расширить поле зрения.

Узнайте, как вы можете изменить угол поворота или перспективы объемной диаграммы в Word для Mac 2011 и PowerPoint для Mac 2011 и Excel для Mac 2011.

Вращение или перспективу объемной диаграммы можно изменить, чтобы облегчить ее чтение или сформировать нужный вид. Примеры объемных диаграмм: трехмерная гистограмма, объемная круговая диаграмма или объемная поверхностная диаграмма.

  1. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  2. В разделе 3-D Rotation выполните любое из указанных ниже действий.

    Вкладка "Макет диаграммы", группа "Поворот объемной фигуры"

Задача

Необходимые действия

Изменение вращения

Введите нужный угол вращения в градусах в полях X и Y и нажмите клавишу ВВОД.

Изменение перспективы

Введите нужный угол перспективы в градусах в поле Перспектива и нажмите клавишу ВВОД. Объемная перспектива не является настоящей объемной диаграммой, так как третья ось значений (ось глубины) не используется.

Если перспектива недоступна

В разделе Поворот объемной фигуры щелкните Поворот объемной фигуры, а затем в разделе Масштаб диаграммы снимите флажок Оси под прямым углом.

Примечание: Чтобы настроить масштаб области диаграммы, в разделе Поворот объемной фигуры щелкните элемент Поворот объемной фигуры и в разделе Масштаб диаграммы внесите нужные изменения.

Вращение или перспективу объемной диаграммы можно изменить, чтобы облегчить ее чтение или сформировать нужный вид. Примеры объемных диаграмм: трехмерная гистограмма, объемная круговая диаграмма или объемная поверхностная диаграмма.

  1. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  2. В разделе 3-D Rotation выполните любое из указанных ниже действий.

    Вкладка "Макет диаграммы", группа "Поворот объемной фигуры"

Задача

Необходимые действия

Изменение вращения

Введите нужный угол вращения в градусах в полях X и Y и нажмите клавишу ВВОД.

Изменение перспективы

Введите нужный угол перспективы в градусах в поле Перспектива и нажмите клавишу ВВОД. Объемная перспектива не является настоящей объемной диаграммой, так как третья ось значений (ось глубины) не используется.

Если перспектива недоступна

В разделе Поворот объемной фигуры щелкните Поворот объемной фигуры, а затем в разделе Масштаб диаграммы снимите флажок Оси под прямым углом.

Примечание: Чтобы настроить масштаб области диаграммы, в разделе Поворот объемной фигуры щелкните элемент Поворот объемной фигуры и в разделе Масштаб диаграммы внесите нужные изменения.

Вращение или перспективу объемной диаграммы можно изменить, чтобы облегчить ее чтение или сформировать нужный вид. Примеры объемных диаграмм: трехмерная гистограмма, объемная круговая диаграмма или объемная поверхностная диаграмма.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  3. В разделе 3-D Rotation выполните любое из указанных ниже действий.

    Вкладка "Макет диаграммы", группа "Поворот объемной фигуры"

Задача

Необходимые действия

Изменение вращения

Введите нужный угол вращения в градусах в полях X и Y и нажмите клавишу ВВОД.

Изменение перспективы

Введите нужный угол перспективы в градусах в поле Перспектива и нажмите клавишу ВВОД. Объемная перспектива не является настоящей объемной диаграммой, так как третья ось значений (ось глубины) не используется.

Если перспектива недоступна

В разделе Поворот объемной фигуры щелкните Поворот объемной фигуры, а затем в разделе Масштаб диаграммы снимите флажок Оси под прямым углом.

Примечание: Чтобы настроить масштаб области диаграммы, в разделе Поворот объемной фигуры щелкните элемент Поворот объемной фигуры и в разделе Масштаб диаграммы внесите нужные изменения.

См. также

Обновление данных в существующей диаграмме

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×