Изменение прозрачности рисунка

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Настройка прозрачности рисунка: основные шаги

Чтобы сделать рисунок прозрачным, выполните следующие действия:

НаРисовать фигуру, заполнив ее изображением, а затем настройте прозрачность рисунка.

Этот процесс показан в видео. Чтобы просмотреть более подробные сведения о нем и других методах, щелкните заголовок ниже, чтобы развернуть нужный раздел.

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Краткая демонстрация

Настройка прозрачности: подробные инструкции

  1. На вкладке Вставка нажмите кнопку Фигуры. Выберите нужную фигуру в открывшейся коллекции.

  2. НаРисовать фигуру в документе, сделав ее пропорциями, которые вы собираетесь добавить.

  3. Выделите фигуру. Нажмите кнопку Формат _Гт_ контура фигуры _гт_ без контура.

  4. Снова щелкните фигуру правой кнопкой мыши и выберите пункт Формат фигуры.

  5. В области Формат фигуры щелкните значок заливка Значок "Заливка" _Амп_ строки , а затем выберите пункт рисунок или текстура.

    Пункт "Рисунок или текстура" в диалоговом окне "Формат рисунка"

  6. Нажмите кнопку Файл. В диалоговом окне Вставка рисунка найдите изображение, которое вы хотите вставить. Выберите его и нажмите кнопку Вставить.

  7. Чтобы настроить рисунок, передвиньте ползунок Прозрачность в области Формат фигуры .

    Ползунок установки прозрачности в диалоговом окне "Формат рисунка"

    Кроме того, вы можете ввести число в поле рядом с ползунком: 0 — это полная непрозрачность, настройка по умолчанию; и 100% полностью прозрачны.

если изменить исходные пропорции фигуры путем перетаскивания, рисунок, вставленный в фигуру, может исказиться. Кроме того, некоторые рисунки плохо подходят для вставки в определенные фигуры. Вы можете настроить внешний вид рисунка, изменив размеры фигуры или использовав параметры смещения под ползунком регулировки прозрачности.

Примечание:  в PowerPoint можно сделать изображение прозрачным и использовать его в качестве фона для слайда.

С помощью встроенной функции прозрачности можно сделать один цвет на рисунке прозрачным.

В отличие от применения прозрачности ко всему рисунку, сделать один цвет прозрачным можно только в объекте, вставленном как рисунок (то есть не в рисунке в фигуре). Если рисунок вставлен в фигуру, как описано выше, параметр Установить прозрачный цвет недоступен.

Важно: область, кажущаяся одноцветной (например, зеленые листья), на самом деле может включать в себя целый диапазон близких цветовых оттенков, поэтому можно не достичь нужного эффекта. Применять прозрачные цвета лучше всего в случае с простыми картинками со сплошными цветами.

  1. Дважды щелкните рисунок и на появившейся вкладке Работа с рисунками щелкните Формат и Цвет.

    Меню кнопки "Цвет" открывается из вкладки "Формат" на вкладке "Работа с рисунками"

  2. Выберите пункт Установить прозрачный цвет и после изменения вида указателя щелкните цвет, который требуется сделать прозрачным.

    Рисунок с указателем, который отображается после нажатия кнопки "Установить прозрачный цвет"

На рисунке ниже листья состоят из нескольких оттенков зеленого, поэтому только часть листья становится прозрачной, что затрудняет отображение прозрачного эффекта. Повторяющийся процесс с другим цветом удалит прозрачность из первого цвета. Чтобы отменить изменения цвета, нажмите кнопку Сброс параметров рисунка в группе изменить .

Рисунок с прозрачной частью листа

Примечание:  При печати прозрачные области рисунков имеют тот же цвет, что и бумага. На экране или веб-сайте прозрачные области имеют тот же цвет, что и фон.

  1. На вкладке Вставка нажмите кнопку Фигуры.

  2. Выберите вариант из раскрывающейся коллекции, а затем нарисуйте фигуру требуемого размера.

  3. Щелкните фигуру правой кнопкой мыши и выберите пункт Формат фигуры.

    Откроется область Формат фигуры.

  4. Откройте раздел Заливка.

  5. Перетащите ползунок Прозрачность вправо, чтобы задать нужную степень прозрачности.

    Выберите ползунок регулировки прозрачности и перетащите его вправо, чтобы задать нужную степень прозрачности.

Если у вас есть приложение для редактирования изображений, вы можете использовать его, чтобы сделать рисунок прозрачным. Затем сохраните рисунок в формате, в котором сохраняются сведения о прозрачности (например, PNG-файл), и вставьте его в документ Office.

Настройка прозрачности рисунка: основные шаги

Чтобы сделать рисунок прозрачным, выполните следующие действия:

НаРисовать фигуру, заполнив ее изображением, а затем настройте прозрачность рисунка.

Этот процесс показан в видео. Чтобы просмотреть более подробные сведения о нем и других методах, щелкните заголовок ниже, чтобы развернуть нужный раздел.

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Краткая демонстрация

Настройка прозрачности: подробные инструкции

НаРисовать фигуру, заполнив ее изображением, а затем настройте прозрачность рисунка.

  1. На вкладке Вставка нажмите кнопку Фигуры. Выберите нужную фигуру в открывшейся коллекции.

  2. НаРисовать фигуру в документе, сделав ее пропорциями, которые вы собираетесь добавить.

  3. Выделите фигуру. Нажмите кнопку Формат _Гт_ контура фигуры _гт_ без контура.

    Щелкните "Контур фигуры", а затем выберите "Нет контура" в появившемся меню
  4. Снова щелкните фигуру правой кнопкой мыши и выберите команду Формат фигуры.

  5. В диалоговом окне Формат фигуры в разделе Заливкавыберите пункт рисунок или текстура, а затем — пункт файл.

    Диалоговое окно "Формат изображения"
  6. В диалоговом окне Вставка рисунка найдите нужное изображение, выберите его и нажмите кнопку Вставить.

    Диалоговое окно "Вставка рисунка"

    Рисунок будет добавлен в фигуру на слайде. Возможно, потребуется переместить диалоговое окно Формат рисунка, чтобы увидеть его. Не закрывайте диалоговое окно, так как в нем нужно настроить прозрачность.

  7. Теперь, когда изображение находится внутри фигуры, в диалоговом окне Формат рисунка перетащите вправо ползунок Прозрачность или введите нужное значение в поле рядом с ним.

    Переместите ползунок "Прозрачность" вправо, чтобы настроить фоновый рисунок

    Вы можете изменить значение прозрачности от 0% (абсолютно непрозрачный, вариант по умолчанию) до 100% (полностью прозрачный).

  8. Нажмите кнопку Закрыть, чтобы закрыть диалоговое окно.

Совет: если изменить исходные пропорции фигуры путем перетаскивания, рисунок, вставленный в фигуру, может исказиться. Кроме того, некоторые рисунки плохо подходят для вставки в определенные фигуры. Вы можете настроить внешний вид рисунка, изменив размеры фигуры или использовав параметры смещения над ползунком регулировки прозрачности.

С помощью встроенной функции прозрачности можно сделать один цвет на рисунке прозрачным.

В отличие от применения прозрачности ко всему рисунку, сделать один цвет прозрачным можно только в объекте, вставленном как рисунок (то есть не в рисунке в фигуре). Если рисунок вставлен в фигуру, как описано выше, параметр Установить прозрачный цвет недоступен.

Важно: область, кажущаяся одноцветной (например, зеленые листья), на самом деле может включать в себя целый диапазон близких цветовых оттенков, поэтому можно не достичь нужного эффекта. Применять прозрачные цвета лучше всего в случае с простыми картинками со сплошными цветами.

  1. Дважды щелкните рисунок и на появившейся вкладке Работа с рисунками щелкните Формат и Цвет.

    Меню кнопки "Цвет" открывается из вкладки "Формат" на вкладке "Работа с рисунками"

  2. Выберите пункт Установить прозрачный цвет и после изменения вида указателя щелкните цвет, который требуется сделать прозрачным.

    Рисунок с указателем, который отображается после нажатия кнопки "Установить прозрачный цвет"

На рисунке ниже листья состоят из нескольких оттенков зеленого, поэтому только часть листья становится прозрачной, что затрудняет отображение прозрачного эффекта. Повторяющийся процесс с другим цветом удалит прозрачность из первого цвета. Чтобы отменить изменения цвета, нажмите кнопку Сброс параметров рисунка в группе изменить .

Рисунок с прозрачной частью листа

Примечание:  При печати прозрачные области рисунков имеют тот же цвет, что и бумага. На экране или веб-сайте прозрачные области имеют тот же цвет, что и фон.

  1. На вкладке Вставка нажмите кнопку Фигуры.

  2. Выберите вариант из раскрывающейся коллекции, а затем нарисуйте фигуру требуемого размера.

  3. Щелкните фигуру правой кнопкой мыши и выберите пункт Формат фигуры.

    Откроется диалоговое окно Формат фигуры.

  4. В разделе Заливка перетащите ползунок Прозрачность вправо, чтобы задать нужную степень прозрачности.

    Выберите ползунок регулировки прозрачности и перетащите его вправо, чтобы задать нужную степень прозрачности.

Если у вас есть приложение для редактирования изображений, вы можете использовать его, чтобы сделать рисунок прозрачным. Затем сохраните рисунок в формате, в котором сохраняются сведения о прозрачности (например, PNG-файл), и вставьте его в документ Office.

Настройка прозрачности рисунка: основные шаги

Чтобы сделать рисунок прозрачным, выполните следующие действия:

  1. Сначала наРисовать фигуру

  2. Залейте ее рисунком.

  3. Настройте прозрачность рисунка.

Настройка прозрачности: подробные инструкции

Вставьте изображение внутрь фигуры нужного размера, а затем настройте его прозрачность.

  1. На вкладке Вставка нажмите кнопку Фигуры. Выберите нужную фигуру в открывшейся коллекции.

  2. НаРисовать фигуру в документе, сделав ее пропорциями, которые вы собираетесь добавить.

  3. Выделите фигуру. Нажмите кнопку Формат _Гт_ контура фигуры _гт_ без контура.

    Щелкните "Контур фигуры", а затем выберите "Нет контура" в появившемся меню
  4. Щелкните фигуру правой кнопкой мыши и выберите команду Формат фигуры.

  5. В диалоговом окне Формат фигуры в разделе Заливкавыберите пункт рисунок или текстура, а затем — пункт файл.

    Диалоговое окно "Формат изображения"
  6. В диалоговом окне Вставка рисунка найдите нужное изображение и нажмите кнопку Вставить.

    Диалоговое окно "Вставка рисунка"

    Рисунок будет добавлен в фигуру на слайде. Возможно, потребуется переместить диалоговое окно Формат рисунка, чтобы увидеть его. Не закрывайте диалоговое окно, так как в нем нужно настроить прозрачность.

  7. Теперь, когда изображение находится внутри фигуры, в диалоговом окне Формат рисунка перетащите вправо ползунок Прозрачность или введите нужное значение в поле рядом с ним.

    Переместите ползунок "Прозрачность" вправо, чтобы настроить фоновый рисунок

    Вы можете изменить значение прозрачности от 0% (абсолютно непрозрачный, вариант по умолчанию) до 100% (полностью прозрачный).

  8. Нажмите кнопку Закрыть, чтобы закрыть диалоговое окно.

С помощью встроенной функции прозрачности можно сделать один цвет на рисунке прозрачным.

Важно: область, кажущаяся одноцветной (например, зеленые листья), на самом деле может включать в себя целый диапазон близких цветовых оттенков, поэтому можно не достичь нужного эффекта. Применять прозрачные цвета лучше всего в случае с простыми картинками со сплошными цветами.

  1. Щелкните рисунок, в котором нужно создать прозрачные области.

  2. На панели Работа с рисунками на вкладке Формат в группе Изменить нажмите кнопку Перекрасить.

    Вкладка "Работа с рисунками"

  3. Нажмите кнопку Установить прозрачный цвет и щелкните область рисунка или изображения, закрашенную тем цветом, который требуется сделать прозрачным.

    Примечания: 

    • Параметр " установить прозрачный цвет " доступен для точечный рисунок рисунков, которые еще не прозрачны, и некоторых коллекция картинок.

    • Вы не можете создать прозрачную область в анимационный GIF ных рисунках. Однако вы можете внести изменения в прозрачность в программе редактирования анимированных РИСУНКов в формате GIF, а затем снова вставить файл в документ выпуск 2007 системы Microsoft Office.

    • Чтобы сделать прозрачными несколько цветов рисунка, используйте другой редактор изображений. После этого рисунок можно сохранить в формате с поддержкой прозрачности, например PNG, и вставить в документ 2007 Office (выпуск).

  1. На вкладке Вставка нажмите кнопку Фигуры.

  2. Выберите вариант из раскрывающейся коллекции, а затем нарисуйте фигуру требуемого размера.

  3. Щелкните фигуру правой кнопкой мыши и выберите пункт Формат фигуры.

    Откроется диалоговое окно Формат фигуры.

  4. В разделе Заливка перетащите ползунок Прозрачность вправо, чтобы задать нужную степень прозрачности.

    Выберите ползунок регулировки прозрачности и перетащите его вправо, чтобы задать нужную степень прозрачности.

Если у вас есть приложение для редактирования изображений, вы можете использовать его, чтобы сделать рисунок прозрачным. Затем сохраните рисунок в формате, в котором сохраняются сведения о прозрачности (например, PNG-файл), и вставьте его в документ Office.

Изменение прозрачности рисунка или цвета заливки

  1. Выберите рисунок или объект, для которого требуется изменить прозрачность.

  2. Откройте вкладку Формат рисунка или Формат фигуры, а затем щелкните Прозрачность Кнопка "Прозрачность" на вкладке "Формат" .

    Появится коллекция готовых вариантов прозрачности.

    Готовые параметры прозрачности рисунка

  3. Выберите один из вариантов или щелкните Параметры прозрачности рисунка, чтобы настроить прозрачность самостоятельно.

    В правой части окна откроется область Формат рисунка .

  4. В разделе прозрачНость рисункаперетащите ползунок Прозрачность вправо, чтобы установить точный процент прозрачности, или задайте процентное значение в поле.

    Ползунок прозрачности в области "Формат рисунка"

    Вы можете изменить значение прозрачности от 0% (абсолютно непрозрачный, вариант по умолчанию) до 100% (полностью прозрачный).

Изменение прозрачности части рисунка

Один цвет в рисунке можно сделать прозрачным, чтобы скрыть часть рисунка или создать многослойный эффект. Прозрачные области совпадают по цвету с бумагой, на которой они напечатаны. При электронном отображении, например на веб-страницах, прозрачные области имеют цвет фона.

  1. Выберите рисунок, для которого требуется изменить прозрачность цвета.

  2. На вкладке Формат рисунка нажмите кнопку Цвет, а затем щелкните Установить прозрачный цвет.

  3. Щелкните область рисунка или изображения, закрашенную тем цветом, который требуется сделать прозрачным.

    Примечание: Вы не можете сделать более одного цвета рисунка прозрачным. Области, которые представляют собой один цвет (например, сине-Небесный), в действительности могут состоять из разнообразных вариаций цвета. Таким образом, выбранный цвет может отображаться только в маленьком районе, и в некоторых рисунках может возникнуть трудная возможность увидеть эффект прозрачности.

Изменение прозрачности рисунка или цвета заливки

  1. Выберите рисунок или объект, для которого требуется изменить прозрачность.

  2. Откройте Формат рисунка и Формат.

  3. Перетащите ползунок прозрачности (зеленый на рисунке ниже) вправо, чтобы установить нужный процент прозрачности.

    Ползунок "прозрачность" для изображений находится на вкладке "Формат рисунка" при выделении рисунка на слайде

Изменение прозрачности части рисунка

Один цвет в рисунке можно сделать прозрачным, чтобы скрыть часть рисунка или создать многослойный эффект. Прозрачные области совпадают по цвету с бумагой, на которой они напечатаны. При электронном отображении, например на веб-страницах, прозрачные области имеют цвет фона.

  1. Выберите рисунок, для которого требуется изменить прозрачность цвета.

  2. На вкладке Формат рисунка нажмите кнопку Перекрасить, а затем щелкните Установить прозрачный цвет.

  3. Щелкните область рисунка или изображения, закрашенную тем цветом, который требуется сделать прозрачным.

    Примечание: Вы не можете сделать более одного цвета рисунка прозрачным. Области, которые представляют собой один цвет (например, сине-Небесный), в действительности могут состоять из разнообразных вариаций цвета. Таким образом, выбранный цвет может отображаться только в маленьком районе, и в некоторых рисунках может возникнуть трудная возможность увидеть эффект прозрачности.

Вы не можете сделать рисунок прозрачным в Office Online. Вместо этого необходимо использовать классическую версию Office (как в Windows, так и в macOS).

См. также

Добавление фонового рисунка на слайды

Удаление фона рисунка

Настройка яркости, контрастности и резкости рисунка

Изменение цвета рисунка

Применение художественного эффекта к рисунку

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×