Изменение прозрачности рисунка

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Настройка прозрачности рисунка: основные шаги

Чтобы сделать рисунок прозрачным, выполните следующие действия:

Сначала Рисование фигуры, заливка рисунком и затем настройте прозрачность изображения.

Этот процесс показан в видео. Чтобы просмотреть более подробные сведения о нем и других методах, щелкните заголовок ниже, чтобы развернуть нужный раздел.

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.
Краткая демонстрация

Настройка прозрачности: подробные инструкции

  1. Выберите Вставка > фигуры. Выберите фигуры из коллекции, которая открывает.

  2. Нарисуйте фигуру в документе, делая пропорции как рисунок, который вы хотите добавить к нему.

  3. Выделите фигуру. Выберите Формат > контур фигуры > Нет контура.

  4. Снова щелкните фигуру правой кнопкой мыши и выберите пункт Формат фигуры.

  5. В области Формат фигуры щелкните значок заливки Значок "линии и заливка" и нажмите кнопку рисунок или текстура.

    Пункт "Рисунок или текстура" в диалоговом окне "Формат рисунка"

  6. Нажмите кнопку Файл. В диалоговом окне Вставка рисунка найдите изображение, которое вы хотите вставить. Выберите его и нажмите кнопку Вставить.

  7. Переместите ползунок прозрачность в области Формат фигуры, чтобы изменить рисунок.

    Ползунок установки прозрачности в диалоговом окне "Формат рисунка"

    Можно также ввести число в поле рядом с ползунком: 0 — полностью непрозрачный, значение по умолчанию; и полностью прозрачной 100%.

если изменить исходные пропорции фигуры путем перетаскивания, рисунок, вставленный в фигуру, может исказиться. Кроме того, некоторые рисунки плохо подходят для вставки в определенные фигуры. Вы можете настроить внешний вид рисунка, изменив размеры фигуры или использовав параметры смещения под ползунком регулировки прозрачности.

С помощью встроенной функции прозрачности можно сделать один цвет на рисунке прозрачным.

В отличие от применения прозрачности ко всему рисунку, сделать один цвет прозрачным можно только в объекте, вставленном как рисунок (то есть не в рисунке в фигуре). Если рисунок вставлен в фигуру, как описано выше, параметр Установить прозрачный цвет недоступен.

Важно: область, кажущаяся одноцветной (например, зеленые листья), на самом деле может включать в себя целый диапазон близких цветовых оттенков, поэтому можно не достичь нужного эффекта. Применять прозрачные цвета лучше всего в случае с простыми картинками со сплошными цветами.

  1. Дважды щелкните рисунок и на появившейся вкладке Работа с рисунками щелкните Формат и Цвет.

    Меню кнопки "Цвет" открывается из вкладки "Формат" на вкладке "Работа с рисунками"

  2. Выберите пункт Установить прозрачный цвет и после изменения вида указателя щелкните цвет, который требуется сделать прозрачным.

    Рисунок с указателем, который отображается после нажатия кнопки "Установить прозрачный цвет"

На рисунке ниже цвет листьев включает несколько оттенков зеленого, поэтому только одна часть листьев стала прозрачной. По этой причине эффект прозрачности может быть незаметен. Повторение процедуры с другим цветом устраняет прозрачность первого цвета. Чтобы отменить изменения цвета, выберите команду Восстановить рисунок в группе Изменение.

Рисунок с прозрачной частью листа

Примечание: При печати прозрачные области рисунков имеют тот же цвет, что и бумага. На экране или веб-сайте прозрачные области имеют тот же цвет, что и фон.

  1. На вкладке Вставка нажмите кнопку Фигуры.

  2. Выберите вариант из раскрывающейся коллекции, а затем нарисуйте фигуру требуемого размера.

  3. Щелкните фигуру правой кнопкой мыши и выберите пункт Формат фигуры.

    Откроется область Формат фигуры.

  4. Откройте раздел Заливка.

  5. Перетащите ползунок Прозрачность вправо, чтобы задать нужную степень прозрачности.

    Выберите ползунок регулировки прозрачности и перетащите его вправо, чтобы задать нужную степень прозрачности.

сделав рисунок прозрачным с помощью редактора изображений, его можно сохранить в формате с поддержкой прозрачности (например, в файле PNG) и вставить в документ Office.

Если вы хотели бы иметь возможность делать рисунки в PowerPoint прозрачными без использования фигур, проголосуйте за соответствующее предложение.

Настройка прозрачности рисунка: основные шаги

Чтобы сделать рисунок прозрачным, выполните следующие действия:

Сначала Рисование фигуры, заливка рисунком и затем настройте прозрачность изображения.

Этот процесс показан в видео. Чтобы просмотреть более подробные сведения о нем и других методах, щелкните заголовок ниже, чтобы развернуть нужный раздел.

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.
Краткая демонстрация

Настройка прозрачности: подробные инструкции

Рисование фигуры во-первых, заливка рисунком и затем настройте прозрачность изображения:

  1. Выберите Вставка > фигуры. Выберите фигуры из коллекции, которая открывает.

  2. Нарисуйте фигуру в документе, делая пропорции как рисунок, который вы хотите добавить к нему.

  3. Выделите фигуру. Выберите Формат > контур фигуры > Нет контура.

    Щелкните "Контур фигуры", а затем выберите "Нет контура" в появившемся меню
  4. Щелкните правой кнопкой мыши фигуру и выберите команду Формат фигуры.

  5. В диалоговом окне Формат фигуры в разделе Заливка выберите рисунок или текстура, а затем выберите файл.

    Диалоговое окно "Формат изображения"
  6. В диалоговом окне Вставка рисунка найдите изображение, выделите его и нажмите кнопку Вставить.

    Диалоговое окно "Вставка рисунка"

    Рисунок будет добавлен в фигуру на слайде. Возможно, потребуется переместить диалоговое окно Формат рисунка, чтобы увидеть его. Не закрывайте диалоговое окно, так как в нем нужно настроить прозрачность.

  7. Теперь, когда изображение находится внутри фигуры, в диалоговом окне Формат рисунка перетащите вправо ползунок Прозрачность или введите нужное значение в поле рядом с ним.

    Переместите ползунок "Прозрачность" вправо, чтобы настроить фоновый рисунок

    Вы можете изменить значение прозрачности от 0% (абсолютно непрозрачный, вариант по умолчанию) до 100% (полностью прозрачный).

  8. Нажмите кнопку Закрыть, чтобы закрыть диалоговое окно.

Совет: если изменить исходные пропорции фигуры путем перетаскивания, рисунок, вставленный в фигуру, может исказиться. Кроме того, некоторые рисунки плохо подходят для вставки в определенные фигуры. Вы можете настроить внешний вид рисунка, изменив размеры фигуры или использовав параметры смещения над ползунком регулировки прозрачности.

С помощью встроенной функции прозрачности можно сделать один цвет на рисунке прозрачным.

В отличие от применения прозрачности ко всему рисунку, сделать один цвет прозрачным можно только в объекте, вставленном как рисунок (то есть не в рисунке в фигуре). Если рисунок вставлен в фигуру, как описано выше, параметр Установить прозрачный цвет недоступен.

Важно: область, кажущаяся одноцветной (например, зеленые листья), на самом деле может включать в себя целый диапазон близких цветовых оттенков, поэтому можно не достичь нужного эффекта. Применять прозрачные цвета лучше всего в случае с простыми картинками со сплошными цветами.

  1. Дважды щелкните рисунок и на появившейся вкладке Работа с рисунками щелкните Формат и Цвет.

    Меню кнопки "Цвет" открывается из вкладки "Формат" на вкладке "Работа с рисунками"

  2. Выберите пункт Установить прозрачный цвет и после изменения вида указателя щелкните цвет, который требуется сделать прозрачным.

    Рисунок с указателем, который отображается после нажатия кнопки "Установить прозрачный цвет"

На рисунке ниже цвет листьев включает несколько оттенков зеленого, поэтому только одна часть листьев стала прозрачной. По этой причине эффект прозрачности может быть незаметен. Повторение процедуры с другим цветом устраняет прозрачность первого цвета. Чтобы отменить изменения цвета, выберите команду Восстановить рисунок в группе Изменение.

Рисунок с прозрачной частью листа

Примечание: При печати прозрачные области рисунков имеют тот же цвет, что и бумага. На экране или веб-сайте прозрачные области имеют тот же цвет, что и фон.

  1. На вкладке Вставка нажмите кнопку Фигуры.

  2. Выберите вариант из раскрывающейся коллекции, а затем нарисуйте фигуру требуемого размера.

  3. Щелкните фигуру правой кнопкой мыши и выберите пункт Формат фигуры.

    Откроется диалоговое окно Формат фигуры.

  4. В разделе Заливка перетащите ползунок Прозрачность вправо, чтобы задать нужную степень прозрачности.

    Выберите ползунок регулировки прозрачности и перетащите его вправо, чтобы задать нужную степень прозрачности.

сделав рисунок прозрачным с помощью редактора изображений, его можно сохранить в формате с поддержкой прозрачности (например, в файле PNG) и вставить в документ Office.

Настройка прозрачности рисунка: основные шаги

Чтобы сделать рисунок прозрачным, выполните следующие действия:

  1. Сначала Рисование фигуры

  2. Залейте ее рисунком.

  3. Настройте прозрачность рисунка.

Настройка прозрачности: подробные инструкции

Вставьте изображение внутрь фигуры нужного размера, а затем настройте его прозрачность.

  1. Выберите Вставка > фигуры. Выберите фигуры из коллекции, которая открывает.

  2. Нарисуйте фигуру в документе, делая пропорции как рисунок, который вы хотите добавить к нему.

  3. Выделите фигуру. Выберите Формат > контур фигуры > Нет контура.

    Щелкните "Контур фигуры", а затем выберите "Нет контура" в появившемся меню
  4. Щелкните фигуру правой кнопкой мыши и выберите команду Формат фигуры.

  5. В диалоговом окне Формат фигуры в разделе Заливка выберите рисунок или текстура, а затем выберите файл.

    Диалоговое окно "Формат изображения"
  6. В диалоговом окне Вставка рисунка найдите нужное изображение и нажмите кнопку Вставить.

    Диалоговое окно "Вставка рисунка"

    Рисунок будет добавлен в фигуру на слайде. Возможно, потребуется переместить диалоговое окно Формат рисунка, чтобы увидеть его. Не закрывайте диалоговое окно, так как в нем нужно настроить прозрачность.

  7. Теперь, когда изображение находится внутри фигуры, в диалоговом окне Формат рисунка перетащите вправо ползунок Прозрачность или введите нужное значение в поле рядом с ним.

    Переместите ползунок "Прозрачность" вправо, чтобы настроить фоновый рисунок

    Вы можете изменить значение прозрачности от 0% (абсолютно непрозрачный, вариант по умолчанию) до 100% (полностью прозрачный).

  8. Нажмите кнопку Закрыть, чтобы закрыть диалоговое окно.

С помощью встроенной функции прозрачности можно сделать один цвет на рисунке прозрачным.

Важно: область, кажущаяся одноцветной (например, зеленые листья), на самом деле может включать в себя целый диапазон близких цветовых оттенков, поэтому можно не достичь нужного эффекта. Применять прозрачные цвета лучше всего в случае с простыми картинками со сплошными цветами.

  1. Щелкните рисунок, в котором нужно создать прозрачные области.

  2. На панели Работа с рисунками на вкладке Формат в группе Изменить нажмите кнопку Перекрасить.

    Вкладка "Работа с рисунками"

  3. Нажмите кнопку Установить прозрачный цвет и щелкните область рисунка или изображения, закрашенную тем цветом, который требуется сделать прозрачным.

    Примечания: 

    • Команда Установить прозрачный цвет доступна для рисунков точечный рисунок без заданной прозрачности и для некоторых картинок.

    • Создать прозрачные области на анимированных рисунках в формате GIF невозможно. Однако вы можете настроить прозрачность в редакторе таких рисунков, а затем вставить измененный файл в документ выпуск 2007 системы Microsoft Office.

    • Чтобы сделать прозрачными несколько цветов рисунка, используйте другой редактор изображений. После этого рисунок можно сохранить в формате с поддержкой прозрачности, например PNG, и вставить в документ 2007 Office (выпуск).

  1. На вкладке Вставка нажмите кнопку Фигуры.

  2. Выберите вариант из раскрывающейся коллекции, а затем нарисуйте фигуру требуемого размера.

  3. Щелкните фигуру правой кнопкой мыши и выберите пункт Формат фигуры.

    Откроется диалоговое окно Формат фигуры.

  4. В разделе Заливка перетащите ползунок Прозрачность вправо, чтобы задать нужную степень прозрачности.

    Выберите ползунок регулировки прозрачности и перетащите его вправо, чтобы задать нужную степень прозрачности.

сделав рисунок прозрачным с помощью редактора изображений, его можно сохранить в формате с поддержкой прозрачности (например, в файле PNG) и вставить в документ Office.

Изменение прозрачности рисунка или цвета заливки

  1. Выберите рисунок или объект, для которого требуется изменить прозрачность.

  2. Откройте вкладку Формат рисунка или Формат фигуры, а затем щелкните Прозрачность Кнопка "Прозрачность" на вкладке "Формат" .

    Появится коллекция готовых вариантов прозрачности.

    Готовые параметры прозрачности рисунка

  3. Выберите один из вариантов или щелкните Параметры прозрачности рисунка, чтобы настроить прозрачность самостоятельно.

    В правой части откроется область Формат рисунка.

  4. В разделе Прозрачность рисунка перетащите ползунок Прозрачность правом направлении задать точное процентное значение прозрачности, которые нужно или задайте процентное значение в поле.

    Ползунок прозрачности в области "Формат рисунка"

    Вы можете изменить значение прозрачности от 0% (абсолютно непрозрачный, вариант по умолчанию) до 100% (полностью прозрачный).

Изменение прозрачности части рисунка

Один цвет в рисунке можно сделать прозрачным, чтобы скрыть часть рисунка или создать многослойный эффект. Прозрачные области совпадают по цвету с бумагой, на которой они напечатаны. При электронном отображении, например на веб-страницах, прозрачные области имеют цвет фона.

  1. Выберите рисунок, для которого требуется изменить прозрачность цвета.

  2. На вкладке Формат рисунка нажмите кнопку Цвет, а затем щелкните Установить прозрачный цвет.

  3. Щелкните область рисунка или изображения, закрашенную тем цветом, который требуется сделать прозрачным.

    Примечание: Сделать прозрачным можно только один цвет рисунка. Поскольку область, представляющаяся одноцветной (например, голубое небо), на самом деле может включать целый диапазон близких цветовых оттенков, выбранный цвет может занимать лишь небольшую часть изображения и эффект прозрачности окажется почти незаметен на некоторых рисунках.

Изменение прозрачности рисунка или цвета заливки

  1. Выберите рисунок или объект, для которого требуется изменить прозрачность.

  2. Откройте Формат рисунка и Формат.

  3. Перетащите ползунок прозрачность (прописная зеленым цветом на рисунке ниже) правом направлении Чтобы задать точное процентное значение прозрачности, которые нужно.

    На вкладке "Формат рисунка" — ползунок Прозрачность для рисунков, при выборе рисунка на слайде

Изменение прозрачности части рисунка

Один цвет в рисунке можно сделать прозрачным, чтобы скрыть часть рисунка или создать многослойный эффект. Прозрачные области совпадают по цвету с бумагой, на которой они напечатаны. При электронном отображении, например на веб-страницах, прозрачные области имеют цвет фона.

  1. Выберите рисунок, для которого требуется изменить прозрачность цвета.

  2. На вкладке Формат рисунка нажмите кнопку Перекрасить, а затем щелкните Установить прозрачный цвет.

  3. Щелкните область рисунка или изображения, закрашенную тем цветом, который требуется сделать прозрачным.

    Примечание: Сделать прозрачным можно только один цвет рисунка. Поскольку область, представляющаяся одноцветной (например, голубое небо), на самом деле может включать целый диапазон близких цветовых оттенков, выбранный цвет может занимать лишь небольшую часть изображения и эффект прозрачности окажется почти незаметен на некоторых рисунках.

Не удается сделать рисунок прозрачным в Office Online. У вас есть вместо с помощью классической версии Office (в Windows или macOS).

См. также

Добавление фонового рисунка на слайды

Удаление фона рисунка

Настройка яркости, контрастности и резкости рисунка

Изменение цвета рисунка

Применение художественного эффекта к рисунку

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×