Изменение макета страницы с помощью колонок в газетном стиле

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

По умолчанию Word создает текст в один столбец, который запускается из одного поля в другой. Позволяет преобразовывать текст в несколько столбцов, которые также называются «газетные колонки». Как правило, текст заполняет столбцы в том порядке, в котором отображаются столбцы, предела из одной колонки в другую только после заполнения столбца. Если нужно более точно разрывы столбцов, можно вручную вставить разрыв колонки в определенном месте или можно настроить все столбцы, чтобы была одинакова.

При использовании нескольких столбцов, текст будет помещен постоянно снизу вверх на один столбец в верхней части следующей столбца в виде приведенный ниже.

Страница с текстом в колонках

  1. В меню Вид выберите пункт Разметка страницы.

  2. Выполните одно из следующих действий.

    Для создания столбцов во:

    Действия

    Всем документе

    В меню Правка щелкните Выделить все.

    Части документа

    Выделите текст.

    Существующем раздел

    Щелкните внутри раздел или выделите несколько разделов.

  3. На вкладке " Макет " нажмите кнопку столбцы Кнопка "Колонки" и выберите количество столбцов, которые должны.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Выполните одно из указанных ниже действий.

    Объект, к которому нужно применить изменения

    Действия

    Всем документе

    В меню Правка щелкните Выделить все.

    Части документа

    Выделите текст.

    Существующем раздел

    Щелкните внутри раздел или выделите несколько разделов.

  3. На вкладке " Макет " нажмите кнопку столбцы Кнопка "Колонки" и выберите количество столбцов, которые должны.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Выполните одно из указанных ниже действий.

    Объект, к которому нужно применить изменения

    Действия

    Всем документе

    В меню Правка щелкните Выделить все.

    Части документа

    Выделите текст.

    Существующем раздел

    Щелкните внутри раздел или выделите несколько разделов.

  3. На вкладке " Макет " нажмите кнопку столбцы Кнопка "Колонки" и нажмите кнопку Другие колонки.

  4. В разделе Ширина и промежуток можно настроить интервал для каждого столбца. Если вы хотите быть разной ширины столбцов, снимите флажок колонки одинаковой ширины.

  5. Выберите в раскрывающемся списке Применить квыделенному тексту или ко всему документу.

  6. Нажмите кнопку ОК.

  1. Щелкните место в документе, где нужно добавить разрыв столбца.

  2. На вкладке " Макет " нажмите кнопку разрывы и выберите столбец из раскрывающегося списка.

Если документ содержит столбцы с текстом, которые не полностью заполняют страницу, вы можете сделать столбцы на этой странице одинаковыми по длине, чтобы текст равномерно распределялся между ними.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Если текст еще не отформатирован по в столбцам, создайте столбцы.

  3. Щелкните после последнего символа в конце столбцов, которые хотите изменить.

  4. На вкладке " Макет " нажмите кнопку разрывы и затем в Разрывы разделов выберите непрерывный.

    Word вставит непрерывный разрыв раздела, который поделит текст равномерно между столбцами.

    Равномерные и неравномерные столбцы

    Равномерные и неравномерные столбцы

    Совет : Если вы хотите начать новую страницу после скорректированных столбцов, щелкните после непрерывного разрыва раздела и добавьте разрыв страницы вручную.

Для упрощения компоновки можно отобразить пунктирные границы вокруг столбцов, полей страниц и объектов. Эти границы не выводятся на печать.

  1. В меню Word выберите пункт Параметры.

  2. В разделе Средства разработки и проверки правописания выберите пункт Вид.

  3. В разделе Показать в документе установите флажок границы текста.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Выполните одно из следующих действий.

    Для создания столбцов во:

    Действия

    Всем документе

    В меню Правка щелкните Выделить все.

    Части документа

    Выделите текст.

    Существующем раздел

    Щелкните внутри раздел или выделите несколько разделов.

  3. На вкладке Главная в группе Абзац щелкните Кнопка "Колонки" , и выберите нужное количество столбцов.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Выполните одно из указанных ниже действий.

    Объект, к которому нужно применить изменения

    Действия

    Всем документе

    В меню Правка щелкните Выделить все.

    Части документа

    Выделите текст.

    Существующем раздел

    Щелкните внутри раздел или выделите несколько разделов.

  3. На вкладке Главная в группе Абзац щелкните Кнопка "Колонки" , и выберите нужное количество столбцов.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Выполните одно из указанных ниже действий.

    Объект, к которому нужно применить изменения

    Действия

    Всем документе

    В меню Правка щелкните Выделить все.

    Части документа

    Выделите текст.

    Существующем раздел

    Щелкните внутри раздел или выделите несколько разделов.

  3. На вкладке Главная в разделе Абзац щелкните Кнопка "Колонки" и выберите Столбцы.

  4. В полях Ширина установите ширину столбцов.

  1. Щелкните место в документе, где нужно добавить разрыв столбца.

  2. На вкладке Макет в группе Параметры страницы, нажмите кнопку Разрыв, а затем Столбец.

    Вкладка Word "Разметка", группа "Параметры страницы"

Если документ содержит столбцы с текстом, которые не полностью заполняют страницу, вы можете сделать столбцы на этой странице одинаковыми по длине, чтобы текст равномерно распределялся между ними.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Если текст еще не отформатирован по в столбцам, создайте столбцы.

  3. Щелкните после последнего символа в конце столбцов, которые хотите изменить.

  4. На вкладке Макет в группе Параметры страницы, нажмите кнопку Разрыв, а затем в Разрывы разделов выберите Непрерывный

    Вкладка Word "Разметка", группа "Параметры страницы"

    Word вставит непрерывный разрыв раздела, который поделит текст равномерно между столбцами.

    Равномерные и неравномерные столбцы

    Равномерные и неравномерные столбцы

    Совет : Если вы хотите начать новую страницу после скорректированных столбцов, щелкните после непрерывного разрыва раздела и добавьте разрыв страницы вручную.

Для упрощения компоновки можно отобразить пунктирные границы вокруг столбцов, полей страниц и объектов. Эти границы не выводятся на печать.

  1. В меню Word выберите пункт Параметры.

  2. В разделе Средства разработки и проверки правописания выберите пункт Вид.

  3. В разделе Показать, установите флажок Границы текста.

Дополнительные материалы

Управление разбивкой на страницы

Вставка, удаление и изменение разрыва раздела

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×