Изменение макета или стиля диаграммы

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Создав диаграмму, можно изменить ее вид. Вместо изменения форматирования вручную можно применить к диаграмме один из множества предопределенных экспресс-макетов и экспресс-стилей Microsoft Office Excel. При необходимости можно дополнительно настроить макет и стиль форматирования отдельных элементов диаграммы вручную.

Сохранить пользовательский макет или формат невозможно, однако для повторного использования этого макета или формата можно сохранить диаграмму как шаблон диаграммы.

Важные    Для выполнения указанных ниже действий требуются существующей диаграмме. Дополнительные сведения о создании диаграммы читайте в статье Создание диаграммы от начала до конца.

В этой статье

Выбор готового макета диаграммы

Выбор готового стиля диаграммы

Изменение макета элементов диаграммы вручную

Изменение стиля формата элементов диаграммы вручную

Сохранение диаграммы в качестве шаблона диаграммы

Выбор макета диаграммы

  1. Щелкните диаграмму, которую требуется отформатировать.

    Будут отображены средства Работа с диаграммами, включающие вкладки Конструктор, Макет и Формат.

  2. На вкладке Конструктор в группе Элементы диаграммы щелкните элемент диаграммы, который следует использовать.

    Изображение ленты

    Примечание.    При уменьшении размера окна приложения Excel макеты диаграмм становятся доступны в коллекции Экспресс-макеты в группе Макеты диаграмм.

    Совет    Для просмотра доступных макетов нажмите кнопку Дополнительно Изображение кнопки .

К началу страницы

Выбор стиля диаграммы

  1. Щелкните диаграмму, которую требуется отформатировать.

    Будут отображены средства Работа с диаграммами, включающие вкладки Конструктор, Макет и Формат.

  2. На вкладке Конструктор в группе Стили диаграмм выберите стиль, который хотите использовать.

    Совет    Для просмотра всех готовых стилей нажмите кнопку Дополнительно Изображение кнопки .

    Изображение ленты

    Примечание.    При уменьшении размера окна приложения Excel стили диаграмм становятся доступны в коллекции Экспресс-стили в группе Стили диаграмм.

Совет.    В стилях диаграмм используются цвета текущей темы документа, примененной к книге. Чтобы изменить цвета, выберите другую тему документа. Кроме того, можно настроить тему документа таким образом, чтобы диаграмма отображалась с нужными цветами.

К началу страницы

Изменение макета элементов диаграммы вручную

  1. Щелкните диаграмму или элемент диаграммы, которые нужно изменить.

    Будут отображены средства Работа с диаграммами, включающие вкладки Конструктор, Макет и Формат.

  2. На вкладке Макет выполните одно или несколько из указанных ниже действий.

    • В группе Заголовки выберите параметр макета заголовка, который требуется изменить.

      Изображение ленты

    • В группе Оси выберите параметр макета осей или линий сетки, которые требуется изменить.

      Изображение ленты

    • В группе Фон выберите параметр фона, который требуется изменить.

      Параметры стенок, основания диаграммы и объемного поворота доступны только для объемных диаграмм.

      Изображение ленты

    • В группе Анализ выберите параметр макета линий или столбцов, которые требуется добавить или изменить.

      Доступность параметров анализа зависит от типа диаграммы.

  3. Примечание.    Выбранные параметры макета будут применены к выделенному элементу. Например, если выделена вся диаграмма, метки данных будут применены ко всей последовательности данных. Если выделена единственная точка данных, метки данных будут применены только к выделенной последовательности данных или к выделенной точке данных.

Советы    

  • На вкладке Макет также доступны команды добавления рисунков, фигур и текстовых полей (группа Вставка) и изменения имени диаграммы (группа Свойства).

  • Чтобы изменить формат конкретного элемента диаграммы, щелкните его правой кнопкой мыши и выберите пункт Формат <элемент диаграммы>.

К началу страницы

Изменение стиля форматирования элементов диаграммы вручную

  1. Щелкните элемент диаграммы, который требуется изменить, или выполните указанные ниже действия, чтобы выбрать его из списка элементов диаграммы.

    1. Щелкните диаграмму.

      Будут отображены средства Работа с диаграммами, включающие вкладки Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку в поле Элементы диаграммы, а затем выберите элемент, стиль которого требуется изменить.

      Изображение ленты

  2. На вкладке Формат выполните одно из указанных ниже действий.

    1. В группе Текущий фрагмент щелкните элемент Формат выделенного фрагмента, а затем в диалоговом окне Формат <элемент диаграммы> выберите нужные параметры форматирования.

    2. В группе Стили фигур нажмите кнопку Дополнительные кнопки Изображение кнопки и затем выберите нужный стиль.

      Изображение ленты Excel

    3. В группе Стили фигур щелкните элемент Заливка фигуры, Контур фигуры или Эффекты для фигур и выберите нужные параметры форматирования.

    4. В группе Стили WordArt выберите параметр стиля WordArt либо щелкните элемент Заливка фигуры, Контур фигуры или Эффекты для фигур и выберите нужные параметры форматирования текста.

Совет.    Чтобы изменить формат конкретного элемента диаграммы, щелкните его правой кнопкой мыши и выберите пункт Формат <элемент диаграммы>.

К началу страницы

Сохранение диаграммы как шаблона диаграммы

Если на основе созданной диаграммы необходимо создавать аналогичные диаграммы, можно сохранить ее в качестве шаблона.

  1. Щелкните диаграмму, которую следует сохранить как шаблон.

    Будут отображены средства Работа с диаграммами, включающие вкладки Конструктор, Макет и Формат.

  2. На вкладке Конструктор в группе Тип нажмите кнопку Сохранить как шаблон.

    Изображение ленты Excel

  3. В поле Имя файла введите имя шаблона.

    Совет.    Если не указать другую папку, файл шаблона (.crtx) будет сохранен в папке «диаграммы» и шаблон будет доступен в разделе Шаблоны в диалоговом окне Вставка диаграммы (вкладка "Вставка", группа " диаграммы ", Диалогового окна Значок кнопки ) и в диалоговом окне Изменение типа диаграммы (вкладка "Конструктор ", группа " Тип ", Изменить тип диаграммы ).

Примечание.    Шаблон диаграммы содержит форматирование диаграммы и цвета, которые использовались при его сохранении. В диаграмме, которая создается в другой книге на основе шаблона, используются цвета из шаблона, а не цвета темы документа, примененной к книге. Чтобы использовать цвета темы документа вместо цветов шаблона, щелкните область диаграммы правой кнопкой мыши и выберите команду Удалить форматирование, отсутствующее в стиле.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×