Изменение данных в диаграмме

Используемое приложение Office:

Word

PowerPoint

Excel

Word

Диаграмму можно создать в Excel, Word и PowerPoint. Однако данные диаграммы вводятся и сохраняются на листе Excel. Если вставить диаграмму в Word или PowerPoint, открывается новый лист в Excel. При сохранении документа Word или презентации PowerPoint с диаграммой данные Excel для этой диаграммы автоматически сохраняются в документе Word или презентации PowerPoint.

Важно : Для создания или изменения диаграммы необходимо установить приложение Excel. Чтобы заказать экземпляр приложения Excel, перейдите на веб-сайт корпорации Майкрософт.

Выполните одно из описанных ниже действий.

Изменение данных, включенных в диаграмму

После создания диаграммы ее данные можно изменить на листе Excel. Изменения будут отражены в диаграмме.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Щелкните диаграмму.

  3. На вкладке Диаграммы в группе Данные нажмите стрелку рядом с полем Изменить и выберите команду Изменить данные в Excel.

    Вкладка "Диаграммы", группа "Данные"

    Откроется приложение Excel с таблицей данных для диаграммы.

    Таблица данных для диаграммы Office

  4. Чтобы изменить число строк и столбцов, включенных в диаграмму, наведите указатель мыши на нижний правый угол выбранных данных, а затем перетащите угол, чтобы выбрать дополнительные данные. В приведенном ниже примере таблица расширяется, чтобы включить дополнительные категории и ряды данных.

    Выбор дополнительных данных для диаграммы Office

  5. Чтобы добавить или изменить данные в ячейке, выделите ее и внесите изменения.

  6. Чтобы увидеть результаты изменений, перейдите в приложение Word.

Выделение другой оси диаграммы

После создания диаграммы может потребоваться изменить способ отображения на ней строк и столбцов таблицы.  Например, в первой версии диаграммы ряды данных из таблицы могут быть отображены на вертикальной оси (оси значений), а столбцы данных — на горизонтальной оси (оси категорий). В приведенном ниже примере на диаграмме показаны продажи по инструментам.

Диаграмма продаж по категориям

Однако если требуется сконцентрировать внимание на продажах по месяцам, можно изменить способ построения диаграммы.

Диаграмма продаж по месяцам

  1. В меню Вид выберите пункт Разметка страницы.

  2. Щелкните диаграмму.

  3. На вкладке Диаграммы в группе Данные нажмите кнопку Ряды по строкам  Ряды по строкам или Ряды по столбцам  Ряды по столбцам .

    Вкладка "Диаграммы", группа "Данные"

    Если команда "Переключить область построения" недоступна

    Команда "Переключить область построения" доступна только при открытой таблице данных диаграммы Excel и только для определенных типов диаграмм.

    1. Щелкните диаграмму.

    2. На вкладке Диаграммы в группе Данные нажмите стрелку рядом с полем Изменить и выберите команду Изменить данные в Excel. Вкладка "Диаграммы", группа "Данные"

Изменение порядка рядов данных

Изменить порядок рядов данных можно только на диаграмме, содержащей не менее двух рядов данных.

  1. В меню Вид выберите пункт Разметка страницы.

  2. На диаграмме выделите ряд данных и откройте вкладку Макет диаграммы.

    Например, если щелкнуть столбец гистограммы, будут выделены все столбцы этого ряда данных.

  3. В разделе Текущий фрагмент нажмите кнопку Форматировать выделенный фрагмент.

    Вкладка "Диаграммы", группа "Текущий фрагмент"

  4. В области навигации выберите команду Порядок, щелкните имя ряда и нажмите кнопку Вверх или Вниз.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

    Примечание : Для большинства типов диаграмм изменение порядка рядов данных влияет как на легенду, так и на саму диаграмму.

Удаление или добавление ряда данных

  1. В меню Вид выберите пункт Разметка страницы.

  2. На диаграмме выделите ряд данных и откройте вкладку Диаграммы.

    Например, если щелкнуть столбец гистограммы, будут выделены все столбцы этого ряда данных.

  3. В разделе Данные щелкните стрелку рядом с командой Изменить и выберите пункт Выбрать данные в Excel.

    Вкладка "Диаграммы", группа "Данные"

  4. В диалоговом окне Выбор источника данных выполните одно из указанных ниже действий.

Задача

Необходимые действия

Удаление ряда

В разделе Ряд выберите ряд данных, который нужно удалить, и выберите команду Удалить.

Добавление ряда

В разделе Ряд выберите команду Добавить, а затем на листе Excel выделите все данные, которые нужно включить в диаграмму.

Изменение цвета заливки ряда данных

  1. В меню Вид выберите пункт Разметка страницы.

  2. На диаграмме выделите ряд данных и откройте вкладку Формат.

    Например, если щелкнуть столбец гистограммы, будут выделены все столбцы этого ряда данных.

  3. В разделе Стили элементов диаграммы щелкните стрелку рядом с командой Заливка  Кнопка "Цвет заливки" и выберите нужный цвет.

    Совет : Чтобы обозначить разными цветами точки данных на диаграмме, в которой есть только один ряд данных, щелкните ряд и откройте вкладку Макет диаграммы. В разделе Текущий фрагмент нажмите кнопку Форматировать выделенный фрагмент. В области навигации выберите команду Заливка и в зависимости от типа диаграммы установите флажок Изменять цвет по точкам или Изменять цвет по секторам. В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

Добавление меток данных

Вы можете добавлять метки, чтобы показать на диаграмме значения точек данных с листа Excel.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  3. В разделе Метки выберите Метки данных, а затем в верхней части списка выберите нужный тип метки данных.

    Вкладка "Макет диаграммы", группа "Метки"

  4. В разделе Метки выберите Метки данных и в нижней части списка щелкните место, где нужно отобразить метку данных.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

Добавление таблицы данных

  1. В меню Вид выберите пункт Разметка страницы.

  2. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  3. В разделе Метки нажмите кнопку Таблица данных и выберите нужный вариант.

    Вкладка "Макет диаграммы", группа "Метки"

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

Отображение дат на горизонтальной оси

При создании диаграммы на основе данных с датами, в которой они выводятся на горизонтальной оси, в Office горизонтальная ось автоматически преобразуется в ось дат (временную ось). Преобразовать горизонтальную ось в ось дат можно также вручную. На оси дат даты отображаются в хронологическом порядке через заданные интервалы (единицы измерения), такие как количество дней, месяцев или лет, даже если даты на листе Excel представлены не в последовательном порядке или с использованием разных единиц измерения.

По умолчанию в Office единицы измерения для оси дат определяются на основе наименьшей разницы между любыми двумя датами в данных. Например, если наименьшая разница между датами в данных по ценам на акции составляет семь дней, в Office в качестве единицы измерения используются дни. Однако их можно изменить на месяцы или годы, чтобы изучить поведение акций в течение более продолжительного периода.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  3. Убедитесь в том, что для оси, которую нужно изменить, отображаются подписи оси.

  4. В разделе Оси выберите команду Оси, наведите указатель на элемент Горизонтальная ось и выберите пункт Параметры оси.

    Вкладка "Макет диаграммы", группа "Оси"

  5. В области навигации выберите пункт Масштаб, а затем в разделе Тип горизонтальной оси нажмите Дата.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

    Примечание : Если после выполнения этой процедуры даты на диаграмме не отображаются в виде временной оси, убедитесь в том, что подписи осей указаны в формате даты в таблице Excel (например, 01.05.08 или Май-08).

См. также

Создание диаграммы

Изменение диаграммы

PowerPoint

Диаграмму можно создать в Excel, Word и PowerPoint. Однако данные диаграммы вводятся и сохраняются на листе Excel. Если вставить диаграмму в Word или PowerPoint, открывается новый лист в Excel. При сохранении документа Word или презентации PowerPoint с диаграммой данные Excel для этой диаграммы автоматически сохраняются в документе Word или презентации PowerPoint.

Важно : Для создания или изменения диаграммы необходимо установить приложение Excel. Чтобы заказать экземпляр приложения Excel, перейдите на веб-сайт корпорации Майкрософт.

Выполните одно из описанных ниже действий.

Изменение данных, включенных в диаграмму

После создания диаграммы ее данные можно изменить на листе Excel. Изменения будут отражены в диаграмме.

  1. Щелкните диаграмму.

  2. На вкладке Диаграммы в группе Данные нажмите стрелку рядом с полем Изменить и выберите команду Изменить данные в Excel.

    Вкладка "Диаграммы", группа "Данные"

    Откроется приложение Excel с таблицей данных для диаграммы.

    Таблица данных для диаграммы Office

  3. Чтобы изменить число строк и столбцов, включенных в диаграмму, наведите указатель мыши на нижний правый угол выбранных данных, а затем перетащите угол, чтобы выбрать дополнительные данные. В приведенном ниже примере таблица расширяется, чтобы включить дополнительные категории и ряды данных.

    Выбор дополнительных данных для диаграммы Office

  4. Чтобы добавить или изменить данные в ячейке, выделите ее и внесите изменения.

  5. Чтобы увидеть изменения, перейдите в приложение PowerPoint.

Выделение другой оси диаграммы

После создания диаграммы может потребоваться изменить способ отображения на ней строк и столбцов таблицы.  Например, в первой версии диаграммы ряды данных из таблицы могут быть отображены на вертикальной оси (оси значений), а столбцы данных — на горизонтальной оси (оси категорий). В приведенном ниже примере на диаграмме показаны продажи по инструментам.

Диаграмма продаж по категориям

Однако если требуется сконцентрировать внимание на продажах по месяцам, можно изменить способ построения диаграммы.

Диаграмма продаж по месяцам

  1. Щелкните диаграмму.

  2. На вкладке Диаграммы в группе Данные нажмите кнопку Ряды по строкам  Ряды по строкам или Ряды по столбцам  Ряды по столбцам .

    Вкладка "Диаграммы", группа "Данные"

    Если команда "Переключить область построения" недоступна

    Команда "Переключить область построения" доступна только при открытой таблице данных диаграммы Excel и только для определенных типов диаграмм.

    1. Щелкните диаграмму.

    2. На вкладке Диаграммы в группе Данные нажмите стрелку рядом с полем Изменить и выберите команду Изменить данные в Excel. Вкладка "Диаграммы", группа "Данные"

Изменение порядка рядов данных

Изменить порядок рядов данных можно только на диаграмме, содержащей не менее двух рядов данных.

  1. На диаграмме выделите ряд данных и откройте вкладку Макет диаграммы.

    Например, если щелкнуть столбец гистограммы, будут выделены все столбцы этого ряда данных.

  2. В разделе Текущий фрагмент нажмите кнопку Форматировать выделенный фрагмент.

    Вкладка "Диаграммы", группа "Текущий фрагмент"

  3. В области навигации выберите команду Порядок, щелкните имя ряда и нажмите кнопку Вверх или Вниз.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

    Примечание : Для большинства типов диаграмм изменение порядка рядов данных влияет как на легенду, так и на саму диаграмму.

Удаление или добавление ряда данных

  1. На диаграмме выделите ряд данных и откройте вкладку Диаграммы.

    Например, если щелкнуть столбец гистограммы, будут выделены все столбцы этого ряда данных.

  2. В разделе Данные щелкните стрелку рядом с командой Изменить и выберите пункт Выбрать данные в Excel.

    Вкладка "Диаграммы", группа "Данные"

  3. В диалоговом окне Выбор источника данных выполните одно из указанных ниже действий.

Задача

Необходимые действия

Удаление ряда

В разделе Ряд выберите ряд данных, который нужно удалить, и выберите команду Удалить.

Добавление ряда

В разделе Ряд выберите команду Добавить, а затем на листе Excel выделите все данные, которые нужно включить в диаграмму.

Изменение цвета заливки ряда данных

  1. На диаграмме выделите ряд данных и откройте вкладку Формат.

    Например, если щелкнуть столбец гистограммы, будут выделены все столбцы этого ряда данных.

  2. В разделе Стили элементов диаграммы щелкните стрелку рядом с командой Заливка  Кнопка "Цвет заливки" и выберите нужный цвет.

    Совет : Чтобы обозначить разными цветами точки данных на диаграмме, в которой есть только один ряд данных, щелкните ряд и откройте вкладку Макет диаграммы. В разделе Текущий фрагмент нажмите кнопку Форматировать выделенный фрагмент. В области навигации выберите команду Заливка и в зависимости от типа диаграммы установите флажок Изменять цвет по точкам или Изменять цвет по секторам. В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

Добавление меток данных

Вы можете добавлять метки, чтобы показать на диаграмме значения точек данных с листа Excel.

  1. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  2. В разделе Метки выберите Метки данных, а затем в верхней части списка выберите нужный тип метки данных.

    Вкладка "Макет диаграммы", группа "Метки"

  3. В разделе Метки выберите Метки данных и в нижней части списка щелкните место, где нужно отобразить метку данных.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

Добавление таблицы данных

  1. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  2. В разделе Метки нажмите кнопку Таблица данных и выберите нужный вариант.

    Вкладка "Макет диаграммы", группа "Метки"

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

Отображение дат на горизонтальной оси

При создании диаграммы на основе данных с датами, в которой они выводятся на горизонтальной оси, в Office горизонтальная ось автоматически преобразуется в ось дат (временную ось). Преобразовать горизонтальную ось в ось дат можно также вручную. На оси дат даты отображаются в хронологическом порядке через заданные интервалы (единицы измерения), такие как количество дней, месяцев или лет, даже если даты на листе Excel представлены не в последовательном порядке или с использованием разных единиц измерения.

По умолчанию в Office единицы измерения для оси дат определяются на основе наименьшей разницы между любыми двумя датами в данных. Например, если наименьшая разница между датами в данных по ценам на акции составляет семь дней, в Office в качестве единицы измерения используются дни. Однако их можно изменить на месяцы или годы, чтобы изучить поведение акций в течение более продолжительного периода.

  1. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  2. Убедитесь в том, что для оси, которую нужно изменить, отображаются подписи оси.

  3. В разделе Оси выберите команду Оси, наведите указатель на элемент Горизонтальная ось и выберите пункт Параметры оси.

    Вкладка "Макет диаграммы", группа "Оси"

  4. В области навигации выберите пункт Масштаб, а затем в разделе Тип горизонтальной оси нажмите Дата.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

    Примечание : Если после выполнения этой процедуры даты на диаграмме не отображаются в виде временной оси, убедитесь в том, что подписи осей указаны в формате даты в таблице Excel (например, 01.05.08 или Май-08).

См. также

Создание диаграммы

Изменение диаграммы

Excel

Выполните одно из описанных ниже действий.

Изменение данных, включенных в диаграмму

После создания диаграммы ее данные можно изменить на листе Excel. Изменения будут отражены в диаграмме.

  1. Щелкните диаграмму.

    В Excel таблица данных, которая используется для диаграммы, будет выделена. Сиреневым цветом выделяется строка или столбец, используемые для оси категорий. Зеленым цветом выделяется строка или столбец с метками рядов данных. Синим цветом обозначаются точки данных, построенные на диаграмме.

    Таблица данных Excel для диаграммы

    Выноска 1 Метки рядов данных

    Выноска 2 Значения для оси категорий

    Выноска 3 Точки данных, построенные на диаграмме

  2. Чтобы изменить число строк и столбцов, включенных в диаграмму, наведите указатель мыши на нижний правый угол выбранных данных, а затем перетащите угол, чтобы выбрать дополнительные данные. В приведенном ниже примере таблица расширяется, чтобы включить дополнительные категории и ряды данных.

    Выбор дополнительных данных для диаграммы Excel

    Совет : Чтобы запретить отображение данных на диаграмме, можно скрыть определенные строки и столбцы в таблице.

  3. Чтобы добавить или изменить данные в ячейке, выделите ее и внесите изменения.

Выделение другой оси диаграммы

После создания диаграммы может потребоваться изменить способ отображения на ней строк и столбцов таблицы.  Например, в первой версии диаграммы ряды данных из таблицы могут быть отображены на вертикальной оси (оси значений), а столбцы данных — на горизонтальной оси (оси категорий). В приведенном ниже примере на диаграмме показаны продажи по инструментам.

Диаграмма продаж по категориям

Однако если требуется сконцентрировать внимание на продажах по месяцам, можно изменить способ построения диаграммы.

Диаграмма продаж по месяцам

  1. Щелкните диаграмму.

  2. На вкладке Диаграммы в группе Данные нажмите кнопку Ряды по строкам  Ряды по строкам или Ряды по столбцам  Ряды по столбцам .

    Вкладка Excel "Диаграммы", группа "Данные"

Изменение порядка рядов данных

Изменить порядок рядов данных можно только на диаграмме, содержащей не менее двух рядов данных.

  1. На диаграмме выделите ряд данных и откройте вкладку Макет диаграммы.

    Например, если щелкнуть столбец гистограммы, будут выделены все столбцы этого ряда данных.

  2. В разделе Текущий фрагмент нажмите кнопку Форматировать выделенный фрагмент.

    Вкладка "Диаграммы", группа "Текущий фрагмент"

  3. В области навигации выберите команду Порядок, щелкните имя ряда и нажмите кнопку Вверх или Вниз.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

    Примечание : Для большинства типов диаграмм изменение порядка рядов данных влияет как на легенду, так и на саму диаграмму.

Удаление или добавление ряда данных

  1. На диаграмме выделите ряд данных и откройте вкладку Диаграммы.

    Например, если щелкнуть столбец гистограммы, будут выделены все столбцы этого ряда данных.

  2. В разделе Данные нажмите кнопку Выбрать.

    Вкладка Excel "Диаграммы", группа "Данные"

  3. В диалоговом окне Выбор источника данных выполните одно из указанных ниже действий.

Задача

Необходимые действия

Удаление ряда

В разделе Ряд выберите ряд данных, который нужно удалить, и выберите команду Удалить.

Добавление ряда

В разделе Ряд выберите команду Добавить, а затем на листе Excel выделите все данные, которые нужно включить в диаграмму.

Изменение цвета заливки ряда данных

  1. На диаграмме выделите ряд данных и откройте вкладку Формат.

    Например, если щелкнуть столбец гистограммы, будут выделены все столбцы этого ряда данных.

  2. В разделе Стили элементов диаграммы щелкните стрелку рядом с командой Заливка  Кнопка "Цвет заливки" и выберите нужный цвет.

    Совет : Чтобы обозначить разными цветами точки данных на диаграмме, в которой есть только один ряд данных, щелкните ряд и откройте вкладку Макет диаграммы. В разделе Текущий фрагмент нажмите кнопку Форматировать выделенный фрагмент. В области навигации выберите команду Заливка и в зависимости от типа диаграммы установите флажок Изменять цвет по точкам или Изменять цвет по секторам. В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

Добавление меток данных

Вы можете добавлять метки, чтобы показать на диаграмме значения точек данных с листа Excel.

  1. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  2. В разделе Метки выберите Метки данных, а затем в верхней части списка выберите нужный тип метки данных.

    Вкладка "Макет диаграммы", группа "Метки"

  3. В разделе Метки выберите Метки данных и в нижней части списка щелкните место, где нужно отобразить метку данных.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

Добавление таблицы данных

  1. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  2. В разделе Метки нажмите кнопку Таблица данных и выберите нужный вариант.

    Вкладка "Макет диаграммы", группа "Метки"

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

Отображение дат на горизонтальной оси

При создании диаграммы на основе данных с датами, в которой они выводятся на горизонтальной оси, в Office горизонтальная ось автоматически преобразуется в ось дат (временную ось). Преобразовать горизонтальную ось в ось дат можно также вручную. На оси дат даты отображаются в хронологическом порядке через заданные интервалы (единицы измерения), такие как количество дней, месяцев или лет, даже если даты на листе Excel представлены не в последовательном порядке или с использованием разных единиц измерения.

По умолчанию в Office единицы измерения для оси дат определяются на основе наименьшей разницы между любыми двумя датами в данных. Например, если наименьшая разница между датами в данных по ценам на акции составляет семь дней, в Office в качестве единицы измерения используются дни. Однако их можно изменить на месяцы или годы, чтобы изучить поведение акций в течение более продолжительного периода.

  1. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  2. Убедитесь в том, что для оси, которую нужно изменить, отображаются подписи оси.

  3. В разделе Оси выберите команду Оси, наведите указатель на элемент Горизонтальная ось и выберите пункт Параметры оси.

    Вкладка "Макет диаграммы", группа "Оси"

  4. В области навигации выберите пункт Масштаб, а затем в разделе Тип горизонтальной оси нажмите Дата.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

    Примечание : Если после выполнения этой процедуры даты на диаграмме не отображаются в виде временной оси, убедитесь в том, что подписи осей указаны в формате даты в таблице Excel (например, 01.05.08 или Май-08). Подробнее о форматировании ячеек как дат читайте в статье Отображение дат, времени, денежных единиц, дробей или процентов.

См. также

Создание диаграммы

Изменение диаграммы

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×