ИСТИНА (функция ИСТИНА)

В этой статье описаны синтаксис формулы и использование функции ИСТИНА в Microsoft Excel.

Примечание : Функция ИСТИНА предназначена в первую очередь для обеспечения совместимости с другими редакторами электронных таблиц.

Описание

Возвращает логическое значение ИСТИНА. Эту функцию можно использовать, если значение ИСТИНА должно возвращаться при выполнении условия. Пример:

=ЕСЛИ(A1=1,ИСТИНА())

Значение ИСТИНА можно также вводить в ячейки и формулы напрямую, не используя эту функцию. Пример:

=ЕСЛИ(A1=1,ИСТИНА)

Если условие выполняется, значение ИСТИНА возвращается в Excel в обоих примерах. Если условие не выполняется, в обоих примерах в Excel возвращается значение ЛОЖЬ.

Синтаксис

=ИСТИНА()

У функции ИСТИНА нет аргументов.

См. также

Функция ЕСЛИ

Создание условных формул

Логические функции (ссылка)

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×