Переход на PowerPoint 2013

Знакомство с PowerPoint 2013

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

В этом видео представлено подробное описание работы в PowerPoint 2013 — от запуска до сохранения файла. Вы также узнаете, как преобразовать PPT-файл в формат PPTX.

Использование файлов в разных версиях

Файлы PowerPoint 2003 можно открывать и запускать в PowerPoint 2013. Файлы, созданные в PowerPoint 2013, но сохраненные в формате PowerPoint 2003, при открытии в PowerPoint 2003 могут выглядеть иначе. Все уникальные функции PowerPoint 2013, например переход "Воронка", не будут работать в PowerPoint 2003.

Преобразование файлов

Преобразование файлов PowerPoint 2003 в формат PowerPoint 2013

  1. Выберите Файл > Сведения > Преобразование.

  2. Нажмите кнопку ОК, чтобы закрыть сообщение.

    Преобразование файлов PowerPoint 2013 в формат PowerPoint 2003

  3. Выберите Файл > Сведения > Поиск проблем > Проверка совместимости.

  4. Внесите необходимые изменения, а затем нажмите кнопку ОК, чтобы закрыть средство проверки совместимости.

  5. Выберите Файл > Сохранить как, выберите расположение, затем в диалоговом окне Сохранить как откройте список Тип файла и выберите пункт PowerPoint 97–2003.

Когда вы впервые откроете PowerPoint 2013,

вот что вы увидите.

Это немного отличается от пустой презентации,

которую вы видели при открытии PowerPoint 2003.

В этой версии вы начинаете работу с выбора того, что вам нужно сделать.

Можно выбрать шаблон или тему и создать новую презентацию

или открыть уже имеющуюся презентацию.

Посмотрим, что происходит, когда мы открываем презентацию PowerPoint 2003

Она выглядит и работает практически так же.

Все привычные инструменты и функции по-прежнему здесь.

Вы можете вставлять новые слайды,

вводить заголовки и элементы списка так же, как раньше.

Различие в том, как организованы команды.

Раньше вы выбирали нужное меню и щелкали команду.

Теперь нужно открыть вкладку на ленте и выбрать команду.

По умолчанию при первом запуске PowerPoint выбрана вкладка «Главная».

И если вам нужно быстро внести в проект несколько изменений,

то здесь вы найдете основные команды.

К примеру, выберем этот текст

и изменим цвет шрифта

и его размер.

Обратите внимание, что при наведении указателя мыши на размер

можно просмотреть изменения перед тем, как выбрать его.

Конечно, в PowerPoint часто требуется визуализация данных,

и диаграммы предоставляют нужные возможности.

В PowerPoint 2003 вы открывали меню «Вставка»

или нажимали кнопку «Диаграмма».

В PowerPoint 2013 вы открываете вкладку «Вставка».

Здесь можно вставить все что угодно:

таблицу, рисунок или диаграмму данных.

Что насчет диаграмм, не основанных на данных?

Для этого пригодится SmartArt.

SmartArt позволяет вставлять текстовые диаграммы,

такие как списки, процессы и организационные диаграммы.

Когда вы внесли изменения и хотите сохранить презентацию,

можно воспользоваться командой «Сохранить»

или знакомой комбинацией клавиш, Ctrl S.

Хм. Что это?

Этот средство проверки совместимости.

Оно появилось, потому что сохраняется файл в формате PPT, созданный в PowerPoint 2003.

А это предупреждение сообщает, что вставленная организационная диаграмма

не будет доступна для редактирования в более ранних версиях PowerPoint.

Нажмите кнопку «Продолжить», чтобы сохранить файл.

Теперь посмотрим, как файл будет выглядеть в PowerPoint 2003.

Как видно, мы не можем изменить текст в этой диаграмме.

Но кроме этого все в порядке.

Теперь внимательнее рассмотрим появившееся сообщение.

Оно возникает при каждом сохранении файла.

Чтобы убрать сообщение, можно снять этот флажок.

Но, как можно увидеть здесь,

используется режим совместимости,

так как PowerPoint сохраняет файл в старом формате PPT.

В целом PowerPoint будет работать как обычно.

Но в режиме совместимости будут недоступны несколько новых функций.

Например, если перейти в PPTX-файл,

доступно множество вариантов для перехода между слайдами.

Как вот этот, «Воронка».

Но если вернуться к PPT-файлу в режиме совместимости,

переходов не так много,

а параметр «Воронка» точно недоступен.

Поэтому если вам не нужно будет открывать файл в PowerPoint 2003,

рекомендуем преобразовать его в новый формат PPTX.

Вот как это сделать.

Я щелкаю вкладку «Файл», чтобы открыть представление Backstage.

Нажимаю кнопку «Сведения»,

а затем — «Преобразовать».

Появится диалоговое окно «Сохранение документа»

с запросом на сохранение файла.

Нажмите кнопку «Сохранить», чтобы сохранить файл в той же папке, что и старый файл.

Теперь у нас два файла:

один с расширением PPT, совместимым с PowerPoint 2003,

а другой с расширением PPTX, отформатированный для PowerPoint 2013.

Покинем старый файл и продолжим работу с PPTX-файлом.

Смотрите, теперь доступно еще больше переходов,

и главное — доступен параметр «Воронка».

Подробнее о режиме совместимости будет рассказано в последнем видео.

Итак, вы уже многое узнали о новых возможностях PowerPoint 2013.

Не будем на этом останавливаться.

В следующем видео мы поговорим об организации команд в PowerPoint 2013.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×