Запись с экрана в PowerPoint

Записи экрана компьютера и связанные звуковые и внедрить его в слайд PowerPoint — или можно сохранить в виде отдельного файла.

  • Для записи и прослушивания звука, связанного с записью экрана, нужны звуковая карта, микрофон и динамики.

  • Проверьте, достаточно ли места на локальном диске для выполнения и сохранения записи экрана.

Запись с экрана компьютера и ее внедрение в PowerPoint

  1. Откройте слайд, на который нужно добавить запись.

  2. На ленте вкладку Вставка выберите Запись экрана.

    Кнопка записи экрана на вкладке запись в PowerPoint 2016

  3. На панели элементов управления нажмите кнопку Выбрать область (клавиши Windows+SHIFT+A) или клавиши Windows+SHIFT+F, если хотите записать весь экран.

    Выберите область

    Минимальный размер области, которую можно записать: 64 x 64 пикселя.

    Если вы решите выбрать область, появится курсор в форме перекрестия  Курсор в виде перекрестья . Перетащите его, чтобы выделить область экрана, которую нужно записать. (Если вы уже записывали экран в текущем сеансе PowerPoint, на экране появится ранее выбранная область. Вы можете продолжить запись, если выбранная область вам подходит, или нажать кнопку Выбрать область, чтобы начать заново.)

    Совет:    PowerPoint_generic автоматически записывает аудио- и указатель мыши, выбрать соответствующие параметры по умолчанию на панели dock элемента управления. Чтобы отключить их, чтобы отменить выбор аудио (клавиша Windows клавиш + Shift + U) и Указатель записи (клавиша Windows клавиш + Shift + O).

  4. Нажмите кнопку Запись (WINDOWS+SHIFT+R).

    Совет:    Если закрепить управление Dock на экране, она будет слайда вверх в поле во время записи. Чтобы снова незакрепленных Dock элемента управления, установить курсор мыши в верхней части экрана.

  5. Управление записью:

    • Кнопка Пауза временно приостанавливает запись (WINDOWS+SHIFT+R).

    • Кнопка Запись возобновляет запись (WINDOWS+SHIFT+R).

    • Кнопка Остановить завершает запись (WINDOWS+SHIFT+Q) (см. ниже).

      Управление Dock во время записи

  6. По окончании записи сохраните презентацию, выбрав Файл > Сохранить. Запись будет внедрена на слайд, который вы выбрали на шаге 2.

    Чтобы сохранить запись как отдельный файл, щелкните рисунок слайда с записью правой кнопкой мыши и выберите Сохранить мультимедиа как. В диалоговом окне Сохранить мультимедиа как укажите имя файла и папку, а затем нажмите кнопку Сохранить.

Важные:    Чтобы использовать функцию записи в PowerPoint 2013 экрана, установите обновление 16 февраля 2015 для PowerPoint 2013.

  1. Откройте слайд, на который нужно добавить запись.

  2. На вкладке Вставка нажмите кнопку Запись экрана.

    Вставка > Запись экрана

  3. На панели элементов управления нажмите кнопку Выбрать область (клавиши Windows+SHIFT+A).

    Выберите область

    Минимальный размер области, которую можно записать: 64 x 64 пикселя.

    Когда появится курсор в форме перекрестия  Курсор в виде перекрестья , перетащите его, чтобы выделить область экрана, которую нужно записать.

    Совет:   PowerPoint автоматически записывает аудио- и указатель мыши, выбрать соответствующие параметры по умолчанию на панели dock элемента управления. Чтобы отключить их, чтобы отменить выбор аудио (клавиша Windows клавиш + Shift + U) и Указатель записи (клавиша Windows клавиш + Shift + O).

    Если вы уже записывали экран в текущем сеансе PowerPoint, на экране появится ранее выбранная область. Вы можете продолжить запись, если выбранная область вам подходит, или нажать кнопку Выбрать область, чтобы начать заново.

  4. Нажмите кнопку Запись (WINDOWS+SHIFT+R).

    Совет:    Если закрепить управление Dock на экране, она будет слайда вверх в поле во время записи. Чтобы снова незакрепленных Dock элемента управления, установить курсор мыши в верхней части экрана.

  5. Управление записью:

    • Кнопка Пауза временно приостанавливает запись (WINDOWS+SHIFT+R).

    • Кнопка Запись возобновляет запись (WINDOWS+SHIFT+R).

    • Кнопка Остановить завершает запись (WINDOWS+SHIFT+Q) (см. ниже).

      Управление Dock во время записи

  6. По окончании записи сохраните презентацию, выбрав Файл > Сохранить. Запись будет внедрена на слайд, который вы выбрали на шаге 1.

    Чтобы сохранить запись как отдельный файл, щелкните рисунок слайда с записью правой кнопкой мыши и выберите Сохранить мультимедиа как. В диалоговом окне Сохранить мультимедиа как укажите имя файла и папку, а затем нажмите кнопку Сохранить.

Сохранение записи экрана в отдельном файле из PowerPoint

Если вы работаете в PowerPoint 2013, прежде чем попытаться сохранить запись экрана в отдельном файле, проверьте, установлены ли все необходимые обновления.

После установки необходимых обновлений вы можете сохранить видеофайл. Вот как это сделать.

  1. Щелкните правой кнопкой мыши видеокадр и выберите команду Сохранить мультимедиа как.

    Щелкните рамку видео правой кнопкой мыши

    Совет:    Убедитесь, что на диске достаточно места для сохранения файла видео. В противном случае будет необходимо Освободите место и повторите попытку.

  2. В окне Сохранить мультимедиа как выберите папку и укажите имя в поле Имя файла.

  3. Нажмите кнопку Сохранить.

Настройка параметров запуска видео

Щелкните правой кнопкой мыши видеокадр, нажмите кнопку Запуск и выберите способ запуска видео в презентации: автоматически при появлении слайда или по щелчку мышью.

Настройка параметров меню "Пуск"

Усечение видео

  1. Щелкните правой кнопкой мыши видеокадр и выберите команду Обрезать.

    Кнопка "Обрезать"

  2. Чтобы определить, где нужно обрезать видеозапись, в окне Монтаж видео нажмите кнопку Воспроизвести.

  3. Когда вы достигнете того места, где необходимо обрезать видеозапись, нажмите кнопку Пауза.

    Совет:    Чтобы указать точное время, используйте кнопки Следующий кадр и Предыдущий кадр.

  4. Выполните одно или несколько из указанных ниже действий.

    • Чтобы обрезать начало видеоклипа, выберите начальную точку (на рисунке ниже она показана в виде зеленой метки). Когда указатель примет вид двусторонней стрелки, перетащите его в желаемую начальную позицию видео.

      Усечение видео

    • Чтобы обрезать конец видеоклипа, выберите конечную точку (на рисунке выше она показана в виде красной метки). Когда указатель примет вид двусторонней стрелки, перетащите его в желаемую конечную позицию видео.

  5. Нажмите кнопку ОК.

Применение стиля к видеокадру

Щелкните правой кнопкой мыши видеокадр, нажмите кнопку Стиль и выберите стиль, который вам нравится.

Выберите стиль рамки видео

Примечания : 

  • Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

  • Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала. Вместе с другими участниками сообщества Майкрософт вы можете улучшить эту статью с помощью Community Translation Framework (CTF). Просто наведите указатель мыши на предложение в статье и выберите команду "УЛУЧШИТЬ ПЕРЕВОД" в мини-приложении CTF. Для получения дополнительных сведений о CTF щелкните здесь. Используя CTF, вы соглашаетесь с нашими условиями предоставления услуг.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×