Презентация слайд-шоу

Запись слайд-шоу с закадровым текстом и настройкой времени показа слайдов

Запись слайд-шоу с закадровым текстом и настройкой времени показа слайдов

Слайд-шоу, воспроизводимое в автономном режиме или с помощью веб-браузера, можно улучшить, добавив закадровый текст и время показа слайдов. Если у вас есть звуковая плата, микрофон и динамики, а также веб-камера (не обязательно), вы можете записать свою презентацию PowerPoint, а также закадровый текст, время показа слайдов и жесты рукописного ввода.

После записи вы можете воспроизвести свою презентацию для себя и своих слушателей на вкладке "Слайд-шоу", там же где обычно воспроизводятся любые другие презентации. Или можно сохранить презентацию как видеофайл.

Только для подписчиков Эта возможность доступна только для подписчиков Office 365.

  1. Добавьте на ленту вкладку Запись. Для этого на вкладке Файл щелкните раздел Параметры. В левой части диалогового окна Параметры откройте вкладку Настроить ленту. Затем в поле справа, где перечислены доступные вкладки ленты, установите флажок Запись. Нажмите на кнопку ОК.

    Вкладка "Настроить ленту" в диалоговом окне параметров PowerPoint 2016, на которой можно добавить вкладку "Запись" на ленту PowerPoint.
  2. Чтобы подготовиться к записи, на вкладке Записьили Слайд-шоу нажмите на кнопку Запись слайд-шоу.

    • Нажатие на верхнюю кнопку запускает запись с текущего слайда.

    • Нажатие на нижнюю кнопку запускает запись с первого или с текущего слайда.

    Команды записи слайд-шоу на вкладке "Запись" в PowerPoint

    (Команда Очистить удаляет речевое сопровождение и время показа слайдов, поэтому используйте ее с осторожностью. Команда Очистить активируется, когда вы записываете слайд).

  3. Слайд-шоу откроется в окне записи (похожем на окно в режиме докладчика). В левом верхнем углу расположены кнопки запуска, приостановки и остановки записи. Когда вы будете готовы начать запись, нажмите круглую красную кнопку (или клавишу R). Следует трехсекундный обратный отсчет, после которого начинается запись.

    Окно "Запись презентации" в PowerPoint 2016 с включенным предварительным просмотром окна закадрового текста к видео.
    • Текущий слайд отображается в основной области окна записи.

    • Вы можете остановить запись в любое время, нажав клавиши Alt+S на клавиатуре.

    • По бокам текущего слайда находятся стрелки навигации, с помощью которых вы можете переходить к предыдущим и последующим слайдам.

    • PowerPoint для Office 365 автоматически записывает время показа каждого слайда, включая время на показ Анимации и переключателей каждого слайда.

    • Закадровый текст можно записывать в звуковом или видеоформате во время записи презентации. Чтобы включать и выключать микрофон, камеру и окно предварительного просмотра камеры, используйте кнопки в правом нижнем углу окна.

      Кнопки включения и выключения микрофона, камеры и окна предварительного просмотра камеры.

      PowerPoint также записывает действия при использовании таких инструментов как "Перо", "Маркер" и "Ластик".

      Инструменты рукописного ввода в окне "Запись"

      Если вы перезаписываете закадровый текст (в том числе звук или рукописный ввод), закадровый текст, записанный раньше (в том числе звук или рукописный ввод), стирается программой PowerPoint перед тем, как вы начинаете повторную запись на том же слайде.

      Чтобы выполнить повторную запись, откройте вкладку Слайд-шоу и нажмите кнопку Запись слайд-шоу.

  4. Вы можете выбрать один из инструментов ("Перо", "Ластик" или "Маркер") в нижней части окна текущего слайда. Там также находятся поля для выбора цвета чернил для пера. (инструмент Ластик неактивен, пока вы не добавите объект рукописного ввода на слайд).

  5. Чтобы завершить запись, нажмите квадратную кнопку "Стоп" (или клавишу S на клавиатуре).

    После завершения записи закадрового текста, в правом нижнем углу соответствующих слайдов появляется небольшое изображение. Это либо значок звукового файла, либо стоп-кадр веб-камеры, если она была включена во время записи.

    Значок "Звук"

    Записанное время показа слайдов сохраняется автоматически. (В режиме Сортировщик слайдов время показа слайдов указано под каждым слайдом).

Все записанное вами вставляется в соответствующий слайд, и запись можно воспроизвести на вкладке "Слайд-шоу". Во время записи видеофайл не создается. Однако, если он вам нужен, вы можете Преобразовать презентацию в видео, выполнив несколько дополнительных действий.

Предварительный просмотр записанного слайд-шоу

На вкладке Слайд-шоу нажмите кнопку С начала или С текущего слайда.

При воспроизведении анимация, действия рукописного ввода, звуковые и видеофайлы воспроизводятся синхронно.

Кнопка "С начала" на вкладке "Слайд-шоу" в PowerPoint

Предварительный просмотр записанного слайд-шоу

С помощью треугольной кнопки Воспроизведение в левом верхнем углу окна записи можно предварительно просматривать записи слайдов, которые выделены в этом окне.

Кнопки запуска, остановки и воспроизведения в окне записи

В обычном режиме щелкните значок звукового файла в правом нижнем углу слайда и нажмите кнопку Воспроизвести. (При таком предварительном воспроизведении отдельной звуковой записи не отображаются записанные действия анимации или рукописного ввода).

Щелкните "Воспроизвести"

Предварительное воспроизведение закадрового текста можно приостановить.

Установка времени показа слайда вручную

PowerPoint для Office 365 автоматически записывает время показа слайда при добавлении закадрового текста. Или вы можете задать время показа вручную, чтобы синхронизировать слайды с закадровым текстом.

  1. В обычном режиме щелкните слайд, для которого нужно задать время показа.

  2. На вкладке Переходы в группе Время в разделе Смена слайда установите флажок После и введите длительность показа слайда на экране (в секундах). Повторите эту процедуру для каждого слайда, для которого нужно задать время показа.

    Если вы хотите, чтобы следующий слайд отображался по щелчку мыши или автоматически через заданное количество секунд (в зависимости от того, какое событие произойдет первым), установите оба флажка: По щелчку и После.

    Время показа слайдов можно устанавливать вручную, чтобы сократить длительность записанного слайда. Например, если слайд завершается парой секунд лишнего звука, просто установите время показа так, чтобы слайды сменили друг друга перед началом воспроизведения лишнего звука. Таким образом, вам не нужно будет повторно записывать звук для этого слайда. 

Удаление времени показа слайдов или речевого сопровождения

Команда Очистить применяется для удаления времени показа слайдов и речевого сопровождения из записи, которая вам не нужна или которую вы хотите заменить.

Команда Очистить находится в верхней части окна записи. С ее помощью вы можете выполнить действия ниже.

  • Удалить записи из текущего слайда

  • Удалить записи из всех слайдов

В обычном режиме есть четыре команды в списке пункта Очистить, с помощью которых вы можете сделать следующее:

  • удалить время показа из текущего слайда

  • удалить время показа из всех слайдов

  • удалить речевое сопровождение из текущего слайда

  • удалить речевое сопровождение из всех слайдов

  1. Если вам не нужно удалять время показа и речевое сопровождение из всех слайдов презентации, откройте тот слайд, из которого вы хотите их удалить.

  2. На ленте в PowerPoint для Office 365 на вкладке Запись, рядом с кнопкой Запись слайд-шоу нажмите стрелку вниз и в раскрывающемся списке выберите пункт Очистить, а затем выберите соответствующую команду в списке пункта Очистить для своего случая.

    Команды пункта "Очистить" в списке кнопки меню "Запись слайд-шоу" в PowerPoint.

Отключение времени показа, речевого сопровождения и рукописного ввода

После записи презентации PowerPoint для Office 365 любые использованные жесты, звук и время показа сохраняются на соответствующих отдельных слайдах. Но их можно выключить при желании, чтобы просмотреть слайд-шоу без них. Для этого выполните действия ниже.

  • Чтобы выключить записанное время показа,    на вкладке Слайд-шоу снимите флажок в поле Использовать время.

  • Чтобы выключить записанное речевое сопровождение и рукописный ввод,    на вкладке Слайд-шоу снимите флажок в поле Воспроизвести речевое сопровождение .

Публикация записи для предоставления к ней общего доступа

После внесения нужных изменений в запись вы можете сделать ее доступной другим пользователям с помощью публикации в Microsoft Stream.

  1. В открытой презентации на вкладке Запись выберите пункт Опубликовать в Stream.

  2. Введите название и описание видео.

  3. Задайте другие параметры, включая разрешение на просмотр видео другими сотрудниками организации.

    Параметры для публикации видео в Microsoft Stream
  4. Нажмите кнопку Опубликовать.

    Отправка файла может занять несколько минут. Время отправки зависит от длительности видео. Вы можете отслеживать ход выполнения в строке состояния в нижней части окна PowerPoint. После завершения отправки PowerPoint отобразит сообщение:

    PowerPoint уведомит вас о завершении отправки
  5. Щелкните сообщение, чтобы перейти на страницу воспроизведения видео в Microsoft Stream.

Создание скрытых субтитров

Чтобы сделать видео более доступным путем добавления скрытых субтитров, выберите один из следующих параметров, описанных в отдельных справочных статьях:

После создания файла скрытых субтитров вы можете добавить его в видеофайл с помощью PowerPoint.

См. также

Преобразование презентации в видео

Создание автоматической презентации

Анимация текста и объектов

Запись слайд-шоу

  1. В открытой презентации на вкладке Слайд-шоу щелкните элемент Запись слайд-шоу.

    • Нажатие на верхнюю кнопку запускает запись с текущего слайда.

    • Нажатие на нижнюю кнопку запускает запись с первого или с текущего слайда.

    Команды записи слайд-шоу на вкладке "Запись" в PowerPoint

    (Команда Очистить удаляет речевое сопровождение и время показа слайдов, поэтому используйте ее с осторожностью. Команда Очистить активируется, когда вы записываете слайд).

  2. В окне Запись показа слайдов установите или снимите флажки для своей записи, а затем нажмите кнопку Начать запись.

    Диалоговое окно "Запись слайд-шоу" в PowerPoint

    Подробнее об этих флажках:

    • Время показа слайдов и анимации. В PowerPoint время показа каждого слайда с анимациейи переключателями записываются автоматически.

    • Закадровый текст, рукописный ввод и лазерная указка: запись голоса в ходе презентации. Использование пера, маркера, ластика и лазерной указки также записывается в PowerPoint.

    Важно!   Запись действий пером, маркером и ластиком доступна только в обновлении PowerPoint 2013 от 16 февраля 2015 г. или более поздней версии установленного PowerPoint. В более ранних версиях PowerPoint, перо и маркер сохранены как рукописные фигуры.

  3. С помощью панели инструментов Запись, расположенной в левом верхнем углу окна, вы можете:

    Панель инструментов "Запись"
    • Перейти к следующему слайду: Перейти к следующему слайду

    • Приостановить запись: Приостановка записи

    • Повторно записать текущий слайд: Повторить

      При повторной записи закадрового текста на том же слайде (включая звук, рукописный ввод и лазерную указку) PowerPoint стирает закадровый текст, записанный ранее.

      Чтобы выполнить повторную запись, откройте вкладку Слайд-шоу и нажмите кнопку Запись слайд-шоу.

  4. Чтобы использовать в записи перо, ластик или лазерную указку, щелкните слайд правой кнопкой мыши, выберите Параметры указателя, а затем — нужный инструмент:

    • Лазерная указка

    • Перо

    • Маркер

    • Ластик становится активным после добавления элемента рукописного ввода на слайд.

    Чтобы изменить цвет рукописного текста, выберите элемент Цвет чернил.

    Пункты меню указки в PowerPoint
  5. Чтобы завершить запись, щелкните последний слайд правой кнопкой мыши и выберите команду Завершить показ.

    Кнопка "Завершить показ слайдов" в PowerPoint

    Совет.    После записи закадрового текста в правом нижнем углу каждого слайда с закадровым текстом появляется значок звукового файла.

    Записанное время показа слайда сохраняется автоматически. Время показа отображается в режиме Сортировщик слайдов под каждым слайдом.

    Значок "Звук"

Все записанное вами вставляется в соответствующий слайд, и запись можно воспроизвести на вкладке "Слайд-шоу". Во время записи видеофайл не создается. Однако, если он вам нужен, вы можете преобразовать презентацию в видео, выполнив несколько дополнительных действий.

Предварительный просмотр записанного слайд-шоу

На вкладке Слайд-шоу нажмите кнопку С начала или С текущего слайда.

При воспроизведении анимация, действия рукописного ввода и лазерной указки, звуковые и видеофайлы воспроизводятся синхронно.

Кнопка "С начала" на вкладке "Слайд-шоу" в PowerPoint

Предварительный просмотр записанного звука

В обычном режиме щелкните значок звукового файла в правом нижнем углу слайда и выберите команду Воспроизвести.

Щелкните "Воспроизвести"

Установка времени показа слайда вручную

PowerPoint автоматически записывает время показа слайда при добавлении закадрового текста. Также вы можете задать время показа слайда вручную, чтобы синхронизировать слайды с закадровым текстом.

  1. В обычном режиме щелкните слайд, для которого нужно задать время показа.

  2. На вкладке Переходы в группе Время показа слайдов в разделе Смена слайда установите флажок После и введите длительность показа слайда на экране (в секундах). Повторите это действие для каждого слайда, время показа которого вам нужно установить.

Совет.    Если вы хотите, чтобы следующий слайд отображался по щелчку мыши или автоматически через заданное количество секунд (в зависимости от того, какое событие произойдет первым), установите оба флажка: По щелчку и После.

Удаление времени показа слайдов или речевого сопровождения

Команда Очистить применяется для удаления времени показа слайдов и речевого сопровождения из записи, которая вам не нужна или которую вы хотите заменить. В обычном режиме есть четыре команды в списке пункта Очистить, с помощью которых вы можете выполнить действия ниже.

  • удалить время показа из текущего слайда

  • удалить время показа из всех слайдов

  • удалить речевое сопровождение из текущего слайда

  • удалить речевое сопровождение из всех слайдов

  1. Если вам не нужно удалять время показа и речевое сопровождение из всех слайдов презентации, откройте тот слайд, из которого вы хотите их удалить.

  2. В PowerPoint на вкладке ленты Запись, рядом с кнопкой Запись слайд-шоу нажмите стрелку вниз и в раскрывающемся списке выберите пункт Очистить, а затем выберите нужную команду в списке пункта Очистить.

Отключение времени показа или речевого сопровождения, рукописного ввода и лазерной указки

После записи презентации PowerPoint любые использованные жесты, звук и время показа сохраняются на соответствующих отдельных слайдах. Но их можно выключить при желании, чтобы просмотреть слайд-шоу без них. Для этого выполните действия ниже.

  • Чтобы выключить записанное время показа,    на вкладке Слайд-шоу снимите флажок в поле Использовать время.

  • Чтобы выключить речевое сопровождение, рукописный ввод и лазерную указку, записанные ранее,    на вкладке Слайд-шоу снимите флажок в поле Воспроизвести речевое сопровождение .

Дополнительные сведения

Преобразование мыши в лазерную указку

Анимация текста и объектов

Преобразование презентации в видео

Создание автоматической презентации

Задачи

Закадровый текст можно записать до или во время слайд-шоу. Вы также можете включить в запись комментарии зрителей. Если закадровый текст требуется только для части презентации, вы можете записать примечания для определенных слайдов или выключить закадровый текст и включать его по необходимости.

На слайде с закадровым текстом появляется значок звука Звук . Вы можете щелкнуть его, чтобы воспроизвести закадровый текст или настроить автоматическое воспроизведение.

Чтобы можно было записывать и прослушивать речевое сопровождение, компьютер должен быть оснащен звуковой платой, микрофоном и динамиками.

Перед началом записи приложение PowerPoint 2010 предложит записать время показа или закадровый текст по отдельности, либо одновременно. Кроме того, вы можете задать время показа слайдов вручную. Запись времени показа нужна для автоматического запуска слайдов и речевого сопровождения. При записи времени показа слайдов также записывается время показа анимации и переключателей слайдов. При необходимости время показа слайдов можно выключить.

Все записанное вами вставляется в соответствующий слайд, и запись можно воспроизвести на вкладке "Слайд-шоу". Во время записи видео-файл не создается. Однако, если он вам нужен, вы можете преобразовать презентацию в видео, выполнив лишь несколько дополнительных действий.

  1. Вы можете записать закадровый текст для каждого слайда презентации. Запись можно приостанавливать и возобновлять в любое время.

  2. Перед записью показа слайдов убедитесь, что микрофон настроен и находится в рабочем состоянии.

  3. На вкладке Показ слайдов в группе Настройка нажмите кнопку Запись показа слайдов Изображение кнопки .

  4. Выберите один из указанных ниже вариантов.

    • Начать запись с первого слайда

    • Начать запись с текущего слайда

  5. В диалоговом окне Запись показа слайдов установите флажок Закадровый текст, рукописный ввод и лазерная указка. Если необходимо, установите или снимите флажок в поле Время показа слайдов и анимации.

  6. Нажмите кнопку Начать запись.

    Совет: Чтобы приостановить запись закадрового текста, в окне Записьконтекстное меню нажмите кнопку Пауза. Чтобы возобновить запись, нажмите кнопку Продолжить запись.

  7. Чтобы завершить запись слайд-шоу, щелкните слайд правой кнопкой мыши и выберите команду Завершить показ.

  8. Записанное время показа слайдов сохраняется автоматически. Вы увидите время показа в режиме Сортировщик слайдов под каждым слайдом.

  1. На слайде в режиме Обычный щелкните значок звукового файла Звук .

  2. На ленте в разделе Работа со звуком на вкладке Воспроизведение в группе Просмотр нажмите кнопку Воспроизвести.

  1. В обычном режиме просмотра щелкните слайд, к которому нужно добавить комментарий.

  2. На вкладке Вставка в группе Мультимедиа щелкните стрелку под элементом Звук, а затем щелкните элемент Запись звука.

  3. Для записи комментариев нажмите кнопку Запись и произнесите текст.

  4. По окончании записи нажмите кнопку Остановить.

  5. В поле Название введите название звука и нажмите кнопку ОК.

    Значок звукового файла Звук появляется на слайде.

При добавлении закадрового текста в PowerPoint 2010 время показа слайдов записывается автоматически. Значения времени показа можно также задать вручную, чтобы синхронизировать слайды и закадровый текст.

  1. В режиме "Обычный" щелкните слайд, для которого вы хотите задать время показа.

  2. На вкладке Переходы в группе Время в разделе Смена слайда установите флажок После и введите длительность показа слайда на экране (в секундах). Повторите эту процедуру для каждого слайда, для которого нужно задать время показа.

Совет: Если вы хотите, чтобы следующий слайд отображался по щелчку мыши или автоматически спустя заданное количество секунд (в зависимости от того, какое событие произойдет первым), установите оба флажка: По щелчку и Автоматически после.

Выключение времени показа слайдов не удаляет их. Вы можете включить его снова в любой момент без необходимости создавать снова. Однако, когда время показа выключено, смена слайдов не происходит автоматически во время записи закадрового текста, и вам придется выполнять ее вручную.

  1. В обычном режиме на вкладке Показ слайдов в группе Настройка щелкните элемент Настройка показа слайдов.

  2. В группе Смена слайдов щелкните элемент Вручную.

Совет: Чтобы снова включить время показа, в разделе Смена слайдов установите переключатель по времени (если он отображается).

Команда Очистить применяется для удаления времени показа слайдов и речевого сопровождения из записи, которая вам не нужна или которую вы хотите заменить. В обычном режиме есть четыре команды в списке пункта Очистить, с помощью которых вы можете выполнить действия ниже.

  • удалить время показа из текущего слайда

  • удалить время показа из всех слайдов

  • удалить речевое сопровождение из текущего слайда

  • удалить речевое сопровождение из всех слайдов

  1. Если вам не нужно удалять время показа и речевое сопровождение из всех слайдов презентации, откройте тот слайд, из которого вы хотите их удалить.

  2. В PowerPoint на вкладке ленты Запись, рядом с кнопкой Запись слайд-шоу нажмите стрелку вниз и в раскрывающемся списке выберите пункт Очистить, а затем выберите нужную команду в списке пункта Очистить.

Дополнительные сведения

Использование мыши в качестве лазерной указки

Задачи

Вы можете записать закадровый текст до показа или же во время него и включить примечания слушателей в запись. Если закадровый текст требуется только для части презентации, вы можете записать примечания для определенных слайдов или выключить закадровый текст и включать его по необходимости.

На слайде с закадровым текстом появляется значок звукового файла Изображение значка . Вы можете щелкнуть его, чтобы воспроизвести закадровый текст или настроить автоматическое воспроизведение. Закадровый текст имеет более высокий приоритет перед другими звуками, а во время презентации единовременно воспроизводится только один звук. Поэтому другие звуки с настройкой автоматического воспроизведения блокируются закадровым текстом и не воспроизводятся. Однако, их можно прослушивать по щелчку мыши, если у них выставлена такая настройка.

Чтобы можно было записывать и прослушивать речевое сопровождение, компьютер должен быть оснащен звуковой платой, микрофоном и динамиками.

Автоматическая запись времени показа слайдов и закадрового текста

При записи закадрового текста Microsoft Office PowerPoint 2007 автоматически записывает время, необходимое для показа каждого слайда. Вы можете сохранить время показа слайдов вместе с закадровым текстом, когда появится соответствующий запрос, либо задать время вручную. Запись времени показа необходима, если слайды презентации и закадровый текст будут запускаться автоматически. При необходимости время показа слайдов можно выключить.

Внедрение закадрового текста или связывание его с файлом

Вы можете внедрить закадровый текст или связать его с файлом.

  • При внедрении файл закадрового текста становится частью презентации, из-за чего ее размер увеличивается.

  • Когда же вы связываете закадровый текст с презентацией, ее размер становится не таким большим, как при внедрении, потому что звуковой файл хранится не в ней. Чтобы добавленный таким образом звуковой файл воспроизводился в презентации, указывается его расположение на жестком диске. Если вы перенесете презентацию на другой компьютер, вам потребуется перенести и связанный с ней звуковой файл. Удобнее всего переносить презентации и связанные с ними файлы с помощью команды упаковки для записи на компакт-диск. Вы также можете обновлять ссылки на связанные файлы вручную. Для этого перед показом презентации потребуется сначала удалить, а затем снова добавить файл закадрового текста.

    Кроме того, связанный с файлом закадровый текст можно изменять в программах редактирования звуковых файлов.

Совет.    Сопровождайте закадровый текст заметками к слайдам. У ваших слушателей могут быть разные возможности и оборудование, поэтому стоит добавить к закадровому тексту заметки. Заметки доступны людям с нарушениями слуха и пользователям компьютеров без звуковой платы. Если сохранить презентацию как файл веб-страницы (HTM), под каждым слайдом будут отображаться соответствующие ему заметки. Если же сохранить презентацию как файл в формате PPTX, вы и люди из вашей аудитории сможете их напечатать.

Вы можете записать закадровый текст для каждого слайда презентации. Запись можно приостанавливать и возобновлять.

  1. В режиме "Обычный" выберите слайд, для которого вы хотите сделать запись.

  2. На вкладке Показ слайдов в группе Настройка нажмите кнопку Звукозапись Изображение кнопки .

    Изображение вкладки "Показ слайдов"

  3. Нажмите кнопку Громкость микрофона и следуйте инструкциям по настройке громкости. Затем нажмите кнопку ОК.

  4. Выполните одно из указанных ниже действий.

    • Чтобы внедрить закадровый текст, нажмите кнопку ОК.

    • Чтобы связать закадровый текст с файлом, установите флажок связать речевое сопровождение с, нажмите кнопку Обзор и выберите папку из списка, а затем нажмите кнопку Выбрать.

Совет.    Во избежание проблем используйте ту же папку, в которой храните презентацию.

  1. Если вы начинаете запись с первого слайда, перейдите к шагу 6.
    Если вы начинаете запись с другого слайда, открывается диалоговое окно Запись речевого сопровождения. Выполните одно из действий ниже.

    • Для записи закадрового текста с первого слайда нажмите кнопку Первого слайда.

    • Для записи закадрового текста с текущего слайда нажмите кнопку Текущего слайда.

  2. В режиме слайд-шоу продиктуйте закадровый текст в микрофон, а затем щелкните слайд, чтобы перейти к следующему. Повторите эти действия для каждого слайда, к которому вы хотите добавить закадровый текст.

    Совет.    Чтобы приостановить или возобновить запись закадрового текста, щелкните слайд правой кнопкой мыши, а затем в контекстном меню выберите пункт Остановить звук или Запустить звук.

  3. Щелкните черный экран выхода.

  4. Закадровый текст автоматически сохранится, а на экране появится запрос на сохранение времени показа. Выполните одно из указанных ниже действий.

    • Чтобы сохранить время показа, нажмите кнопку Сохранить. Слайды отобразятся в представлении "Сортировщик слайдов", и под каждым из них будет время показа.

    • Чтобы отменить запись времени показа, нажмите кнопку Не сохранять. (Вы можете записать время показа отдельно.)

Примечание.    Приоритет закадрового текста выше, чем у других звуков, а во время презентации одновременно может воспроизводиться только один звук. Поэтому другие звуки с автоматическим воспроизведением блокируются закадровым текстом и не воспроизводятся. Однако вы можете прослушивать звуки, воспроизводимые по щелчку мыши.

  1. На слайде нажмите на значок звукового файла Изображение значка .

  2. В разделе Работа со звуками на вкладке Параметры в группе Воспроизвести нажмите кнопку Просмотр. Либо вы можете дважды щелкнуть значок звука.

    Изображение вкладки "Параметры" ("Работа со звуками")

  1. В режиме "Обычный" выберите слайд, для которого вы хотите сделать перезапись.

  2. На вкладке Показ слайдов в группе Настройка нажмите кнопку Звукозапись Изображение кнопки .

    Изображение вкладки "Показ слайдов"

  3. Выполните одно из указанных ниже действий.

    • Если вы уже проверили микрофон, нажмите кнопку ОК.

    • Чтобы проверить микрофон, нажмите кнопку Громкость микрофона и следуйте инструкциям по настройке громкости. Затем нажмите кнопку ОК.

  4. Если вы начинаете повторную запись с первого слайда, перейдите к шагу 5.
    Если вы начинаете повторную запись с другого слайда, отображается диалоговое окно Запись речевого сопровождения. Выполните одно из действий ниже.

    • Для записи закадрового текста с первого слайда нажмите кнопку Первого слайда.

    • Для записи закадрового текста с текущего слайда нажмите кнопку Текущего слайда.

  5. В режиме слайд-шоу запишите закадровый текст для слайда, а затем выполните одно из перечисленных ниже действий.

    • Чтобы остановить перезапись, нажмите клавишу ESC.

    • Чтобы продолжить перезапись: перейдите к следующему слайду, щелкнув текущий, продиктуйте закадровый текст, а затем снова перейдите к следующему слайду.

    • Чтобы остановить запись перед тем, как вы перейдете к остальным слайдам, нажмите клавишу ESC.

    • Чтобы перезаписать все остальные слайды, щелкните черный экран выхода, когда он отобразится.

  6. Закадровый текст автоматически сохранится, а на экране появится запрос на сохранение времени показа. Выполните одно из указанных ниже действий.

    • Чтобы сохранить время показа, нажмите кнопку Сохранить.

    • Чтобы отменить запись времени показа, нажмите кнопку Не сохранять.

Если вы хотите записать примечания (собственные, аудитории или и те, и другие) во время презентации, вы можете включить запись закадрового текста перед ее началом.

  1. В режиме "Обычный" выберите слайд, для которого вы хотите сделать запись.

  2. На вкладке Показ слайдов в группе Настройка нажмите кнопку Звукозапись Изображение кнопки .

    Изображение вкладки "Показ слайдов"

  3. Нажмите кнопку Громкость микрофона и следуйте инструкциям по настройке громкости. Затем нажмите кнопку ОК.

  4. Выполните одно из указанных ниже действий.

    • Чтобы внедрить закадровый текст, нажмите кнопку ОК.

    • Чтобы связать закадровый текст с файлом, установите флажок связать речевое сопровождение с, нажмите кнопку Обзор и выберите папку из списка, а затем нажмите кнопку Выбрать.

  5. Если вы начинаете запись с первого слайда, перейдите к шагу 6.
    Если вы начинаете запись с другого слайда, открывается диалоговое окно Запись речевого сопровождения. Выполните одно из действий ниже.

    • Для записи закадрового текста с первого слайда нажмите кнопку Первого слайда.

    • Для записи закадрового текста с текущего слайда нажмите кнопку Текущего слайда.

  6. В режиме слайд-шоу, когда докладчик и аудитория прокомментируют текущий слайд, щелкните его и перейдите к следующему. Повторите эти действия для всех слайдов презентации.

    Совет: Чтобы приостановить или возобновить запись закадрового текста, щелкните слайд правой кнопкой мыши, а затем в контекстном меню выберите пункт Остановить звук или Запустить звук.

  7. Щелкните черный экран выхода.

  8. Закадровый текст автоматически сохранится, а на экране появится запрос на сохранение времени показа. Выполните одно из указанных ниже действий.

    • Чтобы сохранить время показа, нажмите кнопку Сохранить. Слайды отобразятся в представлении "Сортировщик слайдов", и под каждым из них будет время показа.

    • Чтобы отменить запись времени показа, нажмите кнопку Не сохранять.

  1. В обычном режиме просмотра щелкните слайд, к которому нужно добавить комментарий.

  2. На вкладке Вставка в группе Клипы мультимедиа щелкните стрелку под кнопкой Звук, а затем выберите команду Записать звук.

    Изображение вкладки "Вставка"

  3. Для записи комментариев нажмите кнопку Запись и произнесите текст.

  4. Когда вы завершите запись, нажмите кнопку Стоп.

  5. В поле Название введите название звука и нажмите кнопку ОК.

    Значок звукового файла Изображение значка появляется на слайде.

Office PowerPoint 2007 автоматически записывает время показа слайда при добавлении закадрового текста. Значения времени показа можно также задать вручную, чтобы синхронизировать слайды с закадровым текстом.

  1. В режиме "Обычный" щелкните слайд, для которого вы хотите задать время показа.

  2. На вкладке Анимация в группе Переход к этому слайду в разделе Смена слайда установите флажок Автоматически после и введите длительность показа слайда (в секундах).

    Вкладка "Анимация"

    Повторите эти действия для всех слайдов, для которых вы хотите задать время показа.

Совет: Если вы хотите, чтобы следующий слайд отображался по щелчку мыши или автоматически спустя заданное количество секунд (в зависимости от того, какое событие произойдет первым), установите оба флажка: По щелчку и Автоматически после.

Отключение времени показа слайдов не удаляет значения времени. В любой момент их можно включить, не создавая заново. Однако, когда отображение времени показа отключено, во время записи речевого сопровождения слайды не сменяют друг друга автоматически, переходить к следующему слайду необходимо вручную.

  1. В обычном режиме на вкладке Показ слайдов в группе Настройка щелкните элемент Настройка показа слайдов.

    Изображение вкладки "Показ слайдов"

  2. В группе Смена слайдов щелкните элемент Вручную.

Совет: Чтобы снова включить время показа, в разделе Смена слайдов установите переключатель по времени (если он отображается).

Подготовка к записи

Чтобы приступить к работе, откройте нужную презентацию и выберите вкладку Показ слайдов.

Совет.    Если в презентации много слайдов, возможно, удобнее будет воспользоваться режимом Сортировщик слайдов. Чтобы перейти в него, выберите в меню Вид пункт Сортировщик слайдов.

Вот несколько моментов, на которые стоит обратить внимание перед началом записи.

  • Если вы хотите записать презентацию только для части слайдов, выполните указанные ниже действия, прежде чем начинать.

    • Выберите слайды, которые не нужно включать в презентацию, и щелкните Скрыть слайд.

      ИЛИ

    • Выберите Произвольный показ > Произвольное слайд-шоу > + (добавить).

      Чтобы записать подмножество слайдов, выберите "Скрыть слайд" или "Произвольный показ"
  • С помощью кнопки Настройка времени вы можете задать время смены слайдов, не затрагивая закадровый текст и жесты, которые уже записали.

    Попробуйте разное время показа слайдов с помощью кнопки "Настройка времени"
  • Проверьте, правильно ли настроен микрофон. На компьютере Mac выберите Системные настройки > Звук.

Запись слайд-шоу

Если вы хотите добавить к слайд-шоу речевое сопровождение или комментарии, убедитесь, что микрофон настроен и работает.

Чтобы начать запись, выполните указанные ниже действия.

  1. Откройте вкладку Показ слайдов, выберите слайд, с которого нужно начать запись, и щелкните Запись слайд-шоу.

    Чтобы начать запись, щелкните "Запись слайд-шоу"
  2. Во время записи щелкните мышью, удерживая клавишу CTRL, чтобы получить доступ к командам для записи, с помощью которых можно перемещаться по слайдам, менять внешний вид курсора, запускать затемнение и выбеление экрана.

    Щелкните при нажатой клавише CTRL, чтобы увидеть список команд во время записи
  3. Чтобы остановить запись, щелкните Завершить показ.

  4. Появится диалоговое окно Сохранение. Нажмите кнопку Да, чтобы сохранить запись, или Нет, если хотите записать слайд-шоу еще раз.

    При сохранении ваша предыдущая запись будет перезаписана. Если вы хотите записать другое слайд-шоу с тем же набором слайдов, сохраните файл презентации с другим именем.

  5. Чтобы просмотреть запись, щелкните Воспроизведение с начала.

Сочетания клавиш во время записи

Можно распечатать этот список сочетаний клавиш, чтобы пользоваться им во время записи.

Задача

Сочетание клавиш

Переход к следующему слайду или эффекту анимации

N
Щелчок
ПРОБЕЛ
СТРЕЛКА ВПРАВО
СТРЕЛКА ВНИЗ
RETURN
PAGE DOWN

Возврат к предыдущем слайду или эффекту анимации

P
DELETE
СТРЕЛКА ВЛЕВО
СТРЕЛКА ВВЕРХ
PAGE UP

Переход к определенному слайду

Номер слайда + ВВОД

Включение и отключение затемнения экрана

B
. (точка)

Включение и отключение выбеления экрана

W
, (запятая)

Остановка или перезапуск автоматического показа

S

Завершение слайд-шоу

ESC
COMMAND+. (точка)

Очистка экрана

E

Переход к следующему слайду (если он скрыт)

H

Изменение вида указателя на ручку

COMMAND+P

Изменение вида указателя на стрелку

COMMAND+A

Скрытие стрелки при перемещении мыши

CONTROL+H

Контекстное меню

CONTROL+щелчок мышью

Переход вперед по щелчку мышью (только во время репетиции)

M

Настройка параметров воспроизведения

После того как вы завершите запись и будете готовы продемонстрировать свою презентацию другим пользователям, щелкните Настройка слайд-шоу и выберите параметры, оптимальные для вашей аудитории.

Задайте режим показа и другие параметры, прежде чем распространять показ
  • Показ слайдов    Показ в полноэкранном режиме или в окне.

  • Параметры показа    Отключение закадрового текста и анимации.

  • Слайды    Выбор набора слайдов для показа или варианта Произвольный показ, если вы его уже настроили.

  • Смена слайдов    Настройка слайд-шоу таким образом, чтобы между слайдами можно было переходить вручную.

Дополнительные сведения

Добавление, изменение и удаление переходов между слайдами

Просмотр своих заметок докладчика во время слайд-шоу в PowerPoint для Mac

Запись звука в PowerPoint для Mac

Добавление и удаление звука в презентации

Сохранение презентации в виде файла фильма или MP4

Подготовка

  • Для выполнения этого действия ваш компьютер должен быть оснащен звуковой картой, микрофоном и динамиками. Убедитесь, что на нем не запущены другие приложения, работающие с микрофоном, например средство распознавания речи.

  • При записи времени показа слайдов сохраняются также время начала, продолжительность эффектов анимации и порядок их срабатывания по условию. При необходимости настройки времени показа слайдов можно отключить.

  • При сохранении презентации в виде фильма речевое сопровождение теряется.

Запись презентации в PowerPoint 2011 для Mac

  1. В области навигации щелкните слайд, с которого вы хотите начать показ.

    Выбор слайдов в области навигации

    1. В меню Вид выберите пункт Обычный.

    2. Вверху области навигации откройте вкладку Слайды  Вкладка "Слайды" и щелкните слайд. В зависимости от ширины области навигации в ней отображаются вкладки Вкладка "Слайды" и Вкладка "Структура" или значки Слайды  Вкладка "Слайды" и Структура  Вкладка "Структура" .

  2. На вкладке Слайд-шоу в области Инструменты докладчика щелкните пункт Запись слайд-шоу.

    Вкладка "Слайд-шоу", группа "Инструменты докладчика"
  3. Запись начнется автоматически, как только вы переключитесь в режим докладчика. При необходимости запись можно приостанавливать и перезапускать. Выполните одно из перечисленных ниже действий.

    Задача

    Необходимые действия

    Приостановить запись

    Щелкните  Кнопка приостановки таймера

    Продолжить запись

    Щелкните Кнопка запуска таймера

    Начать запись для текущего слайда заново

    Щелкните Кнопка сброса таймера

    Перейти к следующему или предыдущему слайду

    Щелкните Кнопки перехода к следующему или предыдущему слайду

  4. При просмотре последнего слайда или выходе из режима докладчика появится предложение сохранить время показа.

    Советы: 

    1. В режиме сортировщика слайдов вы увидите время показа каждого слайда.

    2. В правом нижнем углу каждого слайда с речевым сопровождением будет отображаться такой значок: Значок звука на слайде . Этот значок не будет виден во время показа презентации.

Изменение речевого сопровождения слайда в PowerPoint 2011 для Mac

При изменении речевого сопровождения на слайде изменяются и настройки времени показа.

  1. В области навигации выберите слайд, для которого требуется изменить речевое сопровождение.

    Выбор слайдов в области навигации

    1. В меню Вид выберите пункт Обычный.

    2. Вверху области навигации откройте вкладку Слайды  Вкладка "Слайды" и щелкните слайд. В зависимости от ширины области навигации в ней отображаются вкладки Вкладка "Слайды" и Вкладка "Структура" или значки Слайды  Вкладка "Слайды" и Структура  Вкладка "Структура" .

  2. На вкладке Слайд-шоу в области Инструменты докладчика щелкните пункт Запись слайд-шоу.

    Вкладка "Слайд-шоу", группа "Инструменты докладчика"

  3. По завершении записи щелкните пункт Выход из показа или нажмите клавишу ESC.

  4. При появлении уведомления о сохранении настроек времени показа щелкните Да.

    Примечание: Для удаления речевого сопровождения со слайда выделите значок аудио Значок звука на слайде на слайде и нажмите клавишу DELETE.

Ручная настройка времени показа слайдов в PowerPoint 2011 для Mac

При записи слайд-шоу PowerPoint сохраняет настройки времени показа слайдов автоматически. Их можно также задать вручную для более точного соответствия речевому сопровождению.

  1. В области навигации выберите один или несколько слайдов, для которых вы хотите изменить время показа.

    Выбор слайдов в области навигации

    1. В меню Вид выберите пункт Обычный.

    2. Вверху области навигации откройте вкладку Слайды  Вкладка "Слайды" и щелкните слайд. Чтобы выбрать несколько слайдов, щелкните их поочередно, удерживая нажатой клавишу  COMMAND . Если слайды упорядочены по разделам, вы можете выбрать целую группу слайдов, щелкнув название раздела. В зависимости от ширины области навигации в ней отображаются вкладки Вкладка "Слайды" и Вкладка "Структура" или значки Слайды  Вкладка "Слайды" и Структура  Вкладка "Структура" .

  2. На вкладке Переходы в области Смена слайда установите флажок После и введите нужное число секунд.

    Вкладка "Переходы", группа "Смена слайда"

Отключение речевого сопровождения и настроек времени показа слайдов перед запуском слайд-шоу в PowerPoint 2011 для Mac

При отключении речевого сопровождения и настроек времени показа слайдов они не удаляются. Вы можете в любой момент снова включить эти настройки, не создавая их повторно.

Выполните одно из следующих действий:

Задача

Необходимые действия

Отключение настроек времени показа слайдов

На вкладке Слайд-шоу в разделе Настройки снимите флажок Использовать время показа слайдов.

Вкладка "Показ слайдов", группа "Настройка"

Отключение речевого сопровождения на всех слайдах

На вкладке Слайд-шоу в разделе Настройки снимите флажок Воспроизвести речевое сопровождение.

Вкладка "Показ слайдов", группа "Настройка"

PowerPoint Online не поддерживает запись слайд-шоу.

Советы по записи

  • Записи добавляются в каждый слайд презентации, поэтому если вы хотите изменить запись, вам нужно перезаписать только один нужный слайд или слайды. Кроме того, вы можете изменить порядок воспроизведения слайдов без необходимости что-либо перезаписывать. Также это дает возможность приостанавливать воспроизведение во время записи презентации.

  • В PowerPoint звук и видео не записываются при смене слайдов, поэтому в этот момент ничего не произносите. Также запишите небольшой промежуток тишины в начале и в конце каждого слайда, чтобы смена слайдов выполнилась плавно и без пауз в повествовании.

  • PowerPoint Online не поддерживает запись закадрового текста. Используйте классическую версию PowerPoint для записи закадрового текста.

  • Можно настроить и изменить размер видео и элемента рукописного ввода в режиме редактирования.

  • Если есть вероятность того, что ваши слушатели будут просматривать запись в PowerPoint Online, используйте переходы, которые поддерживаются в PowerPoint Online (Прорезание, Выцветание, Сдвиг, Появление, Панорама, Случайные полосы, Фигура).

  • Запись презентации лучше всего выполнять на компьютере, оснащенном сенсорным экраном и веб-камерой.

  • Проверьте все настройки перед записью с помощью предварительного просмотра видео.

  • Если вы хотите записать на слайде жесты (например, рукописного ввода), сделайте несколько копий слайда, чтобы без труда записать несколько кадров. По окончании записи, удалите лишние слайды.

  • Запишите несколько секунд тишины, выключив аудио и видео, для смены слайдов по истечении заданного времени.

  • Для улучшения качества записи используйте внешнюю веб-камеру и/или микрофон.

    Встроенных веб-камер и микрофонов чаще всего бывает достаточно. Но добиться более профессионального качества видео получится с помощью внешней веб-камеры, если у вас она есть. Если вы работаете в PowerPoint на планшете или ноутбуке, используя перо для рукописного ввода, внешняя камера и микрофон помогут вам свести до минимума звук от пера.

  • После записи первого слайда, попробуйте воспроизвести его.

    Вам нужно проверить соответствует ли качество звука и видео вашим ожиданиям прежде чем вы запишите всю презентацию до конца.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×