Замена парных кавычек на прямые

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

По мере ввода текста программы Microsoft Office автоматически заменяют прямые кавычки (") парными. Эту функцию можно включить или отключить.

Как у вас приложение Office? Выберите вариант в раскрывающемся списке.

  1. На вкладке Файл нажмите кнопку Параметры.

  2. В диалоговом окне Параметры Outlook откройте вкладку Почта и щелкните Параметры редактора.

  3. В диалоговом окне Параметры редактора выберите категорию Параметры автозамены.

  4. В диалоговом окне Параметры автозамены выполните указанные ниже действия.

    • На вкладке Автоформат при вводе в разделе Заменять при вводе установите или снимите флажок "Прямые" кавычки «парными».

    • На вкладке Автоформат в разделе Заменять установите или снимите флажок "Прямые" кавычки «парными».

  5. Нажмите кнопку ОК.

  1. На вкладке Файл нажмите кнопку Параметры.

  2. Выберите пункт Правописание и нажмите кнопку Параметры автозамены.

  3. В диалоговом окне Автозамена откройте вкладку Автоформат при вводе.

  4. В разделе Заменять при вводе, установите или снимите флажок " Прямые" кавычки «парными».

  5. Нажмите кнопку ОК.

  1. На вкладке Файл нажмите кнопку Параметры.

  2. Выберите пункт Правописание и нажмите кнопку Параметры автозамены.

  3. В диалоговом окне Автозамена откройте вкладку Автоформат при вводе.

  4. В разделе Заменять при вводе, установите или снимите флажок " Прямые" кавычки «парными».

  5. Нажмите кнопку ОК.

  1. На вкладке Файл нажмите кнопку Параметры.

  2. Выберите пункт Правописание и нажмите кнопку Параметры автозамены.

  3. В диалоговом окне Параметры автозамены выполните указанные ниже действия.

    • На вкладке Автоформат при вводе в разделе Заменять при вводе установите или снимите флажок "Прямые" кавычки «парными».

    • На вкладке Автоформат в разделе Заменять установите или снимите флажок "Прямые" кавычки «парными».

  4. Нажмите кнопку ОК.

Как у вас приложение Office? Выберите вариант в раскрывающемся списке.

  1. В главном окне Outlook выберите в меню Сервис команду Параметры.

  2. В диалоговом окне Параметры откройте вкладку Сообщение и щелкните Параметры редактора.

  3. В диалоговом окне Параметры редактора выберите категорию Правописание и нажмите кнопку Параметры автозамены.

  4. В диалоговом окне Параметры автозамены выполните указанные ниже действия.

    • На вкладке Автоформат при вводе в разделе Заменять при вводе установите или снимите флажок "Прямые" кавычки «парными».

    • На вкладке Автоформат в разделе Заменять установите или снимите флажок "Прямые" кавычки «парными».

  5. Нажмите кнопку ОК.

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем — Параметры PowerPoint.

  2. Выберите пункт Правописание и нажмите кнопку Параметры автозамены.

  3. В диалоговом окне Автозамена откройте вкладку Автоформат при вводе.

  4. В разделе Заменять при вводе, установите или снимите флажок " Прямые" кавычки «парными».

  5. Нажмите кнопку ОК.

  1. В меню Инструменты выберите пункт Параметры автозамены.

  2. В диалоговом окне Автозамена откройте вкладку Автоформат при вводе.

  3. В разделе Заменять при вводе, установите или снимите флажок " Прямые" кавычки «парными».

  4. Нажмите кнопку ОК.

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем — Параметры Word.

  2. Выберите пункт Правописание и нажмите кнопку Параметры автозамены.

  3. В диалоговом окне Параметры автозамены выполните указанные ниже действия.

    • На вкладке Автоформат при вводе в разделе Заменять при вводе установите или снимите флажок "Прямые" кавычки «парными».

    • На вкладке Автоформат в разделе Заменять установите или снимите флажок "Прямые" кавычки «парными».

  4. Нажмите кнопку ОК.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×