Задание цвета по умолчанию для линий и фигур

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

По умолчанию линии, создаваемые в документе, имеют синий, и фигуры, вставляемой в документ синие границы и заливку синий. Можно изменить цвет линии по умолчанию, границы фигуры или цвета заливки любой линий и фигур, которые можно вставлять в текущем документе или для всех новых документов.

Настройка линий и фигур по умолчанию для текущего документа

Вы можете задать цвета по умолчанию для каждой новой линии или фигуры, вставляемой в документ.

  1. Выберите линию или фигуру в документе.

  2. На вкладке " Формат фигуры " выберите цвет заливки, цвет линии или эффекты, которые вы хотите. (На снимке экрана ниже показаны параметры, доступные при выборе строки).

    Вкладка "Формат фигуры" с коллекцией "Линии"

  3. Control + выберите линию или фигуру и нажмите кнопку установить линией по умолчанию или задать фигурой по умолчанию.

    Параметры меню, которые отображаются после щелчка строки при нажатой клавише CONTROL

Настройка линий и фигур по умолчанию для будущих документов

Шаблон "Обычный" можно настроить, чтобы изменить цвета по умолчанию для всех линий и фигур, вставляемых в любой новый документ. Изменение свойств любой линии или фигуры отражается на свойствах всех линий и фигур вне зависимости от типа.

Важно : При внесении существенно изменить свой шаблон Normal рекомендуется периодически создать резервную копию файла. Чтобы создать резервную копию своей шаблон Normal скопируйте файл и переименуйте его или скопировать в другое место.

  1. В меню Файл выберите пункт Открыть.

  2. В открывшемся диалоговом окне перейдите к папке /имя пользователяконтейнеров и UBF8T346G9 библиотеки или группы. Содержимое пользователь/Office/шаблоны /, а затем дважды щелкните файл Normal.dotm.

    Откроется шаблон "Обычный".

    Совет : При использовании Mac OS X 10.7 (Lion), по умолчанию является скрытой папки библиотеки. Чтобы перейти в папку библиотеки в диалоговом окне Открытие документа, нажмите клавиши COMMAND + SHIFT + G и введите в поле перейдите к папке ~ или библиотеки.

  3. Выберите Вставка > фигуры, а затем выберите линию или фигуру.

  4. Линии и фигуры в документах рисуются щелчком и перетаскиванием.

  5. На вкладке " Формат фигуры " выберите цвет заливки, цвет линии или эффекты, которые вы хотите.

    Вкладка "Формат фигуры" с коллекцией "Линии"

  6. Control + выберите линию или фигуру и нажмите кнопку установить линией по умолчанию или задать фигурой по умолчанию.

  7. Удалите только что вставленную линию или фигуру.

  8. Сохраните и закройте шаблон "Обычный".

    При создании нового пустого документа у линий и фигур всегда будут те свойства, которые вы только что задали.

См. также

Изменение цвета текста по умолчанию (цвет текста)

Настройка линий и фигур по умолчанию для текущего документа

Вы можете задать цвета по умолчанию для каждой новой линии или фигуры, вставляемой в документ.

  1. Выберите линию или фигуру.

  2. Щелкните вкладку Формат, а затем в разделе Стили фигур выберите цвет заливки, цвет линии или эффекты.

    Вкладка "Формат", группа "Стили фигур"

  3. Удерживая нажатой клавишу CONTROL, выберите линию или фигуру и нажмите кнопку установить линией по умолчанию или задать фигурой по умолчанию.

Настройка линий и фигур по умолчанию для будущих документов

Шаблон "Обычный" можно настроить, чтобы изменить цвета по умолчанию для всех линий и фигур, вставляемых в любой новый документ. Изменение свойств любой линии или фигуры отражается на свойствах всех линий и фигур вне зависимости от типа.

Важно : При внесении значительных изменений в шаблон "Обычный" рекомендуется периодически создавать резервную копию файла. Чтобы создать резервную копию шаблона "Обычный", скопируйте файл и переименуйте его или переместите его в другое место.

  1. В меню Файл выберите пункт Открыть.

  2. В диалоговом окне Открыть перейдите к папке /Users/имя пользователя/Library/Application Support/Microsoft/Office/User Templates/ и дважды щелкните файл Normal.dotm.

    Откроется шаблон "Обычный".

    Совет : При использовании Mac OS X 10.7 (Lion), по умолчанию является скрытой папки библиотеки. Чтобы перейти в папку библиотеки в диалоговом окне Открытие документа, нажмите клавиши COMMAND + SHIFT + G и введите в поле перейдите к папке ~ или библиотеки.

  3. На вкладке Главная в группе Вставка щелкните Фигуры, а затем выберите линию или фигуру.

    Вкладка Word "Главная", группа "Вставить"

  4. Линии и фигуры в документах рисуются щелчком и перетаскиванием.

  5. Щелкните вкладку Формат, а затем в разделе Стили фигур выберите цвет заливки, цвет линии или эффекты.

    Вкладка "Формат", группа "Стили фигур"

  6. Удерживая нажатой клавишу CONTROL, выберите линию или фигуру и нажмите кнопку установить линией по умолчанию или задать фигурой по умолчанию.

  7. Удалите только что вставленную линию или фигуру.

  8. Сохраните и закройте шаблон "Обычный".

    При создании нового пустого документа у линий и фигур всегда будут те свойства, которые вы только что задали.

См. также

Изменение параметров по умолчанию для новых документов

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×