Загрузка пакета статистического анализа

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

При проведении сложного статистического или инженерного анализа можно упростить процесс и сэкономить время, используя надстройку «Пакет анализа». Для анализа данных с помощью этого пакета следует указать входные данные и выбрать параметры; расчет будет выполнен с помощью подходящей статистической или инженерной макрофункции, а результат будет помещен в выходной диапазон. Некоторые инструменты позволяют представить результаты анализа в графическом виде.

Функции анализа данных можно применять только на одном листе. Если анализ данных проводится в группе, состоящей из нескольких листов, то результаты будут выведены на первом листе, на остальных листах будут выведены пустые диапазоны, содержащие только форматы. Чтобы провести анализ данных на всех листах, повторите процедуру для каждого листа в отдельности.

Ниже описаны инструменты, включенные в пакет анализа. Для доступа к ним нажмите кнопкуАнализ данных в группе Анализ на вкладке Данные. Если команда Анализ данных недоступна, необходимо загрузить надстройку "Пакет анализа".

Загрузка и активация пакета анализа

  1. На вкладке Файл выберите команду Параметры, а затем — категорию Надстройки.

    Если вы используете Excel 2007, нажмите Кнопку Microsoft Office Изображение кнопки Office и нажмите кнопку Параметры Excel

  2. В поле Управление выберите пункт Надстройки Excel и нажмите кнопку Перейти.

    Если вы используете Excel для Mac, в меню "файл" выберите Сервис > Добавить-которые запускаются Excel

  3. В диалоговом окне Надстройки установите флажок Пакет анализа, а затем нажмите кнопку ОК.

    • Если Пакет анализа отсутствует в списке поля Доступные надстройки, нажмите кнопку Обзор, чтобы выполнить поиск.

    • Если выводится сообщение о том, что пакет анализа не установлен на компьютере, нажмите кнопку Да для его установки.

Примечание : Для включения в «Пакет анализа» функций Visual Basic для приложений (VBA) можно загрузить надстройку «Пакет анализа VBA». Для этого необходимо выполнить те же действия, что и для загрузки надстройки «Пакет анализа». В окне Доступные надстройки установите флажок рядом с элементом Пакет анализа VBA.

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

См. также

Анализ научных и финансовых с пакет анализа.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×