Office

Загрузка пакета анализа в Excel

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Если вам нужно разработать сложные статистические или инженерные анализы, вы можете сэкономить этапы и время с помощью пакета анализа. Вы предоставляете данные и параметры для каждого анализа, и в этом средстве используются соответствующие статистические или инженерные функции для вычисления и отображения результатов в выходной таблице. Некоторые инструменты создают диаграммы в дополнение к выходным таблицам.

Функции анализа данных можно применять только на одном листе. Если анализ данных проводится в группе, состоящей из нескольких листов, то результаты будут выведены на первом листе, на остальных листах будут выведены пустые диапазоны, содержащие только форматы. Чтобы провести анализ данных на всех листах, повторите процедуру для каждого листа в отдельности.

  1. Откройте вкладку Файл, нажмите кнопку Параметры и выберите категорию Надстройки.

    Если вы используете Excel 2007, нажмите кнопку Microsoft Office Изображение кнопки Office , а затем – кнопку Параметры Excel.

  2. В раскрывающемся списке Управление выберите пункт Надстройки Excel и нажмите кнопку Перейти.

    Если вы используете Excel для Mac, в строке меню откройте вкладку Средства и в раскрывающемся списке выберите пункт Надстройки для Excel.

  3. В диалоговом окне Надстройки установите флажок Пакет анализа, а затем нажмите кнопку ОК.

    • Если Пакет анализа отсутствует в списке поля Доступные надстройки, нажмите кнопку Обзор, чтобы выполнить поиск.

    • Если выводится сообщение о том, что пакет анализа не установлен на компьютере, нажмите кнопку Да, чтобы установить его.

Примечание: Чтобы включить функцию Visual Basic для приложений (VBA) для пакета анализа, вы можете загрузить надстройку " Пакет анализа — VBA " таким же образом, как и при загрузке пакета анализа. В диалоговом окне Доступные надстройки установите флажок Пакет анализа — VBA .

Примечание: Пакет анализа недоступен для Excel для Mac 2011. Дополнительные сведения о том, как найти пакет анализа в Excel для Mac 2011, я не вижу.

Чтобы загрузить пакет анализа в Excel для Mac, выполните указанные ниже действия.

  1. В меню Сервис выберите пункт надстройки Excel.

  2. В окне Доступные надстройки установите флажок Пакет анализа, а затем нажмите кнопку ОК.

    1. Если надстройка Пакет анализа отсутствует в списке поля Доступные надстройки, нажмите кнопку Обзор, чтобы найти ее.

    2. Если появляется сообщение о том, что пакет анализа не установлен на компьютере, нажмите кнопку Да , чтобы установить его.

    3. Выйдите из приложения Excel и перезапустите его.

      Теперь на вкладке Данные доступна команда Анализ данных.

Я не могу найти пакет анализа в Excel для Mac 2011

Существуют несколько сторонних надстроек, которые предоставляют функции пакета анализа для Excel 2011.

Вариант 1.    Скачайте статистическое программное обеспечение надстройки КСЛСТАТ для Mac и используйте его в Excel 2011. КСЛСТАТ содержит более 200 основных и расширенных статистических средств, включающих все функции пакета анализа.

  1. Перейдите на страницу загрузки кслстат.

  2. Выберите версию КСЛСТАТ, соответствующую операционной системе Mac OS, и загрузите ее.

  3. Следуйте инструкциям по установке Mac OS.

  4. Откройте файл Excel, содержащий данные, и щелкните значок КСЛСТАТ, чтобы открыть панель инструментов КСЛСТАТ.

  5. В течение 30 дней вы получите доступ ко всем функциям КСЛСТАТ. По истечении 30 дней вы сможете использовать бесплатную версию, включающую функции пакета анализа, или заказать одно из более полных решений КСЛСТАТ.

Вариант 2.    Скачайте Статплус: Mac LE бесплатно из Аналистсофт, а затем используйте Статплус: Mac LE с Excel 2011.

Вы можете использовать Статплус: Mac LE для выполнения многих функций, которые ранее были доступны в пакетах анализа, таких как регрессия, гистограммы, анализ вариации (Двухфакторный дисперсионный обработки) и t-тесты.

  1. Перейдите на веб-сайт аналистсофти следуйте инструкциям на странице загрузки.

  2. После загрузки и установки Статплус: Mac LE откройте книгу, содержащую данные, которые нужно проанализировать.

  3. Откройте Статплус: Mac LE. Эти функции находятся в меню Статплус: Mac LE.

    Важно: 

    • В Excel 2011 не входит Справка для Кслстат или Статплус: Mac LE. Справка по Кслстат предоставляется кслстат. Справка для Статплус: Mac LE предоставляется Аналистсофт.

    • Корпорация Майкрософт не предоставляет поддержку ни для каких продуктов.

Дополнительные сведения

Вы всегда можете задать вопрос специалисту Excel Tech Community, попросить помощи в сообществе Answers community, а также предложить новую функцию или улучшение на веб-сайте Excel User Voice.

См. также

Выполнение статистического и инженерного анализа с помощью пакета анализа.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×