Загрузка надстройки "Пакет анализа" в Excel

При проведении сложного статистического или инженерного анализа можно упростить процесс и сэкономить время, используя надстройку "Пакет анализа". Для анализа данных с помощью этого пакета следует указать входные данные и выбрать параметры; расчет будет выполнен с помощью подходящей статистической или инженерной макрофункции, а результат будет помещен в выходной диапазон. Некоторые инструменты позволяют представить результаты анализа в графическом виде.

Функции анализа данных можно применять только на одном листе. Если анализ данных проводится в группе, состоящей из нескольких листов, то результаты будут выведены на первом листе, на остальных листах будут выведены пустые диапазоны, содержащие только форматы. Чтобы провести анализ данных на всех листах, повторите процедуру для каждого листа в отдельности.

  1. Откройте вкладку Файл, нажмите кнопку Параметры и выберите категорию Надстройки.

    Если вы используете Excel 2007, нажмите кнопку Microsoft Office Изображение кнопки Office , а затем – кнопку Параметры Excel.

  2. В раскрывающемся списке Управление выберите пункт Надстройки Excel и нажмите кнопку Перейти.

    Если вы используете Excel для Mac, в строке меню откройте вкладку Средства и в раскрывающемся списке выберите пункт Надстройки для Excel.

  3. В диалоговом окне Надстройки установите флажок Пакет анализа, а затем нажмите кнопку ОК.

    • Если Пакет анализа отсутствует в списке поля Доступные надстройки, нажмите кнопку Обзор, чтобы выполнить поиск.

    • Если появится сообщение о том, что надстройка "Пакет анализа" не установлена на компьютере, нажмите кнопку Да, чтобы ее установить.

Примечание : Для включения в "Пакет анализа" функций Visual Basic для приложений (VBA) можно загрузить надстройку Пакет анализа VBA. Для этого необходимо выполнить те же действия, что и для загрузки надстройки "Пакет анализа". В окне Доступные надстройки установите флажок Пакет анализа VBA.

Примечание : Надстройка "Пакет анализа" для Excel для Mac 2011 недоступна. Дополнительные сведения см. в разделе Я не могу найти надстройку "Пакет анализа" в Excel для Mac 2011.

Чтобы загрузить надстройку "Пакет анализа" в Excel 2016 для Mac, выполните указанные ниже действия.

  1. Откройте меню Сервис и выберите Надстройки Excel.

  2. В окне Доступные надстройки установите флажок Пакет анализа, а затем нажмите кнопку ОК.

    1. Если надстройка Пакет анализа отсутствует в списке поля Доступные надстройки, нажмите кнопку Обзор, чтобы найти ее.

    2. Если появится сообщение о том, что надстройка "Пакет анализа" не установлена на компьютере, нажмите кнопку Да, чтобы ее установить.

    3. Выйдите из приложения Excel и перезапустите его.

      Теперь на вкладке Данные доступна команда Анализ данных.

Я не могу найти надстройку "Пакет анализа" в Excel для Mac 2011

Существует несколько сторонних надстроек, обеспечивающих функциональные возможности надстройки "Пакет анализа" в Excel 2011.

Вариант 1.    Скачайте дополнительный компонент XLSTAT для Mac и используйте его в Excel 2011. XLSTAT содержит более 200 базовых и расширенных статистических инструментов, включая все функции надстройки "Пакет анализа".

  1. Перейдите на страницу скачивания XLSTAT.

  2. Выберите версию XLSTAT, соответствующую вашей операционной системе Mac OS, и скачайте ее.

  3. Следуйте инструкциям по установке для Mac OS.

  4. Откройте файл Excel с данными и щелкните значок XLSTAT, чтобы открыть панель инструментов XLSTAT.

  5. Вы получите доступ ко всем функциям XLSTAT на 30 дней. Через 30 дней можно будет использовать бесплатную версию, которая включает функции надстройки "Пакет анализа", или заказать одно из комплексных решений XLSTAT.

Вариант 2.    Скачайте бесплатный выпуск StatPlus:mac LE с сайта AnalystSoft и используйте его вместе с Excel 2011.

StatPlus:mac LE включает многие функции, которые были ранее доступны в надстройке "Пакет анализа", такие как регрессии, гистограммы, дисперсионный анализ и t-тесты.

  1. Посетите веб-сайт AnalystSoft и следуйте инструкциям на странице скачивания.

  2. После скачивания и установки StatPlus:mac LE откройте книгу с данными для анализа.

  3. Откройте StatPlus:mac LE. Функции можно будет найти в меню StatPlus:mac LE.

    Важно : 

    • В Excel 2011 отсутствует справка по XLStat и StatPlus:mac LE. Справка по XLStat предоставляется компанией XLSTAT. Справка по StatPlus:mac LE предоставляется компанией AnalystSoft.

    • Корпорация Майкрософт не поддерживает эти продукты.

Дополнительные сведения

Вы всегда можете задать вопрос специалисту Excel Tech Community, попросить помощи в сообществе Answers community, а также предложить новую функцию или улучшение на веб-сайте Excel User Voice.

См. также

Выполнение статистического и инженерного анализа с помощью надстройки "Пакет анализа"

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×