Заголовок документа содержит текст "[Режим совместимости]"

Причина: вы открыли документ, созданный в одной из более ранних версий Word.

Решение:    сохраните документ в формате DOCX.

Важно : При выполнении действий, описанных ниже, изменяется формат файла документа. Если планируется совместное использование документа с пользователями более ранней версии Word, то можно работать в режиме совместимости и сохранить документ в его текущем формате. Это связано с тем, что другие пользователи, вероятно, не смогут изменять части документа, созданные с помощью новых или улучшенных функций приложения Word 2011.

  1. В меню Файл выберите пункт Сохранить как.

  2. Во всплывающем меню Формат выберите пункт Документ Word (.docx).

  3. Убедитесь в том, что флажок Поддерживать совместимость с Word 98-2004 снят, и нажмите кнопку Сохранить.

Решение:    используйте режим совместимости.

Из-за новых возможностей приложения Word документ может выглядеть по-другому при просмотре в более ранней версии Word. В некоторых случаях части документа, созданные с помощью новых функций, невозможно изменить в более ранней версии Word. В режиме совместимости новые возможности приложения Word 2011, которые не поддерживаются в предыдущих версиях, отключаются. При предоставлении доступа к документу пользователям более ранней версии приложения Word рекомендуется применять режим совместимости. Чтобы включить режим совместимости, откройте документ с расширением DOC или сохраните файл в формате "Документ Word 97-2004 (.doc)".

Причина: документ был сохранен в формате "Документ Word 97-2004 (.doc)".

Решение:    сохраните документ в формате DOCX.

Важно : При выполнении действий, описанных ниже, изменяется формат файла документа. Если планируется совместное использование документа с пользователями более ранней версии Word, то можно работать в режиме совместимости и сохранить документ в его текущем формате. Это связано с тем, что другие пользователи, вероятно, не смогут изменять части документа, созданные с помощью новых или улучшенных функций приложения Word 2011.

  1. В меню Файл выберите пункт Сохранить как.

  2. Во всплывающем меню Формат выберите пункт Документ Word (.docx).

  3. Убедитесь в том, что флажок Поддерживать совместимость с Word 98-2004 снят, и нажмите кнопку Сохранить.

Решение:    используйте режим совместимости.

Из-за новых возможностей приложения Word документ может выглядеть по-другому при просмотре в более ранней версии Word. В некоторых случаях части документа, созданные с помощью новых функций, невозможно изменить в более ранней версии Word. В режиме совместимости новые возможности приложения Word 2011, которые не поддерживаются в предыдущих версиях, отключаются. При предоставлении доступа к документу пользователям более ранней версии приложения Word рекомендуется применять режим совместимости. Чтобы включить режим совместимости, откройте документ с расширением DOC или сохраните файл в формате "Документ Word 97-2004 (.doc)".

Причина: документ был сохранен при включенном режиме совместимости.

Решение:    сохраните документ при отключенном режиме совместимости.

Важно : При выполнении действий, описанных ниже, изменяется формат файла документа. Если планируется совместное использование документа с пользователями более ранней версии Word, то можно работать в режиме совместимости и сохранить документ в его текущем формате. Это связано с тем, что другие пользователи, вероятно, не смогут изменять части документа, созданные с помощью новых или улучшенных функций приложения Word 2011.

  1. В меню Файл выберите пункт Сохранить как.

  2. Во всплывающем меню Формат выберите пункт Документ Word (.docx).

  3. Убедитесь в том, что флажок Поддерживать совместимость с Word 98-2004 снят, и нажмите кнопку Сохранить.

Решение:    используйте режим совместимости.

Из-за новых возможностей приложения Word документ может выглядеть по-другому при просмотре в более ранней версии Word. В некоторых случаях части документа, созданные с помощью новых функций, невозможно изменить в более ранней версии Word. В режиме совместимости новые возможности приложения Word 2011, которые не поддерживаются в предыдущих версиях, отключаются. При предоставлении доступа к документу пользователям более ранней версии приложения Word рекомендуется применять режим совместимости. Чтобы включить режим совместимости, откройте документ с расширением DOC или сохраните файл в формате "Документ Word 97-2004 (.doc)".

См. также

Не удается добавить диаграмму или рисунок SmartArt

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×