Если команда "Открыть в OneNote" не работает, включите надстройку

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Если команда Открыть в OneNote или Изменить в OneNote в OneNote Online не работает, значит что-то не так с надстройкой, в которой используется эта команда. Решить эту проблему можно несколькими способами.

Во-первых, убедитесь в том, что на компьютере установлено приложение Microsoft OneNote 2010 Значок OneNote 20 x 20 или более поздней версии, так как более ранние версии OneNote не поддерживают эти команды. Затем проверьте параметры браузера, приведенные в таблице ниже.

Браузер

Проверяемые параметры

Internet Explorer

Убедитесь в том, что используется 32-разрядная версия Internet Explorer. В 64-разрядных версиях Internet Explorer использовать эти команды нельзя.

Проверьте параметры безопасности

  1. Выберите в меню Сервис пункт Свойства браузера, а затем на вкладке Безопасность щелкните значок Надежные сайты.

  2. Если ползунок безопасности находится на уровне Высокий, переместите его вниз в положение Выше среднего.

Включение надстройки

  1. Выберите в меню Сервис пункт Надстройки.

  2. В раскрывающемся списке Отображать выберите пункт Все надстройки.

    Диалоговое окно "Управление надстройками" с раскрывающимся списком "Надстройки, загруженные на данный момент".

  3. Прокрутите список надстроек до раздела надстроек корпорации Майкрософт и щелкните надстройку SharePoint OpenDocuments Class.

  4. В нижней части диалогового окна нажмите кнопку Включить, а затем закройте диалоговое окно.

Chrome

Убедитесь в том, что используется 32-разрядная версия Chrome. В 64-разрядных версиях браузера Chrome использовать эти команды нельзя.

Если в Chrome появляется сообщение с запросом внешнего протокола, установите флажок Запомнить мой выбор для всех ссылок этого типа и нажмите кнопку Запустить приложение. Когда вы в следующий раз будете использовать команду Открыть в OneNote или Изменить в OneNote, она должна работать без проблем.

Firefox

Убедитесь в том, что используется 32-разрядная версия Firefox. В 64-разрядных версиях браузера Firefox использовать эти команды нельзя.

Включение надстройки

  1. В раскрывающемся списке Firefox выберите пункт Дополнения, а затем — Плагины.

  2. Найдите подключаемые модули Microsoft Office, после имен которых указано (отключено).

  3. Установите для этих подключаемых модулей режим Включать по запросу или Всегда включать.

Mac OS X

Если вы используете браузер Safari или Firefox, а ваш компьютер Mac работает под управлением старой версии OS X, например Lion или Mountain Lion, переключитесь в 32-разрядный режим.

  1. Закройте браузер.

  2. В программе Finder выберите пункт Приложения и щелкните значок Safari или Firefox.

  3. Выберите в браузере в меню Файл пункт Получить сведения и задайте параметр Открывать в 32-разрядном режиме.

  4. Закройте браузер и снова откройте его.

Если вам нужна помощь в работе записных книжек, чтобы открыть на компьютере Mac, посетите OneNote для Mac форум по https://answers.microsoft.com/en-us/office/forum/onenote_mac.

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×