Если команда "Открыть в OneNote" не работает, включите надстройку

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Если команда Открыть в OneNote и редактирования в OneNote на OneNote Online не работает, это означает, что кое-что неправильным надстройку, которая использует этой команды. Существует несколько вещей, которые можно сделать для начало работы надстройки.

Во-первых убедитесь, что у Microsoft OneNote 2010 Значок OneNote 20 x 20 или более поздней версии установлена на вашем компьютере, поскольку в более ранних версиях OneNote не будет работать с этой команды. Установите флажки для браузера в приведенной ниже таблице.

Браузер

Что нужно проверить

Internet Explorer

Убедитесь, что вы используете 32-разрядная версия Internet Explorer. Если вы используете 64-разрядная версия Internet Explorer, вы не сможете Используйте эту команду.

Проверьте параметры безопасности

  1. Выберите в меню Сервис > Свойства обозревателя, а на вкладке Безопасность щелкните значок Надежные узлы.

  2. Если ползунок безопасности находится на уровне Высокий, переместите его вниз в положение Выше среднего.

Включение надстройки

  1. Выберите в меню Сервис пункт Надстройки.

  2. В раскрывающемся списке Показать выберите все надстройки.

    Управление надстройками диалоговое окно в раскрывающемся списке в настоящее время загрузки надстройки.

  3. Прокрутите список надстроек до раздела надстроек корпорации Майкрософт и щелкните надстройку SharePoint OpenDocuments Class.

  4. В нижней части диалогового окна нажмите кнопку Включить, а затем закройте диалоговое окно.

Chrome

Убедитесь, что вы используете 32-разрядная версия Chrome. Если вы используете 64-разрядная версия браузера Chrome, вам нельзя будет создавать для использования этой команды.

Если вы видите сообщение внешним протокол запроса в Chrome, установите флажок Запомнить мой выбор для всех связей этого типа и нажмите кнопку Запуска приложения. Следующий раз, используйте команду Открыть в OneNote или изменить в OneNote, она должна работать с без проблем.

Firefox

Убедитесь, что вы используете 32-разрядная версия Firefox. Если вы используете 64-разрядная версия браузера Firefox, вам нельзя будет создавать для использования этой команды.

Включение надстройки

  1. В раскрывающемся списке Firefox выберите пункт Дополнения, а затем — Плагины.

  2. Найдите все подключаемые модули Microsoft Office, произнесите после имени (этот параметр отключен).

  3. Установите для модулей Ask, чтобы активировать или Всегда активировать.

Mac OS X

При использовании Safari или Firefox и Mac работает старая версия OS X Lion или Mountain Lion, переключитесь в 32-разрядном режиме:

  1. Закройте браузер.

  2. В программе Finder выберите пункт Приложения и щелкните значок Safari или Firefox.

  3. Выберите в браузере в меню Файл пункт Получить сведения и задайте параметр Открывать в 32-разрядном режиме.

  4. Закройте браузер и снова откройте его.

Если вам нужна помощь в работе записных книжек, чтобы открыть на компьютере Mac, посетите OneNote для Mac форум по https://answers.microsoft.com/en-us/office/forum/onenote_mac.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×