Добавление, форматирование и удаление таблиц на странице

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Добавление таблицы на страницу на сайте и затем настройте в таблицу с помощью средства, которые отличают их в текстовых редакторов, например Microsoft Word 2010.

В этой статье

Добавление таблицы на страницу

Форматирование таблицы

Удаление таблицы на страницу

Добавление таблицы на страницу

  1. Со страницы, которую вы хотите добавить таблицу на ленте щелкните вкладку страницы и выберите команду Изменить.

    Команда ''Изменить'' на вкладке ''Правка''

    Примечание : Если команда Изменить отключена, возможно, у вас отсутствуют разрешения на изменение страницы. Обратитесь к администратору.

  2. Щелкните на странице, которую вы хотите добавить таблицу, откройте вкладку Вставка и нажмите кнопку Таблица.

    Команда ''Таблица''

  3. Из раскрывающегося меню Таблица выберите команду Вставить таблицу, введите количество столбцов и строк в диалоговом окне Вставка таблицы и нажмите кнопку ОК.

    Вставка таблицы

    в качестве альтернативы можно выбрать количество столбцов и строк, которые вы хотите из сетки, указанному в раскрывающемся меню таблицы. В разделе Вставить таблицу перетащите указатель мыши по сетку, чтобы выбрать количество строк и столбцов, которые вы хотите.

  4. Добавив на страницу таблицу, можно настроить ее оформление и макет с помощью средств "Работа с таблицами", доступных на ленте. Завершив настройку вида таблицы, откройте вкладку Страница и нажмите кнопку Сохранить.

К началу страницы

Форматирование таблицы

После создания таблицы можно задать для нее формат с помощью стилей таблиц. Наведя указатель мыши на один из готовых стилей таблиц, можно просмотреть, как будет выглядеть таблица, не применяя этот стиль.

Настроить макет таблицы можно путем разбиения и объединения ячеек, добавления и удаления столбцов и строк, а также изменения ширины и высоты таблицы.

Использование стилей таблицы для форматирования всей таблицы

  1. В меню Правка щелкните таблицу, которую требуется отформатировать.

  2. В разделе Работа с таблицами откройте вкладку Конструктор.

  3. В группе Стили таблиц выберите нужный стиль, поочередно наводя указатель мыши на каждый из них.

  4. Чтобы применить стиль к таблице, щелкните его.

  5. Чтобы применить к первой или последней строке таблицы особый формат, установите флажок напротив соответствующего элемента таблицы в группе Параметры стилей таблиц.

    • Установите флажок Строка верхнего колонтитула, чтобы применить особый формат к первой строке таблицы.

    • Установите флажок Первый столбец, чтобы применить особый формат к первому столбцу таблицы.

    • Установите флажок Строка нижнего колонтитула, чтобы применить особый формат к последней строке таблицы.

    • Установите флажок Последний столбец, чтобы применить особый формат к последнему столбцу таблицы.

Изменение размеров таблицы

Вы можете изменить высоту или ширину таблицы или определенную строку высоту и ширину конкретного столбца в таблице.
Изменение размеров таблицы

  • Чтобы изменить размеры таблицы, в разделе Работа с таблицами на вкладке Макет в группе Ширина и высота задайте размер таблицы с помощью стрелок вверх и вниз в полях Ширина таблицы и Высота таблицы.

  • Чтобы изменить размер столбца или строки, щелкните нужный столбец или строку таблицы, а затем задайте размер с помощью стрелок вверх и вниз в полях Ширина столбца и Высота строки.

    Примечание : Можно также изменить ширину и высоту таблицы, столбца или строки, введя % процента странице после номера или, введя нужной ширины и высоты в поле.

Отображение и скрытие линий сетки

Линии сетки отображают границы между ячейками в таблице, не имеющей границ. В отличие от границ, сетка отображается только на экране и не видна в режиме просмотра.

  • На вкладке Макет в группе Таблица выберите команду Показывать сетку, чтобы вывести на экран линии сетки.

Добавление строки в таблицу

  1. Щелкните ячейку в строке, над или под которой требуется добавить новую строку.

  2. На вкладке "Макет" инструментов Работа с таблицами выполните одно из указанных ниже действий.

    • Чтобы добавить строку над выделенной ячейкой, в группе строки и столбцы нажмите кнопку Вставить выше.

    • Чтобы добавить строку под ячейку, которая была нажата кнопка, в группе строк и столбцов    , нажмите кнопку Вставить снизу.

Добавление столбца в таблицу

  1. Щелкните ячейку в столбце, расположенном справа или слева от того места, куда требуется вставить столбец.

  2. На вкладке Макет инструментов Работа с таблицами выполните одно из указанных ниже действий.

    • Чтобы добавить столбец слева от выделенной ячейки, в группе строки и столбцы нажмите кнопку Вставить слева.

    • Чтобы добавить столбец справа от выделенной ячейки, в группе строки и столбцы нажмите кнопку Вставить справа.

Объединение и разбиение ячеек

Две ячейки, расположенные в одной строке или в одном столбце, можно объединить в одну. Например, можно объединить несколько ячеек в одной строке, чтобы создать заголовок таблицы, общий для нескольких столбцов.

  1. Щелкните одну из ячеек, которые требуется объединить.

  2. В разделе Работа с таблицами на вкладке Макет в группе Объединение выберите нужный вариант. Вы можете объединить ячейки, которые щелкнули с ячейки над ним, под ним, или слева или справа от нее.

    Примечание : Объединение более двух ячеек одновременно невозможно.

    Чтобы разбить ячейку, щелкните ее и выберите команду Разбить ячейки, а затем — параметр Разбить по горизонтали или Разбить по вертикали.

К началу страницы

Удаление таблицы со страницы

  1. В окне со страницей, на которой расположена таблица, откройте на ленте вкладку Страница и выберите команду Изменить.

  2. Щелкните таблицу, которую требуется удалить.

  3. На ленте в разделе Работа с таблицами откройте вкладку Макет.

  4. В группе Строки и столбцы выберите команду Удалить, а затем в раскрывающемся меню — пункт Удалить таблицу.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×