Добавление фигур

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Вы можете добавлять фигуры, например прямоугольники, круги и стрелки, в свои документы, сообщения электронной почты, слайд-шоу и электронные таблицы. Чтобы добавить фигуру, на вкладке Вставка нажмите кнопку Фигуры, выберите фигуру, а затем щелкните в нужном месте и перетащите указатель, чтобы нарисовать ее.

После вставки одной или нескольких фигур можно добавить к ним текст, маркеры или нумерацию, а также изменить заливку и контур или применить другие эффекты, доступные на вкладке Формат.

Совет: Вы можете добавить отдельные фигуры на диаграмму или добавить фигуры поверх Графический элемент SmartArt, чтобы настроить диаграмму или изображение. Дополнительные сведения об использовании диаграмм и Графические элементы SmartArt в документах см . в статье когда следует использовать графический элемент SmartArt и когда следует использовать диаграмму?

Добавление фигуры в Excel, Outlook, Word или PowerPoint

  1. На вкладке Вставка нажмите кнопку Фигуры.

    Кнопка "Вставка фигур" в Excel    Кнопка "Вставка фигур"

  2. Выберите фигуру, щелкните в любом месте рабочей области, а затем перетащите указатель, чтобы нарисовать фигуру нужного размера.

    Рисование фигуры

    Чтобы получить квадрат или круг (или ограничить размеры других фигур), удерживайте при перетаскивании клавишу SHIFT.

Перед дальнейшими действиями следует открыть или создать отчет. Для этого на вкладке Отчет нажмите кнопку Последние, чтобы открыть существующий отчет, или выберите команду Другие отчеты, чтобы в диалоговом окне Отчеты выбрать доступный отчет или создать новый.

  1. В открытом отчете на вкладке Конструктор нажмите кнопку Фигуры.

    Кнопка "Вставка фигур"
  2. Выберите фигуру, щелкните в любом месте рабочей области, а затем перетащите указатель, чтобы нарисовать фигуру нужного размера.

    Рисование фигуры

    Чтобы получить квадрат или круг (или ограничить размеры других фигур), удерживайте при перетаскивании клавишу SHIFT.

Вставьте или щелкните фигуру и введите текст.

  1. Щелкните фигуру правой кнопкой мыши и выберите команду Добавить текст или Изменить текст либо просто начните печатать.

    Примечание: Добавленный текст станет частью фигуры — при вращении или отражении фигуры текст будет вращаться и отражаться соответствующим образом.

  2. Чтобы изменить форматирование текста и выровнять его, на вкладке Главная выберите необходимые параметры в группах Шрифт, Абзац и Выравнивание, в зависимости от используемой программы и желаемого форматирования. (В Project возможности форматирования текста ограничены.)

Примечание:  Эти команды недоступны в Project.

  1. Щелкните фигуру, которую вы хотите изменить.

    Чтобы изменить несколько фигур, щелкните их по очереди, удерживая нажатой клавишу CTRL.

  2. На вкладке Форматв группе Вставка фигур нажмите кнопку Изменить фигуру Кнопка "Изменить фигуру" , выберите команду Изменить фигуру и щелкните новую фигуру.

Если требуется несколько раз добавить в документ одну фигуру, это можно быстро сделать с помощью команды "Зафиксировать режим рисования".

Примечание: Вместо того, чтобы добавлять отдельные фигуры для создания документа, можно выбрать графический элемент SmartArt. В Графический элемент SmartArt расположение фигур и размер шрифта в этих фигурах обновляются автоматически при добавлении или удалении фигур и редактировании текста.

  1. На вкладке Вставка нажмите кнопку Фигуры.

    Кнопка "Вставка фигур" в Excel

    Кнопка "Вставка фигур"

  2. Щелкните правой кнопкой мыши фигуру, которую вы хотите добавить, и выберите команду Зафиксировать режим рисования.

    Команда "Зафиксировать режим рисования"
  3. Щелкните любое место рабочей области, а затем перетащите указатель, чтобы нарисовать фигуру.

  4. Повторяйте шаг 3, чтобы добавить необходимое число фигур.

    Совет: Чтобы получить квадрат или круг (или ограничить размеры других фигур), удерживайте при перетаскивании клавишу SHIFT.

  5. Добавив все нужные фигуры, нажмите клавишу ESC, чтобы отключить режим блокировки рисунка.

Примечание: Эта возможность недоступна в Project.

  1. Выберите текст в фигуре, к которому нужно добавить маркеры или нумерацию.

  2. На ленте откройте вкладку Главная и в группе абзац нажмите кнопку маркеры или нумерация.

    Кнопки "Маркеры" и "Нумерация" на вкладке "Главная"

    Чтобы отобразить различные стили маркеров и форматы нумерации, щелкните стрелку рядом с кнопкой Маркеры или Нумерация.

Экспресс-стили позволяют применить стиль к фигуре одним щелчком. Вы найдете их в коллекции экспресс-стилей. Если вы наведете указатель мыши на эскиз экспресс-стиля, вы увидите, как он повлияет на фигуру.

  1. Щелкните фигуру, которую вы хотите изменить.

  2. Откройте вкладку Формат и в группе Стили фигур выберите экспресс-стиль, который вы хотите использовать.

    Группа "Стили фигур"

    Чтобы увидеть остальные экспресс-стили, нажмите кнопку Дополнительные параметры Изображение кнопки .

Сведения о том, как изменить цвет заливки, границы и текста, см. в статье Изменение цветов текстового поля или фигуры.

Щелкните фигуру, которую вы хотите удалить, а затем нажмите клавишу DELETE. Чтобы удалить несколько фигур, щелкните их по очереди, удерживая нажатой клавишу CTRL, а затем нажмите клавишу DELETE.

После того как вы добавите в документ фигуру, вы можете изменить ее, добавив соединительные линии, изменив стиль, добавив зеркальное изображение, изменив цвет и применив различные другие эффекты, такие как тени, свечение и объемное.

  1. На вкладке Вставка нажмите кнопку Фигуры.

    Кнопка "фигуры" на вкладке "Вставка"
  2. Выберите фигуру, щелкните в любом месте рабочей области, а затем перетащите указатель, чтобы нарисовать фигуру нужного размера.

  1. Щелкните фигуру правой кнопкой мыши и выберите команду Добавить текст или изменить текст или просто щелкните внутри фигуры и начните вводить текст.

    Примечание: Добавленный текст станет частью фигуры: при вращении или отражении фигуры текст будет вращаться и отражаться соответствующим образом.

  2. Чтобы отформатировать и выровнять текст, откройте вкладку Главная и выберите доступные параметры форматирования. Например, вы можете изменить цвет шрифта, стили, размер, изменить выравнивание или отступ, изменить ориентацию текста на несколько имен.

  1. Щелкните фигуру, которую вы хотите изменить.

    Чтобы изменить несколько фигур, нажимайте клавишу Клавиша COMMAND , щелкая фигуры, которые вы хотите изменить.

  2. На вкладке Формат фигуры нажмите кнопку Изменение фигуры , выберите команду Изменить фигуру и щелкните нужный вариант.

  1. Выделите фигуру, которую вы хотите скопировать.

  2. Нажмите клавишу Option и перетащите фигуру в нужное место. ОтПустите кнопку мыши, и будет создана копия фигуры. Вы можете перетащить фигуру столько раз, сколько нужно.

Примечание: Добавление списков недоступно в Excel 2016 для Mac.

  1. Выберите текст в фигуре, к которому нужно добавить маркеры или нумерацию.

  2. На вкладке Главная щелкните стрелку рядом с кнопкой маркеры или нумерация.

    Показана вкладка "Главная" с коллекцией "Маркеры".
  3. НаЖимайте клавишу ВВОД каждый раз, когда хотите добавить новый маркер или номер, или дважды нажмите клавишу ВВОД, чтобы завершить список.

  1. Щелкните фигуру, которую вы хотите изменить.

  2. Откройте вкладку Формат фигуры и в коллекции стилей выберите нужный стиль.

    Параметры в группе "Стили фигур"

    Чтобы отобразить другие стили, нажмите кнопку Стрелка вниз "Дополнительно" под коллекцией стилей.

  1. Щелкните фигуру, которую вы хотите изменить.

  2. Откройте вкладку Формат фигуры и щелкните Значок "Заливка фигуры" (значокЗаливка фигуры ).

  3. Выполните одно из указанных ниже действий.

    1. Чтобы изменить цвет заливки, в разделе Цвета темы или Стандартные цвета выберите нужный цвет.

    2. Чтобы удалить цвет выделенного элемента диаграммы, выберите вариант Нет заливки.

    3. Чтобы использовать цвет заливки, которого нет в разделе Цвета темы или Стандартные цвета, щелкните Другие цвета заливки. В диалоговом окне Цвета выберите нужный цвет и нажмите кнопку ОК.

    4. Чтобы использовать рисунок для заливки фигуры, выберите элемент Рисунок. В диалоговом окне Вставка рисунка щелкните нужное изображение и нажмите кнопку Вставить.

    5. Чтобы применить эффект градиента к выбранному цвету заливки, нажмите Градиент, а затем выберите подходящий стиль градиента.

      Чтобы настроить дополнительные стили градиентов, щелкните Другие градиенты, а затем в области Формат области диаграммы в разделе Заливка выберите нужные параметры градиента.

    6. Чтобы использовать текстуру для заливки, щелкните Текстура, а затем выберите подходящую текстуру.

  1. Щелкните фигуру, а затем откройте вкладку Формат фигуры.

  2. В группе Стили фигур нажмите кнопку эффекты фигуры, навести курсор на категорию эффектов, а затем выберите нужный эффект.

    Параметры в меню "Эффекты фигур"

  1. На вкладке Формат фигуры щелкните Область форматирования.

    Кнопка "Область форматирования"

  2. В области Формат фигуры откройте вкладку Заливка _амп_, а затем выберите пункт Заливка или линейка .

  3. Перетащите ползунок прозрачность, чтобы получить нужный эффект.

    Область «Формат фигуры»

Щелкните фигуру, которую вы хотите удалить, а затем нажмите клавишу DELETE. Чтобы удалить несколько фигур, щелкните их, удерживая нажатой клавишу Command , а затем нажмите клавишу DELETE.

Word для Mac 2011

  1. На вкладке Главная в группе Вставка нажмите кнопку Фигура, наведите указатель мыши на тип фигуры и выберите нужную фигуру.

    Вкладка Word "Главная", группа "Вставить"

  2. В документе перетащите указатель, чтобы получить фигуру нужного размера.

    Совет: Если требуется сохранить пропорции фигуры, при перетаскивании указателя удерживайте клавишу SHIFT.

PowerPoint для Mac 2011

  1. На вкладке Главная в группе Вставка нажмите кнопку Фигура, наведите указатель мыши на тип фигуры и выберите нужную фигуру.

    Вкладка "Главная", группа "Вставить"

  2. В документе перетащите указатель, чтобы получить фигуру нужного размера.

    Совет: Если требуется сохранить пропорции фигуры, при перетаскивании указателя удерживайте клавишу SHIFT.

Excel для Mac 2011

  1. На панели инструментов Стандартная нажмите кнопку Показать или скрыть Кнопка "Медиабраузер" браузера мультимедиа

  2. Нажмите кнопку фигуры   Вкладка "Фигуры" , а затем во всплывающем меню выберите пункт все фигуры.

  3. Щелкните фигуру, которую требуется добавить.

  4. В документе перетащите указатель, чтобы получить фигуру нужного размера.

    Совет: Если требуется сохранить пропорции фигуры, при перетаскивании указателя удерживайте клавишу SHIFT.

  1. Щелкните фигуру, которую требуется преобразовать в другую фигуру.

  2. На вкладке SmartArt в разделе Изменить SmartArt выберите пункт Фигура, укажите любой тип фигуры, а затем щелкните фигуру, которую требуется использовать вместо первой.

    Вкладка "SmartArt", группа "Изменить SmartArt"

Word для Mac 2011

Соединитель линии можно добавить между двумя фигурами, чтобы показать их связь друг с другом, например при создании блок-схемы или организационной диаграммы.

  1. На вкладке Главная в группе Вставка выберите пункт Фигура, наведите указатель на элемент Обычные и соединительные линии и выберите тип линии.

    Вкладка Word "Главная", группа "Вставить"

  2. Удерживая правую кнопку мыши, нарисуйте линию, соединяющую две фигуры.

    Совет: Чтобы нарисовать линию под предварительно заданным углом, например, по вертикали или горизонтали, при перетаскивании указателя удерживайте клавишу SHIFT.

  3. Чтобы сгруппировать линию и фигуру так, чтобы они обрабатывались как один объект, удерживая нажатой КЛАВИШу SHIFT, щелкните соединительную линию и все фигуры, к которым они присоединены, а затем на вкладке Формат в группе Упорядочить нажмите кнопку Группировать   Кнопка "Группировать" и выберите пункт Группа.

PowerPoint для Mac 2011

Соединитель линии можно добавить между двумя фигурами, чтобы показать их связь друг с другом, например при создании блок-схемы или организационной диаграммы.

  1. На вкладке Главная в группе Вставка выберите пункт Фигура, наведите указатель на элемент Обычные и соединительные линии и выберите тип линии.

    Вкладка "Главная", группа "Вставить"

  2. Удерживая правую кнопку мыши, перетащите указатель на первую фигуру, чтобы маркеры изменения размера стали красными, а затем нарисуйте линию от одного из красных маркеров на первой фигуре до одного из красных маркеров на второй фигуре.

    Совет: Чтобы нарисовать линию под предварительно заданным углом, например, по вертикали или горизонтали, при перетаскивании указателя удерживайте клавишу SHIFT.

  3. Чтобы сгруппировать линию и фигуру так, чтобы они обрабатывались как один объект, удерживая нажатой КЛАВИШу SHIFT, щелкните соединительную линию и все фигуры, к которым они присоединены, а затем на вкладке Формат в группе Упорядочить нажмите кнопку Группировать   Кнопка "Группировать" и выберите пункт Группа.

Excel для Mac 2011

Соединитель линии можно добавить между двумя фигурами, чтобы показать их связь друг с другом, например при создании блок-схемы или организационной диаграммы.

  1. На панели инструментов Стандартная нажмите кнопку Показать или скрыть Кнопка "Медиабраузер" браузера мультимедиа

  2. Нажмите кнопку фигуры   Вкладка "Фигуры" , а затем во всплывающем меню выберите пункт линии и соединители.

  3. Выберите нужный тип линии.

  4. Удерживая правую кнопку мыши, перетащите указатель на первую фигуру, чтобы маркеры изменения размера стали красными, а затем нарисуйте линию от одного из красных маркеров на первой фигуре до одного из красных маркеров на второй фигуре.

    Совет: Чтобы нарисовать линию под предварительно заданным углом, например, по вертикали или горизонтали, при перетаскивании указателя удерживайте клавишу SHIFT.

  5. Чтобы сгруппировать линию и фигуру так, чтобы они обрабатывались как один объект, удерживая нажатой КЛАВИШу SHIFT, щелкните соединительную линию и все фигуры, к которым они присоединены, а затем на вкладке Формат в группе Упорядочить нажмите кнопку Группировать   Кнопка "Группировать" и выберите пункт Группа.

Word для Mac 2011 и Excel для Mac 2011

  1. Щелкните фигуру, которую требуется изменить, и откройте вкладку Формат.

  2. В разделе Стили фигур выберите нужный стиль.

    Вкладка "Формат", группа "Стили фигур"

    Чтобы просмотреть другие стили, наведите курсор на интересующий вас элемент и щелкните Стрелка вниз "Дополнительно" .

PowerPoint для Mac 2011

  1. Щелкните фигуру, которую нужно изменить.

  2. На вкладке Главная в разделе Формат, откройте меню Экспресс-стили и выберите нужный стиль.

    Вкладка "Главная" PowerPoint, группа "Формат"

Word для Mac 2011 и Excel для Mac 2011

  1. Щелкните фигуру, которую требуется изменить, и откройте вкладку Формат.

  2. В Разделе Стили фигур выберите команду Эффекты, укажите тип эффекта и выберите необходимый вариант.

    Вкладка "Формат", группа "Стили фигур"

PowerPoint для Mac 2011

  1. Щелкните фигуру, которую нужно изменить.

  2. На вкладке Главная в разделе Формат откройте меню Экспресс-стили, наведите указатель мыши на тип эффекта и выберите эффект.

    Вкладка "Главная" PowerPoint, группа "Формат"

  1. Щелкните фигуру, которую требуется изменить, и откройте вкладку Формат.

  2. В разделе Стили фигур переместите ползунок Прозрачность вправо, чтобы сделать цвет фигуры более светлым.

    Вкладка "Формат", группа "Стили фигур"

    Примечание: Если переместить ползунок до предела вправо, фигура станет полностью прозрачной, и ее цвет не будет виден.

Щелкните фигуру, которую вы хотите удалить, а затем нажмите клавишу DELETE. Чтобы удалить несколько фигур, щелкните их, удерживая нажатой клавишу Command , а затем нажмите клавишу DELETE.

В книги и презентации можно добавлять фигуры, такие как "поля", "круги" и "стрелки". (Word Online не поддерживает фигуры.) Чтобы добавить фигуру, на ленте нажмите кнопку Вставить, выберите фигуры, а затем выберите фигуру.

После того как вы добавите фигуру, вы можете переместить ее и изменить ее размер; Добавление текста, маркеров или нумерации; Кроме того, вы можете изменить цвет заливки или контур.

  1. На вкладке Вставка выберите фигуры.

    Кнопка "Вставка фигур" в Office Online
  2. Выберите нужную фигуру из раскрывающегося коллекции.

    Фигура размером по умолчанию сразу же вставляется в середину видимой страницы.

  3. Выберите маркер изменения размера по периметру фигуры и перетаскивайте его внутрь или наружу, чтобы изменить размер фигуры.

    Чтобы получить квадрат или круг (или ограничить размеры других фигур), удерживайте при перетаскивании клавишу SHIFT.

  4. Чтобы переместить фигуру, наведите на него указатель мыши, пока указатель не примет вид крестообразной стрелки. Затем щелкните и перетащите указатель, чтобы переместить фигуру в нужное место.

    Если в документе выбрана фигура, на ленте панели инструментов появится вкладка фигура. У него есть кнопки для действий с фигурой, например добавление цвета заливки или контура, или выбор предопределенного стиля фигуры.

    Примечание: Если упрощенная лента отключена, имя вкладки в шаге #4 имеет Формат. Дополнительные сведения на упрощенной ленте см. в описании нового вида Office.

Вставьте фигуру или щелкните существующую фигуру, а затем введите текст, как показано ниже.

  1. Щелкните фигуру правой кнопкой мыши и выберите команду изменить текст.

    В центре фигуры появится мигающий курсор.

  2. Введите текст, который вы хотите добавить к фигуре.

  3. Чтобы отформатировать и выровнять текст, откройте вкладку Главная, а затем выберите параметры из групп Шрифт, абзац или Выравнивание.

    Параметры шрифта, абзаца и выравнивания в PowerPoint Online

Экспресс-стили позволяют применить стиль к фигуре одним щелчком мыши. Вы найдете стили в коллекции фигур.

  1. Выделите фигуру, которую нужно заменить.

  2. На вкладке фигура (или на вкладке Формат, если упрощенная лента отключена) откройте коллекцию стилей фигур и выберите экспресс-стиль, который вы хотите использовать.

    Инструменты для работы с фигурами в Office Online

    Щелкните стрелку вниз в конце коллекции, чтобы открыть ее, и просмотрите полный список параметров:

    Щелкните стрелку вниз в коллекции, чтобы отобразить полный набор экспресс-стилей фигур

    Вы можете навести указатель мыши на параметр в коллекции, чтобы ознакомиться с его кратким описанием.

  1. Выделите фигуру, которую нужно заменить.

  2. На вкладке фигура (или на вкладке Формат, если упрощенная лента отключена) щелкните стрелку вниз рядом с полем Заливка, чтобы открыть коллекцию цветов заливки.

  3. Выберите цвет.

  4. Чтобы сделать фигуру прозрачной, в нижней части коллекции цветовых элементов выберите Нет заливки.

  1. Выделите фигуру, которую нужно заменить.

  2. На вкладке фигура (или Формат, если вы все еще используете классическую ленту) щелкните стрелку вниз рядом с пунктом Структура, чтобы открыть коллекцию цветов контура.

  3. Выберите цвет.

  4. В нижней части коллекции также есть параметры толщины (толщины) структурыи контур: сплошная, пунктирная или пунктирная линия. НаВести курсор на пункт толщина или тире, чтобы отобразить всплывающий список параметров.

Щелкните фигуру, которую вы хотите удалить, а затем нажмите клавишу DELETE. Чтобы удалить несколько фигур, выделите их, удерживая нажатой клавишу CTRL, а затем нажмите клавишу DELETE.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×