Добавление таблицы на слайд

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Добавление таблицы на слайд, создав его прямо в PowerPoint. Также можно копировать и вставлять таблицу из Word или Excel.

Невозможно преобразовать существующий текст слайда в таблицу. Вставьте пустую таблицу, а затем добавьте в нее текст.

Щелкните заголовок раздела ниже, чтобы открыть подробные инструкции.

  1. Выберите слайд, на который нужно добавить таблицу.

  2. На вкладке Вставка нажмите кнопку Таблица.

    Кнопка "Таблица" на вкладке "Вставка" ленты PowerPoint

  3. В диалоговом окне Вставка таблицы выполните одно из указанных ниже действий.

    • С помощью мыши задайте нужное количество строк и столбцов.

    • Выберите команду Вставить таблицу, а затем заполните поля Число столбцов и Число строк.

      Диалоговое окно "Вставить таблицу" в PowerPoint

  4. Чтобы добавить текст в ячейки таблицы, щелкните ячейку и введите текст. После этого щелкните за пределами таблицы.

    Советы: 

    • Чтобы быстро добавить строку в конце таблицы, щелкните последнюю ячейку последней строки и нажмите клавишу TAB.

    • Чтобы добавить строки или столбцы, щелкните ячейку правой кнопкой мыши, а затем на мини-панели инструментов нажмите кнопку Вставить и выберите место вставки строки или столбца.

    • Чтобы удалить строки или столбцы, щелкните ячейку правой кнопкой мыши, а затем на мини-панели инструментов нажмите кнопку Удалить и выберите нужный вариант.

К началу страницы

  1. В приложении Word щелкните таблицу, которую нужно скопировать, а затем на вкладке Макет нажмите кнопку Выделить и выберите команду Выделить таблицу.

  2. На вкладке Главная в группе Буфер обмена нажмите кнопку Копировать.

  3. В презентации PowerPoint выберите слайд, на который нужно скопировать таблицу, а затем на вкладке Главная в группе Буфер обмена нажмите кнопку Вставить.

Совет: Можно также копировать и вставлять таблицу из презентации PowerPoint в лист Excel или документ Word.

К началу страницы

  1. Чтобы скопировать группу ячеек из листа Excel, щелкните левую верхнюю ячейку группы, которую нужно скопировать, а затем перетащите указатель, чтобы выделить необходимые ряды и столбцы.

  2. На вкладке Главная в группе Буфер обмена нажмите кнопку Копировать.

  3. В презентации PowerPoint выберите слайд, на который нужно скопировать группу ячеек, а затем на вкладке Главная в группе Буфер обмена нажмите кнопку Вставить.

Совет: Можно также копировать и вставлять таблицу из презентации PowerPoint в лист Excel или документ Word.

К началу страницы

При вставке листа Excel в презентацию он превращается во внедренный объект OLE. Если вы измените тему (цвета, шрифты и эффекты) презентации, это не затронет лист, вставленный из Excel. Вы также не сможете редактировать таблицу с помощью команд PowerPoint.

  1. Выберите слайд, на который нужно добавить лист Excel.

  2. На вкладке Вставка нажмите кнопку Таблица и выберите пункт Таблица Excel.

  3. Чтобы добавить текст в ячейку таблицы, щелкните эту ячейку, а затем введите текст.

    После этого щелкните за пределами таблицы.

    Совет: Чтобы редактировать таблицу Excel после отмены ее выбора, щелкните таблицу дважды.

После добавления таблицы в презентации, воспользуйтесь работа с таблицами в PowerPoint для форматирования, стиль или другие типы изменений в таблицу. Как изменить добавленные в презентацию PowerPoint, читайте в статье Изменение вида таблицы.

К началу страницы

Дополнительные сведения

Добавление и удаление строк и столбцов таблицы

  1. Выберите слайд, на который нужно добавить таблицу.

  2. На вкладке Вставка в группе Таблицы нажмите кнопку Таблица.

    Изображение вкладки «Вставка»

  3. Выполните одно из указанных ниже действий.

    • Переместите указатель мыши так, чтобы выделить желаемое количество строк и столбцов, а затем щелкните левой кнопкой мыши.

    • Выберите команду Вставить таблицу, а затем введите числа в списки Число столбцов и Число строк.

  4. Чтобы добавить текст в ячейку таблицы, щелкните ее, а затем введите текст.

    После этого щелкните за пределами таблицы.

Чтобы добавить строку в конце таблицы, щелкните последнюю ячейку последней строки, а затем нажмите клавишу TAB.

Примечание: Чтобы преобразовать существующий текст в таблицу, необходимо сначала добавить таблицу на слайд, а затем скопировать текст в ее ячейки.

К началу страницы

  1. Щелкните таблицу, которую вы хотите копировать.

  2. Наведите указатель мыши на большинстве внешней границы таблицы (но не на точки) и когда указатель примет вид Четырехсторонняя стрелка , нажмите сочетание клавиш CTRL + c.

  3. Перейдите к слайду, на который вы хотите добавить скопированную таблицу, и нажмите клавиши CTRL+V.

    Примечания: 

К началу страницы

Форматирование таблицы невозможно скопировать и применить к уже существующей таблице. Тем не менее вы можете скопировать саму таблицу и заменить данные в ее ячейках.

  1. Щелкните таблицу, форматирование которой вы хотите копировать.

  2. Наведите указатель мыши на большинстве внешней границы таблицы (но не на точки) и когда указатель примет вид Четырехсторонняя стрелка , нажмите сочетание клавиш CTRL + c.

  3. Перейдите к слайду с таблицей, к которой вы хотите применить форматирование, и нажмите клавиши CTRL+V.

    Примечание: Чтобы вставить таблицу на слайд, необходимо щелкнуть сам слайд, а не замещающий текст с маркером.

  4. Измените количество строк и столбцов новой таблицы, чтобы их было столько же, сколько в существующей таблице.

  5. Выделите все ячейки существующей таблицы и нажмите клавиши CTRL+C.

  6. Щелкните левую верхнюю ячейку новой таблицы и нажмите клавиши CTRL+V.

К началу страницы

  1. Выполните одно из следующих действий:

    • Чтобы копировать таблицу из листа Office Excel 2007, выделите ее. Для этого щелкните ее левую верхнюю ячейку и, удерживая, перетащите указатель мыши.

    • Чтобы копировать таблицу из документа Office Word 2007, щелкните ее, а затем в разделе Работа с таблицами на вкладке Макет в группе Таблица щелкните стрелку рядом с кнопкой Выделить и выберите команду Выделить таблицу.

      Изображение вкладки «Работа с таблицами Макет» программы Word

  2. На вкладке Главная в группе Буфер обмена нажмите кнопку Буфер обмена.

    Изображение группы буфера обмена на ленте

  3. В презентации Office PowerPoint 2007 выберите слайд, на который вы хотите скопировать таблицу, а затем на вкладке Главная нажмите кнопку Вставить.

Примечание: Чтобы вставить таблицу на слайд, необходимо щелкнуть сам слайд, а не замещающий текст с маркером.

Совет: Вы также можете копировать таблицы из презентаций в листы и документы.

К началу страницы

  1. Выберите слайд, на который нужно добавить таблицу.

  2. На вкладке Вставка в группе Таблицы нажмите кнопку Таблица, а затем выберите команду Нарисовать таблицу.

    Изображение вкладки «Вставка»

    Указатель примет вид карандаша Карандаш для рисования таблиц .

  3. Чтобы задать границы таблицы, щелкните левой кнопкой мыши и, удерживая, перетащите указатель по диагонали до желаемого размера.

  4. Чтобы создать границы строк и столбцов, в разделе Работа с таблицами на вкладке " Конструктор " в группе Нарисовать границы выберите команду Нарисовать таблицу и затем с помощью Карандаш Карандаш для рисования таблиц нарисовать границы строк и столбцов, которые должны внутри таблицы, но не на границ таблицы.

    Вкладка «Работа с таблицами Конструктор»

    Рисование таблицы

  5. Когда таблица будет готова, нажмите клавишу ESC.

К началу страницы

Можно создать новую таблицу Office Excel 2007 в Office PowerPoint 2007 или вы можете Копировать и вставлять в существующую таблицу из Microsoft Office Excel 2007 или Microsoft Office Word 2007 в презентацию.

С таблицами Office Excel 2007, созданными в презентации, можно выполнять все те же действия, что и в Excel. Однако если тема презентации изменится, то тема, примененная к таблице, останется прежней. Это происходит потому, что такая таблица является внедренным объектом OLE. Кроме того, изменение таблицы с помощью параметров Office PowerPoint 2007 невозможно.

  1. Выберите слайд, на который вы хотите добавить таблицу.

  2. На вкладке Вставка в группе Таблицы нажмите кнопку Таблица, а затем выберите пункт Электронная таблица Excel.

    Изображение вкладки «Вставка»

  3. Чтобы добавить текст в ячейку таблицы, щелкните эту ячейку, а затем введите текст.

    После этого щелкните за пределами таблицы.

Чтобы изменить таблицу Excel после этого, дважды щелкните ее.

Дополнительные сведения о внедрении содержимого, в том числе таблиц Office Excel 2007, на слайд в Office PowerPoint 2007 см. в статье Создание, изменение и удаление объекта OLE.

К началу страницы

  1. В группе Работа с таблицами на вкладке Конструктор в группе Нарисовать границы выберите команду Ластик или нажмите и удерживайте нажатой клавишу SHIFT после выбора средства рисования.

    Вкладка «Работа с таблицами Конструктор»

    Указатель примет вид Ластик, используемый при рисовании таблиц Ластик.

  2. Щелкните линию, которую необходимо стереть.

  3. По завершении щелкните за пределами таблицы.

К началу страницы

Стиль таблицы (или экспресс-стиль) — это комбинация различных параметров форматирования, включающая стандартные сочетания цветов темы презентации. К любой добавленной таблице автоматически применяется специальный стиль. Эскизы стилей таблиц вы можете найти в группе Стили таблиц в коллекции Экспресс-стили. При наведении указателя мыши на эскиз экспресс-стиля можно увидеть, как он меняет таблицу.

  1. Щелкните таблицу, к которой нужно применить новый или другой стиль.

  2. В разделе Работа с таблицами на вкладке " Конструктор " в группе Стили таблиц щелкните необходимый стиль таблицы. Чтобы просмотреть другие стили таблицы, нажмите кнопку Дополнительные кнопки Кнопка "Еще" .

    При наведении указателя мыши на эскиз экспресс-стиля можно увидеть, какое влияние он оказывает на таблицу.

    Примечания: 

    • Чтобы удалить стиль таблицы, в разделе Работа с таблицами на вкладке " Конструктор " в группе Стили таблиц, нажмите кнопку Дополнительные кнопки Кнопка "Еще" и нажмите кнопку Очистить таблицу.

    • Если вы хотите изменить таблицу с помощью более ранней версии PowerPoint, после нажатия кнопки Дополнительные кнопки Кнопка "Еще" , не применяются любой стиль в разделе Лучше всего подходит для документов, кроме первых двух в левой части экрана (стиля нет, нет Сетка и не сетка таблицы стилей ). Большая часть стили в разделе Лучше всего подходит для документов, вызывают таблицы, чтобы преобразуется в рисунок при сохранении презентации в формате более ранней версии PowerPoint.

    • Вы также можете изменить границы (контур) таблицы либо залить ячейки или применить к ним эффекты.

    • Текст из таблиц не отображается на вкладке Структура (на крайней левой панели окна программы в режиме "Обычный"). На вкладке Структура отображается только то, что вы ввели вместо замещающего текста.

Чтобы изменить вид текста в ячейках или во всей таблице, выберите параметры на вкладке Главная в группе Шрифт или в разделе Работа с таблицами на вкладке Конструктор в группе Стили WordArt.

К началу страницы

В PowerPoint 2016 для Mac можно добавлять на слайды таблицы, добавлять и удалять в них строки и столбцы и применять основные параметры форматирования.

Вставка таблицы

  1. Выберите слайд, на который нужно добавить таблицу.

  2. На вкладке Вставка нажмите кнопку Таблица.

  3. В меню Вставка таблицы выполните одно из перечисленных ниже действий.

    • Наведите указатель мыши на сетку, выделите нужное количество столбцов и строк и щелкните. Таблица будет добавлена на слайд.

      Вставка таблицы с сеткой

    • Выберите команду Вставить таблицу, а затем введите соответствующие значения в поля Число столбцов и Число строк.

      Параметр меню "Вставка таблицы"

  4. Чтобы добавить текст в ячейку, щелкните ее и введите его. После этого щелкните за пределами таблицы.

Советы: 

  • Чтобы быстро добавить строку в конце таблицы, щелкните последнюю ячейку последней строки и нажмите клавишу TAB.

  • Чтобы добавить столбец или строку, щелкните ячейку правой кнопкой мыши (или левой, удерживая клавишу CTRL), наведите указатель на команду Вставить и выберите нужный вариант.

  • Чтобы удалить столбец или строку, щелкните ячейку правой кнопкой мыши (или левой, удерживая клавишу CTRL), наведите указатель на команду Удалить и выберите нужный вариант.

Добавление таблицы на слайд, создав его прямо в PowerPoint Online. Также можно копировать и вставить из Word Online, Outlook в Интернете или Office приложений для настольных систем (Word, Excel, PowerPoint ).

Щелкните заголовок раздела ниже, чтобы открыть подробные инструкции.

  1. Выберите слайд, на который нужно добавить таблицу.

  2. На вкладке Вставка нажмите кнопку Таблица.

  3. В сетке раскрывающегося списка выберите количество строк и столбцов, которые должны с помощью мыши.

    На вкладке "Вставка" выберите таблицу.

    Пустая таблица добавляется к слайду.

  4. Чтобы добавить текст в ячейки таблицы, щелкните ячейку и введите текст. После этого щелкните за пределами таблицы.

    • Чтобы быстро добавить строку в конце таблицы, щелкните последнюю ячейку последней строки и нажмите клавишу TAB.

    • Чтобы добавить строки или столбцы, щелкните ячейку правой кнопкой мыши, а затем на мини-панели инструментов нажмите кнопку Вставить и выберите место вставки строки или столбца.

    • Чтобы удалить строки или столбцы, щелкните ячейку правой кнопкой мыши, а затем на мини-панели инструментов нажмите кнопку Удалить и выберите нужный вариант.

  1. В Word Online, щелкните таблицу, которую требуется скопировать и перейдите к макету > выбрать > Выделить таблицу.

  2. На вкладке Главная в группе Буфер обмена нажмите кнопку Копировать.

  3. В презентации PowerPoint Online выберите слайд, на который нужно скопировать таблицу и на вкладке " Главная " в группе буфер обмена нажмите кнопку Вставить.

Совет: Также можно копировать и вставлять таблицу из презентации PowerPoint Online в документе Word Online.

Вы можете скопировать группу ячеек или весь лист из Excel Online в PowerPoint Online.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×