Добавление субтитров в PowerPoint

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

В зависимости от используемой версии _з0з_ вы можете использовать встроенные функции, надстройки и временные решения для добавления субтитров или субтитров к видео-и звуковым файлам в презентациях. Добавление субтитров делает презентацию доступной для более крупных аудиторий, в том числе людей с нарушениями слуха и тех, кто знаком с ними не в видеоролике.

Дополнительные сведения о специальных возможностях см. в статье Создание доступных презентаций PowerPoint.

Начиная с версии 2016, _з0з_ имеет новый упрощенный формат файлов субтитров с названием WebVTT. При воспроизведении видео Видеопроигрыватель в следующих версиях _з1з_ может показывать эти субтитры:

  • PowerPoint 2016

  • PowerPoint 2019

  • PowerPoint для Office 365

Субтитры хранятся в текстовом файле с расширением имени. VTT. Вы можете самостоятельно создать файл субтитров или использовать средство для создания субтитров. Чтобы выполнить поиск доступных инструментов и подробных инструкций в Интернете, в поисковой подсистеме введите "создать файл VTT".

Инструкции по отображению подписей при просмотре видео в этих версиях _з0з_см. в разделе включение скрытых субтитров или субтитров.

Требования для этой функции

В _з0з_доступность функции закрытых субтитров зависит от способа установки _з1з_ . Субтитры доступны только для установок _з2з_ " нажми и работай"; У установок на базе MSI нет функций с закрытым субтитром. Прочтите следующий раздел, чтобы узнать, доступна ли функция установленной версии _з3з_.

  1. Откройте приложение _з0з_ .

  2. В меню Файл выберите пункт Учетная запись.

  3. Для установок _з0з_"нажми иработай " можно нажать кнопку " Параметры обновления ".  

    Если использовался установщик Windows, кнопки Параметры обновления не будет. Вы увидите только кнопку О программе <название приложения>.

    Если установка Office выполнялась по технологии "нажми и работай", на странице "Учетная запись" есть кнопка "Параметры обновления". Если использовался установщик Windows, такая кнопка отсутствует.

Если у вас установлена версия _з0з_на базе MSI, ознакомьтесь с инструкциями в разделе 2013 этой статьи , чтобы узнать, какие функции субтитров доступны вам.

Создание субтитров

Перед добавлением субтитров подГотовьте текстовый файл субтитров с расширением имени VTT. Инструкции по созданию файла субтитров см. в статье Создание субтитров для видео.

Добавление субтитров к видео

Вы можете добавлять субтитры в презентации, записанные с помощью речевого сопровождения, записей экрана и других видеороликов, которые вы вставили в _з0з_. В настоящее время добавление субтитров к звуковой записи не поддерживается.

  1. В _з0з_в обычном режиме откройте слайд с видео, в которое нужно добавить субтитры.

  2. Выделите видеозапись на слайде.

  3. На вкладке Воспроизведение нажмите кнопку Вставить субтитры, а затем выберите команду Вставить субтитры.

    Вставка или удаление субтитров в видео в PowerPoint
  4. В диалоговом окне Вставить субтитры перейдите к файлу субтитров. Выберите файл и нажмите кнопку Вставить.

  5. Если нужно добавить еще один файл субтитров, просто повторите все действия с начала.

  6. Запустите воспроизведение видео и посмотрите, правильно ли отображаются субтитры.

Удаление субтитров из видео

Если вам нужно изменить файл субтитров, вставленный в видео в _з0з_, вы можете сначала удалить файл, изменить его, а затем снова добавить в видео. Перед удалением файла из видео _з1з_ убедитесь, что у вас есть исходная копия файла субтитров, хранящегося на компьютере.

Если вы добавили несколько файлов субтитров к своему видео, указанные ниже действия позволят удалить все эти файлы.

  1. В _з0з_в обычном режиме откройте слайд с видео, содержащим подписи.

  2. Выделите видеозапись на слайде.

  3. На вкладке Воспроизведение нажмите кнопку Вставить субтитры, а затем выберите команду Удалить все субтитры.

    Вставка или удаление субтитров в видео в PowerPoint

См. также:

Специальные возможности для воспроизведения видео в PowerPoint

Создание доступных презентаций PowerPoint

Поддержка специальных возможностей в PowerPoint

В _з0з_ и _з1з_, а также в версии _з2з_, метка (надстройка "Титульный текст" в Microsoft PowerPoint) позволяет добавлять субтитры в видео-и звуковые файлы. Если вы работаете с сопроводительными видео и звуковыми файлами, у которых уже есть связанные с ними файлы поМеток (ТТМЛ), эта надстройка позволяет импортировать их непосредственно в презентацию. Если у вас нет файла ТТМЛ, вы можете добавлять субтитры непосредственно в презентацию с помощью редактора субтитров.

С помощью надстройки "ШТАМП" можно выполнять следующие действия:

  • Импортируйте субтитры из файла с временными текстовыми разМеткой (ТТМЛ), чтобы создавать субтитры для аудио-и видеофайлов в презентации.

  • Создавайте и редактируйте скрытые субтитры в PowerPoint 2010, 2013 или 2016.

  • Удалите субтитры.

  • Экспорт субтитров в файл ТТМЛ.

  • Включение и отключение субтитров в режиме презентации. Это также можно сделать с зрителями, на которых установлена эта надстройка.

  • Используйте воспроизведение видео-и звуковых файлов при редактировании заголовков с временным текстом.

  • ВыРовняйте субтитры после перемещения или измените размер видео.

  • Импортируйте в коммуникативе информацию о форматировании текста из файла ТТМЛ, например стили, цвета и выравнивание.

В этой статье

Метка скачивания и установки

Шаг 1: подтверждение версии Microsoft Office

Шаг 2: отМЕТКА загрузки

Шаг 3: метка установки

Сочетания клавиш

Создание новых субтитров с помощью редактора субтитров

Импорт подписей в виде файла ТТМЛ

Изменение или удаление субтитров в редакторе заГоловков

Выравнивание, отображение, скрытие или удаление субтитров

Выравнивание названий при перемещении или изменении размера видео

Скрытие и отображение субтитров в презентации

Удаление субтитров из презентации

Метка скачивания и установки

Надстройка разработана для PowerPoint 2010, 2013 или 2016, и вы должны установить правильную надстройку для вашей версии Office (32 или 64).

Шаг 1: подтверждение версии Microsoft Office

Чтобы узнать, какую версию Office вы используете, и какую программу нужно скачать, выполните указанные ниже действия.

  1. В PowerPoint откройте вкладку файл.

  2. Нажмите кнопку Справка.

  3. В разделе о программе Microsoft PowerPoint находятся сведения об установленной версии Office, в том числе о том, является ли она 32-разрядной или 64-разрядной.

Шаг 2: отМЕТКА загрузки

Убедившись в том, что нужная версия, скачайте надстройку, выполнив указанные ниже действия.

  1. Перейдите в раздел "субтитры текстовых надстроек" для Microsoft PowerPoint (метка).

  2. Выберите правильную версию для своего компьютера и сохраните ZIP-файл на своем компьютере.

  3. ИзВлеките файлы в папку на компьютере.

Шаг 3: метка установки

После скачивания нужного файла метки установите его, выполнив указанные ниже действия.

  1. Перейдите в папку, в которую вы извлекли установочные файлы, и запустите настройку поМЕТКИ (32-разрядная или 64-разрядная). msi.

  2. Следуйте указаниям мастера установки.

Чтобы убедиться в том, что надстройка установлена правильно, выполните указанные ниже действия.

  1. Откройте приложение PowerPoint.

  2. Откройте вкладку Файл и выберите пункт Параметры.

  3. Откройте вкладку надстройки и убедитесь, что в списке Активные надстройки приложений указаны текстовые заголовочные надстройки для Microsoft PowerPoint.

    Параметры PowerPoint, экран надстроек с выделенным пунктом STAMP

После установки надстройки "ШТАМП" на вкладке Воспроизведение в группе Работа со звуком или видео отображаются новые параметры, если в презентации выбран звуковой или видеоэлемент. Команды на ленте включены или отключены в зависимости от выбранного элемента мультимедиа и добавленных в него субтитров.

Сочетания клавиш

С помощью стандартных сочетаний клавиш Microsoft Windows можно получить доступ к кнопкам редактора субтитров.

Следующие клавиши также назначены функциям в редакторе субтитров.

Клавиша

Функция

F2

Перемещение назад на 2 секунды воспроизведения

F3

Задание времени начала текущего названия

F4

Задание времени окончания текущего названия

F5

Установка фокуса на текст подписи для редактирования

F6 или INSERT

Вставить новый заголовок в нижней части сетки и задать время начала

DELETE

Удаление текущего названия

CTRL+P

Запуск или приостановка воспроизведения

CTRL+SHIFT+S

Замедляет скорость воспроизведения

CTRL+SHIFT+N

ВозОбновлять нормальную скорость воспроизведения

CTRL+SHIFT+G

Увеличивает скорость воспроизведения.

Создание новых субтитров с помощью редактора субтитров

Редактор подписей с выноской

1 воспроизведение

2 . Добавление подписи

3 . Задайте время начала и окончания.

4 . Добавление или изменение текста подписи

5 . обновление подписей

6 . чтобы добавить новые субтитры к звуковому или видеоканалу в презентации, выполните указанные ниже действия.

  1. На вкладке Вставка щелкните меню видео или аудио и выберите тип и расположение мультимедиа, которые вы хотите вставить в презентацию.

    Примечание: Дополнительные сведения см. в статье Добавление и воспроизведение звуков в презентации .

  2. В инструменте "работа со звуком или видео " откройте вкладку Воспроизведение и щелкните меню Добавить подписи.

  3. Нажмите кнопку создать субтитры.
    _з0з_

  4. В редакторе субтитров нажмите кнопку воспроизвести, чтобы начать воспроизведение звука или видео.

  5. Воскрыв мультимедиа, прослушайте диалоговое окно, в котором вы хотите добавить субтитры, и выберите команду создать подпись_з0з_ . Будет создан заголовок с текущим временем воспроизведения мультимедиа в качестве времени начала подписи.

    При нажатии кнопки время начала будет изменена начальная точка активного заголовка.

  6. Затем можно выполнить одно из указанных ниже действий.

    • Щелкните в поле текст подписи и введите текст, который будет отображаться в заголовке; а

    • Щелкните задать время окончания_з0з_ , чтобы задать время окончания для заголовка в соответствии с положением текущего воспроизведения мультимедиа. Кроме того, вы можете вручную ввести конец каждой подписи. Если время окончания не задано, оно изменяется на время начала следующего заголовка.

  7. Повторите шаги 4 и 5, чтобы создать дополнительные субтитры.

    Вам не нужно создавать субтитры по порядку. Чтобы добавить новый заголовок между двумя существующими названиями, нажмите кнопку Сортировка, чтобы поместить их в порядок последовательности.

Импорт подписей в виде файла ТТМЛ

Если субтитры для мультимедиа уже созданы и сохранены в ТТМЛ-файле, вы можете импортировать их в PowerPoint, выполнив указанные ниже действия.

  1. На вкладке Вставка щелкните меню видео или аудио и выберите тип и расположение мультимедиа, которые вы хотите вставить в презентацию.

    Дополнительные сведения см. в статье Добавление и воспроизведение звуков в презентации , а также вставка и воспроизведение видеофайла с компьютера или из OneDrive .

  2. В инструменте "работа со звуком или видео " откройте вкладку Воспроизведение и щелкните меню Добавить подписи.

  3. Щелкните надписи в файле.
    _з0з_

  4. Перейдите к расположению файла ттмл, выберите файл, который вы хотите импортировать, и нажмите кнопку Открыть.

  5. Если вы хотите изменить субтитры после того, как они были импортированы в презентацию, установите флажок изменить субтитры.

  6. Нажмите кнопку ОК.

Изменение или удаление субтитров в редакторе заГоловков

Если вы выбрали файл мультимедиа с добавленными субтитрами, вы можете изменить его, выполнив указанные ниже действия.

  1. На вкладке Воспроизведение нажмите кнопку изменить субтитры.

    Вкладка «Работа с видео | Воспроизведение» с выделенной кнопкой «Редактировать подписи»

  2. Щелкните в текстовой области надписи, которую вы хотите изменить, а затем внесите необходимые изменения.

  3. Нажмите кнопку Обновить субтитры.

Чтобы удалить заголовок, выполните указанные ниже действия.

  1. На вкладке Воспроизведение нажмите кнопку Параметры правки.

  2. Выделите строку подписи, которую вы хотите удалить, и нажмите кнопку удалить подпись.

Чтобы просмотреть введенные или измененные подписи, переключитесь в режим слайд-шоу, а затем щелкните аудио или видео, чтобы запустить его.

Выравнивание, отображение, скрытие или удаление субтитров

Выравнивание названий при перемещении или изменении размера видео

Если вы перемещаете или изменяете размер видео в презентации, вы можете повторно выровнять субтитры, выбрав видео, а затем нажав кнопку Выровнять субтитры на вкладке Воспроизведение.

Скрытие и отображение субтитров в презентации

Чтобы скрыть субтитры в презентации, выберите их, а затем на вкладке Воспроизведение нажмите кнопку Скрыть.

Скрытие субтитров не приводит к их удалению из презентации.

Чтобы отобразить субтитры, которые вы ранее скрыли, выберите Мультимедиа и нажмите кнопку Показать на вкладке Воспроизведение.

Удаление субтитров из презентации

Чтобы полностью удалить субтитры из файла мультимедиа в презентации, выберите его, а затем на вкладке Воспроизведение нажмите кнопку Удалить.

См. также:

Создание доступных презентаций PowerPoint

В _з0з_вы можете добавлять субтитры, преобразовав презентацию в видео, публикуя их в виде веб-страницы или используя текстовые поля с анимацией. В новых версиях _з1з_ есть и другие способы создания субтитров для видео.

По Glenna Shaw)

Сводка:    Glenna Shaw) рассказывает о трех вещах, которые можно добавить в презентацию, чтобы компенсировать ограничения аудиторского задела, такие как нарушение слуха, фоновый шум, плохое звуковое оборудование или презентации на другом языке. Добавив субтитры (слова в нижней части слайдов, которые обмениваются данными), субтитры (слова, расположенные в нижней части окна) или аннотации (слова на слайде, которые обмениваются сообщениями или переводятся), вы можете повысить уровень доступности презентацию и убедитесь, что сообщение доставлено четко.

_з0з_ по-прежнему растет в виде среднего для распространения идей, от традиционных презентаций до учебных заведений . Это чудесная вещь, так как она делает загрузку информации общедоступной для глобальной аудитории. Но что делать, если у вашей аудитории есть ограничение аудита, например физическая проблема, неработающая звуковая среда, неиспользуемое звуковое оборудование или говорит другой язык? Простой ответ — добавить визуальное диалоговое окно в презентацию. Не так просто, как это сделать.

Общие рекомендации по обеспечению специальных возможностей см. в статье Создание доступных презентаций PowerPoint.

Содержание

Обзор

Открытие субтитров для презентаций

Примечания в презентациях

Субтитры в презентациях

Обзор

Различия между открывающими и закрывающими субтитрами, субтитрами, примечаниями и транскрипциями

В рамках этой статьи действуют следующие условия:

  • Подписи: ряд слов, наложенных в нижней части презентации, которая взаимодействует с диалоговым окном

  • Субтитры: последовательность слов, наложенных в нижней части презентации, которая преобразует диалоговое окно "инородный"

  • Примечания: ряд слов, наложенных на тело презентации, которое связывает диалоговое окно или преобразует его в инородный.

  • Записи С записями В диалоговом окнах.

  • Открыть: всегда в представлении и не может быть отключено

  • Закрыто: включается и отключается средством просмотра

Слово о разделе 508 действия Рехабилитатион

В 1998 РАН подРехабилитатионся к законным агентствам, чтобы потребовать от них использовать электронную и информационную технологию для людей с ограниченными возможностями. В этом случае, когда вы добавляете звук в презентацию, приложение PowerPoint классифицируется как мультимедийный продукт: продукты, включающие несколько мультимедийных файлов, но не ограничиваясь ими, видеопрограммы, слайды с речевым сопровождением и созданным компьютером презентаций. Чтобы удовлетворить требованиям раздела 508, в презентациях должны придерживаться следующих стандартов в отношении нарушения слуха.

  • Все обучающие и информационные видеоролики и мультимедийные производства, которые поддерживают цель Агентства независимо от формата, которые содержат голосовые и другие звуковые данные, необходимые для понимания содержимого, должны быть открыты или закрыты.

  • Все обучающие и информационные видеоролики и мультимедийные производства, которые поддерживают цель Агентства независимо от формата, которые содержат визуальную информацию, необходимую для понимания содержимого, и будут описаны звуковое сопровождение.

  • Отображение и показ альтернативных текстовых презентаций и звуковых описаний может быть выбрано пользователем, если не является постоянной.

Дополнительные сведения о других требованиях к 508 см. в статье Создание доступных презентаций PowerPoint.

Доступные методы

Существует три основных способа включить визуальное диалоговое окно для презентаций.

  • Преобразование презентации в видео и добавление подписей

  • Публикация презентации на веб-странице с добавлением записей в заметки

  • Создание и анимация подписей с помощью текстовых полей и настраиваемых анимаций

Преобразование презентации в видео с помощью субтитров является идеальным способом, но его нельзя выполнить без программного обеспечения сторонних разработчиков. С помощью области заметок на слайде можно отобразить записи в виде кадров на веб-странице, так как это самый простой способ, так как он не синхронизируется с диалоговым окном. Однако существуют разнообразные методики использования пользовательских анимаций, но при этом вы можете создать эффект от применения традиционных подписей, которые прокрутка вверх от нижней части экрана по порядку с помощью диалогового окна требует немного думать.

Открытие субтитров для презентаций

В этом разделе

Добавление области заголовка к образцам
слайдовСоздание эффектов прокрутки для заголовков
слайдов

Добавление заголовков к слайдам добавлениетекста к заметкам Заполнителиудаляют лишние субтитры

включение звуковых эффектов
запись речевого сопровождения и/или параметров времени показа слайдов

Создание пользовательского шаблона названия
Еще не перешли на PowerPoint 2007?

Добавление пространства названий к образцам слайдов

Если вы не хотите использовать аннотации для всех визуальных диалогов, необходимо освободить место на слайдах, чтобы добавить субтитры и субтитры в нижней части экрана. Лучший способ сделать это — использовать Образец слайдов и пользовательские макеты.

  1. Удалите на образце слайдов заполнители даты, нижнего колонтитула и номера страницы, так как для них потребуется место. Снимите флажок "нижние колонтитулы" на ленте для каждого макета образца слайдов.

    Добавление подписей, заметок или субтитров в презентации

    Группа "макет образца" на вкладке "образец слайдов"

  2. Измените оформление так, чтобы освободить место для субтитров. Вставьте замещающий текст в нижней части каждого макета образца слайдов, который используется в презентации, с помощью следующих параметров:

    • Размер Высота:. 75 "; ширина: 10 '

    • Ликвидаци По горизонтали: 0 ', по вертикали: 6,75 '

    • Поля Left: 1 ', справа: 1 ', сверху: 05 ', Bottom:. 05 '

    • Выравнивание по вертикали: поСередине по центру, горизонтальное выравнивание: по центру

    • Без автоПодбора не сокращайте текст при переполнении, не изменяйте размер фигуры для размещения текста, не переНосите текст в фигуре.

    • Сплошная заливка: черная, линия: нет линий

    • Шрифт: Arial (Body) 12 пт; белая

    • Удаление маркеров

    • Удаление позиций табуляции

  3. Вы можете добавить собственный текст приглашения в новый местозаполнитель подписи.

    Добавление подписей, заметок или субтитров в презентации

    Перед просмотром макета образца слайдов "заголовок и контент"

    Добавление подписей, заметок или субтитров в презентации

    Просмотр макета образца слайдов "заголовок" и "контент"

  4. Щелкните на внешнем крае заполнителя, а затем с помощью клавиш со стрелками переместите его непосредственно под слайдом.

  5. Добавьте прямоугольную фигуру того же размера и параметров, что и заполнитель, в нижней части слайда. Это будет фоновый рисунок, на котором отображаются субтитры. Вы не хотите, чтобы в прямоугольнике ни один текст, ни вы не хотите, чтобы он был заполнителем.

Добавление подписей, заметок или субтитров в презентации

Фигура прямоугольника, добавленная к макету образца слайдов

Создание эффектов проКрутки для заполнителей заГоловков

Теперь вы можете создавать настраиваемые анимации, позволяющие субтитрам прокручиваться снизу вверх, чтобы их можно было синхронизировать с речевым сопровождением.

  1. На ленте откройте вкладку Анимация и выберите пункт Настраиваемая анимация. Нажмите кнопку Добавить эффект, пути перемещения, 6. Установлено.

    Добавление подписей, заметок или субтитров в презентации

    Образец слайдов со стрелкой, указывающей на путь перемещения

  2. Щелкните раскрывающийся список рядом с путем перемещения в области "Настройка анимации", а затем выберите параметры эффектов.

    Добавление подписей, заметок или субтитров в презентации

    Область "Настройка анимации"

  3. В диалоговом окне вверх на вкладке эффект установите для параметра значение заблокировано и снимите флажок Плавное начало и Плавное окончание.

    Добавление подписей, заметок или субтитров в презентации

  4. Изменение анимации для скрытия при следующем щелчке мыши.

  5. Откройте вкладку Анимация текста и измените группировку текста на все абзацы одновременно и снимите флажок анимировать вложенную фигуру.

    Добавление подписей, заметок или субтитров в презентации

  6. Нажмите кнопку "ОК".

  7. Щелкните красную стрелку и измените размер пути перемещения, перетащив красную стрелку прямо вниз в середину фонового прямоугольника.

    Добавление подписей, заметок или субтитров в презентации

    Образец слайдов с измененным размером пути перемещения

  8. Измените размер области просмотра, перетащив ползунок в правом нижнем углу. Вы хотите иметь возможность просматривать большой объем области вокруг слайда. Я выбрал 30%.

    Добавление подписей, заметок или субтитров в презентации

    Строка состояния, на которой отображается масштаб в 30%

Добавление заполнителей для подписей к образцам слайдов

  1. Откройте вкладку Главная на ленте, так как мы будем использовать копирование и вставку, чтобы создать остальные заполнители для заголовков.

    Добавление подписей, заметок или субтитров в презентации

    Копирование и вставка значков в группе "буфер обмена" на вкладке "Главная"

  2. Щелкните на внешнем крае заполнителя, а затем щелкните значок копирования и вставьте значок, чтобы создать дополнительный заполнитель для подписи.

    Добавление подписей, заметок или субтитров в презентации

    Образец слайдов с двумя заполнителями в заголовке

  3. Щелкните новый заполнитель, а затем с помощью клавиш со стрелками переместите новый заполнитель, пока он не появится непосредственно под первым.

  4. Используя тот же способ, щелкните новый путь перемещения и с помощью клавиш со стрелками переместите его к началу первого пути перемещения.

    Совет.    Удерживайте клавишу CTRL с помощью клавиш со стрелками, чтобы перемещать объекты с меньшими шагами.

    Добавление подписей, заметок или субтитров в презентации

    Образец слайдов с контурами перемещения, выровненными друг над другом

  5. Повторяйте эти действия, пока не получите столько заполнителей заголовков, сколько нужно.

    Каждый заполнитель будет содержать примерно три строки текста. При необходимости измените размер экрана, чтобы узнать, что вы используете. В моем примере создан 10 заполнителей для подписей. Это дает мне примерно 30 строк текста для подписей на слайд. Необходимо точно указать расположение путей перемещения, так как они управляют внешним видом текста. Тем не менее фактические элементы заголовков можно разместить больше или меньше, чтобы упростить их редактирование.

    Добавление подписей, заметок или субтитров в презентации

    Образец слайдов с 10 заполнителями для подписей

    Чтобы добавить подписи к оставшимся образцам слайдов, щелкните за пределами области, расположенной выше и слева от прямоугольника подписи.

  6. Удерживая нажатой левую кнопку мыши, перетащите прямоугольник, чтобы охватить все заполнители для подписей. Все элементы будут выбраны одновременно.

    Гленна Шоу: подписи

    Образец слайдов, в котором выбраны все заполнители для подписей

  7. Теперь щелкните значок "Копировать" на вкладке "Главная", перейдите к макету образца слайдов, в который нужно скопировать содержимое, щелкните в любом месте области редактирования слайдов и щелкните значок "вставить".

    10 Caption Placeholders

    Образец слайдов с маркерами выделения для всех заполнителей заголовков

  8. Щелкните значок с автоматическим текстом, который будет отображаться, и выберите Сохранить исходное форматирование.

    Slide master with formatting options displayed

    Slide master with formatting options displayed

  9. Повторите эти действия для каждого макета образца слайдов, который используется в презентации. ПереМещайте другие заполнители в макетах таким образом, чтобы вместить в них место для субтитров.

  10. Теперь можно закрыть режим образца слайдов, нажав на ленте вкладку образец слайдов, а затем выбрать команду Закрыть режим образца.

    Slide Master tab

    Slide Master tab

Добавление субтитров на слайды

Теперь, когда вы создали пользовательские макеты с помощью настраиваемых заголовков, вы можете использовать их вместе со слайдами в презентации. При создании нового слайда с помощью одного из пользовательских макетов заполнители заголовков будут отображаться на слайде и готовы к заполнению.

Применение пользовательских макетов

Заполнители для подписей могут не отображаться ни на одном из существующих слайдов. Это особенно справедливо при работе с презентацией, созданной в PowerPoint 2003. Примените новые макеты к слайдам, которые не содержат заполнители для подписей. При необходимости внесите изменения в оформление слайдов, чтобы вместить в них место для субтитров.

Добавление текста в заПолнители заГоловков

Это очень легкая часть.

Введите текст в каждый заполнитель, начиная с первого заполнитель под слайдом. Следите за тем, чтобы не вводить слишком много места в заполнители. Если вы ввели текст в раздел заметок, скопируйте и вставьте текст из заметок в заполнители блоков. Пока еще не беспокойтесь о слишком большом количестве заполнителей для подписей. ЗаПолните все слайды.

Slide master with text in the caption placeholders

Slide master with text in the caption placeholders

Удаление лишних субтитров

Если у вас слишком много заполнителей, вы действительно не будете удалять их, так как они находятся в макете образца. Вместо этого их можно будет отобразить, удалив их настраиваемые анимации.

  1. Чтобы просмотреть область Настройка анимации, на вкладке Анимация нажмите кнопку Настройка анимации.

  2. Щелкните настраиваемую анимацию для первого заполнителя в заголовке.

  3. Щелкните стрелку раскрывающегося списка и выберите команду Копировать эффекты на слайд.

    Custom Animation pane displaying placeholder animations

    Custom Animation pane displaying placeholder animations

  4. Чтобы выбрать пустую анимацию заполнителя, щелкните каждый из них, удерживая нажатой клавишу Shift.

    Selected empty placeholder animations in the Custom Animation pane

    Selected empty placeholder animations in the Custom Animation pane

  5. Теперь нажмите кнопку Удалить.

    Custom Animation pane without the empty placeholders

    Custom Animation pane without the empty placeholders

    Теперь Автозаполнение пустых заголовков не будет отображаться во время слайд-шоу.

Включение настраиваемых анимаций

Возможно, у вас есть собственные настраиваемые анимации, добавленные в слайд-шоу, поэтому вам потребуется "плетение" в анимации для субтитров.

  1. Перейдите к любому слайду с настраиваемой анимацией и повторите эти действия, чтобы скопировать анимацию заполнителя подписи на слайд.

  2. Затем переместите свои надписи в область "Настройка анимации", чтобы навести на нее нужные анимации.

    Имейте в виду, что при следующем нажатии кнопки мыши подписи не исчезают, поэтому вам может потребоваться изменить этот параметр и добавить анимацию выхода для соответствующего текста подписи.

    В примере ниже показана анимация, примененная к изображению детей.

  3. Чтобы это сделать, я удалил параметр "скрыть по щелчку мыши" в первом заголовке и добавил анимацию выхода для подписи, которая исчезает при щелчке после анимации рисунка. Не заБудьте изменить параметры времени для всех анимаций выхода.

  4. Одновременное изменение группировки текста на все абзацы и снимите флажок «присоединиться к анимации». Я также решил, что следующий заголовок будет отображаться автоматически после анимации выхода первого заголовка.

Убедитесь, что каждый слайд будет проверяться на работоспособность настраиваемой анимации.

Custom Animation pane with both custom animations and caption placeholder animations

Custom Animation pane with both custom animations and caption placeholder animations

Включить звуковые эффекты

Если в презентации есть звуковые эффекты, добавьте их описание в тексте с подписью. ЗаКлючайте описание в квадратные скобки [], чтобы указать, что это звук, например [обмотка Ветер].

Это может быть недоступно для 508, так как это может не относиться к содержимому презентации, но это ускоренным запуском.

Запись речевого сопровождения и/или параметров времени показа слайдов

Если это новая презентация, записывайте закадровый текст и не забудьте включить время показа слайдов в закадровом тексте.

Если это существующая презентация и вы не хотите повторно записывать речевое сопровождение, можно записывать и сохранять только время показа слайдов. Это делается с помощью функции времени воспроизведения . Это также удобно, если вы хотите, чтобы презентация полностью восприята с визуальным диалоговым окном, независимо от того, хотите ли вы заносить в нее закадровый текст.

Создание пользовательского шаблона названия

Теперь, когда вы создали собственные заполнители и макеты подписей, вы можете сохранить их в виде пользовательского шаблона , чтобы их можно было использовать. Вы можете настроить этот шаблон с использованием множества различных макетов, сохраняя целостность заполнителей и макетов подписей.

Еще не перешли на PowerPoint 2007?

Вы по-прежнему можете добавлять субтитры, но они не будут гибкими. Следуйте тем же указаниям, Кроме создания настраиваемых заполнителей, создавайте текстовые поля на отдельном слайде и копируйте их на все слайды.

Примечания в презентациях

С помощью примечаний, размещенных непосредственно на слайде, в PowerPoint это особенно удобно.

Добавление примечаний к слайду

Прежде всего нужно решить, как и (или) вы хотите добавить примечание. Например, на слайде с изображением "дети", с которым произвелися анимация, вы можете просматривать. При воспроизведении этого эффекта у меня также есть звуковой эффект детей лаугхинг. Поэтому мне может потребоваться добавить примечание, которое наглядно демонстрирует лаугхинг звукового эффекта дети. Для этого я могу добавить и анимировать фигуру "выход" с помощью слов [Children лаугхинг] в скобках, чтобы появилась возможность воспроизведения звукового эффекта с анимацией.

Slide with animated call out shape indicating the sound of children laughing

Slide with animated call out shape indicating the sound of children laughing

Примечания не обязательно должны присутствовать в фигуре, но при необходимости их можно подсветить, если вы собираетесь использовать их. И вам потребуется разместить их с помощью настраиваемых анимаций.

Субтитры в презентациях

Так как субтитры обычно используются для иностранного языка, просто перевод текста в субтитрах на нужный язык и использование тех же методов, которые описаны в разделе открытые субтитры для презентаций. Кроме того, вы также можете использовать аннотации для субтитров или сочетание этих двух.

Распространение презентаций

Так как лучше всего использовать средство просмотра для просмотра презентации с подписями и (или) субтитрами, вы можете сделать это, открыв презентацию с обоими параметрами: с помощью субтитров и субтитров, а также без субтитров и субтитров.

Фотография Гленны Шоу

Glenna Shaw) — это наиболее ценный специалист профессионального качества (MVP) для PowerPoint и владелец Glenna Shaw) визуальной связи. Она содержит сертификат в информационной технологии с поддержкой специальных возможностей и является сертифицированным профессиональным специалистом по управлению проектами с помощью федерального правительства.

См. также:

Создание доступных презентаций PowerPoint

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×