Добавление соединителей между фигурами в Visio

Добавление соединителей между фигурами в Visio

В Visio есть очень удобные инструменты для соединения фигур в документе. В приложении предусмотрена функция автосоединения, с помощью которой фигуры можно соединять прямо при добавлении, а также доступен инструмент "Соединительная линия" для соединения ранее добавленных фигур.

Типы соединений

В Visio для фигур доступны два вида соединений: точка-точка и динамическое. В случае соединения точка-точка соединитель остается приклеенным к определенной точке фигуры даже при ее перемещении или вращении. В случае динамического соединения при перемещении или вращении фигуры соединитель будет прикрепляться к точке соединения, ближайшей к ее началу.

На схеме, показанной ниже, между фигурами A и C используется соединение точка-точка, и при перемещении фигуры C соединитель, выходящий из фигуры A, остается приклеенным к одной и той же точке. Фигура B, в свою очередь, соединена с фигурой C с помощью динамического соединения, поэтому при перемещении фигуры C соединитель прикрепляется к ближайшей точке соединения.

Фигура A соединяется с фигурой C по принципу "точка-точка", а фигура B — с помощью динамического соединителя.

Можно настроить любого типа подключения на концах соединительной линии. Если соединение фигур с помощью автосоединения обоих концов получает динамическое подключение. Если вручную выбрать, который вложен соединителя к фигуре, можно указать тип соединения.

Автоматическое соединение при добавлении фигуры

Один из способов соединения фигур состоит в том, чтобы позволить Visio автоматически создавать соединители при добавлении фигур в документ. Это особенно удобно при создании блок-схем.

Чтобы автоматически соединять добавляемые фигуры с существующими, сделайте следующее.

Примечание : Перед выполнением описанных ниже действий следует включить функцию автосоединения. Для этого на вкладке Вид в группе Визуальные подсказки установите флажок Автосоединение.

Чтобы добавить фигуру и автоматически подключаться к существующей фигуры

  1. Если на странице еще нет фигур, перетащите нужную фигуру из области Фигуры.

  2. Наведите указатель мыши на фигуру и удерживайте его, пока вокруг фигуры не появятся стрелки автосоединения.

    Если включена функция автосоединения, наведите указатель мыши на фигуру, чтобы отобразить стрелки.

    Если стрелки автосоединения не появились, установите на вкладке Вид флажок Автосоединение.

  3. Наведите указатель мыши на стрелку, указывающую в том направлении, в котором требуется добавить фигуру.

    При наведении указателя мыши на стрелку автосоединения отображается мини-панель с вариантами фигур для добавления.

    Появится мини-панель инструментов с первыми четырьмя экспресс-фигурами, доступными в наборе элементов Экспресс-фигуры. Если навести указатель мыши на фигуру на этой панели инструментов, будет показано предварительное расположение новой фигуры на странице.

  4. Щелкните фигуру, которую хотите добавить.

  5. Если вы хотите продолжить добавление фигур, наведите указатель мыши на стрелку автосоединения рядом с новой фигурой и повторите действия.

    При наведении указателя мыши на вставленную фигуру отображаются стрелки автосоединения для добавления других объектов.

Примечание : Если вы хотите другая фигура от тех, которые представлены на мини-панель инструментов, перетащите фигуру из окна фигуры в нужное место на странице. Чтобы соединить фигуры, используйте метод, описанный в следующем разделе.

Соединение фигур на странице

Для соединения фигур, уже добавленных на страницу документа, можно воспользоваться функцией автосоединения или инструментом "Соединительная линия".

При подключении фигур, это можно сделать с двумя типами подключений: динамическое подключениеили пункт подключения . Дополнительные сведения об этих типах подключений увидеть типы подключений, выше.

Чтобы соединитель всегда оставался приклеенным к определенной точке фигуры, создайте соединение точка-точка: проведите соединитель из точки соединения на первой фигуре к нужной точке соединения на второй фигуре. Когда фигуры будут соединены, конечные точки соединителя станут зелеными.

Приклейте соединитель к определенной точке фигуры, чтобы зафиксировать его.
Приклейте соединитель к определенной точке фигуры, чтобы зафиксировать его.

Чтобы при перетаскивании фигуры соединитель автоматически прикреплялся к ее ближайшей точке соединения, создайте динамическое соединение. Для этого поместите конец соединителя в центр первой фигуры и, когда вокруг объекта появится зеленая рамка, перетащите другой конец в центр второй фигуры, удерживая нажатой левую кнопку мыши. Когда зеленая рамка появится вокруг второй фигуры, отпустите кнопку.

Приклейте соединитель к фигуре, и он будет динамически перемещаться между ее точками.
Приклейте соединитель к фигуре, и он будет динамически перемещаться между ее точками.

Подключение существующих фигур с помощью автосоединения

  1. Наведите указатель мыши на исходную фигуру и удерживайте его, пока вокруг фигуры не появятся стрелки автосоединения.

    Если включена функция автосоединения, наведите указатель мыши на фигуру, чтобы отобразить стрелки.
  2. Щелкните и перетащите стрелку автосоединения на другую фигуру. Чтобы создать динамическое соединение, отпустите соединитель в центре фигуры; чтобы создать соединение с конкретной точкой фигуры, перетащите конец линии на эту точку.

    Новая фигура предварительно отображается на странице при наведении указателя мыши на стрелку автосоединения и исчезает при перемещении указателя в другое место.

Соединение фигур с помощью соединительной линии

  1. На вкладке Главная в группе Инструменты нажмите кнопку Соединительная линия.

    С помощью инструмента "Соединительная линия" можно соединить между собой две точки разных фигур.
  2. Щелкните фигуру и перетащите соединительную линию на другую фигуру.

  3. Завершив создание соединения, на вкладке Главная в группе Сервис нажмите кнопку Указатель.

Быстрые задачи

Задача

Действие

Изменение соединительной линии на ломаную, прямую или скругленную.

Щелкните соединитель правой кнопкой мыши и выберите в контекстном меню тип линии: прямоугольная, прямая или кривая.

Выровняйте и расположите фигуры таким образом, чтобы соединительные линии выглядели аккуратно.

Выделите все фигуры, которые нужно выровнять, и на вкладке Главная в группе Упорядочение выберите команды Выровнять > Автоматическое выравнивание или Положение > Автоматическое определение интервалов. Чтобы выделить несколько фигур, щелкните их, удерживая нажатой клавишу CTRL, или воспользуйтесь одной из команд в меню Выделить (вкладка Главная, группа Редактирование).

Изменение типа соединения с динамического на точечное и наоборот.

Выделите соединительную линию и перетащите ее конец за пределы фигуры. Затем наведите соединительную линию на конкретную точку, чтобы создать точечное соединение, или на центр фигуры, чтобы создать динамическое соединение.

Включение и отключение автосоединения

Вы можете включить и отключить функцию автосоединения как для всех документов Visio, так и только для активного.

Включение и отключение автосоединения для активной схемы

  • На вкладке Вид в группе Визуальные подсказки установите или снимите флажок Автосоединение.

    На вкладке "Вид" установите или снимите флажок "Автосоединение", чтобы включить или отключить автосоединение.

Примечание : Если флажок Автосоединение недоступен, проверьте, включена ли функция автосоединения для всех схем. Ниже описано, как это сделать.

Включение и отключение автосоединения для всех схем

  1. Откройте вкладку Файл и выберите пункт Параметры.

  2. В окне Параметры Visio выберите пункт Дополнительно.

  3. Чтобы включить автосоединение, в разделе Параметры правки установите флажок Разрешить автосоединение. Чтобы отключить автосоединение, снимите флажок Разрешить автосоединение.

    Установите или снимите флажок "Разрешить автосоединение", чтобы включить или выключить функцию автосоединения для всех диаграмм и чертежей.
  4. Нажмите кнопку ОК.

Дополнительные сведения

Добавление стрелок, точек или других наконечников к соединительной линии

Добавление, перемещение и удаление точек соединения с помощью инструмент точка соединения

Автоматическое соединение при добавлении фигуры

Один из способов соединения фигур состоит в том, чтобы позволить Visio автоматически создавать соединители при добавлении фигур в документ. Это особенно удобно при создании блок-схем.

Чтобы автоматически соединять добавляемые фигуры с существующими, сделайте следующее.

  1. Если на странице еще нет фигур, перетащите на страницу начальную фигуру из окна Фигуры.

  2. Наведите указатель мыши на фигуру начала пока не появятся синие стрелки автосоединения вокруг фигуры.

  3. Наведите указатель мыши на стрелку, указывающую в том направлении, в котором требуется добавить фигуру.

    Появится мини-панель инструментов с первыми четырьмя фигурами текущего набора элементов Экспресс-фигуры. На странице откроется окно динамического просмотра экспресс-фигур.

  4. Для динамического просмотра фигуры на странице наведите указатель мыши на одну из четырех фигур на мини-панели инструментов.

  5. Щелкните фигуру, которую хотите добавить.

Если необходимо выбрать другую фигуру, отведите указатель мыши от стрелки автосоединения, и окно предварительного просмотра исчезнет. После этого можно будет перетащить на страницу необходимую фигуру из окна Фигуры.

Быстрые задачи

Задача

Действия

Изменение экспресс-фигур для набора элементов.

Откройте набор элементов и перетащите экспресс-фигуры в необходимом порядке. Фигуры можно перетаскивать как в область «Экспресс-фигуры», так и за ее пределы.

Выберите фигуры, которые будут отображаться на мини-панели инструментов.

В наборе элементов Экспресс-фигуры выберите в группе «Экспресс-фигуры» фигуру, которая будет отображаться на мини-панели инструментов. На панели инструментов появится группа выбранных фигур.

Также можно перетащить набор элементов, содержащий необходимые фигуры, непосредственно под строку заголовка Экспресс-фигуры. Можно изменить порядок других наборов элементов, перетаскивая их выше или ниже в окне Фигуры; эти наборы отобразятся в наборе элементов Экспресс-фигуры в том же порядке.

Соединение фигур на странице

Вы можете подключить фигуры, которые уже есть в документе, с помощью автосоединения или соединительной линии.

Соединение фигур с помощью автосоединения

  1. Наведите указатель мыши на фигуру, пока не появятся синие стрелки автосоединения вокруг фигуры.

  2. Щелкните и перетащите стрелку автосоединения на другую фигуру. Чтобы создать динамическое соединение, отпустите соединительную линию в центре фигуры; чтобы создать соединение с конкретной точкой, перетащите конец линии на эту точку.

    При наведении указателя мыши на синюю стрелку открывается окно динамического просмотра быстрой фигуры, однако на это можно не обращать внимания: окно исчезает при перемещении указателя в другое расположение.

Соединение фигур с помощью соединительной линии

  1. На вкладке Главная в группе Инструменты нажмите кнопку Соединительная линия.

  2. Щелкните фигуру и перетащите соединительную линию на другую фигуру.

Чтобы соединительная линия всегда оставалась приклеенной к определенной точке фигуры, проведите ее от точки соединения на первой фигуре к точке соединения на второй фигуре. Когда фигуры будут соединены, конечные точки соединительной линии станут красными. Такое соединение называется точечным.

Чтобы соединительная линия перемещалась вокруг фигуры при перетаскивании этой фигуры, поместите конец соединительной линии в центр первой фигуры — вокруг фигуры появится красная рамка. Удерживая нажатой кнопку мыши, перетащите другой конец линии в центр второй фигуры. Когда красная рамка появится вокруг второй фигуры, отпустите кнопку мыши. Такое соединение называется динамическим.

Быстрые задачи

Задача

Действие

Изменение соединительной линии на ломаную, прямую или скругленную.

Щелкните соединительную линию правой кнопкой мыши и выберите в контекстном меню ее тип.

Выровняйте и расположите фигуры таким образом, чтобы соединительные линии выглядели аккуратно.

Выделите все фигуры, которые нужно выровнять и на вкладке Главная нажмите кнопку Автовыравнивание и размещение. Можно выбрать несколько фигур, нажав клавишу CTRL, щелкая их все или используя один из вариантов выберите.

Изменение типа соединения с динамического на точечное и наоборот.

Выделите соединительную линию и перетащите ее конец за пределы фигуры. Затем наведите соединительную линию на конкретную точку, чтобы создать точечное соединение, или на центр фигуры, чтобы создать динамическое соединение.

Включение и отключение автосоединения

Функцию автосоединения можно отключить как для всех документов Visio, так и только для активного документа.

Включение и отключение автосоединения для активной схемы

  • На вкладке Вид в группе Визуальные подсказки установите или снимите флажок Автосоединение.

Если флажок Автосоединение недоступен, проверьте, включена ли функция автосоединения для всех схем, выполнив указанные ниже действия.

Включение и отключение автосоединения для всех схем

  1. На вкладке Файл выберите команду Параметры.

  2. Выберите категорию Дополнительно.

  3. Чтобы включить автосоединение, установите в разделе Параметры правки флажок Разрешить автосоединение. Чтобы отключить автосоединение, снимите этот флажок.

Дополнительные сведения

Добавление стрелок, точек или других наконечников к соединительной линии

Добавление, перемещение и удаление точек соединения

Соединение фигур с помощью автосоединения

Один из способов соединения фигур состоит в том, чтобы позволить Visio автоматически создавать соединители при добавлении фигур в документ. Это особенно удобно при создании блок-схем.

Чтобы автоматически соединять добавляемые фигуры с существующими, сделайте следующее.

При перетаскивании фигуры на страницу с помощью автосоединения

  1. Перетащите фигуру из набора элементов на страницу документа и поместите ее рядом с другой фигурой.

    Фигура, расположенная вблизи другой фигуры

  2. Не отпуская кнопку мыши, наведите указатель на один из голубых треугольников. Треугольник станет синим.

    Указатель на светло-синем маркере

  3. Отпустите кнопку мыши. Фигура появится на странице документа, и добавится соединительная линия, "склеивающая" две фигуры.

    После того как будет выполнен щелчок синего треугольника, добавится соединительная линия, «склеивающая» обе фигуры.

Совет : Если вам не нравится, перетащив соответствующие фигуры, можно получить такой же результат, выбрав фигуры в наборе элементов, навести указатель мыши на фигуру в документе, а затем выбрав один синий треугольники, отображающимся фигуры.

Использование Автосоединение с фигурами уже на странице

  1. Наведите указатель на фигуру, который вы хотите подключиться из.

    Указатель на фигуре, которую требуется соединить с другой фигурой.

  2. Поместите указатель над синим треугольником, который находится ближе к фигуре, который вы хотите подключиться.

    Указатель, расположенный над синим треугольником, который находится ближе всего к фигуре, с которой требуется выполнить соединение.

    Включает Темно-синий треугольник и появится красной рамкой вокруг фигуры, который вы хотите подключиться.

    Примечание : Если не отображается красной рамкой вокруг фигуры, который вы хотите подключиться, фигура может быть слишком далеко. Перемещение фигуры ближе и повторите попытку или с помощью соединительной линии.

  3. Нажмите кнопку синего треугольника. Соединитель добавится склеивающая обе фигуры.

    После того как будет выполнен щелчок синего треугольника, добавится соединительная линия, «склеивающая» обе фигуры.

Включение и отключение функции «Автосоединение»

Можно включить или отключить Автосоединение всех документов Visio, так и только для текущего документа. Для всех рисунков:

  1. В меню Сервис выберите команду Параметры.

  2. Откройте вкладку Общие.

  3. В разделе Параметры окна документа установите флажок Разрешить Автосоединение.

Только для текущего документа:

  • На панели инструментов Стандартная нажмите кнопку инструмент « Автосоединение ».

    Примечание : Если запуском инструмента Автосоединение не включена функция автосоединения, убедитесь, что установлен флажок " Разрешить Автосоединение " в диалоговом окне " Параметры ".

Соединение фигур с помощью соединительной линии

Одним из наиболее гибкие способы добавления и прикрепите соединитель является нарисовать с помощью инструмента соединительная линия Изображение кнопки на стандартной панели инструментов.

  1. На панели инструментов Стандартная щелкните инструмент Соединительная линия  Изображение кнопки .

  2. Выполните одно из указанных ниже действий.

    • Чтобы сохранить соединительную линию Приклеить к определенной точке фигуры, перетащите из точки соединения Изображение точки соединения — синий значок "X" на первую фигуру в точку соединения на вторую фигуру. Конечные точки соединитель красными при подключении фигуры. Это называется точка соединения. При подключении точка соединительную линию, должно оставаться приклеенный же точек соединения при перемещении фигур.

    • Чтобы разрешить переместить точку доступного подключения к ближайшим соединитель, наведите соединительной линии на центр первую фигуру появится красной рамкой вокруг фигуры. Удерживая нажатой кнопку мыши и перетащите в центре вторую фигуру. При появлении красной рамкой вокруг вторую фигуру, отпустите кнопку мыши. Это называется подключения фигура к фигуре. При подключении фигура к фигуре соединительную линию, должно оставаться приклеенный для каждой фигуры, поместив ближайший точек подключения, доступных при перемещении одну из фигур. Если презентация не без точек соединения, соединительная линия перемещается ближайший сторонами.

      Примечание : Можно также создать соединений между фигурами которой одного конца соединителя подключен к точку соединения и другие конца соединителя подключен к фигуре (и наоборот).

  3. На панели инструментов Стандартная щелкните инструмент Указатель  Кнопка "Указатель" , чтобы вернуться в обычный режим правки.

    Примечания : 

    • Чтобы добавить соединительную линию из одной фигуры в нескольких фигур, вам нужно добавить несколько соединительных линий; Нет ни одна фигура «ветвления» соединительная линия.

    • Если вы пытаетесь создать точка соединения и возникают трудности времени Приклеивание соединителя точно нужное место, попробуйте различные привязать и приклеить параметры:

    • В меню Сервис выберите пункт привязать и приклеить и выберите нужные параметры на вкладке Общие.

      Если Приклеивание фигуры геометрии, маркер фигуры или вершина фигуры точка соединения автоматически добавляется если он еще не существует.

Дополнительные сведения

Добавление стрелок, точек или других наконечников к соединительной линии

Добавление, перемещение и удаление точек соединения

Примечания : 

  • Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

  • Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала. Вместе с другими участниками сообщества Майкрософт вы можете улучшить эту статью с помощью Community Translation Framework (CTF). Просто наведите указатель мыши на предложение в статье и выберите команду "УЛУЧШИТЬ ПЕРЕВОД" в мини-приложении CTF. Для получения дополнительных сведений о CTF щелкните здесь. Используя CTF, вы соглашаетесь с нашими условиями предоставления услуг.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×