Добавление почтовых штрих-кодов на наклейки и конверты в программе Publisher

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Почтовая служба США (USPS) разработала штриховой код пункта назначения (DPBC) для автоматизации сортировки почты в более 100 миллионов различных пунктов назначения США. Добавляя почтовые штрих-коды на каждый конверт или наклейку при рассылке, можно получить право на автоматическую скидку.

Метка адрес с штрих-кода

В этой статье

Требования к почтовый штрихкод

Добавление почтовых штрихкодов списка получателей

Откройте или создайте публикацию конвертов или наклеек

Чтобы добавить штрихкоды публикации с помощью слияния почты

Предварительный просмотр и печать конвертов и наклеек

Требования к почтовым штрих-кодам

Перед добавлением почтовых штрих-кодов в наклейки или конверты необходимо установить на компьютер шрифт штрих-кода. Такие шрифты можно приобрести во многих компаниях. Чтобы найти компанию, предлагающую шрифты штрих-кодов, выполните поиск по ключевым словам «шрифт штрих-кода» или «шрифт штрихового кода» на веб-узле Office Online в разделе решений партнеров Microsoft Office либо используя поисковые службы Интернета.

Внимательно ознакомьтесь с документацией, поставляемой вместе со шрифтом штрих-кода. В документации должно быть четко указано, какие символы и цифры следует использовать для создания правильного штрих-кода, а также размер шрифта в соответствии с требованиями Почтовой службы США, способ создания длинных полос в начале и конце штрих-кода и другие сведения.

USPS инструкции для почтовых штрихкодов, зависят от типа рассылки (письмо, почта ответ, периодические издания и т. д.). Обязательно проверьте рекомендации по требования, относящиеся к определенной использования. Массовое почтовых ставок требуют следования определенных обработки и рассылки процедуры. Кроме того USPS периодически изменяет способ расчета почтовых штрихкодов. По следующим причинам убедитесь, что для работы с вашей локальной post office.

К началу страницы

Добавление почтовых штрих-кодов к списку получателей

Штрих-коды добавляются в наклейки и конверты так же, как имена и адреса — путем подготовки источника данных и использования слияния.

Источником данных может быть список получателей Microsoft Office Publisher, таблица базы данных Microsoft Office Access, лист Microsoft Office Excel, список контактов Microsoft Office Outlook либо другой структурированный файл, где хранятся имена и адреса, которые требуется объединить в наклейках или конвертах.

В этом источнике данных следует создать столбец штрих-кода. Каждая строка в этом столбце должна содержать комбинацию символов и цифр, которые будут напечатаны в шрифте почтового штрих-кода в виде двух длинных полос, обрамляющих штрих-код, кода ZIP+4, кода пункта назначения и корректурного знака.

Excel лист штрихкода столбца, в котором

1. Каждый столбец источника данных представляет категорию информации. Можно добавить особые данные, содержащиеся в каждой строке столбца, в печатные наклейки и конверты путем вставки заполнителя столбца (также называемого полем данных) в начальную публикацию с наклейкой или конвертом.

2. Символы и цифры в этой ячейке определяют почтовый штрих-код для адреса в той же строке. В данном примере скобки обозначают длинные полосы, обрамляющие штрих-код. Чтобы узнать, какие символы следует использовать, ознакомьтесь с документацией, поставляемой вместе со шрифтом почтового штрих-кода.

3. Данные в каждой строке относятся к информации, которая будет напечатана на наклейке или конверте.

Добавление штрих-кодов в источник данных

Если у вас еще нет списка рассылки, которую можно использовать в качестве источника данных, необходимо создать ее. Подробнее о создании списков рассылки: Советы по созданию списков рассылки.

Если у вас уже есть список рассылки, необходимо добавить цифры штрих-кода в каждую запись. Можно ввести эти цифры в столбец источника данных, который планируется использовать для слияния.

Если источник данных создавался в программе Publisher, то для его обновления можно использовать процедуру, описанную ниже. Если источник данных создавался в Access, Excel, Outlook или другой программе, лучше обновить его в той же программе, в которой он был создан. Также можно изменить источник данных, созданный в любой из этих программ, подключившись к списку получателей во время слияния в Publisher.

Обновление источника данных

  1. В Publisher в меню Сервис выберите пункт Почтовые сообщения и каталоги и щелкните Изменить список адресов.

  2. В диалоговом окне Открытие списка адресов выберите источник данных и нажмите кнопку Открыть.

  3. В диалоговом окне Изменение источника данных щелкните Настройка столбцов.

  4. В диалоговом окне Настройка списка адресов нажмите кнопку Добавить.

  5. В диалоговом окне Добавление поля введите имя поля (или заголовок столбца), например Штрих-код и дважды нажмите кнопку ОК.

  6. В диалоговом окне Изменение источника данных щелкните первую ячейку в новом столбце, куда требуется ввести данные.

  7. Введите штрих-код и нажмите клавишу СТРЕЛКА ВНИЗ, чтобы перейти вниз, на следующую строку.

  8. Повторяйте эти шаги до тех пор, пока не введете все штрих-коды, которые планируете использовать.

  9. Нажмите кнопку ОК, чтобы сохранить и закрыть файл.

    Примечание : Даже если столбец штрих-кода есть в источнике данных, необходим отдельный столбец «Почтовый код», если в адресах на печатных наклейках или конвертах должны присутствовать ZIP-коды и другие почтовые коды.

К началу страницы

Открытие или создание публикации, содержащей конверт или наклейку

После настройки источника данных можно открыть публикацию с конвертом или наклейкой. Если ранее вы уже использовали какую-либо публикацию для рассылки, откройте эту публикацию. Если нужно начать с нуля, откройте публикацию, соответствующую размеру конвертов или наклеек, на которых предполагается печатать имена, адреса и штрих-коды. Для печати наклеек отметьте номер изделия, например 5160 или L7163, соответствующий приобретенному комплекту наклеек. Этот номер нужен, чтобы открыть правильную публикацию.

Открытие существующей публикации

  1. Запустите Publisher.

  2. В меню Файл выберите пункт Открыть.

  3. В диалоговом окне Открыть публикацию укажите публикацию, содержащую конверт или наклейку, и нажмите кнопку Открыть.

Начало работы с конвертами

  1. Запустите Publisher.

  2. В списке Типы публикаций выполните одно из следующих действий.

    • Чтобы использовать простой чистый конверт, выберите Размеры пустых страниц и затем — Конверты.

    • Чтобы использовать заготовку конверта, в списке Типы публикаций выберите Конверты и настройте публикацию, внеся необходимые изменения.

      В группе Настройка можно выбрать цветовые и шрифтовые схемы и набор деловых данных для макета.

  3. Нажмите кнопку Создать.

Начало работы с наклейками

Многие публикации можно настроить для печати на специальных наклейках. Например, можно создать наклейки с помощью одного из шаблонов Publisher, а затем напечатать публикацию на специальной бумаге для наклеек различных компаний-изготовителей, таких как Avery, NCR или Printec.

  1. Запустите Publisher.

  2. В списке Типы публикаций выберите Размеры пустых страниц, а затем Почтовые наклейки, Наклейки для дисков или Другие наклейки.

    В разделе Настройка выберите цветовые и шрифтовые схемы и набор деловых данных для макета.

  3. Найдите название производителя наклеек и разверните список.

  4. В списке публикаций с наклейками выберите номер изделия или размер, соответствующий вашему комплекту наклеек, и нажмите кнопку Создать.

    Если не удалось найти номер публикации, который точно совпадает с номером на комплекте, проверьте комплект и информацию, поставляемую с наклейками. В Publisher могут быть другие номера изделий, совпадающие с наклейками в приобретенном комплекте по размеру и макету. Например, чтобы выполнить печать на Avery 8163, можно выбрать в Publisher Avery 8463, 8663, 15163 или 18163.

К началу страницы

Использование функции слияния для добавления в публикацию штрих-кодов

Открыв публикацию с наклейкой или конвертом, можно подключить ее к источнику данных, представляющему собой файл с именами, адресами и штрих-кодами, которые нужно добавить. Создав подключение, добавьте заполнители (поля слияния) в начальную публикацию, чтобы показать, где на печатных наклейках или конвертах должны располагаться адреса и штрих-коды.

Если вы хотите объединить картинки в страниц публикации — добавить эмблему компании, например — источнике данных необходимо включить имена файлов и пути к файлам изображения, которые нужно объединить. Не включайте сами рисунки или изображения в источнике данных.

Подключение к источнику данных

  1. В меню Сервис выберите команду Почтовые сообщения и каталоги, а затем — команду Слияние.

  2. В области задач Слияние, в разделе Создание списка получателей установите переключатель Использование списка и щелкните ссылку Далее. Создание или выбор списка получателей.

  3. В диалоговом окне Выбор источника данных выберите источник данных, содержащий штрих-коды.

    По умолчанию источники данных Microsoft Publisher хранятся в папке Мои источники данных. Возможно, потребуется открыть другое расположение источника данных.

  4. Нажмите кнопку Открыть.

    В зависимости от источника данных будут выведены диалоговые окна, в которых необходимо указать определенные сведения. Например, если источником данных является книга Microsoft Office Excel с данными, расположенными на нескольких листах, требуется выбрать соответствующий лист и нажать кнопку ОК.

  5. Диалоговое окно Получатели слияния дает возможность ограничить или отсортировать записи в файле данных. Например, можно выполнить рассылку только для клиентов в определенном городе. Если не нужно ограничить или сортировать данные, нажмите кнопку ОК. В противном случае выполните следующие действия до нажатия кнопки ОК.

    • Чтобы данные из определенной строки отсутствовали на наклейке или конверте, снимите флажок в начале строки.

    • Чтобы отсортировать строки по возрастанию или убыванию данных в определенном столбце, щелкните заголовок столбца.

    • Чтобы сократить список строк в соответствии с определенным условием, щелкните стрелку рядом с заголовком столбца.

      Примечание : Если в качестве источника данных используется файл контактов Outlook и штрих-коды хранятся в одном из пользовательских полей (например, Доп. поле 1), придется долго прокручивать диалоговое окно Получатели слияния вправо, чтобы увидеть это поле. Можно изменить позицию поля в диалоговом окне, перетащив заголовок столбца поля влево или вправо.

  6. Нажмите кнопку OK для возврата в область задач Слияние.

Добавление и форматирование заполнителей

Заполнители, также называемые полями данных, соответствуют заголовкам столбцов источника данных. Поле данных штрих-кода, добавленное в публикацию с наклейкой или конвертом, показывает, где на печатных копиях должны располагаться данные столбца штрих-кода. Можно форматировать поля, настраивая внешний вид данных на печатных наклейках или конвертах. Необходимо отформатировать поле штрих-кода так, чтобы данные этого поля печатались с использованием шрифта почтового штрих-кода.

Добавление и форматирование заполнителей для конвертов

  1. Созданный набор деловых данных будет вставлен в качестве обратного адреса. Если такой набор отсутствует и на конвертах нет вашего обратного адреса либо для создания публикации с конвертом используются размеры пустых страниц, добавьте обратный адрес.

    • Если есть образец обратного адреса, выделите его и затем введите свой обратный адрес.

    • Если существует не нет обратный адрес текстового поля на панели инструментов объекты, выберите Текстовое поле Изображение кнопки . Перетащите указатель, чтобы создать текстовое поле для обратного адреса на конверте и введите свой обратный адрес.

  2. Теперь добавьте поля для адреса и штрих-кода.

    • Если на конверте есть образец адреса, переходите к следующему шагу.

    • Если нет текстового поля для почтовый адрес, на панели инструментов объекты нажмите кнопку Надпись Изображение кнопки . На конверте перетащите по диагонали, чтобы создать текстовое поле для почтовый адрес.

  3. На панели инструментов объекты щелкните Текстовое поле Изображение кнопки еще раз. На конверте выше почтовый адрес текстовом поле, перетащите его по диагонали создать другую надпись для штрих-кода. Добавление надписи согласно смещение определяемый USPS строка кода правила. Например скорее всего, штрих-кода должен быть по крайней мере.04 дюйма от верхней части текстового поля почтовый адрес, в конец текстового поля штрих-кода, а также к краю конверт. Текстовое поле будет скорее должны быть практически 3 дюйма долго с учетом изменения всей печатной штрих-кода.

    Примечание : Значения сдвига относительно других элементов конверта узнайте из руководящих указаний Почтовой службы США.

  4. Щелкните внутри поля адреса.

  5. В области задач Слияние, в группе Другие элементы щелкните Блок адреса.

  6. В диалоговом окне Вставка блока адреса выберите формат имен получателей и нажмите кнопку Подбор полей.

  7. В диалоговом окне Подбор полей проверьте, чтобы каждый используемый элемент адреса в списке слева соответствовал столбцу из источника данных справа. Нажмите кнопку ОК дважды.

    Поле «Блок адреса» появится в публикации с конвертом.

  8. Щелкните внутри поля штрих-кода. В области задач Слияние, в группе Подготовка публикации щелкните в списке поле данных штрих-кода, чтобы добавить поле «Штрих-код» в публикацию с конвертом.

    Список полей данных в области задач Слияние почты

    При объединении штрих-кодов из файла контактов Outlook поля, содержащие штрих-коды, могут называться Доп. поле 1, Доп. поле 2, Доп. поле 3 или Доп. поле 4.

  9. Выделите добавленные поля «Штрих-код» или «Доп. поле», включая угловые кавычки (« »).

  10. В меню Формат выберите пункт Шрифт.

  11. В диалоговом окне Шрифт в группе Шрифт выберите шрифт почтового штрих-кода. В списке Размер выберите размер шрифта, соответствующий требованиям Почтовой службы США, как указано в документации этого шрифта.

  12. Нажмите кнопку ОК.

    Можно изменить размер и вид полей «Штрих-код» и «Доп. поле».

    Также можно менять тип, размер, цвет и другие параметры шрифта для текста адреса. Выделите поле «Блок адреса», включая угловые кавычки (« »), и примените требуемое форматирование.

Добавление и форматирование заполнителей для наклеек

  1. Добавьте поля для адреса и штрих-кода, выполнив одно из следующих действий.

    • Если на наклейке есть образец текста, щелкните его. Поместите указатель мыши на круглом маркере вверху текстового поля. Перетащите указатель мыши вниз, чтобы размер текстового поля составил две трети или половину первоначального размера. Щелкните вне текстового поля, чтобы снять его выделение.

    • Если существует обмена не содержит образец текста метки, на панели инструментов объекты, щелкните Текстовое поле Изображение кнопки . На наклейке, перетащите указатель, чтобы создать почтовый адрес надпись, половина для двух втрое, высота и практически полную длину метки, за исключением около.25 дюймов по краям. Не забудьте оставить примерно.125 дюймов места в нижней части также метки.

  2. На панели инструментов объекты нажмите кнопку Надпись Изображение кнопки .

  3. Перетащите указатель мыши по диагонали, чтобы создать поле для штрих-кода в пустой области вверху наклейки. Длина этого нового поля должна быть такой же, как у других текстовых полей наклейки; кроме того, оставьте не менее 0,1 см между верхней линией поля и верхом наклейки и между нижней линией поля штрих-кода и следующим текстовым полем снизу.

  4. Щелкните внутри поля адреса на наклейке. В области задач Слияние, в разделе Другие элементы щелкните Блок адреса.

  5. В диалоговом окне Вставка блока адреса выберите формат имен получателей и нажмите кнопку Подбор полей.

  6. В диалоговом окне Подбор полей проверьте, чтобы каждый используемый элемент адреса в списке слева соответствовал столбцу из файла данных справа. Нажмите кнопку ОК дважды.

    Поле «Блок адреса» появится в публикации с наклейкой.

  7. Щелкните внутри поля штрих-кода. В области задач Слияние, в разделе Подготовка публикации щелкните в списке поле данных штрих-кода, чтобы добавить поле «Штрих-код» в публикацию с конвертом.

    Список полей данных в области задач Слияние почты

    При объединении штрих-кодов из файла контактов Outlook поля, содержащие штрих-коды, могут называться Доп. поле 1, Доп. поле 2, Доп. поле 3 или Доп. поле 4.

  8. Выделите добавленные поля «Штрих-код» или «Доп. поле», включая угловые кавычки (« »).

  9. В меню Формат выберите пункт Шрифт.

  10. В диалоговом окне Шрифт в группе Шрифт выберите шрифт почтового штрих-кода. В списке Размер выберите размер шрифта, соответствующий требованиям Почтовой службы США, как указано в документации этого шрифта. Нажмите кнопку ОК.

    Можно изменить размер и вид полей «Штрих-код» и «Доп. поле».

    Также можно менять тип, размер, цвет и другие параметры шрифта для текста адреса. Выделите поле «Блок адреса» и примените требуемое форматирование.

К началу страницы

Предварительный просмотр и печать конвертов и наклеек

Теперь можно объединить информацию из файла данных в публикацию, чтобы создать новую наклейку или конверт для каждой выбранной строки данных. Предварительно просматривая публикацию, можно выявить проблемы, требующие решения до начала печати.

Предварительный просмотр адресов и штрих-кодов

  1. Чтобы просмотреть элементы в порядке, нажмите кнопку Кнопка ''Вперед'' кнопок навигации Кнопка «Назад» чтобы увидеть, как будет выглядеть каждая запись в объединенной публикации.

    Далее показано, как может выглядеть объединенная публикация:

    Предварительный просмотр наклеек с штрих-кода

  2. Если обнаружены неполадки, следует их исправить. Примеры неполадок:

  3. Если на предварительном просмотре все выглядит как надо, в нижней части области задач щелкните ссылку Далее. Создание объединенных публикаций.

Часть штрих-кода пропущена

Возможно, поле штрих-кода слишком короткое и поэтому код не отображается целиком. Щелкните рамку вокруг поля и перетащите белый маркер, пока длина поля не будет достаточной.

Адреса отображаются неверно

Адреса могут отображаться неправильно. В области задач Слияние щелкните ссылку Блок адреса. Переместите указатель в левом верхнем углу текстовое поле, содержащее блок адреса, щелкните раскрывающееся меню Поля слияния Параметры полей слияния и нажмите кнопку Изменить блок адреса. В диалоговом окне Изменение блок адреса нажмите кнопку Подбор полей. В диалоговом окне Подбор полей убедитесь в том, что каждый компонент адреса в списке в левой части экрана, которую вы используете в адресов совпадает со столбцом из источника данных в правой части экрана. Нажмите кнопку ОК, а затем нажмите кнопку ОК.

Форматирование текста выглядит неправильно

Можно изменить тип или размер и цвет шрифта в блоке адреса. Выберите поле «Блок адреса», включая угловые кавычки (« »). В меню Формат выберите команду Шрифт, чтобы открыть диалоговое окно Шрифт, и внесите необходимые изменения.

Печать объединенной публикации

Теперь все готово к печати. Если нужно напечатать адреса и штрих-коды на конвертах, печатайте листы публикации по отдельности. Если следует напечатать адреса и штрих-коды на наклейках, печатайте разные адреса и соответствующие штрих-коды на одном листе наклеек либо напечатайте несколько копий одного адреса и соответствующих ему штрих-кодов на всех наклейках на листе.

Печать адресов и штрих-кодов на конвертах

После создания конверта и выбора нужного размера страницы конверт можно напечатать.

  1. В области задач Слияние нажмите кнопку Печать и перейдите на вкладку Параметры публикации и бумаги.

  2. Просмотрите конверт в окне предварительного просмотра. Если нет уверенности в том, как правильно вставить конверт в принтер, установите переключатель Показать инструкции по вставке бумаги и затем щелкните ссылку Открытие диалогового окна настройки конвертов.

  3. В диалоговом окне Настройка конверта изображение с толстой синей рамкой кнопка "Рекомендуемые" принтера.
    Пример настройки конверта

    Количество лотков и соответствующих параметров зависит от изготовителя, типа и модели используемого принтера.

  4. Нажмите кнопку ОК, а затем кнопку Печать.

  5. В меню Файл выберите команду Сохранить, чтобы сохранить публикацию.

    Примечание : Учтите, что сохраняется не тот набор конвертов, который был напечатан. Сохраняется публикация с подключением к источнику данных и полями заполнителя. Сохранив публикацию, можно при необходимости быстро создать еще один набор конвертов. Публикация сохраняет ссылку на источник данных, к которому она была подключена, поэтому можно сразу перейти к предварительному просмотру.

Печать адресов и штрих-кодов на наклейках

  1. В меню Файл выберите пункт Настройка печати.

  2. В диалоговом окне Настройка печати выполните одно из следующих действий.

    • Чтобы на всех наклейках листа были разные адреса и соответствующие штрих-коды, в группе Параметры печати выберите Несколько страниц на листе и нажмите кнопку ОК.

    • Чтобы на всех наклейках каждого листа печатались копии одного и того же адреса и соответствующего ему штрих-кода, в группе Параметры печати выберите Несколько копий на листе и нажмите кнопку ОК.

  3. Предварительно просмотрите результат, чтобы убедиться, что данные наклейки соответствующим образом выровнены на листе. В области задач Слияние, в разделе Создание объединенных публикаций щелкнитеПредварительный просмотр. При необходимости выровняйте адреса и штрих-коды на наклейках.

    Инструкции

    1. Чтобы закрыть окно предварительного просмотра, нажмите кнопку Close (Закрыть).

    2. В меню Файл выберите пункт Параметры страницы.

    3. В диалоговом окне Параметры страницы нажмите кнопку Дополнительно. Задайте необходимые значения полей и просветов в диалоговом окне Пользовательский размер страницы и дважды нажмите кнопку ОК.

    4. В области задач Слияние, в разделе Создание объединенных публикаций снова щелкнитеПредварительный просмотр, чтобы проверить настройки.

  4. Чтобы закрыть окно предварительного просмотра, нажмите кнопку Close (Закрыть).

  5. В области задач Слияние, в разделе Создание объединенных публикаций щелкните Печать. Выберите параметры печати и нажмите кнопку ОК.

  6. В меню Файл выберите команду Сохранить, чтобы сохранить публикацию.

    Примечание : Учтите, что сохраняется не тот набор конвертов, который был напечатан. Сохраняется публикация с подключением к источнику данных и полями заполнителя. Сохранив публикацию, можно при необходимости быстро создать еще один набор конвертов. Публикация сохраняет ссылку на источник данных, к которому она была подключена, поэтому можно сразу перейти к предварительному просмотру.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×