Добавление подписи или субтитров в PowerPoint

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

В зависимости от версии PowerPoint, вы используете можно использовать встроенные функции, надстройки или обходные пути для добавления скрытых титров или субтитров в видео и звуковых файлов в презентациях. Субтитров делает презентацию доступной для более широкой аудитории, включая людей с нарушениями слуха и тех, кто Проговорить на языках, отличных от одного в видео.

Советы и рекомендации по специальным возможностям статье презентациям PowerPoint со специальными возможностями.

PowerPoint 2016 имеет новый метод, который использует более удобный формат для файлов, заголовок, под названием WebVTT. Видеопроигрывателя в PowerPoint 2016 отображаются названия при воспроизведении видео.

Субтитры хранятся в текстовом файле с расширением ".vtt". Создать файл с субтитрами можно вручную или с помощью средства создания субтитров. Соответствующие инструкции и полезные программы для создания субтитров можно найти в Интернете, введя в строке поиска запрос "создание файла субтитров vtt".

Инструкции по отображение названий при просмотре видео в PowerPoint 2016 читайте в статье Включение скрытых титров или субтитров.

Создание субтитров

Подготовка заголовок текстовый файл с расширением имени файла .vtt перед добавлением подписи. Инструкции о том, как создать файл заголовка читайте в статье Создание закрыт заголовков видео.

Добавление субтитров к видео

Вы можете добавить заголовки для презентаций, которые вы записали с видео речевое сопровождение, записи экрана и другие видео (за исключением видео), вставьте в PowerPoint 2016. В настоящее время добавления подписи только записи не поддерживается.

  1. В PowerPoint 2016 в режиме просмотра Обычный откройте слайд с видео, к которому нужно добавить субтитры.

  2. Выделите видеозапись в слайде.

  3. На вкладке Воспроизведение нажмите кнопку Вставить субтитры, а затем выберите команду Вставить субтитры.

    Вставка или удаление субтитров в видео в PowerPoint
  4. В диалоговом окне Вставить субтитры перейдите к файлу субтитров. Выберите файл и нажмите кнопку Вставить.

  5. Если нужно добавить еще один файл субтитров, просто повторите все действия с начала.

  6. Запустите воспроизведение видео и посмотрите, правильно ли отображаются субтитры.

Удаление субтитров из видео

Чтобы отредактировать файл с субтитрами, прикрепленный к видео в PowerPoint 2016, вы можете удалить его из видео, изменить, а затем добавить обратно. Перед удалением файла из видео PowerPoint 2016 убедитесь, что исходная версия файла субтитров сохранена у вас на компьютере.

Если вы добавили несколько файлов субтитров к своему видео, указанные ниже действия позволят удалить все эти файлы.

  1. В PowerPoint 2016 в режиме просмотра Обычный откройте слайд с видео, которое содержит субтитры.

  2. Выделите видеозапись в слайде.

  3. На вкладке Воспроизведение нажмите кнопку Вставить субтитры, а затем выберите команду Удалить все субтитры.

    Вставка или удаление субтитров в видео в PowerPoint

См. также

Специальные возможности для воспроизведения видео в PowerPoint

Создание доступных презентаций PowerPoint

Поддержка специальных возможностей в PowerPoint

В PowerPoint 2013 и PowerPoint 2010 ШТАМП (Subtitling текст надстройки для Microsoft PowerPoint) можно добавить субтитров в видео- и звуковых файлов. Если вы работаете с подписанные звуковые и видеофайлы, которые уже синхронизированы разметка текста (TTML) файлы, связанные с ними, эту надстройку можно импортировать их непосредственно в презентации. Если у вас нет файла TTML, можно добавить заголовки непосредственно в презентации с помощью редактора МЕТКА заголовка.

Надстройка ШТАМП позволяет:

  • Импортировать подписи из TTML-файлов для добавления к видео- или аудиофайлам презентациям.

  • Создание и изменение субтитров в PowerPoint 2010, 2013 или 2016.

  • Удалять субтитры.

  • Экспорт в файл TTML подписи.

  • Включать и отключать подписи в режиме презентации. Это действие также доступно в средствах просмотра, в которых установлена эта надстройка.

  • Использовать воспроизведение аудио- и видеозаписей во время редактирования подписей с метками времени.

  • Выравнивать подписи при их смещении или в случае изменения размера видео.

  • Импортировать сведения о форматировании текста разговора из TTML-файла, в частности стиль, цвет и выравнивание.

Предполагаемое действие

Загрузка и установка ОТМЕТКИ

Шаг 1: Подтверждение версии Microsoft Office

Шаг 2: Загрузка ШТАМП

Шаг 3: Установка ОТМЕТКИ

Сочетания клавиш

Создание новой подписи с помощью редактора заголовка

Импорт подписей в формате TTML

Изменение или удаление названий в редактор подписей

Выравнивание, отображение, скрытие или удаление названий

Выравнивание подписей, если переместить или изменить размер видео

Скрытие и отображение подписей в презентации

Удаление подписей в презентации

Загрузка и установка надстройки STAMP

Все надстройки для PowerPoint 2010, 2013 или 2016, и необходимо установить правильный надстройку для вашей версии Office (32- или 64-разрядная).

Шаг 1. Подтверждение установленной версии Microsoft Office

Чтобы проверить, какая версия пакета Office используется и какой установщик необходимо загрузить, выполните указанные ниже действия.

  1. Откройте PowerPoint и щелкните вкладку Файл.

  2. Выберите пункт Справка.

  3. В разделе О программе содержатся сведения о версии установленного пакета Office, в том числе, является ли она 32- или 64-разрядной.

Шаг 2. Загрузка надстройки STAMP

Убедившись в том, какая версия необходима, загрузите надстройку, выполнив указанные ниже действия.

  1. Перейдите к ввода текста надстройки для Microsoft PowerPoint (STAMP) субтитров.

  2. Выберите правильную версию для своего компьютера и сохраните ZIP-файл на компьютер.

  3. Извлеките файлы в папку на компьютере.

Шаг 3. Установка надстройки STAMP

После загрузки соответствующего файла надстройки STAMP установите его, выполнив указанные ниже действия.

  1. Перейдите в папку, в которую были извлечены файлы установки и запустите MSI-файл (32- или 64-разрядная) ШТАМП установки.

  2. Следуйте указаниям мастера установки.

Чтобы проверить правильность установки надстройки, выполните следующие действия.

  1. Откройте приложение PowerPoint.

  2. Щелкните вкладку Файл и нажмите кнопку Параметры.

  3. Выберите раздел «Надстройки» и проверьте, присутствует ли пунктНадстройка для создания текста субтитров в Microsoft PowerPoint в группе Активные надстройки приложений.

    Параметры PowerPoint, экран надстроек с выделенным пунктом STAMP

После установки надстройки STAMP при выборе в презентации аудио- или видеоэлементов на вкладке «Воспроизведение» в группах «Работа со звуком» или «Работа с видео» отобразятся новые параметры. Команды на ленте включены или отключены, в зависимости от выбранного элемента мультимедиа и прикрепленных к нему подписей.

Сочетания клавиш

Доступ к кнопкам Редактора подписей можно получить с помощью стандартных сочетаний клавиш Microsoft Windows — ALT + клавиша.

Указанным ниже клавишам также назначены функции в Редакторе подписей.

Клавиша

Функция

F2

Возврат воспроизведения на 2 секунды назад

F3

Установка времени начала текущей подписи

F4

Установка времени окончания текущей подписи

F5

Установка фокуса в тексте подписи для редактирования

F6 или INSERT

Вставка новой подписи в нижней части сетки и установка времени начала

DELETE

Удаление текущей подписи

CTRL+P

Начало или приостановка воспроизведения

CTRL+SHIFT+S

Уменьшение скорости воспроизведения

CTRL+SHIFT+N

Возобновление обычной скорости воспроизведения

CTRL+SHIFT+G

Увеличение скорости воспроизведения

Создание новых подписей с помощью Редактора подписей

Редактор подписей с выноской

Воспроизведение 1

Добавление заголовка 2

Задать время начала и окончания 3

4 добавить или изменить текст заголовка

5 обновление подписи

6 для добавления новых названия к аудио- и видеофайлов в презентации, сделайте следующее:

  1. На вкладке " Вставка " выберите в меню видео или аудио и выберите нужный тип файлов мультимедиа и место, где нужно вставить в презентацию.

    Примечание : Установка и воспроизводить звуки в презентации более подробные сведения.

  2. На вкладке Работа со звуком или Работа с видео щелкните вкладку Воспроизведение, а затем откройте меню Добавить подписи.

  3. Нажмите кнопку Создать подписи.
    Вкладка «Воспроизведение», выбрано меню «Добавить подписи»

  4. В Редакторе подписей нажмите кнопку Воспроизвести, чтобы начать воспроизведение аудио- или видеозаписи.

  5. Воспроизведение мультимедийного содержимого прослушивать диалоговое окно, которое вы хотите подпись и выберите пункт Новый заголовок Кнопка новой подписи , чтобы добавить название. Надпись создается с текущим временем воспроизведения мультимедиа по времени начала заголовка.

    Выбрав Время начала будут сброшены начальную точку активных заголовков.

  6. После этого можно выполнить одно из указанных ниже действий.

    • Щелкните поле Текст подписи и введите текст для отображения в подписи.

    • Нажмите кнопку Установить время окончания Кнопка настройки времени окончания , чтобы установить время окончания заголовок в соответствии с текущего положения воспроизведения мультимедиа. Можно также вручную ввести конце каждой подпись. Если значения времени окончания оставлено пустым, изменяться для значения времени начала ниже заголовка.

  7. Повторите действия в пунктах 4 и 5 для создания дополнительных подписей.

    Создание подписи в порядке, не нужно. Чтобы добавить новый заголовок между двумя существующие подписи, нажмите кнопку Сортировка помещать их в порядке последовательности времени.

Импорт подписей в виде TTML-файла

Если подписи к мультимедиа уже созданы и сохранены в виде TTML-файла, их можно импортировать в PowerPoint, выполнив указанные ниже действия.

  1. На вкладке " Вставка " выберите меню видео или аудио и выберите нужный тип файлов мультимедиа и место, где нужно вставить в презентацию.

    Установка и воспроизводить звуки в презентации или внедрить видео в презентации более подробные сведения.

  2. На вкладке Работа со звуком или Работа с видео щелкните вкладку Воспроизведение, а затем откройте меню Добавить подписи.

  3. Нажмите кнопку подписи из файла.
    Вкладка «Воспроизведение», выбрана кнопка «Добавить подпись».

  4. Перейдите к папке с TTML-файлом, выберите файл для импорта и нажмите кнопку Открыть.

  5. Если требуется отредактировать подписи после их импорта в презентацию, установите флажок Редактировать подписи.

  6. Нажмите кнопку ОК.

Редактирование и удаление подписей в Редакторе подписей

Если выбран файл мультимедиа, к которому уже добавлены подписи, можно редактировать эти подписи, выполнив указанные ниже действия.

  1. На вкладке Воспроизведение нажмите кнопку Редактировать подписи.

    Вкладка «Работа с видео | Воспроизведение» с выделенной кнопкой «Редактировать подписи»

  2. Щелкните в текстовом поле подписи, которую требуется отредактировать, а затем внесите необходимые изменения.

  3. Нажмите кнопку Обновить подписи.

Чтобы удалить подпись, выполните указанные ниже действия.

  1. На вкладке Воспроизведение нажмите кнопку Редактировать параметры.

  2. Выберите строку, которую требуется удалить, а затем выберите команду Удалить подпись.

Чтобы просмотреть названия были введены или изменены, переключитесь в режим слайд-шоу презентации и нажмите кнопку звук или видео, чтобы запустить его.

Выравнивание, отображение, скрытие и удаление подписей

Выравнивание подписей в случае перемещения или изменения размера видео

В случае перемещения или изменения размера видео в презентации можно выровнять субтитры, выбрав видео, а затем нажав кнопку Выровнять подписи на вкладке Воспроизведение.

Скрытие и отображение подписей в презентации

Можно скрыть подписи в режиме просмотра презентации, выбрав файл мультимедиа, а затем нажав кнопку Скрыть на вкладке Воспроизведение.

Скрытие заголовков не удалить их из презентации.

Для отображения предварительно скрытых подписей выберите файл мультимедиа, а затем нажмите кнопку Показать на вкладке Воспроизведение.

Удаление подписей из презентации

Чтобы полностью удалить подписи из файла мультимедиа в презентации, выберите этот файл, а затем на вкладке Воспроизведение нажмите кнопку Удалить.

См. также

Создание доступных презентаций PowerPoint

В PowerPoint 2007 вы можете добавить заголовки преобразование презентации в видео, его публикации в виде веб-страницу или с помощью текстовых полей с анимацией. Более поздних версий PowerPoint предоставляют другие способы создания заголовков видео.

Автор: Гленна Шоу (Glenna Shaw)

Сводка:    Гленны шоу рассматриваются три действия, которые можно добавить в презентацию для компенсируют аудитории ограничения, например нарушением слуха фоновый шум, низкого звукового оборудования или презентациям доставлено на другом языке. Добавив (слова в нижней части слайдов, взаимодействующих диалогового окна) подписи, субтитры (слова внизу слайдов, которые перевод '' в приложении) или примечания (слова на слайде, связи или перевод диалогового окна), можно увеличить доступ к презентации и убедитесь, что сообщение доставлено четко.

PowerPoint продолжает расти как средний для распространения идеи, традиционное презентаций для образовательных учреждений для картинок производительности. Это прекрасной предмета, поскольку в нем доступны загружает данные легко для широкой аудитории. Но что делать, если аудитории, имеет аудитории ограничение, например физический человеком, экономия, прежнему не работает звукового оборудования или говорит на другом языке? Простой ответ — visual диалоговое окно Добавление в презентацию. Не так просто ответов адресован не он хорошо.

(В этой статье относятся к PowerPoint 2007. Более поздних версий PowerPoint предоставляют другие способы создания заголовков видео. новый способ добавления субтитров видеофайлов имеет PowerPoint 2016: новый метод использует простой формат для файлов заголовок, называемых WebVTT вместо TTML. Дополнительные сведения об использовании этого способа читайте в статье Установка закрыт подписи к видео в презентациях PowerPoint.)

Общие рекомендации по настройке советы и рекомендации по специальным возможностям читайте в статье презентациям PowerPoint со специальными возможностями.

В этой статье

Общие сведения

Открытие подписей для презентаций

Примечания в презентациях

Субтитров в презентации

Общие сведения

Разница между подписями, скрытыми подписями, субтитрами, примечаниями и расшифровками

В этой статье используются следующие термины:

  • Подписи: слова, которые выводятся поверх других объектов внизу презентации и передают диалоги

  • Субтитры: слова, которые выводятся поверх других объектов внизу презентации и являются переводом диалогов

  • Примечания: слова, которые выводятся поверх других объектов в тексте презентации и передают диалоги или их перевод

  • Расшифровки: запись диалогов

  • Открытые: отображаются всегда и не могут быть отключены

  • Закрытые: включаются и отключаются зрителем

О разделе 508 Закона о реабилитации

В 1998 г. Конгресс принял поправку к Закону о реабилитации, требующую от федеральных агентств сделать свои электронные и информационные технологий доступными пользователям с ограниченными возможностями. Согласно этому закону, после добавления звука в презентацию PowerPoint она классифицируется как мультимедийный продукт. Такие продукты содержат файлы мультимедиа, и к ним относятся, не ограничиваясь указанным, видеопрограммы, слайды с закадровой речью и презентации, созданные на компьютере. Для соответствия требованиям раздела 508 презентации должны соответствовать следующим стандартам, связанным с нарушениями слуха:

  • Во всех обучающих и информационных видео- и мультимедийных продуктах, которые отвечают задачам агентства, независимо от формата, и содержат речь или другую звуковую информацию, необходимую для восприятия содержимого, должны быть открытые или закрытые подписи

  • Во всех обучающих и информационных видео- и мультимедийных продуктах, которые отвечают задачам агентства, независимо от формата, и содержат визуальную информацию, необходимую для восприятия содержимого, должно быть звуковое сопровождение с описанием

  • Отображение или воспроизведение замещающего текста или звуковых описаний должно быть доступно пользователям для выбора, если не является постоянным

Для получения дополнительных сведений о других требований раздела 508 см презентациям PowerPoint со специальными возможностями.

Доступные методы

Существует три основных способа включения текста диалогов в презентации:

  • Преобразование презентации в видео и добавление подписей

  • Публикация презентации на веб-странице и добавление расшифровки в заметки

  • Добавление и анимирование подписей с помощью надписей и настраиваемых эффектов анимации

Преобразование презентации в видео с подписями является идеальным способом, но для него нужно стороннее программное обеспечение. Использование заметок на слайдах для отображения расшифровок на веб-странице с фреймами является самым простым способом, но его нежелательно использовать, так как изображение не синхронизируется с диалогами. Существует множество способов использования настраиваемых эффектов анимации, однако создать с их помощью традиционные субтитры, в которых текст прокручивается вверх от нижнего края экрана согласно диалогу, довольно сложно.

Подписи в презентациях

В этом разделе

Добавьте название места для образца слайдов
Создание прокрутки эффектов заполнитель заголовка
Добавить заголовок заполнители для образца слайдов
Добавление подписей к слайдам
Добавление текста к пустым рамкам заголовок
Удалите лишние подписи
Объединение анимации
Включить звуковые эффекты
записать речевое сопровождение и/или Репетиция временных интервалов
Создать шаблон настраиваемого заголовка
еще не обновлены до PowerPoint 2007?

Добавление места для подписей в образцы слайдов

Если вы собираетесь использовать заметки для всех визуальных диалог, первое, что необходимо сделать — Освободите место на слайдах, чтобы добавить заголовки и подзаголовки в нижней части экрана. Лучший способ сделать это использует Образец слайдов и пользовательские макеты.

  1. Удалите заполнители даты, нижнего колонтитула и номеров страницы в образце слайдов, поскольку вам потребуется место для подписей. Снимите флажок "Нижние колонтитулы" на ленте для каждого из макетов образцов слайдов.

    Добавление подписей, заметок или субтитров в презентации

    Группа "Макет образца" на вкладке "Образец слайдов"

  2. Настройте структуру так, чтобы освободить место для подписей. Вставьте надпись заполнителя в нижней части каждого из макетов образцов слайдов, используемых в презентации, указав следующие параметры:

    • Размер; Высота: 1,9 см, Ширина: 25 см

    • Положение; По горизонтали: 0 см, По вертикали: 17 см

    • Поля; Слева: 2,5, Справа: 2,5, Сверху: 0.12 см, Снизу: 0.12 см

    • Вертикальное выравнивание: Посередине по центру, Горизонтальное выравнивание: По центру

    • Без автоподбора, Не сжимать текст при переполнении, Не подгонять размер фигуры под текст, Не переносить текст в фигуре

    • Сплошная заливка: Черный, Линия: Нет линий

    • Шрифт: Arial (основной) 12 пт, Белый

    • Удалить маркеры

    • Удаление позиций табуляции

  3. Вы можете добавить собственный текст сообщения в новый заполнитель заголовка.

    Добавление подписей, заметок или субтитров в презентации

    Вид макета образца слайда с заголовком и объектом до настройки

    Добавление подписей, заметок или субтитров в презентации

    Вид макета образца слайда с заголовком и объектом после настройки

  4. Щелкните внешнюю границу заполнителя подписи и с помощью клавиш со стрелками разместите его непосредственно под слайдом.

  5. Добавьте фигуру прямоугольника с таким же размером и параметрами, что и у заполнителя, в нижнюю часть слайда. Это будет фон, на котором отображаются субтитры. В прямоугольнике (и в заполнителе) не должно быть текста.

Добавление подписей, заметок или субтитров в презентации

Прямоугольник, добавленный в макет образца слайдов

Создание эффектов прокрутки для заполнителей подписей

Теперь вы готовы к созданию настраиваемых эффектов анимации, которые позволяют прокручивать подписи снизу вверх, чтобы их можно было синхронизировать с речью.

  1. Откройте вкладку "Анимации" на ленте и нажмите кнопку "Настройка анимации". Щелкните "Добавить эффект", "Пути перемещения", "6. Вверх".

    Добавление подписей, заметок или субтитров в презентации

    Образец слайдов со стрелкой, обозначающей путь перемещения "Вверх"

  2. Щелкните стрелку раскрывающегося списка рядом с путем перемещения в области "Настройка анимации" и выберите команду "Параметры эффектов".

    Добавление подписей, заметок или субтитров в презентации

    Область "Настройка анимации"

  3. В диалоговом окне "Вверх" на вкладке "Эффект" выберите "Блокирован" и снимите флажки "Плавное начало" и "Плавное окончание".

    Добавление подписей, заметок или субтитров в презентации

  4. Выберите значение "Скрыть по щелчку" для параметра "После анимации".

  5. Перейдите на вкладку "Анимация текста", выберите для параметра "Группировка текста" значение "Все абзацы сразу", а затем снимите флажок "Со связанной фигурой".

    Добавление подписей, заметок или субтитров в презентации

  6. Нажмите кнопку "ОК".

  7. Щелкните красную стрелку и измените размер пути перемещения, перетащив ее вниз к середине прямоугольника фона.

    Добавление подписей, заметок или субтитров в презентации

    Образец слайдов с путем перемещения, размер которого был изменен

  8. Измените размер области просмотра, перетащив ползунок в правом нижнем углу. Требуется, чтобы на вокруг слайда было видно достаточно места. Я выбрала 30 %.

    Добавление подписей, заметок или субтитров в презентации

    Отображение масштаба 30 % в строке состояния

Добавление заполнителей подписей в образцы слайдов

  1. Щелкните вкладку "Главная" на ленте, так как теперь нужно будет использовать команды "Копировать" и "Вставить" для создания оставшихся заполнителей подписей.

    Добавление подписей, заметок или субтитров в презентации

    Значки "Копировать" и "Вставить" в группе "Буфер обмена" на вкладке "Главная"

  2. Щелкните внешний край заполнителя подписи, а затем щелкните значки "Копировать" и "Вставить", чтобы создать дополнительный заполнитель подписи.

    Добавление подписей, заметок или субтитров в презентации

    Образец слайдов с двумя заполнителями подписей

  3. Щелкните новый заполнитель подписи и с помощью клавиш со стрелками переместите его так, чтобы он находился непосредственно под первым.

  4. Таким же способом щелкните новый путь перемещения и с помощью клавиш со стрелками расположите его поверх первого пути.

    Совет:    Удерживая нажатой клавишу CTRL, с помощью клавиш со стрелками позволяют перемещать объекты с меньшими интервалами.

    Добавление подписей, заметок или субтитров в презентации

    Образец слайдов с наложенными путями перемещения

  5. Повторяйте эти действия, пока не создадите столько заполнителей подписей, сколько необходимо.

    Каждый заполнитель подписи будет содержать примерно 3 строки текста. Если требуется просмотреть, что происходит, измените размер экрана. В этом примере я создала в общей сложности 10 заполнителей. Это позволит выводить приблизительно 30 строк текста на каждом слайде. Нужно точно размещать пути перемещения, так как они определяют появление текста. Тем не менее сами заполнители можно располагать менее плотно, чтобы их было удобнее редактировать.

    Добавление подписей, заметок или субтитров в презентации

    Образец слайдов с 10 заполнителями подписей

    Чтобы добавить подписи в оставшиеся макеты образца слайдов, щелкните за пределами области непосредственно над прямоугольником фона заголовка и слева от него.

  6. Удерживая нажатой левую кнопку мыши, перетащите прямоугольник так, чтобы охватить все заполнители. Будут выбраны все элементы.

    Гленна Шоу: подписи

    Образец слайдов, на котором выбраны все заполнители подписей

  7. Щелкните значок "Копировать" на вкладке "Главная", перейдите к макету образца слайдов, в который нужно скопировать заполнители, щелкните в любом месте области редактирования слайда и нажмите кнопку "Вставить".

    10 заголовок заполнителей

    Образец слайдов с маркерами выделения для всех заполнителей подписей

  8. Щелкните значок автоматического форматирования текста и выберите команду "Сохранить исходное форматирование".

    Образец слайдов с отображаемыми вариантами форматирования

    Образец слайдов с параметрами форматирования

  9. Повторите эти действия для каждого макета образца слайдов, который используется в презентации. Настройте другие заполнители для макетов так, чтобы зарезервировать место для подписей.

  10. Теперь можно закрыть образец слайдов, нажав на вкладке "Образец слайдов" кнопку "Закрыть режим образца".

    Вкладка "Образец слайдов"

    Вкладка "Образец слайдов"

Добавление подписей к слайдам

Теперь, когда вы создали макеты с заполнителями подписей, можно использовать их для слайдов в презентации. При создании слайда с помощью одного из пользовательских макетов на него добавятся заполнители подписей.

Применение пользовательских макетов

Ваш заголовок заполнители могут не отображаться на все или некоторые из существующих слайдов. Истинно, особенно если вы работаете над презентацией, который был создан в приложении PowerPoint 2003. Новые макеты примените все слайды, которые больше не показывать заполнителей заголовок. Внести изменения в внешний вид слайдов, если требуется, чтобы вместить комнаты для заголовков.

Добавление текста в заполнители подписей

Это довольно простая часть.

Начиная с первого заполнителя на слайде, введите текст в каждый заполнитель подписи. Не вводите слишком много текста в один заполнитель. Если текст есть в разделе заметок, копируйте и вставляйте его частями. Не обращайте внимания на слишком большое число заполнителей. Заполните все слайды.

Образец слайда с текстом в заголовок заполнителей

Образец слайдов с текстом в заполнителях подписей

Удаление лишних подписей

Даже если подписей слишком много, их нельзя удалить, так как они находятся в макете образца. Вместо этого можно отключить их отображение, удалив настраиваемую анимацию.

  1. Щелкните вкладку "Анимации" и "Настройка анимации", чтобы просмотреть область "Настройка анимации".

  2. Щелкните настраиваемую анимацию для первого заполнителя подписи.

  3. Щелкните стрелку раскрывающегося списка и выберите команду "Копировать эффекты на слайд".

    Отображение анимации заполнитель настраиваемая область анимации

    Область "Настраиваемая анимация" с анимациями заполнителей

  4. Выберите анимации пустых заполнителей. Для этого щелкните каждую из них, удерживая клавишу SHIFT.

    В области Настройка анимации выбран пустой заполнитель анимации

    Выбранные анимации пустых заполнителей в области "Настройка анимации"

  5. Нажмите кнопку "Удалить ".

    Настраиваемая область анимации без пустых заполнителей

    Область "Настраиваемая анимация" без пустых заполнителей

    Теперь пустые заполнители не будут отображаться во время показа слайдов.

Добавление настраиваемой анимации

Возможно, у вас есть и другие настраиваемые эффекты анимации, которые вы добавили в показ слайдов, поэтому нужно объединить их с анимациями подписей.

  1. Перейдите к любому слайду с настраиваемыми эффектами анимации и повторите шаги для копирования анимаций заполнителей подписей на слайд.

  2. Затем переместите эффекты анимации в области "Настраиваемая анимация" так, чтобы подписи перемежались с настраиваемыми эффектами анимации.

    Учитывайте то, что для подписей настроено исчезание по щелчку, поэтому может потребоваться изменить этот параметр и добавить эффекты выхода для текста подписи.

    В приведенном ниже примере к рисунку детей применен эффект анимации.

  3. Чтобы решить эту проблему, я удалила параметр "Скрывать по щелчку" из первой подписи и добавила анимацию выхода, чтобы подпись исчезала при щелчке после анимации изображения детей. Не забудьте изменить параметры времени для всех анимаций выхода.

  4. Выберите для параметра "Группировка текста" значение "Все абзацы сразу", а затем снимите флажок "Со связанной фигурой". Я также настроила отображение следующей подписи сразу после анимации выхода первой подписи.

Проверьте каждый слайд, чтобы убедиться в правильной работе настраиваемых эффектов анимации.

Настраиваемая область анимации с помощью анимации и анимация заполнитель заголовка

Область "Настраиваемая анимация" с настраиваемыми эффектами анимации и анимацией заполнителей подписей

Включение звуковых эффектов

Если у вас есть звуковые эффекты, добавьте их описание в текст подписи. Заключите их в квадратные скобки, чтобы показать, что это звук, например [ветер].

Это может быть не нужно для соблюдения требований раздела 508, так как звуки могут быть не важны для понимания содержимого, но рекомендуется это сделать.

Запись речевого сопровождения и настройка времени

Если это новая презентацию, запишите речевое сопровождение и настройте время показа.

Если это существующая презентации и не нужно повторно записывать речевое сопровождение, можно записать и сохранить только время показа. Это делается с помощью функции Настройка времени. Это удобно, если нужно, чтобы в презентации были диалоги, даже если речевое сопровождение не используется.

Создание шаблона подписей

Теперь, когда вы создали заполнителей пользовательские подписи и макеты, вы можете сохранять их как настраиваемый шаблон , чтобы их можно было использовать. Вы можете настроить этот шаблон с много различных макетов сохраняя целостность заполнителей заголовок и макетов.

Еще не перешли на PowerPoint 2007?

Вы сможете добавить подписи, но возможности их настройки ограничены. Следуйте тем же указаниям, но вместо того чтобы создавать заполнители, создайте надписи на отдельном слайде и скопируйте их на все слайды.

Примечания в презентациях

Так как примечания находятся непосредственно на слайде, их очень легко добавить в PowerPoint.

Добавление примечаний к слайду

Сначала решите, как и зачем нужно добавлять примечания на слайд. Например, на слайде выше у меня был рисунок детей с анимацией. Я также использую звуковой эффект смеха детей. Поэтому, возможно, следует добавить примечание, визуально показывающее смех. Для этого можно добавить и анимировать выноску со словами [дети смеются] в квадратных скобках, чтобы показать, что это звуковой эффект.

Слайд с анимированный выноску фигуры, указывающее звук смеется дочерними элементами

Слайд с анимированной выноской, указывающей на звук смеха детей

Примечания не обязательно добавлять в фигуры, но их рекомендуется выделять. И для них потребуется использовать настраиваемые эффекты анимации.

Субтитры в презентациях

Поскольку субтитры обычно используются для иностранных языков, переведите текст подписей на нужный язык и используйте способы, описанные в разделе Подписи в презентациях. Кроме того, субтитры можно добавлять в примечания (или использовать и примечания, и подписи).

Распространение презентаций

Поскольку в идеале зритель должен решать, хочет ли он просматривать презентацию с подписями (субтитрами) или без них, распространяйте оба варианта презентации: с подписями или субтитрами и без них.

Фотография Гленны Шоу

Гленны шоу — наиболее важных Professional (MVP) для владельца Связи Visual Гленны шоуи PowerPoint. Она содержит сертификат со специальными возможностями информационных технологий и — профессиональный управления Certified проекта с Федеральное правительство.

См. также

Создание доступных презентаций PowerPoint

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×