Добавление нового узора заливки, узора линии и узора наконечников

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

  1. Выполните одно из следующих действий:

    • Чтобы узор был доступен только в текущем документе, в меню Вид выберите команду Окно проводника по документам.

    • Чтобы сохранить узор с текущим набором элементов и иметь возможность открыть его в любом документе, откройте набор элементов (в меню Файл последовательно выберите команды Фигуры, Мои фигуры, а затем — команду Избранное или имя другого набора элементов). Если набор элементов недоступен для изменения, щелкните правой кнопкой мыши строку заголовка набора, а затем в контекстном меню выберите команду Изменить набор элементов. В режиме разработчика щелкните значок строки заголовка, а затем выберите пункт Окно проводника по документам.

      Примечание : Чтобы запустить Microsoft Office Visio в режиме разработчика, в меню Сервис выберите команду Параметры, перейдите на вкладку Дополнительно, а затем установите флажок Запуск в режиме разработчика.

    • Чтобы создать новый набор элементов, с которым можно сохранить узор (сделать его доступным в любом документе), в меню Файл выберите команду Фигуры, а затем — команду Создать набор элементов. В режиме разработчика щелкните значок строки заголовка, а затем выберите пункт Окно проводника по документам.

  2. В окне Проводник по документам щелкните правой кнопкой мыши папку Узоры заливки, Шаблоны линий или Концы линий, а затем выберите команду Создать узор.

  3. В группе Сведения в поле Имя введите имя узора, а затем выберите нужный тип узора.

  4. В группе Поведение выберите нужный параметр.

    Параметры поведения

    Тип узора

    Описание

    Кнопка

    Узор заливки

    Создание нескольких копий изображения для заполнения фигуры (создание «мозаики» изображения)

    Кнопка "image" плитку для узор заливки

    Использование отдельного, размещенного по центру изображения.

    Кнопка "image одного, по центру" для узор заливки

    Растягивание отдельного изображения для заполнения фигуры.

    Кнопка одно изображение растяжение для узор заливки

    Узор линии

    Привязка узора к линии таким образом, чтобы образовался узор «мозаики» и узор был изогнут по траектории линии.

    Плитка и искажать изображение вдоль путь к строке для текста на шаблон линии

    Создание мозаики нескольких изображений по траектории линии без их изгиба.

    Плитка изображения вдоль линии для шаблон линии

    Растягивание отдельного изображения вдоль линии.

    Растянуть изображение вдоль линии шаблон линии

    Растягивание нескольких изображений вдоль линии, не изгибая их, но оставив при этом исходное форматирование линии.

    Плитка изображения на исходном строке для текста на шаблон линии

    Узор наконечника

    Ориентация наконечника по направлению линии.

    Изменить ориентацию наконечника направление значок кнопки «линия»

    Ориентация наконечника таким образом, чтобы он всегда оставался в вертикальном положении.

    Ориентация строки end, чтобы всегда быть вертикальное выноска

  5. Для изменения узора при изменении масштаба страницы документа установите флажок Масштаб.

    Примечание : Немасштабированный узор линии или узор наконечника изменится в соответствии с толщиной линии.

  6. Нажмите кнопку ОК.

  7. В окнеПроводник по документам откройте соответствующую папку, щелкните правой кнопкой мыши новый узор, а затем в контекстном меню выберите команду Изменить фигуру узора.

  8. Создайте фигуру или фигуры, которые необходимо указать как узор. Можно создать фигуры с нуля, изменить существующие фигуры или вставить точечные рисунки.

    Примечание : Если для создания узора заливки используется точечный рисунок, в узоре будут отсутствовать прозрачные области, сквозь которые отображается фон. Однако если для создания узора заливки используются фигуры Visio, фон будет виден сквозь узор.

  9. Нажмите кнопку Закрыть окно, а затем для обновления узора нажмите кнопку Да.

Совет : При создании пунктирного узора в качестве пользовательского узора линии изобразите знаки пунктира в качестве линии с нулевой толщиной, чтобы они унаследовали толщину линии исходной фигуры. Отрезки линии более эффективны, чем закрашенные фигуры, и если линия тонкая, ее отрезки отображаются на экране более качественно.

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×