Добавление и удаление страницы в Word для Mac 2011

В Word для Mac 2011 вы можете без труда добавлять страницы в документы и удалять их.

Последнее обновление: 20.07.2016

Добавление новой страницы

Чтобы добавить в документ пустую страницу, откройте на ленте вкладку Элементы документа и в группе Вставить страницу нажмите кнопку Пустая.

Вкладка "Элементы документа", группа "Вставка страниц"

Чтобы вставить разрыв страницы, переносящий все последующее содержимое на следующую страницу, сделайте вот что.

  1. Щелкните в начале абзаца, перед которым нужно вставить разрыв страницы.

  2. На ленте откройте вкладку Макет и нажмите кнопку Разрыв.

  3. Чтобы добавить разрыв страницы, выберите элемент Страница.

Чтобы вставить разрыв страницы, нажмите кнопку "Разрыв", а затем выберите пункт "Страница".

Удаление страницы

Примечание : Если вы хотите удалить документ целиком, а не отдельные пустые страницы в нем, откройте Finder, найдите нужный файл и перетащите его в корзину. Элементы удаляются навсегда, только если очистить корзину.

Простой способ

  1. Откройте страницу, которую вы хотите удалить.

  2. В меню Вид выберите пункт Режим публикации.

  3. На вкладке Макет на ленте в разделе Страницы нажмите кнопку Удалить.

Вкладка "Разметка", группа "Страницы"

Если это не помогает, нужно поискать другую причину появления пустой страницы.

Причины появления пустой страницы

Чтобы увидеть, что приводит к образованию пустых страниц, включите отображение знаков абзаца. Для этого на стандартной панели инструментов нажмите кнопку Показать все непечатаемые символы  Показать все непечатаемые символы .

Лишние абзацы

Если в конце документа есть лишние пустые абзацы, вы увидите знаки абзаца (¶) на пустой странице. Выделите их и удалите, нажав клавишу DELETE.

Лишние абзацы могут быть причиной появления пустых страниц

Принудительный разрыв страницы

Если пустая страница появилась из-за добавленного вручную разрыва страницы, выделите разрыв страницы и нажмите клавишу DELETE, чтобы удалить его.

Разрыв страницы на пустой странице

Эта же причина очень часто приводит к появлению лишней пустой страницы в середине документа.

Разрыв раздела

Причиной создания новой страницы в Word могут быть разрывы разделов "со следующей страницы", "с нечетной страницы" и "с четной страницы". Если пустая страница находится в конце документа и там показан разрыв раздела, выделите его и нажмите клавишу DELETE, чтобы удалить его. При этом пустая страница должна удалиться.

Разрыв раздела на пустой странице

Внимание : Если из-за разрыва раздела появилась пустая страница в середине документа, при удалении этого разрыва может нарушиться форматирование. Если вам нужно, чтобы содержимое документа, расположенное после этой точки, имело другое форматирование, оставьте разрыв раздела. Если вы удалите разрыв раздела, то форматирование страниц, расположенных после этого разрыва, будет распространено на страницы, расположенные перед ним. Хотя вы можете изменить тип разрыва раздела — разрыв "на текущей странице" позволит сохранить измененное форматирование без добавления пустой страницы.

Чтобы преобразовать разрыв раздела в разрыв "на текущей странице", сделайте вот что.

  1. Щелкните страницу после разрыва раздела, который вы хотите изменить.

  2. В меню Формат выберите пункт Документ.

  3. В диалоговом окне "Документ" и выберите элемент Начать раздел: на текущей странице.

  4. Нажмите кнопку ОК.

Чтобы сделать разрывы разделов непрерывными, в меню "Формат" выберите пункт "Документ", а затем выберите элемент "На текущей странице".

Таблица в конце документа

Если вам все еще не удалось избавиться от пустой страницы в конце документа, весьма вероятно, что на предыдущей странице находится таблица, которая доходит до ее конца. В Word после таблицы обязательно указывается пустой абзац, а когда таблица доходит до конца страницы, он переносится на следующую страницу. Вы не сможете удалить этот знак пустого абзаца.

Примечание : Многие шаблоны резюме отформатированы как таблицы во всю страницу.

Для решения этой проблемы проще всего скрыть пустой абзац в конце документа.

  1. На лишней странице выделите знак абзаца.

  2. Откройте меню Формат.

  3. Щелкните пункт меню Шрифт.

  4. Установите флажок скрытый.

  5. Нажмите кнопку ОК.

  6. Чтобы выключить отображение непечатаемых символов, на стандартной панели инструментов нажмите кнопку Показать все непечатаемые символы  Показать все непечатаемые символы .

Чтобы скрыть знак абзаца, выделите его, а затем выберите элементы "Формат" > "Шрифт" > "скрытый".

Ненужная страница должна исчезнуть.

У вас остались вопросы о Word для Mac?

Задайте вопрос на форуме Answers в разделе по Word для Mac 2011

Помогите нам улучшить Word для Mac

У вас есть идеи по улучшению Word? Поделитесь ими на странице Word for Mac UserVoice.

См. также

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×