Добавление и удаление меток данных на диаграмме

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Для быстрого определения ряд данных в диаграмме вы можете добавить метки данных к ее точки данных. По умолчанию метки данных связаны со значениями на листе и обновляются автоматически в случае их изменения.

Подписи данных, содержащие сведения о рядах или отдельных точках данных, упрощают понимание диаграммы. Так, без подписей данных на приведенной ниже круговой диаграмме было бы не совсем понятно, что объем продаж кофе составляет 38% от общего объема продаж. В зависимости от того, что нужно выделить в диаграмме, подписи можно добавлять к одному ряду, ко всем рядам (всей диаграмме) или к одной точке данных.

Круговая диаграмма с подписями данных в виде процентных значений

Добавление подписей данных в диаграмму

  1. Щелкните ряд данных или диаграмму. Чтобы добавить подпись к одной точке данных, щелкните ряд данных и выделите точку.

  2. В верхнем правом углу рядом с диаграммой нажмите кнопку Добавить элемент диаграммы Кнопка "Элементы диаграммы" и выберите Метки данных.

    Элементы диаграммы > Метки данных > варианты меток
  3. Чтобы изменить расположение, щелкните стрелку и выберите нужный параметр.

  4. Если нужно отобразить подпись данных в виде пузырька с текстом, выберите пункт Выноска данных.

    Круговая диаграмма с выносками данных

Чтобы сделать подписи данных более наглядными, их можно переместить в точки данных или даже за пределы диаграммы. Чтобы переместить подпись данных, перетащите ее в нужное расположение.

Если подписи визуально загромождают диаграмму, можно удалить их все или некоторые из них, выбрав нужные подписи и нажав клавишу DELETE.

Совет: Если шрифт текста подписи данных слишком мелкий, его можно увеличить, щелкнув подпись и растянув ее до нужного размера.

Изменение вида подписей данных

  1. Щелкните ряд данных правой кнопкой мыши, чтобы отобразить дополнительные сведения, а затем выберите пункт Формат подписей данных.

  2. В разделе Параметры подписи в группе Включить в подпись выберите требуемые параметры.

    Раздел "Параметры подписи" в области "Формат подписей данных"

Изменение текста меток данных

  1. Щелкните метку данных с текстом, который вы хотите изменить, а затем щелкните ее еще раз, чтобы выбрать только метку.

  2. Выделите существующий текст, а затем введите текст для замены.

  3. Щелкните в любом месте за пределами метки данных.

Совет: Если вы хотите добавить примечание о диаграмме или у вас есть только одна метка данных, можно использовать надпись.

Удаление меток данных с диаграммы

  1. Щелкните диаграмму, с которой вы хотите удалить метки данных.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор и Формат.

  2. Выполните одно из указанных ниже действий.

    • На вкладке " Конструктор " в группе Макеты диаграмм нажмите кнопку Добавить элемент диаграммы, выберите команду Подписи данных и выберите пункт Нет.

    • Щелкните метку данных один раз, если требуется выбрать все метки в ряде данных, или два раза, если нужно выбрать только одну метку, а затем нажмите клавишу DELETE.

    • Щелкните метку правой кнопкой мыши и выберите команду Удалить.

      Примечание: При этом будут удалены все метки для ряда данных.

  3. Вы также можете удалить метки данных сразу же после их добавления, нажав кнопку Отменить Изображение кнопки на панели быстрого доступа или клавиши CTRL+Z.

В метках данных на этой круговой диаграмме указаны процентные значения.

Отформатированная круговая диаграмма

В метках данных можно также указывать имена рядов, названия категорий и просто любой текст. На пузырьковых диаграммах можно даже отображать размер пузырьков. Кроме того, каждая метка данных может включать несколько элементов, разделенных запятой или другим заданным разделителем.

Чтобы предотвратить наложение меток данных и сделать их более удобными для чтения, вы можете настраивать их расположение на диаграмме. Если отображать метки данных не нужно, их можно удалить.

Добавление подписей данных в диаграмму

  1. На диаграмме выполните одно из указанных ниже действий.

    • Чтобы добавить метку данных ко всем точкам данных из всех рядов данных, щелкните область диаграммы.

    • Чтобы добавить метку данных ко всем точкам определенного ряда данных, щелкните его.

    • Чтобы добавить метку данных к отдельной точке в ряде данных, щелкните ряд, а затем выберите саму точку.

      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Макет в группе Подписи нажмите кнопку Подписи данных, а затем выберите нужный параметр отображения.

    Изображение ленты Excel

    В зависимости от используемого типа диаграммы будут доступны различные параметры меток данных.

Изменение отображаемых элементов меток данных

По умолчанию в метках данных отображаются их значения. Это стандартное поведение можно изменить, чтобы в них указывались имена рядов, названия категорий или нужные комбинации элементов меток (таких как имена рядов, имена категорий и значения). Кроме того, вы можете создать собственную метку, изменив элемент вручную.

Применение другого элемента метки

  1. На диаграмме выполните одно из указанных ниже действий.

    • Если нужно отобразить дополнительные элементы меток для всех точек данных, входящих в ряд, щелкните любую метку данных, чтобы выбрать все метки для ряда.

    • Чтобы показать дополнительные элементы метки для одной точки данных, щелкните метку в точке данных, которую вы хотите изменить, а затем еще раз щелкните метку данных.

      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Формат в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

    Изображение ленты Excel

    Вы также можете щелкнуть правой кнопкой мыши выбранную метку или метки, а затем в контекстном меню щелкнуть Формат подписи данных или Формат подписей данных.

  3. Откройте страницу Параметры подписи, если она еще не открыта, а затем в разделе Включить в подписи установите флажки для элементов меток, которые вы хотите добавить.

    Доступные параметры меток зависят от типа диаграммы. Например, в случае круговой диаграммы метки данных могут содержать процентные значения и линии выноски.

  4. Чтобы изменить разделитель между элементами меток данных, выберите нужный разделитель или укажите собственное значение в поле Разделитель.

  5. Чтобы настроить положение метки для лучшего представления дополнительного текста, выберите нужный параметр в разделе Положение подписи.

Если вы ввели собственный текст, но хотите восстановить элементы метки данных, связанные со значениями листа, можно нажать кнопку Сброс.

Создание пользовательского элемента метки

  1. На диаграмме щелкните метку в точке данных, которую вы хотите изменить, а затем еще раз щелкните метку данных, чтобы выбрать только ее.

  2. Щелкните внутри поля метки данных, чтобы перейти в режим редактирования.

  3. Выполните одно из указанных ниже действий.

    • Чтобы добавить новый текст, выделите фрагмент, который вы хотите изменить, а затем введите нужный текст.

    • Чтобы связать метку данных с текстом или значениями на листе, выделите фрагмент, который нужно изменить, и сделайте следующее.

      1. На листе в строка формул введите знак равенства (=).

      2. Выберите ячейку листа, содержащую данные или текст, которые нужно отобразить на диаграмме.

        В строку формул можно также ввести ссылку на ячейку листа. Введите знак равенства, имя листа и восклицательный знак, например =Лист1!F2.

      3. Нажмите клавишу ВВОД.

        Совет: Можно использовать один из методов ввода процентных значений, если известно, что они вручную или путем связывания со процентных значений на листе. Процентные значения не вычисляются на диаграмме, но можно вычисление процентных значений на листе с помощью уравнения Сумма / общий процент =. Например, если вы рассчитываете 10 / 100 = 0,1и затем отформатируйте 0,1 в процентах, число будет правильно отображаться в виде 10%. Дополнительные сведения о том, как вычисление процентных значений читайте в статье Вычисление процентных значений.

Размер поля метки данных изменяется в соответствии с размером текста. Его невозможно изменить вручную, а текст может быть усечен, если он не помещается в поле максимального размера. Если нужно поместить больше текста, вы можете использовать надпись. Дополнительные сведения см. в статье Добавление надписи на диаграмму.

Изменение положения меток данных

Положение отдельной метки данных можно изменить, перетащив ее. Вы также можете располагать метки данных в стандартных положениях относительно их маркеров данных. Доступные параметры расположения зависят от типа диаграммы.

  1. На диаграмме выполните одно из указанных ниже действий.

    • Если нужно изменить положение всех меток в ряде данных, щелкните любую метку, чтобы выделить весь ряд.

    • Если нужно изменить положение отдельной метки данных, дважды щелкните ее.

      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Макет в группе Подписи нажмите кнопку Подписи данных, а затем выберите нужное значение.

    Изображение ленты Excel

    Если вы хотите использовать дополнительные параметры меток данных, щелкните Дополнительные параметры подписей данных, откройте страницу Параметры подписи, если она еще не открыта, а затем задайте нужные значения.

Удаление меток данных с диаграммы

  1. Щелкните диаграмму, с которой вы хотите удалить метки данных.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. Выполните одно из указанных ниже действий.

    • На вкладке Макет в группе Подписи нажмите кнопку Подписи данных, а затем выберите значение Нет.

      Изображение ленты Excel

    • Щелкните метку данных один раз, если требуется выбрать все метки в ряде данных, или два раза, если нужно выбрать только одну метку, а затем нажмите клавишу DELETE.

    • Щелкните метку правой кнопкой мыши и выберите команду Удалить.

      Примечание: При этом будут удалены все метки для ряда данных.

  3. Вы также можете удалить метки данных сразу же после их добавления, нажав кнопку Отменить Изображение кнопки на панели быстрого доступа или клавиши CTRL+Z.

Подписи данных, содержащие сведения о рядах или отдельных точках данных, упрощают понимание диаграммы. Так, без подписей данных на приведенной ниже круговой диаграмме было бы не совсем понятно, что объем продаж кофе составляет 38% от общего объема продаж. В зависимости от того, что нужно выделить в диаграмме, подписи можно добавлять к одному ряду, ко всем рядам (всей диаграмме) или к одной точке данных.

Вы можете добавить метки данных, чтобы показать на диаграмме значения точек данных с листа Excel.

  1. Это действие относится только к Word 2016 для Mac: В меню Вид выберите пункт Разметка страницы.

  2. Щелкните диаграмму и откройте вкладку Конструктор.

  3. Нажмите кнопку Добавить элемент диаграммы, выберите Метки данных и выберите расположение для параметра Метка данных.

    Примечание: Параметры, будут отличаться в зависимости от типа диаграммы.

  4. Если нужно отобразить подпись данных в виде пузырька с текстом, выберите пункт Выноска данных.

    Круговая диаграмма с выносками данных

    Чтобы сделать подписи данных более наглядными, их можно переместить в точки данных или даже за пределы диаграммы. Чтобы переместить подпись данных, перетащите ее в нужное расположение.

    Примечание: Если шрифт текста подписи данных слишком мелкий, его можно увеличить, щелкнув подпись и растянув ее до нужного размера.

Нажмите кнопку Дополнительные параметры подписей данных, чтобы изменить вид подписей данных.

  1. Щелкните правой кнопкой мыши на любую подпись данных и выберите Формат подписей данных.

  2. Щелкните ссылку Параметры наклейки и в разделе Метка содержит, выберите нужные параметры.

  1. Щелкните метку данных с текстом, который вы хотите изменить, а затем щелкните ее еще раз, чтобы выбрать только метку.

  2. Выделите существующий текст, а затем введите текст для замены.

  3. Щелкните в любом месте за пределами метки данных.

Совет: Если вы хотите добавить примечание о диаграмме или есть только одна метка данных, можно использовать текстовое поле.

Если вы решите, что подписи визуально загромождают диаграмму, можно удалить все или некоторые из них, выбрав нужные подписи и нажав Удалить.

Примечание: При этом будут удалены все метки для ряда данных.

Добавление меток данных (в Office для Mac 2011 г.)

Вы можете добавить метки данных, чтобы показать на диаграмме значения точек данных с листа Excel.

  1. Это действие относится только к Word для Mac 2011: В меню Вид выберите пункт Разметка страницы.

  2. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  3. В разделе Метки выберите Метки данных, а затем в верхней части списка выберите нужный тип метки данных.

    Вкладка "Макет диаграммы", группа "Метки"

  4. В разделе Метки выберите Метки данных и в нижней части списка щелкните место, где нужно отобразить метку данных.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×