Добавление и удаление заливки, эскиза и эффекта для надписи и объекта WordArt

Внешний вид текста или объекта WordArt можно изменить, выбрав заливку, настроив контур или добавив такие эффекты, как тень, отражение, свечение, а также поворот трехмерной фигуры или рельеф. В PowerPoint таким же образом можно изменить текст на слайде.

Общие сведения о заливках, контурах и эффектах

Заливка — это внутренняя часть букв в тексте WordArt или в тексте на слайде PowerPoint. Вы можете не только изменить ее цвет, но и добавить текстуру, рисунок или градиент. Градиентом называется постепенное изменение цветов и оттенков, обычно от одного цвета до другого либо от одного оттенка до другого оттенка того же цвета.

Графический элемент SmartArt со сплошной заливкой и фигурами с градиентной заливкой

Контур — это внешняя граница каждого символа в тексте или объекте WordArt. При смене контура текста можно также настроить цвет, толщину и тип линии.

С помощью эффектов можно добавить глубину к объекту WordArt и тексту на слайде или выделить их. В Excel, Outlook, Word и PowerPoint к тексту можно применять различные сочетания эффектов.

Вы также можете отформатировать текст на слайде или в объекте WordArt с помощью параметров в группе Шрифт на вкладке Главная или, для Outlook, с помощью параметров в группе Основной текст на вкладке Сообщение.

Чтобы получить дополнительные сведения, выберите значение в раскрывающемся списке.

  1. Выделите текст в объекте WordArt, к которому вы хотите добавить заливку.

    Важно :  Чтобы добавить объект WordArt на лист Excel, необходимо сначала вставить надпись. Для этого на вкладке Вставка в группе Текст нажмите кнопку Надпись, а перетащите указатель мыши, чтобы нарисовать надпись. Введите текст в надпись и следуйте инструкциям.

  2. В разделе Средства рисования на вкладке Формат в группе Стили WordArt щелкните стрелку Заливка текста, а затем выполните одно из следующих действий:

    Вкладка «Формат» в разделе «Средства рисования»

    Примечания : 

    • Если вкладка Средства рисования или Формат не отображается, убедитесь, что вы выделили текст в объекте WordArt. Для открытия вкладки Формат может потребоваться дважды щелкнуть текст.

    • Чтобы добавить или изменить цвет заливки, щелкните нужный цвет. Чтобы не использовать цвет, выберите вариант Нет заливки.
      При выборе параметра Нет заливки текст не будет виден, если к нему не был добавлен контур.
      Чтобы использовать цвет, который не входит в цвета темы, щелкните Дополнительные цвета заливки, а затем выберите необходимый цвет на вкладке Обычные или создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Обычные не обновляются при последующем изменении темы документа.

    • Чтобы добавить или изменить рисунок заливки, выберите пункт Рисунок, укажите папку, в которой находится необходимый рисунок, щелкните файл рисунка и нажмите кнопку Вставить.
      Если вы выделили несколько несмежных фрагментов текста и применили к ним заливку рисунком, для каждого фрагмента будет использоваться целый рисунок. Рисунок не будет охватывать все выделенные фрагменты.

    • Чтобы добавить или изменить градиентную заливку, наведите указатель на пункт Градиент и выберите нужный тип.
      Чтобы настроить градиент, щелкните Другие градиенты и задайте параметры.

    • Чтобы добавить или изменить текстурную заливку, наведите указатель на пункт Текстура и выберите нужный вариант.
      Чтобы настроить текстуру, щелкните Другие текстуры и задайте параметры.

Примечание :  В Word к объектам WordArt невозможно применить заливку рисунком или текстурой.

К началу страницы

  1. Выделите текст WordArt, к которому вы хотите добавить контур.
    Для добавления одинакового контура к нескольким фрагментам текста выберите первый фрагмент, а затем, удерживая нажатой клавишу CTRL, выделите остальные фрагменты.

  2. В разделе Средства рисования на вкладке Формат в группе Стили WordArt щелкните стрелку Контур текста, а затем выполните одно из следующих действий:
    Вкладка «Формат» в разделе «Средства рисования»
    Если вкладка Средства рисования или Формат не отображается, убедитесь, что вы выделили текст в объекте WordArt. Для открытия вкладки Формат может потребоваться щелкнуть объект WordArt правой кнопкой мыши.

    • Чтобы применить или изменить цвет контура, щелкните нужный цвет. Если контур не должен иметь цвета, выберите Нет контура.
      Для использования цвета, который не входит в цвета темы, щелкните Дополнительные цвета, а затем выберите необходимый цвет на вкладке Стандартная или создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Стандартная не обновляются при изменении темы документа.

    • Чтобы задать или изменить толщину контура, наведите указатель мыши на поле Толщина, а затем выберите нужное значение.
      Для настройки толщины щелкните Другие линии, а затем укажите необходимые параметры.

    • Чтобы сделать контур штриховым или пунктирным, наведите указатель мыши на поле Штрихи, а затем выберите необходимый стиль.
      Для настройки стиля щелкните Другие линии, а затем выберите необходимые параметры.

К началу страницы

  1. Выделите текст WordArt, к которому вы хотите применить эффект.
    Для применения одинакового контура к нескольким фрагментам текста выберите первый фрагмент, а затем, удерживая нажатой клавишу CTRL, выделите остальные фрагменты.

  2. В разделе Средства рисования на вкладке Формат в группе Стили WordArt щелкните Текстовые эффекты и сделайте следующее:
    Вкладка «Формат» в разделе «Средства рисования»
    Если вкладки Средства рисования и Формат не отображаются, проверьте, выделен ли текст в объекте WordArt. Для открытия вкладки Формат может потребоваться щелкнуть объект WordArt правой кнопкой мыши.

    • Для добавления или изменения тени выберите вариант Тень, а затем щелкните необходимый вид тени.
      Для настройки тени выберите команду Варианты тени, а затем выберите необходимые параметры.

    • Чтобы добавить или изменить отражение, наведите указатель на пункт Отражение и затем щелкните нужный вариант отражения.

    • Чтобы применить или изменить свечение, наведите указатель мыши на пункт Свечение, а затем щелкните необходимый вариант.
      Для настройки цветов свечения щелкните Другие цвета свечения, а затем выберите необходимый цвет. Чтобы использовать цвет, который не входит в цвета темы, выберите команду Дополнительные цвета, а затем выберите необходимый цвет на вкладке Стандартная или создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Стандартная не обновляются при последующем изменении темы документа.

    • Чтобы сделать текст рельефным, наведите указатель на пункт Рельеф и выберите необходимый тип.
      Для настройки рельефа щелкните Параметры объема, а затем задайте необходимые настройки.

    • Чтобы добавить или изменить поворот объемной фигуры, наведите указатель на пункт Поворот объемной фигуры и выберите нужный вариант.
      Чтобы настроить поворот объемной фигуры, щелкните Параметры поворота объемной фигуры, а затем задайте нужные настройки.

    • Для применения или изменения искривления выберите вариант Преобразование, а затем щелкните необходимый вид искривления.

Примечание : Чтобы создать собственный эффект путем применения нескольких отдельных эффектов, повторите действие 2.

К началу страницы

  1. Выделите текст в объекте WordArt, из которого вы хотите удалить заливку.
    Для удаления одинаковой заливки из нескольких фрагментов текста выберите первый фрагмент, а затем, удерживая нажатой клавишу CTRL, выделите остальные фрагменты.

  2. В разделе Средства рисования на вкладке Формат в группе Стили WordArt щелкните стрелку Заливка текста, а затем выполните одно из следующих действий:
    Вкладка «Формат» в разделе «Средства рисования»
    Если вкладка Средства рисования или Формат не отображается, убедитесь, что вы выделили текст в объекте WordArt. Для открытия вкладки Формат может потребоваться щелкнуть объект WordArt правой кнопкой мыши.

    • Для удаления заливки цветом, рисунком или текстурой выберите другой тип заливки.
      При выборе значения Нет заливки текст не будет виден, если к нему не был добавлен контур.

    • Чтобы удалить градиентную заливку, наведите указатель мыши на пункт Градиент и выберите вариант Нет градиента.

К началу страницы

  1. Выделите текст в объекте WordArt, из которого вы хотите удалить контур.
    Для удаления одинакового контура из нескольких фрагментов текста выберите первый фрагмент, а затем, удерживая нажатой клавишу CTRL, выделите остальные фрагменты.

  2. В разделе Средства рисования на вкладке Формат в группе Стили WordArt щелкните стрелку Контур текста, а затем выберите Нет контура.
    Вкладка «Формат» в разделе «Средства рисования»
    Если вкладка Средства рисования или Формат не отображается, убедитесь, что вы выделили текст в объекте WordArt. Для открытия вкладки Формат может потребоваться щелкнуть объект WordArt правой кнопкой мыши.

К началу страницы

  1. Выделите текст в объекте WordArt, из которого вы хотите удалить эффект.
    Для удаления одинакового эффекта из нескольких фрагментов текста выберите первый фрагмент, а затем, удерживая нажатой клавишу CTRL, выделите остальные фрагменты.

  2. В разделе Средства рисования на вкладке Формат в группе Стили WordArt щелкните стрелку Текстовые эффекты, а затем выполните одно из следующих действий:
    Вкладка «Формат» в разделе «Средства рисования»
    Если вкладки Средства рисования и Формат не отображаются, проверьте, выделен ли текст в объекте WordArt. Для открытия вкладки Формат может потребоваться щелкнуть объект WordArt правой кнопкой мыши.

    • Чтобы удалить тень, наведите указатель на пункт Тень и выберите значение Нет тени.

    • Чтобы отменить эффект отражения, наведите указатель на пункт Отражение и выберите значение Нет отражения.

    • Чтобы отменить эффект свечения, наведите указатель на пункт Свечение и выберите значение Нет свечения.

    • Чтобы удалить рельеф, наведите указатель на пункт Рельеф и выберите значение Без рельефа.

    • Чтобы отменить поворот объемной фигуры, наведите указатель на пункт Поворот объемной фигуры и выберите значение Без поворота.

    • Чтобы отменить искривление текста, наведите указатель на пункт Преобразование и выберите значение Без преобразования.

      Примечания : 

      • Если вы добавили несколько отдельных эффектов, то для их отмены повторите действие 2.

      • Чтобы отменить все эффекты одновременно, в разделе Средства рисования на вкладке Формат в группе Стили WordArt нажмите кнопку Дополнительные параметры Изображение кнопки , а затем выберите Очистить объект WordArt.

К началу страницы

  • Выделите объект WordArt, который вы хотите удалить, и нажмите клавишу DELETE.

    Совет : Убедитесь в том, что выбран весь объект WordArt, а не только текст внутри него. При выборе объекта WordArt он выделяется сплошной границей. Если выбран текст внутри объекта WordArt, граница обозначена пунктирной линией.

К началу страницы

Чтобы получить дополнительные сведения, выберите значение в раскрывающемся списке.

В Excel или PowerPoint

  1. Выделите текст в объекте WordArt или на слайде PowerPoint, к которому вы хотите применить заливку.

    Для применения одинаковой заливки к нескольким фрагментам текста выберите первый фрагмент, а затем, удерживая нажатой клавишу CTRL, выделите остальные фрагменты.

  2. В разделе Средства рисования на вкладке Формат в группе Стили WordArt щелкните стрелку Заливка текста, а затем выполните одно из следующих действий:

    Изображение вкладки "Формат" окна "Средства рисования"

    • Чтобы добавить или изменить цвет заливки, щелкните нужный цвет. Чтобы не использовать цвет, выберите вариант Нет заливки.

      При выборе значения Нет заливки текст не будет виден, если к нему не был добавлен контур.

      Для изменения цвета, который не входит в цвета темы, выберите команду Другие цвета заливки, а затем выберите необходимый цвет на вкладке Обычные или создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Обычные не обновляются при последующем изменении тема документа.

    • Чтобы добавить или изменить рисунок заливки, выберите пункт Рисунок, укажите папку, в которой находится необходимый рисунок, щелкните файл рисунка и нажмите кнопку Вставить.

      Если вы выделили несколько несмежных фрагментов текста и применили к ним заливку рисунком, для каждого фрагмента будет использоваться целый рисунок. Рисунок не будет охватывать все выделенные фрагменты.

    • Чтобы добавить или изменить градиентную заливку, выберите пункт Градиент, а затем — необходимый вариант градиента.

      Чтобы настроить градиент, выберите пункт Другие градиенты и задайте необходимые параметры.

    • Чтобы применить или изменить текстуру для заливки, щелкните Текстура, а затем выберите подходящую текстуру.

      Чтобы настроить текстуру, выберите пункт Другие текстуры и задайте необходимые параметры.

В Word или Outlook

  1. Щелкните объект WordArt, к которому вы хотите добавить заливку.

  2. В разделе Работа с объектами WordArt на вкладке Формат в группе Стили WordArt щелкните Заливка фигуры и выполните одно из следующих действий:

    «Работа с объектами WordArt», изображение вкладки «Формат»

    • Чтобы добавить или изменить цвет заливки, щелкните нужный цвет. Чтобы не использовать цвет, выберите вариант Нет заливки.

      При выборе значения Нет заливки текст не будет виден, если к нему не был добавлен контур.

      Для изменения цвета, который не входит в цвета темы, выберите команду Другие цвета заливки, а затем выберите необходимый цвет на вкладке Обычные или создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Обычные не обновляются при последующем изменении тема документа.

    • Чтобы добавить или изменить рисунок заливки, выберите пункт Рисунок, укажите папку, в которой находится необходимый рисунок, щелкните файл рисунка и нажмите кнопку Вставить.

      Если вы выделили несколько несмежных фрагментов текста и применили к ним заливку рисунком, для каждого фрагмента будет использоваться целый рисунок. Рисунок не будет охватывать все выделенные фрагменты.

    • Чтобы добавить или изменить градиентную заливку, выберите пункт Градиент, а затем — необходимый вариант градиента.

      Чтобы настроить градиент, выберите пункт Другие градиенты и задайте необходимые параметры.

    • Чтобы применить или изменить текстуру для заливки, щелкните Текстура, а затем выберите подходящую текстуру.

      Чтобы настроить текстуру, выберите пункт Другие текстуры и задайте необходимые параметры.

    • Чтобы применить или изменить узор, щелкните Узор и выберите нужные параметры.

К началу страницы

В Excel или PowerPoint

  1. Выделите текст в объекте WordArt или на слайде PowerPoint, к которому вы хотите применить контур.

    Для применения одинакового контура к нескольким фрагментам текста выберите первый фрагмент, а затем, удерживая нажатой клавишу CTRL, выделите остальные фрагменты.

  2. В разделе Средства рисования на вкладке Формат в группе Стили WordArt щелкните стрелку Контур текста, а затем выполните одно из следующих действий:

    Изображение вкладки "Формат" окна "Средства рисования"

    • Чтобы добавить или изменить цвет контура, щелкните нужный цвет. Чтобы не использовать цвет, выберите вариант Нет контура.

      Чтобы изменить цвет, который не входит в цвета темы, щелкните элемент Другие цвета контура, а затем либо выберите требуемый цвет на вкладке Обычные, либо создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Обычные не обновляются при последующем изменении тема документа.

    • Чтобы задать или изменить толщину контура, наведите указатель мыши на поле Толщина, а затем выберите нужное значение.

      Для настройки толщины щелкните Другие линии, а затем укажите необходимые параметры.

    • Чтобы сделать контур штриховым или пунктирным, наведите указатель мыши на поле Штрихи, а затем выберите необходимый стиль.

      Для настройки стиля щелкните Другие линии, а затем выберите необходимые параметры.

В Word или Outlook

  1. Щелкните объект WordArt, к которому вы хотите добавить контур.

  2. В разделе Работа с объектами WordArt на вкладке Формат в группе Стили WordArt щелкните Контур фигуры и выполните одно из следующих действий:

    «Работа с объектами WordArt», изображение вкладки «Формат»

    • Чтобы добавить или изменить цвет контура, щелкните нужный цвет. Чтобы не использовать цвет, выберите вариант Нет контура.

      Чтобы изменить цвет, который не входит в цвета темы, щелкните элемент Другие цвета контура, а затем либо выберите требуемый цвет на вкладке Обычные, либо создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Обычные не обновляются при последующем изменении тема документа.

    • Чтобы задать или изменить толщину контура, наведите указатель мыши на поле Толщина, а затем выберите нужное значение.

      Для настройки толщины щелкните Другие линии, а затем укажите необходимые параметры.

    • Чтобы сделать контур штриховым или пунктирным, наведите указатель мыши на поле Штрихи, а затем выберите необходимый стиль.

      Для настройки стиля щелкните Другие линии, а затем выберите необходимые параметры.

    • Чтобы применить или изменить узор, щелкните Узор и выберите нужные параметры.

К началу страницы

В Excel или PowerPoint

  1. Выделите текст в объекте WordArt или на слайде PowerPoint, к которому вы хотите применить эффект.

    Для применения одинакового эффекта к нескольким фрагментам текста выберите первый фрагмент, а затем, удерживая нажатой клавишу CTRL, выделите остальные фрагменты.

  2. В разделе Средства рисования на вкладке Формат в группе Стили WordArt щелкните Текстовые эффекты и сделайте следующее:

    Изображение вкладки "Формат" окна "Средства рисования"

    • Чтобы добавить или изменить тень, наведите указатель на пункт Тень и затем щелкните нужную тень.

      Чтобы настроить тень, выберите пункт Варианты тени и задайте необходимые параметры.

    • Чтобы добавить или изменить отражение, наведите указатель на пункт Отражение и затем щелкните нужный вариант отражения.

    • Чтобы добавить или изменить свечение, наведите указатель на пункт Свечение и затем щелкните нужный вариант свечения.

      Для настройки цветов свечения выберите команду Другие цвета свечения, а затем выберите необходимый цвет. Для изменения цвета, который не входит в цвета темы, выберите команду Дополнительные цвета, а затем выберите необходимый цвет на вкладке Стандартная или создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Стандартная не обновляются при последующем изменении темы документа.

    • Чтобы сделать текст рельефным, наведите указатель на пункт Рельеф и выберите необходимый тип.

      Чтобы настроить рельеф, выберите пункт Параметры объема и задайте необходимые параметры.

    • Чтобы применить или изменить поворот объемной фигуры, выберите пункт Поворот объемной фигуры, а затем — необходимый тип поворота.

      Чтобы настроить поворот, выберите пункт Параметры поворота объемной фигуры и задайте необходимые значения.

    • Для применения или изменения искривления выберите вариант Преобразование, а затем щелкните необходимый вид искривления.

Примечание : Чтобы создать собственный эффект путем применения нескольких отдельных эффектов, повторите действие 2.

В Word или Outlook

  1. Щелкните объект WordArt, к которому вы хотите применить эффект.

  2. В разделе Работа с объектами WordArt на вкладке Формат сделайте следующее:

    Изображение групп «Эффекты тени» и «Объемные эффекты»

    • Чтобы добавить или изменить тень, в группе Эффекты тени выберите пункт Эффекты тени, а затем — необходимый тип тени.

      Чтобы задать цвет тени, наведите указатель на пункт Цвет тени и щелкните нужный цвет.

      Для изменения цвета, который не входит в цвета темы, выберите команду Другие цвета тени, а затем выберите необходимый цвет на вкладке Обычные или создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Обычные не обновляются при изменении темы документа.

    • Чтобы применить объемный эффект, в группе Объемные эффекты выберите пункт Объемные эффекты и настройте нужные параметры.

К началу страницы

В Excel или PowerPoint

  1. Выделите текст в объекте WordArt или на слайде PowerPoint, из которого вы хотите удалить заливку.

    Для удаления одинаковой заливки из нескольких фрагментов текста выберите первый фрагмент, а затем, удерживая нажатой клавишу CTRL, выделите остальные фрагменты.

  2. В разделе Средства рисования на вкладке Формат в группе Стили WordArt щелкните стрелку Заливка текста, а затем выполните одно из следующих действий:

    Изображение вкладки "Формат" окна "Средства рисования"

    • Для удаления заливки цветом, рисунком или текстурой выберите другой тип заливки.

      При выборе значения Нет заливки текст не будет виден, если к нему не был добавлен контур.

    • Чтобы удалить градиентную заливку, наведите указатель мыши на пункт Градиент и выберите вариант Нет градиента.

В Word или Outlook

  1. Щелкните объект WordArt, из которого вы хотите удалить заливку.

  2. В разделе Работа с объектами WordArt на вкладке Формат в группе Стили WordArt щелкните Заливка фигуры и выберите значение Нет заливки.

    «Работа с объектами WordArt», изображение вкладки «Формат»

К началу страницы

В Excel или PowerPoint

  1. Выделите текст в объекте WordArt или на слайде PowerPoint, из которого вы хотите удалить контур.

    Для удаления одинакового контура из нескольких фрагментов текста выберите первый фрагмент, а затем, удерживая нажатой клавишу CTRL, выделите остальные фрагменты.

  2. В разделе Средства рисования на вкладке Формат в группе Стили WordArt щелкните стрелку Контур текста, а затем выберите значение Нет контура.

    Изображение вкладки "Формат" окна "Средства рисования"

В Word или Outlook

  1. Щелкните объект WordArt, из которого вы хотите удалить контур.

  2. В разделе Работа с объектами WordArt на вкладке Формат в группе Стили WordArt щелкните Контур фигуры и выберите значение Нет контура.

    «Работа с объектами WordArt», изображение вкладки «Формат»

К началу страницы

В Excel или PowerPoint

  1. Выделите текст в объекте WordArt или на слайде PowerPoint, из которого вы хотите удалить эффект.

    Для удаления одинакового эффекта из нескольких фрагментов текста выберите первый фрагмент, а затем, удерживая нажатой клавишу CTRL, выделите остальные фрагменты.

  2. В разделе Средства рисования на вкладке Формат в группе Стили WordArt щелкните стрелку Текстовые эффекты, а затем выполните одно из следующих действий:

    Изображение вкладки "Формат" окна "Средства рисования"

    • Чтобы удалить тень, наведите указатель на пункт Тень и выберите значение Нет тени.

    • Чтобы отменить эффект отражения, наведите указатель на пункт Отражение и выберите значение Нет отражения.

    • Чтобы отменить эффект свечения, наведите указатель на пункт Свечение и выберите значение Нет свечения.

    • Чтобы удалить рельеф, наведите указатель на пункт Рельеф и выберите значение Без рельефа.

    • Чтобы отменить поворот объемной фигуры, наведите указатель на пункт Поворот объемной фигуры и выберите значение Без поворота.

    • Чтобы отменить искривление текста, наведите указатель на пункт Преобразование и выберите значение Без преобразования.

Примечание : Если вы добавили несколько отдельных эффектов, то для их отмены повторите действие 2.

В Word или Outlook

  1. Щелкните объект WordArt, из которого вы хотите удалить эффект.

  2. В разделе Работа с объектами WordArt на вкладке Формат сделайте следующее:

    Изображение групп «Эффекты тени» и «Объемные эффекты»

    • Чтобы удалить тень, в группе Эффекты тени выберите пункт Эффекты тени, а затем — Нет тени.

    • Чтобы отменить объемный эффект, в группе Объемные эффекты выберите пункт Объемные эффекты, а затем — Нет объема.

К началу страницы

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×