Добавление и удаление заливки и эффекта в рисунок SmartArt

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Изменение внешнего вида рисунка SmartArt, изменив цвет заливки или закономерности в рисунок SmartArt фигур или текста или добавляя трехмерном (3-D) эффекты, такие как тени, отражения, свечения, сглаживания, рельеф и повороты.

Если вы не найдете что вы искали здесь, эти ссылки в статье SmartArt могут оказаться полезными:

Заливка — это внутренняя область фигуры. Можно изменять цвет заливки фигуры либо использовать текстуру, рисунки или градиенты в качестве заливки. Градиент — это постепенное изменение цветов и оттенков, обычно от одного цвета до другого либо от одного оттенка до другого одного и того же цвета.

У вас есть отображаются вместе со глубину и краями фигуры и т поворот в трехмерном пространстве.

Если объемной весь элемент SmartArt, текст и форматирование каждого отдельные фигуры можно изменить, но следует изменение положения или размера фигуры только в 2-D.

Для переключения между плоские и объемные в разделе Работа с рисунками SmartArt откройте вкладку Формат и выберите команду Редактировать в плоскости. Кнопка " Редактировать в плоскости " временно снимает блокировку графическому элементу SmartArt для редактирования, можно перемещать и изменение размера фигур —, но по-прежнему применяется к графическому элементу SmartArt объемный эффект и продолжает отображаться при нажатии кнопки Редактировать в плоскости еще раз.

  1. Выполните одно из следующих действий:

    • Для добавления заливки в фигуру щелкните эту фигуру.

    • Добавление ту же заливку к нескольким фигурам, щелкните первую фигуру и нажмите клавишу и удерживайте клавишу CTRL, поочередно щелкните другие фигуры, чтобы добавить заливку.

    • Для добавления заливки во все фигуры рисунка SmartArt щелкните этот объект, а затем нажмите клавиши CTRL+A для выделения всех фигур.

  2. На вкладке Формат в группе Работа с рисунками SmartArt, щелкните стрелку рядом с полем Заливка фигуры, а затем выполните одно из следующих действий:

    Щелкните фигуру заливки и эффектов фигуры

    Если вы не видите вкладки Работа с рисунками SmartArt или Формат, убедитесь, что вы выбрали графический элемент SmartArt.

    • Чтобы добавить или изменить цвет заливки, щелкните нужный цвет. Чтобы не цвет, выберите вариант Нет заливки.

      Для изменения цвета, который не входит в цвета темы, выберите команду Дополнительные цвета заливки, а затем выберите необходимый цвет на вкладке Обычные или создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Обычные не обновляются при последующем изменении тема документа.

    • Для добавления или изменения заливки рисунком щелкните Рисунок, укажите папку, в которой находится нужный рисунок, щелкните файл рисунка, а затем нажмите кнопку Добавить.

    • Для добавления или изменения градиентной заливки выберите вариант Градиентная, а затем щелкните необходимый вид градиента.

      Чтобы настроить градиента, нажмите кнопку Другие градиенты и задайте нужные параметры. Дополнительные сведения о настройке градиенты читайте в статье Изменение цвета фигуры, границы фигуры и всего рисунка SmartArt.

    • Для добавления или изменения текстурной заливки выделите пункт Текстура, а затем выберите нужный вид текстуры.

      Для настройки текстуры выберите команду Дополнительные текстуры, а затем выберите необходимые параметры.

Добавление заливки фона для всего графического элемента SmartArt, сделайте следующее:

  1. Щелкните правой кнопкой мыши границу рисунка SmartArt, а затем в контекстном меню выберите команду Формат фигуры.

  2. Нажмите кнопку заполнить и выберите нужные параметры.

  1. Выделите текст внутри фигуры графического элемента SmartArt, который вы хотите применить заливку.

    Для добавления одной и той же заливки в несколько фигур выделите текст в первой фигуре, а затем, нажав и удерживая клавишу CTRL, выделите текст в других фигурах.

  2. На вкладке Формат в группе Работа с рисунками SmartArt, щелкните стрелку рядом с полем Заливка текста, а затем выполните одно из следующих действий:

    Нажмите кнопку Заливка текста или текстовые эффекты

    Если вы не видите вкладки Работа с рисунками SmartArt или Формат, убедитесь, что вы выбрали графический элемент SmartArt.

    • Для добавления или изменения цвета заливки выберите нужный цвет. Если никакой цвет не требуется, щелкните Нет заливки

      Для изменения цвета, который не входит в цвета темы, щелкните Дополнительные цвета заливки, а затем выберите нужный цвет на вкладке Обычные или создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Обычные не обновляются при последующем изменении тема документа.

    • Для добавления или изменения заливки рисунком щелкните Рисунок, укажите папку, в которой находится нужный рисунок, щелкните файл рисунка, а затем нажмите кнопку Добавить.

      При дискретном выделении нескольких частей текста и применении к ним заливки рисунком каждая отдельная часть будет залита целым рисунком. Рисунок не будет распространен на все выделенные части текста.

    • Для добавления или изменения градиентной заливки выберите вариант Градиентная, а затем щелкните необходимый вид градиента.

      Для настройки градиента выберите команду Дополнительные градиенты, а затем выберите необходимые параметры.

    • Для добавления или изменения текстурной заливки выделите пункт Текстура, а затем выберите нужный вид текстуры.

      Для настройки текстуры щелкните Дополнительные текстуры, а затем выберите необходимые параметры.

Быстрый и простой способ добавления профессионально разработанных сочетание эффектов к рисунку SmartArt — применить стили SmartArt, которые могут быть применены к всего рисунка SmartArt или к отдельным фигурам, выполнив указанные ниже действия.

  1. Выполните одно из следующих действий:

    • Для применения эффекта к одной фигуре щелкните необходимую фигуру.

    • Для применения одного и того же эффекта к нескольким фигурам щелкните первую фигуру, а затем, нажав и удерживая клавишу CTRL, щелкните другие фигуры, к которым нужно применить эффект.

    • Для применения эффекта ко всему рисунку SmartArt щелкните рисунок, а затем нажмите клавиши CTRL+A для выделения всех фигур.

  2. На вкладке Формат в группе Работа с рисунками SmartArt, щелкните стрелку рядом с кнопкой Эффекты фигуры, а затем выполните одно из указанных ниже действий:

    Щелкните фигуру заливки и эффектов фигуры

    Если вы не видите вкладки Работа с рисунками SmartArt или Формат, убедитесь, что вы выбрали графический элемент SmartArt.

    • Чтобы добавить или изменить встроенную комбинацию эффектов, наведите указатель на пункт Заготовка и затем щелкните нужный эффект.

      Чтобы настроить встроенный эффект, выберите пункт Параметры объема и задайте нужные параметры.

    • Чтобы добавить или изменить тень, выберите пункт тень и нажмите кнопку тень, которые нужно.

      Чтобы настроить тень, выберите пункт Варианты тени и выберите нужные параметры.

    • Чтобы добавить или изменить отражение, выберите пункт отражение и выберите нужный тип отражения.

    • Чтобы добавить или изменить свечение, пункты свечение и выберите нужные варианты подсветки.

      Для настройки цветов подсветки выберите пункт Другие цвета подсветки и выберите нужный цвет. Изменение на цвет, который не входит в цвета темы, нажмите кнопку Другие цвета и затем выберите нужный цвет на вкладке обычные или создайте собственный цвет на вкладке настраиваемые пользовательские цвета и плашечные цвета на вкладке обычные не Если позже изменить документ тема обновляется.

    • Для добавления или изменения сглаживания, Сглаживание и выберите нужный размер.

    • Чтобы добавить или изменить Рельеф, выберите пункт рельеф и нажмите кнопку границы, которые нужно.

      Чтобы настроить границу, выберите пункт Параметры объема и задайте нужные параметры.

    • Чтобы добавить или изменить объемное вращение, наведите указатель на элемент поворот объемной фигуры и выберите нужный угол поворота.

      Для настройки поворота выберите пункт Параметры поворота объемной фигуры и выберите нужные параметры.

      Примечания: 

      • Для создания пользовательского эффекта путем добавления нескольких отдельных эффектов повторите шаг 2. Добавить несколько эффектов заливки к одной фигуре нельзя, однако можно добавить заливку и другие эффекты, такие как Сглаживание или Рельеф.

      • Если вы хотите применить эффект к фигурам объединены для создания большего фигуру, например те, в макете Ломаный список со смещенными рисунками в тип списка выберите все связанные фигуры перед добавлением эффекта.

        В приведенном ниже примере выделены все связанные друг с другом фигуры в большой фигуре. Если нужно изменить размер только одной из связанных фигур, например, фигуры в виде маленького круга (картинка с солнцем и горами), убедитесь, что выбрана только эта фигура. Если нужно изменить размер всей большой фигуры, выберите все связанные фигуры, как показано ниже. Следует отметить, что эффект добавляется к каждой фигуре отдельно, а не к группе фигур.

        Рисунок SmartArt «Карта поворота 1», в котором выделены связанные фигуры

      • Для добавления эффекта к фоновой заливке всего рисунка SmartArt выполните одно из следующих действий:

        1. Щелкните правой кнопкой мыши границу рисунка SmartArt, а затем в контекстном меню выберите команду Формат фигуры.

        2. Выберите пункт тень, трехмерный формат и Поворот объемной фигуры и выберите нужные параметры.

Быстрый и простой способ добавления профессионально разработанных сочетание эффектов к рисунку SmartArt — применить стили SmartArt, которые могут быть применены к всего рисунка SmartArt или к отдельным фигурам, выполнив указанные ниже действия.

  1. Выделите текст в фигуре графического элемента SmartArt, который вы хотите добавить эффект.

    Для добавления одного и того же эффекта в нескольких местах выделите текст в первом месте, а затем, нажав и удерживая клавишу CTRL, выделите текст в других местах.

  2. На вкладке Формат в группе Работа с рисунками SmartArt, щелкните стрелку рядом с кнопкой Текстовых эффектов и выполните одно из следующих действий:

    Нажмите кнопку Заливка текста или текстовые эффекты

    Если область Работа с рисунками SmartArt или вкладка Формат не отображается, проверьте, выбран ли рисунок SmartArt.

    • Чтобы добавить или изменить тень, выберите пункт тень и нажмите кнопку тень, которые нужно.

      Чтобы настроить тень, выберите пункт Варианты тени и выберите нужные параметры.

    • Чтобы добавить или изменить отражение, выберите пункт отражение и выберите нужный тип отражения.

    • Чтобы добавить или изменить свечение, пункты свечение и выберите нужные варианты подсветки.

      Для настройки цветов подсветки выберите пункт Другие цвета подсветки и выберите нужный цвет. Изменение на цвет, который не входит в цвета темы, нажмите кнопку Другие цвета и затем выберите нужный цвет на вкладке обычные или создайте собственный цвет на вкладке настраиваемые пользовательские цвета и плашечные цвета на вкладке обычные не Если позже изменить документ тема обновляется.

    • Чтобы эмулировать текст глубины путем добавления или изменения Рельеф, пункты рельеф и нажмите кнопку нужные багетной рамки.

      Чтобы настроить Рельеф, выберите пункт Параметры объема и задайте нужные параметры.

    • Чтобы добавить или изменить объемное вращение, наведите указатель на элемент поворот объемной фигуры и нажмите кнопку поворот объемной фигуры, которые нужно.

      Чтобы настроить поворот объемной фигуры, нажмите кнопку Параметры поворота объемной фигуры и выберите нужные параметры.

    • Чтобы добавить или изменить искривленного или контура текста, пункты преобразования и нажмите кнопку искривленного или путь, который вы хотите.

  1. Щелкните фигуру или текст, из которого нужно удалить заливку.

    Для удаления одной и той же заливки из нескольких фигур или из нескольких частей текста щелкните первую фигуру или часть текста, а затем, нажав и удерживая клавишу CTRL, выделите остальные фигуры или части текста.

  2. На вкладке Формат в группе Работа с рисунками SmartArt и выполните одно из указанных ниже действий.

    Откройте вкладку Формат

    Если область Работа с рисунками SmartArt или вкладка Формат не отображается, проверьте, выбран ли рисунок SmartArt.

    • Удаление заливки из фигуры, нажмите кнопку Цвет заливки фигур и нажмите кнопку Нет заливки. Чтобы удалить Градиентная заливка выберите градиента и нажмите кнопку Нет градиента.

    • Удаление заливки из текста, нажмите кнопку Заливка текста и нажмите кнопку Нет заливки. Чтобы удалить Градиентная заливка выберите градиента и нажмите кнопку Нет градиента.

  1. Щелкните фигуру или текст, из которых нужно удалить эффект.

    Для удаления одного и того же эффекта из нескольких фигур или из нескольких частей текста щелкните первую фигуру или часть текста, а затем, нажав и удерживая клавишу CTRL, выделите остальные фигуры или части текста.

  2. На вкладке Формат в группе Работа с рисунками SmartArt и выполните одно из указанных ниже действий.

    Откройте вкладку Формат

    Если область Работа с рисунками SmartArt или вкладка Формат не отображается, проверьте, выбран ли рисунок SmartArt.

    • Удаление эффекта из фигуры, щелкните Эффекты фигур.

    • Удаление эффекта из текста, нажмите кнопку Текстовые эффекты.

  3. Выполните одно из следующих действий:

    • Для удаления встроенной комбинации эффектов из фигуры выберите вариант Заготовка, а затем щелкните Нет объема.

    • Для удаления тени выберите Тень, а затем щелкните Нет тени.

    • Для удаления отражения выберите Отражение, а затем щелкните Нет отражения.

    • Для удаления свечения выберите Свечение, а затем щелкните Нет свечения.

    • Для удаления плавных границ из фигуры выберите вариант Сглаживание, а затем щелкните Нет сглаживания.

    • Для удаления границы выберите Рельеф, а затем щелкните Нет рельефа.

    • Для удаления трехмерного вращения выберите Поворот объемной фигуры, а затем щелкните Нет поворота.

    • Для удаления искривления или контуров текста выберите Преобразовать, а затем щелкните Нет преобразования.

Совет: Для быстрого удаления всех пользовательских настроек из фигуры щелкните правой кнопкой мыши эту фигуру, а затем в контекстном меню выберите команду Восстановить фигуру.

Заливка — это внутренняя область фигуры. Можно изменять цвет заливки фигуры либо использовать текстуру, рисунки или градиенты в качестве заливки. Градиент — это постепенное изменение цветов и оттенков, обычно от одного цвета до другого либо от одного оттенка до другого одного и того же цвета.

Графический элемент SmartArt со сплошной заливкой и фигурами с градиентной заливкой

Можно создавать фигуры, отображаемые с границами и глубиной, а также фигуры, которые вращаются в трехмерном пространстве.

Если объемной весь элемент SmartArt, текст и форматирование каждого отдельные фигуры можно изменить, но следует изменение положения или размера фигуры только в двумерных.

Для переключения между плоским и объемным режимами в контекстных инструментах Работа с рисунками SmartArt на вкладке Формат в группе Фигуры нажмите кнопку Двумерное редактирование. Кнопка Двумерное редактирование временно разблокирует рисунок SmartArt для редактирования, таким образом становится возможным перемещать и изменять размеры фигур — однако трехмерные эффекты остаются примененными к рисункам SmartArt и появляются вновь при повторном нажатии кнопки Двумерное редактирование.

  1. Выполните одно из следующих действий:

    • Для добавления заливки в фигуру щелкните эту фигуру.

    • Для добавления одной и той же заливки в несколько фигур щелкните первую фигуру, а затем, нажав и удерживая клавишу CTRL, щелкните другие фигуры, к которым нужно применить заливку.

    • Для добавления заливки во все фигуры рисунка SmartArt щелкните этот объект, а затем нажмите клавиши CTRL+A для выделения всех фигур.

  2. В контекстных инструментах Работа с рисунками SmartArt на вкладке Формат в группе Стили фигур щелкните стрелку Заливка фигуры, а затем выполните одно из следующих действий:

    Изображение вкладки «Формат» контекстных инструментов «Работа с рисунками SmartArt»

    Если вкладки Работа с рисунками SmartArt и Формат не отображаются, проверьте, выделен ли графический элемент SmartArt.

    • Для добавления или изменения цвета заливки выберите нужный цвет. Если никакой цвет не требуется, щелкните Нет заливки

      Для изменения цвета, который не входит в цвета темы, щелкните Дополнительные цвета заливки, а затем выберите нужный цвет на вкладке Обычные или создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Обычные не обновляются при последующем изменении тема документа.

    • Для добавления или изменения заливки рисунком щелкните Рисунок, укажите папку, в которой находится нужный рисунок, щелкните файл рисунка, а затем нажмите кнопку Добавить.

    • Для добавления или изменения градиентной заливки выберите вариант Градиентная, а затем щелкните необходимый вид градиента.

      Чтобы настроить градиента, нажмите кнопку Другие градиенты и задайте нужные параметры. Дополнительные сведения о настройке градиенты читайте в статье Изменение цвета фигуры, границы фигуры и всего рисунка SmartArt.

    • Для добавления или изменения текстурной заливки выделите пункт Текстура, а затем выберите нужный вид текстуры.

      Для настройки текстуры выберите команду Дополнительные текстуры, а затем выберите необходимые параметры.

Добавление заливки фона для всего графического элемента SmartArt, сделайте следующее:

  1. Щелкните правой кнопкой мыши границу рисунка SmartArt, а затем в контекстном меню выберите команду Формат объекта.

  2. Выберите вариант Заливка, а затем задайте необходимые параметры.

  1. Выделите текст в рисунке SmartArt, к которому нужно применить заливку.

    Для добавления одной и той же заливки в несколько фигур выделите текст в первой фигуре, а затем, нажав и удерживая клавишу CTRL, выделите текст в других фигурах.

  2. В контекстных инструментах Работа с рисунками SmartArt на вкладке Формат в группе Стили WordArt щелкните стрелку Заливка текста, а затем выполните одно из следующих действий:

    Изображение вкладки «Формат» контекстных инструментов «Работа с рисунками SmartArt»

    Если вкладки Работа с рисунками SmartArt и Формат не отображаются, проверьте, выделен ли графический элемент SmartArt.

    • Для добавления или изменения цвета заливки выберите нужный цвет. Если никакой цвет не требуется, щелкните Нет заливки

      Для изменения цвета, который не входит в цвета темы, щелкните Дополнительные цвета заливки, а затем выберите нужный цвет на вкладке Обычные или создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Обычные не обновляются при последующем изменении тема документа.

    • Для добавления или изменения заливки рисунком щелкните Рисунок, укажите папку, в которой находится нужный рисунок, щелкните файл рисунка, а затем нажмите кнопку Добавить.

      При дискретном выделении нескольких частей текста и применении к ним заливки рисунком каждая отдельная часть будет залита целым рисунком. Рисунок не будет распространен на все выделенные части текста.

    • Для добавления или изменения градиентной заливки выберите вариант Градиентная, а затем щелкните необходимый вид градиента.

      Для настройки градиента выберите команду Дополнительные градиенты, а затем выберите необходимые параметры.

    • Для добавления или изменения текстурной заливки выделите пункт Текстура, а затем выберите нужный вид текстуры.

      Для настройки текстуры щелкните Дополнительные текстуры, а затем выберите необходимые параметры.

Применение Экспресс-стиля— быстрый и простой способ добавления профессионально разработанных сочетание эффектов в графический элемент SmartArt. экспресс-стили графики SmartArt (или стили SmartArt) можно края, тень, стили линий, градиенты и перспективы объемной и может быть применен всего графического элемента SmartArt или к отдельным фигурам, выполнив указанные ниже действия. Экспресс-стили для отдельных фигур называются стили фигур и экспресс-стили для всего графического элемента SmartArt, называются стили SmartArt. Стили SmartArt и стили фигур, отображаются в виде эскизов в коллекции экспресс-стилей. Если навести указатель мыши на эскиз, можно увидеть, как экспресс-стилей изменяется графический элемент SmartArt или фигуры.

  1. Выполните одно из следующих действий:

    • Для применения эффекта к одной фигуре щелкните необходимую фигуру.

    • Для применения одного и того же эффекта к нескольким фигурам щелкните первую фигуру, а затем, нажав и удерживая клавишу CTRL, щелкните другие фигуры, к которым нужно применить эффект.

    • Для применения эффекта ко всему рисунку SmartArt щелкните рисунок, а затем нажмите клавиши CTRL+A для выделения всех фигур.

  2. В контекстных инструментах Работа с рисунками SmartArt на вкладке Формат в группе Стили фигур выберите Эффекты фигур, а затем выполните одно из следующих действий:

    Изображение вкладки «Формат» контекстных инструментов «Работа с рисунками SmartArt»

    Если вкладки Работа с рисунками SmartArt и Формат не отображаются, проверьте, выделен ли графический элемент SmartArt.

    • Для добавления или изменения встроенной комбинации эффектов выделите пункт Заготовка, а затем выберите необходимый эффект.

      Для настройки встроенного эффекта выберите команду Параметры объема, а затем выберите необходимые параметры.

    • Для добавления или изменения тени выберите вариант Тень, а затем щелкните необходимый вид тени.

      Для настройки тени выберите команду Варианты тени, а затем выберите необходимые параметры.

    • Для добавления или изменения отражения выделите пункт Отражение, а затем выберите необходимый вид отражения.

    • Для добавления или изменения свечения выделите пункт Свечение, а затем щелкните необходимый вид свечения.

      Для настройки цветов свечения щелкните Дополнительные цвета свечения, а затем выберите необходимые параметры. Для изменения цвета, который не входит в цвета темы, щелкните Дополнительные цвета, а затем выберите необходимый цвет на вкладке Обычные либо создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Обычные не обновляются при последующем изменении тема документа.

    • Для добавления или изменения плавных границ выберите вариант Сглаживание, а затем щелкните необходимый размер.

    • Для добавления или изменения границ выберите вариант Рельеф, а затем щелкните необходимый вид границы.

      Для настройки границы щелкните Параметры объема, а затем выберите необходимые параметры.

    • Для добавления или изменения трехмерного вращения выберите вариант Поворот объемной фигуры, а затем щелкните необходимый вид вращения.

      Для настройки вращения щелкните Дополнительные трехмерные настройки, а затем выберите необходимые параметры.

      Примечания: 

      • Для создания пользовательского эффекта путем добавления нескольких отдельных эффектов повторите шаг 2. Добавить несколько эффектов заливки к одной фигуре нельзя, однако можно добавить заливку и другие эффекты, такие как Сглаживание или Рельеф.

      • При необходимости применить эффект к фигурам, объединенным в одну большую фигуру, таким как фигуры в макете Ломаный список со смещенными рисунками типа Список, выделите все связанные фигуры перед добавлением эффекта.

        В приведенном ниже примере выделены все связанные друг с другом фигуры в большой фигуре. Если нужно изменить размер только одной из связанных фигур, например, фигуры в виде маленького круга (картинка с солнцем и горами), убедитесь, что выбрана только эта фигура. Если нужно изменить размер всей большой фигуры, выберите все связанные фигуры, как показано ниже. Следует отметить, что эффект добавляется к каждой фигуре отдельно, а не к группе фигур.

        Рисунок SmartArt «Карта поворота 1», в котором выделены связанные фигуры

      • Для добавления эффекта к фоновой заливке всего рисунка SmartArt выполните одно из следующих действий:

        1. Щелкните правой кнопкой мыши границу рисунка SmartArt, а затем в контекстном меню выберите команду Формат фигуры.

        2. Выберите Тень, Трехмерное форматирование или Трехмерное вращение, а затем задайте необходимые параметры.

Применение Экспресс-стиля— быстрый и простой способ добавления профессионально разработанных сочетание эффектов к тексту в всего рисунка SmartArt. Стили WordArt называются экспресс-стили для текста. Стили WordArt, отображаются в виде эскизов в коллекции экспресс-стилей. При наведении указателя мыши на эскиз, вы увидите, как изменяется стиль WordArt текста в графическом элементе SmartArt.

  1. Выделите текст в рисунке SmartArt, к которому требуется применить эффект.

    Для добавления одного и того же эффекта в нескольких местах выделите текст в первом месте, а затем, нажав и удерживая клавишу CTRL, выделите текст в других местах.

  2. В контекстных инструментах Работа с рисунками SmartArt на вкладке Формат в группе Стили WordArt выберите Эффекты текста, а затем выполните одно из следующих действий:

    Изображение вкладки «Формат» контекстных инструментов «Работа с рисунками SmartArt»

    Если вкладки Работа с рисунками SmartArt и Формат не отображаются, проверьте, выделен ли графический элемент SmartArt.

    • Для добавления или изменения тени выберите вариант Тень, а затем щелкните необходимый вид тени.

      Для настройки тени выберите команду Варианты тени, а затем выберите необходимые параметры.

    • Для добавления или изменения отражения выделите пункт Отражение, а затем выберите необходимый вид отражения.

    • Для добавления или изменения свечения выделите пункт Свечение, а затем щелкните необходимый вид свечения.

      Для настройки цветов свечения выберите команду Другие цвета свечения, а затем выберите необходимые параметры. Для изменения цвета, который не входит в цвета темы, выберите команду Дополнительные цвета, а затем выберите необходимый цвет на вкладке Обычные или создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Обычные не обновляются при последующем изменении тема документа.

    • Для проявления текста из глубины при помощи добавления или изменения границ выберите вариант Рельеф, а затем выберите необходимый рельеф.

      Для настройки рельефа выберите команду Параметры объема, а затем выберите необходимые параметры.

    • Для добавления или изменения объемного вращения выберите вариант Поворот объемной фигуры, а затем щелкните необходимый вид вращения.

      Для настройки рельефа выберите команду Параметры объема, а затем выберите необходимые параметры.

    • Для добавления или изменения искривления или контуров текста выберите вариант Преобразование, а затем щелкните необходимый вид искривления или контура.

  1. Щелкните фигуру или текст, из которого нужно удалить заливку.

    Для удаления одной и той же заливки из нескольких фигур или из нескольких частей текста щелкните первую фигуру или часть текста, а затем, нажав и удерживая клавишу CTRL, выделите остальные фигуры или части текста.

  2. В контекстных инструментах Работа с рисунками SmartArt на вкладке Формат выполните одно из следующих действий:

    Изображение вкладки «Формат» контекстных инструментов «Работа с рисунками SmartArt»

    Если вкладки Работа с рисунками SmartArt и Формат не отображаются, проверьте, выделен ли графический элемент SmartArt.

    • Для удаления заливки из фигуры в группе Стили фигур нажмите кнопку Заливка фигур, а затем выберите Нет заливки. Для удаления градиентной заливки выберите вариант Градиентная, а затем щелкните Нет градиента.

    • Для удаления заливки из текста в группе Стили WordArt нажмите кнопку Заливка текста, а затем выберите Нет заливки. Для удаления градиентной заливки выберите вариант Градиентная, а затем выберите команду Нет градиента.

  1. Щелкните фигуру или текст, из которых нужно удалить эффект.

    Для удаления одного и того же эффекта из нескольких фигур или из нескольких частей текста щелкните первую фигуру или часть текста, а затем, нажав и удерживая клавишу CTRL, выделите остальные фигуры или части текста.

  2. В контекстных инструментах Работа с рисунками SmartArt на вкладке Формат выполните одно из следующих действий:

    Изображение вкладки «Формат» контекстных инструментов «Работа с рисунками SmartArt»

    Если вкладки Работа с рисунками SmartArt и Формат не отображаются, проверьте, выделен ли графический элемент SmartArt.

    • Для удаления эффекта из фигуры в группе Стили фигур нажмите кнопку Эффекты фигур.

    • Для удаления эффекта из текста в группе Стили WordArt нажмите кнопку Эффекты текста.

  3. Выполните одно из следующих действий.

    • Для удаления встроенной комбинации эффектов из фигуры выберите вариант Заготовка, а затем щелкните Нет объема.

    • Для удаления тени выберите Тень, а затем щелкните Нет тени.

    • Для удаления отражения выберите Отражение, а затем щелкните Нет отражения.

    • Для удаления свечения выберите Свечение, а затем щелкните Нет свечения.

    • Для удаления плавных границ из фигуры выберите вариант Сглаживание, а затем щелкните Нет сглаживания.

    • Для удаления границы выберите Рельеф, а затем щелкните Нет рельефа.

    • Для удаления трехмерного вращения выберите Поворот объемной фигуры, а затем щелкните Нет поворота.

    • Для удаления искривления или контуров текста выберите Преобразовать, а затем щелкните Нет преобразования.

Совет: Для быстрого удаления всех пользовательских настроек из фигуры щелкните правой кнопкой мыши эту фигуру, а затем в контекстном меню выберите команду Восстановить фигуру.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×