Добавление и удаление заливки и эффекта в рисунок SmartArt

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

В этой статье рассматриваются изменение заливки для графических элементов SmartArt. Если вы хотите выполнить другие действия, приведенные ниже ссылки могут оказаться полезными:

Внешний вид рисунка SmartArt можно изменить, добавив другую заливку его фигур или текста либо применив к нему трехмерные эффекты, такие как тени, отражения, свечения, сглаживание, багетные рамки и вращение.

В этой статье:

Общие сведения о заливки, градиенты и объемные эффекты

Добавление заливки фигуры в графический элемент SmartArt

Добавление заливки к тексту в графическом элементе SmartArt

Применение эффекта для фигуры в графический элемент SmartArt

Применение эффекта к тексту в графическом элементе SmartArt

Удаление заливки из фигур или текста в графическом элементе SmartArt

Удаление эффекта из фигур или текста в графическом элементе SmartArt

Общие сведения о заливках, градиентах и трехмерных эффектах

Заливка — это внутренняя область фигуры. Можно изменять цвет заливки фигуры либо использовать текстуру, рисунки или градиенты в качестве заливки. Градиент — это постепенное изменение цветов и оттенков, обычно от одного цвета до другого либо от одного оттенка до другого одного и того же цвета.

Графический элемент SmartArt со сплошной заливкой и фигурами с градиентной заливкой

Можно создавать фигуры, отображаемые с границами и глубиной, а также фигуры, которые вращаются в трехмерном пространстве.

Если весь элемент SmartArt объемной (называемый сцены согласовано 3-D), можно редактировать текст и форматирование каждого отдельные фигуры, но должны изменение положения или размера фигуры только в сцене двумерных.

Для переключения между плоским и объемным режимами в контекстных инструментах Работа с рисунками SmartArt на вкладке Формат в группе Фигуры нажмите кнопку Двумерное редактирование. Кнопка Двумерное редактирование временно разблокирует рисунок SmartArt для редактирования, таким образом становится возможным перемещать и изменять размеры фигур — однако трехмерные эффекты остаются примененными к рисункам SmartArt и появляются вновь при повторном нажатии кнопки Двумерное редактирование.

К началу страницы

Добавление заливки в фигуру рисунка SmartArt

  1. Выполните одно из следующих действий:

    • Для добавления заливки в фигуру щелкните эту фигуру.

    • Для добавления одной и той же заливки в несколько фигур щелкните первую фигуру, а затем, нажав и удерживая клавишу CTRL, щелкните другие фигуры, к которым нужно применить заливку.

    • Для добавления заливки во все фигуры рисунка SmartArt щелкните этот объект, а затем нажмите клавиши CTRL+A для выделения всех фигур.

  2. В контекстных инструментах Работа с рисунками SmartArt на вкладке Формат в группе Стили фигур щелкните стрелку Заливка фигуры, а затем выполните одно из следующих действий:

    Изображение вкладки «Формат» контекстных инструментов «Работа с рисунками SmartArt»

    Если область Работа с рисунками SmartArt или вкладка Формат не отображается, проверьте, выбран ли рисунок SmartArt.

    • Для добавления или изменения цвета заливки выберите нужный цвет. Если никакой цвет не требуется, щелкните Нет заливки

      Для изменения цвета, который не входит в цвета темы, щелкните Дополнительные цвета заливки, а затем выберите нужный цвет на вкладке Обычные или создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Обычные не обновляются при последующем изменении тема документа.

    • Для добавления или изменения заливки рисунком щелкните Рисунок, укажите папку, в которой находится нужный рисунок, щелкните файл рисунка, а затем нажмите кнопку Добавить.

    • Для добавления или изменения градиентной заливки выберите вариант Градиентная, а затем щелкните необходимый вид градиента.

      Чтобы настроить градиента, нажмите кнопку Другие градиенты и задайте нужные параметры. Дополнительные сведения о настройке градиенты читайте в статье Изменение цвета фигуры, границы фигуры и всего рисунка SmartArt.

    • Для добавления или изменения текстурной заливки выделите пункт Текстура, а затем выберите нужный вид текстуры.

      Для настройки текстуры выберите команду Дополнительные текстуры, а затем выберите необходимые параметры.

Добавление заливки фона для всего графического элемента SmartArt, сделайте следующее:

  1. Щелкните правой кнопкой мыши границу рисунка SmartArt, а затем в контекстном меню выберите команду Формат объекта.

  2. Выберите вариант Заливка, а затем задайте необходимые параметры.

К началу страницы

Добавление заливки в текст рисунка SmartArt

  1. Выделите текст в рисунке SmartArt, к которому нужно применить заливку.

    Для добавления одной и той же заливки в несколько фигур выделите текст в первой фигуре, а затем, нажав и удерживая клавишу CTRL, выделите текст в других фигурах.

  2. В контекстных инструментах Работа с рисунками SmartArt на вкладке Формат в группе Стили WordArt щелкните стрелку Заливка текста, а затем выполните одно из следующих действий:

    Изображение вкладки «Формат» контекстных инструментов «Работа с рисунками SmartArt»

    Если область Работа с рисунками SmartArt или вкладка Формат не отображается, проверьте, выбран ли рисунок SmartArt.

    • Для добавления или изменения цвета заливки выберите нужный цвет. Если никакой цвет не требуется, щелкните Нет заливки

      Для изменения цвета, который не входит в цвета темы, щелкните Дополнительные цвета заливки, а затем выберите нужный цвет на вкладке Обычные или создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Обычные не обновляются при последующем изменении тема документа.

    • Для добавления или изменения заливки рисунком щелкните Рисунок, укажите папку, в которой находится нужный рисунок, щелкните файл рисунка, а затем нажмите кнопку Добавить.

      При дискретном выделении нескольких частей текста и применении к ним заливки рисунком каждая отдельная часть будет залита целым рисунком. Рисунок не будет распространен на все выделенные части текста.

    • Для добавления или изменения градиентной заливки выберите вариант Градиентная, а затем щелкните необходимый вид градиента.

      Для настройки градиента выберите команду Дополнительные градиенты, а затем выберите необходимые параметры.

    • Для добавления или изменения текстурной заливки выделите пункт Текстура, а затем выберите нужный вид текстуры.

      Для настройки текстуры выберите команду Дополнительные текстуры, а затем выберите необходимые параметры.

К началу страницы

Применение эффекта к фигуре рисунка SmartArt

Применение Экспресс-стиля— быстрый и простой способ добавления профессионально разработанных сочетание эффектов в графический элемент SmartArt. экспресс-стили графики SmartArt (или стили SmartArt) содержать краям, тень, стили линий, градиенты и перспективы объемной и может быть применен всего графического элемента SmartArt или к отдельным фигурам, выполнив указанные ниже действия. Экспресс-стили для отдельных фигур называются стили фигур и экспресс-стили для всего графического элемента SmartArt, называются стили SmartArt. Стили SmartArt и стили фигур, отображаются в виде эскизов в коллекции экспресс-стилей. Если навести указатель мыши на эскиз, можно увидеть, как экспресс-стилей изменяется графический элемент SmartArt или фигуры.

  1. Выполните одно из следующих действий:

    • Для применения эффекта к одной фигуре щелкните необходимую фигуру.

    • Для применения одного и того же эффекта к нескольким фигурам щелкните первую фигуру, а затем, нажав и удерживая клавишу CTRL, щелкните другие фигуры, к которым нужно применить эффект.

    • Для применения эффекта ко всему рисунку SmartArt щелкните рисунок, а затем нажмите клавиши CTRL+A для выделения всех фигур.

  2. В контекстных инструментах Работа с рисунками SmartArt на вкладке Формат в группе Стили фигур выберите Эффекты фигур, а затем выполните одно из следующих действий:

    Изображение вкладки «Формат» контекстных инструментов «Работа с рисунками SmartArt»

    Если область Работа с рисунками SmartArt или вкладка Формат не отображается, проверьте, выбран ли рисунок SmartArt.

    • Для добавления или изменения встроенной комбинации эффектов выделите пункт Заготовка, а затем выберите необходимый эффект.

      Для настройки встроенного эффекта выберите команду Параметры объема, а затем выберите необходимые параметры.

    • Для добавления или изменения тени выберите вариант Тень, а затем щелкните необходимый вид тени.

      Для настройки тени выберите команду Варианты тени, а затем выберите необходимые параметры.

    • Для добавления или изменения отражения выделите пункт Отражение, а затем выберите необходимый вид отражения.

    • Для добавления или изменения свечения выделите пункт Свечение, а затем щелкните необходимый вид свечения.

      Для настройки цветов свечения щелкните Дополнительные цвета свечения, а затем выберите необходимые параметры. Для изменения цвета, который не входит в цвета темы, щелкните Дополнительные цвета, а затем выберите необходимый цвет на вкладке Обычные либо создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Обычные не обновляются при последующем изменении тема документа.

    • Для добавления или изменения плавных границ выберите вариант Сглаживание, а затем щелкните необходимый размер.

    • Для добавления или изменения границ выберите вариант Рельеф, а затем щелкните необходимый вид границы.

      Для настройки границы щелкните Параметры объема, а затем выберите необходимые параметры.

    • Для добавления или изменения трехмерного вращения выберите вариант Поворот объемной фигуры, а затем щелкните необходимый вид вращения.

      Для настройки вращения щелкните Дополнительные трехмерные настройки, а затем выберите необходимые параметры.

      Примечания : 

      • Для создания пользовательского эффекта путем добавления нескольких отдельных эффектов повторите шаг 2. Добавить несколько эффектов заливки к одной фигуре нельзя, однако можно добавить заливку и другие эффекты, такие как Сглаживание или Рельеф.

      • При необходимости применить эффект к фигурам, объединенным в одну большую фигуру, таким как фигуры в макете Ломаный список со смещенными рисунками типа Список, выделите все связанные фигуры перед добавлением эффекта.

        В приведенном ниже примере выделены все связанные друг с другом фигуры в большой фигуре. Если нужно изменить размер только одной из связанных фигур, например, фигуры в виде маленького круга (картинка с солнцем и горами), убедитесь, что выбрана только эта фигура. Если нужно изменить размер всей большой фигуры, выберите все связанные фигуры, как показано ниже. Следует отметить, что эффект добавляется к каждой фигуре отдельно, а не к группе фигур.

        Рисунок SmartArt «Карта поворота 1», в котором выделены связанные фигуры

      • Для добавления эффекта к фоновой заливке всего рисунка SmartArt выполните одно из следующих действий:

        1. Щелкните правой кнопкой мыши границу рисунка SmartArt, а затем в контекстном меню выберите команду Формат фигуры.

        2. Выберите Тень, Трехмерное форматирование или Трехмерное вращение, а затем задайте необходимые параметры.

К началу страницы

Применение эффекта к тексту рисунка SmartArt

Применение Экспресс-стиля— быстрый и простой способ добавления профессионально разработанных сочетание эффектов к тексту в всего рисунка SmartArt. Стили WordArt называются экспресс-стили для текста. Стили WordArt, отображаются в виде эскизов в коллекции экспресс-стилей. При наведении указателя мыши на эскиз, вы увидите, как изменяется стиль WordArt текста в графическом элементе SmartArt.

  1. Выделите текст в рисунке SmartArt, к которому требуется применить эффект.

    Для добавления одного и того же эффекта в нескольких местах выделите текст в первом месте, а затем, нажав и удерживая клавишу CTRL, выделите текст в других местах.

  2. В контекстных инструментах Работа с рисунками SmartArt на вкладке Формат в группе Стили WordArt выберите Эффекты текста, а затем выполните одно из следующих действий:

    Изображение вкладки «Формат» контекстных инструментов «Работа с рисунками SmartArt»

    Если область Работа с рисунками SmartArt или вкладка Формат не отображается, проверьте, выбран ли рисунок SmartArt.

    • Для добавления или изменения тени выберите вариант Тень, а затем щелкните необходимый вид тени.

      Для настройки тени выберите команду Варианты тени, а затем выберите необходимые параметры.

    • Для добавления или изменения отражения выделите пункт Отражение, а затем выберите необходимый вид отражения.

    • Для добавления или изменения свечения выделите пункт Свечение, а затем щелкните необходимый вид свечения.

      Для настройки цветов свечения выберите команду Другие цвета свечения, а затем выберите необходимые параметры. Для изменения цвета, который не входит в цвета темы, выберите команду Дополнительные цвета, а затем выберите необходимый цвет на вкладке Обычные или создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Обычные не обновляются при последующем изменении тема документа.

    • Для проявления текста из глубины при помощи добавления или изменения границ выберите вариант Рельеф, а затем выберите необходимый рельеф.

      Для настройки рельефа выберите команду Параметры объема, а затем выберите необходимые параметры.

    • Для добавления или изменения объемного вращения выберите вариант Поворот объемной фигуры, а затем щелкните необходимый вид вращения.

      Для настройки рельефа выберите команду Параметры объема, а затем выберите необходимые параметры.

    • Для добавления или изменения искривления или контуров текста выберите вариант Преобразование, а затем щелкните необходимый вид искривления или контура.

К началу страницы

Удаление заливки из фигур и текста рисунков SmartArt

  1. Щелкните фигуру или текст, из которого нужно удалить заливку.

    Для удаления одной и той же заливки из нескольких фигур или из нескольких частей текста щелкните первую фигуру или часть текста, а затем, нажав и удерживая клавишу CTRL, выделите остальные фигуры или части текста.

  2. В контекстных инструментах Работа с рисунками SmartArt на вкладке Формат выполните одно из следующих действий:

    Изображение вкладки «Формат» контекстных инструментов «Работа с рисунками SmartArt»

    Если область Работа с рисунками SmartArt или вкладка Формат не отображается, проверьте, выбран ли рисунок SmartArt.

    • Для удаления заливки из фигуры в группе Стили фигур нажмите кнопку Заливка фигур, а затем выберите Нет заливки. Для удаления градиентной заливки выберите вариант Градиентная, а затем щелкните Нет градиента.

    • Для удаления заливки из текста в группе Стили WordArt нажмите кнопку Заливка текста, а затем выберите Нет заливки. Для удаления градиентной заливки выберите вариант Градиентная, а затем выберите команду Нет градиента.

К началу страницы

Удаление эффекта из фигур и текста рисунка SmartArt

  1. Щелкните фигуру или текст, из которых нужно удалить эффект.

    Для удаления одного и того же эффекта из нескольких фигур или из нескольких частей текста щелкните первую фигуру или часть текста, а затем, нажав и удерживая клавишу CTRL, выделите остальные фигуры или части текста.

  2. В контекстных инструментах Работа с рисунками SmartArt на вкладке Формат выполните одно из следующих действий:

    Изображение вкладки «Формат» контекстных инструментов «Работа с рисунками SmartArt»

    Если область Работа с рисунками SmartArt или вкладка Формат не отображается, проверьте, выбран ли рисунок SmartArt.

    • Для удаления эффекта из фигуры в группе Стили фигур нажмите кнопку Эффекты фигур.

    • Для удаления эффекта из текста в группе Стили WordArt нажмите кнопку Эффекты текста.

  3. Выполните одно из следующих действий.

    • Для удаления встроенной комбинации эффектов из фигуры выберите вариант Заготовка, а затем щелкните Нет объема.

    • Для удаления тени выберите Тень, а затем щелкните Нет тени.

    • Для удаления отражения выберите Отражение, а затем щелкните Нет отражения.

    • Для удаления свечения выберите Свечение, а затем щелкните Нет свечения.

    • Для удаления плавных границ из фигуры выберите вариант Сглаживание, а затем щелкните Нет сглаживания.

    • Для удаления границы выберите Рельеф, а затем щелкните Нет рельефа.

    • Для удаления трехмерного вращения выберите Поворот объемной фигуры, а затем щелкните Нет поворота.

    • Для удаления искривления или контуров текста выберите Преобразовать, а затем щелкните Нет преобразования.

Совет : Для быстрого удаления всех пользовательских настроек из фигуры щелкните правой кнопкой мыши эту фигуру, а затем в контекстном меню выберите команду Восстановить фигуру.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×