Добавление и изменение фигуры в Office для Mac

После добавления фигуры в документе, можно изменить путем добавления, что соединительные линии, изменив стиль, добавив зеркальное отображение, изменение цвета и применения различных другие эффекты, такие как тени, свечения и объем.

Добавление фигуры

  1. На вкладке " Вставка " нажмите кнопку фигуры, наведите указатель мыши на тип фигуры и щелкните нужную фигуру.

    Кнопка '' фигуры '' на вкладке "Вставка"

  2. В документе перетащите указатель, чтобы получить фигуру нужного размера.

    Совет : Если требуется сохранить пропорции фигуры, при перетаскивании указателя удерживайте клавишу SHIFT.

Создание соединительной линии между двумя фигурами

Вы можете добавить соединительной линии между двумя фигурами для отображения их взаимосвязь, например, когда вы создаете блок-схеме или организационной диаграммы.

  1. На вкладке " Вставка " нажмите кнопку фигуры и выберите нужный стиль линии в разделе линии.

    Выбор строки меню фигур

  2. Удерживая правую кнопку мыши, нарисуйте линию, соединяющую две фигуры.

    Совет : Чтобы нарисовать линию под предварительно заданным углом, например, по вертикали или горизонтали, при перетаскивании указателя удерживайте клавишу SHIFT.

  3. Чтобы сгруппировать линий и фигур вместе, чтобы они будут рассматриваться как один объект, удерживая нажатой клавишу SHIFT, щелкните соединительную линию и каждой фигуры, она связана, щелкните правой кнопкой мыши и выберите команду группы > группы.

Изменение стиля фигуры

  1. Щелкните фигуру, которую нужно изменить, а затем откройте вкладку Формат фигуры.

  2. В группе Стили фигур выберите необходимый стиль.

    Параметры в группе стили фигур

    Чтобы просмотреть другие стили, наведите курсор на интересующий вас элемент и щелкните Стрелка вниз "Дополнительно" .

Добавление отражения, свечения, тень, Объемная или другой эффект

  1. Щелкните фигуру, а затем откройте вкладку Формат фигуры.

  2. В группе Стили фигур щелкните Эффекты фигур, наведите указатель на категория эффекта и выберите необходимый эффект.

    Параметры меню "эффекты фигуры"

Изменение цвета фигуры

  1. Щелкните фигуру, которую нужно изменить, а затем откройте вкладку Формат фигуры.

  2. В группе Стили фигур щелкните стрелку рядом с кнопкой Цвет заливки фигур, выберите новые параметры автозаполнения или щелкните стрелку рядом с кнопкой Контур фигуры , чтобы изменить параметры линии фигуры.

Изменение прозрачности фигуры

  1. Щелкните Область "Формат" на вкладке " Формат фигуры ".

    Кнопка "Область форматирования"

  2. В области Формат фигуры откройте вкладку линии и заливка и нажмите кнопку Заливка или линия.

  3. Перетащите ползунок прозрачность, чтобы добиться желаемого результата.

    Область «Формат фигуры»

См. также

Изменение размера объекта

Обрезка рисунка

Поворот объекта

Выравнивание объектов

Группировка и разгруппировка объектов

Используемое приложение Office:

Word

PowerPoint

Excel

Word

Выполните одно из указанных ниже действий.

Добавление фигуры

  1. На вкладке Главная в группе Вставка нажмите кнопку Фигура, наведите указатель мыши на тип фигуры и выберите нужную фигуру.

    Вкладка Word "Главная", группа "Вставить"

  2. В документе перетащите указатель, чтобы получить фигуру нужного размера.

    Совет : Если требуется сохранить пропорции фигуры, при перетаскивании указателя удерживайте клавишу SHIFT.

Создание соединительной линии между двумя фигурами

Вы можете добавить соединительной линии между двумя фигурами для отображения их взаимосвязь, например, когда вы создаете блок-схеме или организационной диаграммы.

  1. На вкладке Главная в группе Вставка выберите пункт Фигура, наведите указатель на элемент Обычные и соединительные линии и выберите тип линии.

    Вкладка Word "Главная", группа "Вставить"

  2. Удерживая правую кнопку мыши, нарисуйте линию, соединяющую две фигуры.

    Совет : Чтобы нарисовать линию под предварительно заданным углом, например, по вертикали или горизонтали, при перетаскивании указателя удерживайте клавишу SHIFT.

  3. Чтобы сгруппировать линию и фигуру для работы с ними как с единым объектом, удерживая клавишу SHIFT, щелкните соединительную линию и все фигуры, с которыми она связана, а затем на вкладке Формат в группе Упорядочить нажмите кнопку Группировка  Кнопка "Группировать" и выберите команду Группировать.

Изменение стиля фигуры

  1. Щелкните фигуру, которую требуется изменить, и откройте вкладку Формат.

  2. В разделе Стили фигур выберите нужный стиль.

    Вкладка "Формат", группа "Стили фигур"

    Чтобы просмотреть другие стили, наведите курсор на интересующий вас элемент и щелкните Стрелка вниз "Дополнительно" .

Добавление отражение, тень, свечение, Объемная или другой эффект

  1. Щелкните фигуру, которую требуется изменить, и откройте вкладку Формат.

  2. В Разделе Стили фигур выберите команду Эффекты, укажите тип эффекта и выберите необходимый вариант.

    Вкладка "Формат", группа "Стили фигур"

Изменение цвета фигуры на более светлый или придание эффекта прозрачности

  1. Щелкните фигуру, которую требуется изменить, и откройте вкладку Формат.

  2. В разделе Стили фигур переместите ползунок Прозрачность вправо, чтобы сделать цвет фигуры более светлым.

    Вкладка "Формат", группа "Стили фигур"

    Примечание : Если переместить ползунок до предела вправо, фигура станет полностью прозрачной, и ее цвет не будет виден.

Преобразование одной фигуры в другую

  1. Щелкните фигуру, которую требуется преобразовать в другую фигуру.

  2. На вкладке SmartArt в разделе Изменить SmartArt выберите пункт Фигура, укажите любой тип фигуры, а затем щелкните фигуру, которую требуется использовать вместо первой.

    Вкладка "SmartArt", группа "Изменить SmartArt"

Удаление фигуры

  • Щелкните фигуру, которую требуется удалить, после чего на панели инструментов Стандартная нажмите кнопку Вырезать Кнопка "Вырезать" .

Дополнительные материалы

Изменение размера объекта

Обрезка рисунка

Выравнивание объектов

Перемещение, поворот и группирование рисунка, текстового поля и других объектов

Добавление и изменение цвета заливки

PowerPoint

Выполните одно из указанных ниже действий.

Добавление фигуры

  1. На вкладке Главная в группе Вставка нажмите кнопку Фигура, наведите указатель мыши на тип фигуры и выберите нужную фигуру.

    Вкладка "Главная", группа "Вставить"

  2. В документе перетащите указатель, чтобы получить фигуру нужного размера.

    Совет : Если требуется сохранить пропорции фигуры, при перетаскивании указателя удерживайте клавишу SHIFT.

Создание соединительной линии между двумя фигурами

Вы можете добавить соединительной линии между двумя фигурами для отображения их взаимосвязь, например, когда вы создаете блок-схеме или организационной диаграммы.

  1. На вкладке Главная в группе Вставка выберите пункт Фигура, наведите указатель на элемент Обычные и соединительные линии и выберите тип линии.

    Вкладка "Главная", группа "Вставить"

  2. Удерживая правую кнопку мыши, перетащите указатель на первую фигуру, чтобы маркеры изменения размера стали красными, а затем нарисуйте линию от одного из красных маркеров на первой фигуре до одного из красных маркеров на второй фигуре.

    Совет : Чтобы нарисовать линию под предварительно заданным углом, например, по вертикали или горизонтали, при перетаскивании указателя удерживайте клавишу SHIFT.

  3. Чтобы сгруппировать линию и фигуру для работы с ними как с единым объектом, удерживая клавишу SHIFT, щелкните соединительную линию и все фигуры, с которыми она связана, а затем на вкладке Формат в группе Упорядочить нажмите кнопку Группировка  Кнопка "Группировать" и выберите команду Группировать.

Изменение стиля фигуры

  1. Щелкните фигуру, которую нужно изменить.

  2. На вкладке Главная в разделе Формат, откройте меню Экспресс-стили и выберите нужный стиль.

    Вкладка "Главная" PowerPoint, группа "Формат"

Добавление отражение, тень, свечение, Объемная или другой эффект

  1. Щелкните фигуру, которую нужно изменить.

  2. На вкладке Главная в разделе Формат откройте меню Экспресс-стили, наведите указатель мыши на тип эффекта и выберите эффект.

    Вкладка "Главная" PowerPoint, группа "Формат"

Изменение цвета фигуры на более светлый или придание эффекта прозрачности

  1. Щелкните фигуру, которую требуется изменить, и откройте вкладку Формат.

  2. В разделе Стили фигур переместите ползунок Прозрачность вправо, чтобы сделать цвет фигуры более светлым.

    Вкладка "Формат", группа "Стили фигур"

    Примечание : Если переместить ползунок до предела вправо, фигура станет полностью прозрачной, и ее цвет не будет виден.

Преобразование одной фигуры в другую

  1. Щелкните фигуру, которую требуется преобразовать в другую фигуру.

  2. На вкладке SmartArt в разделе Изменить SmartArt выберите пункт Фигура, укажите любой тип фигуры, а затем щелкните фигуру, которую требуется использовать вместо первой.

    Вкладка "SmartArt", группа "Изменить SmartArt"

Удаление фигуры

  • Щелкните фигуру, которую требуется удалить, после чего на панели инструментов Стандартная нажмите кнопку Вырезать Кнопка "Вырезать" .

Дополнительные материалы

Выравнивание объектов

Обрезка рисунка

Перемещение, поворот и группирование рисунка, текстового поля и других объектов

Добавление и изменение цвета заливки

Excel

Выполните одно из указанных ниже действий.

Добавление фигуры

  1. На панели инструментов Стандартная нажмите кнопку Показать или скрыть медиабраузер  Кнопка "Медиабраузер" .

  2. Нажмите кнопку Фигуры  Вкладка "Фигуры" и во всплывающем меню выберите пункт Все фигуры.

  3. Щелкните фигуру, которую требуется добавить.

  4. В документе перетащите указатель, чтобы получить фигуру нужного размера.

    Совет : Если требуется сохранить пропорции фигуры, при перетаскивании указателя удерживайте клавишу SHIFT.

Создание соединительной линии между двумя фигурами

Вы можете добавить соединительной линии между двумя фигурами для отображения их взаимосвязь, например, когда вы создаете блок-схеме или организационной диаграммы.

  1. На панели инструментов Стандартная нажмите кнопку Показать или скрыть медиабраузер  Кнопка "Медиабраузер" .

  2. Щелкните Фигуры  Вкладка "Фигуры" , а затем в раскрывающемся меню выберите пункт Обычные и соединительные линии.

  3. Выберите нужный тип линии.

  4. Удерживая правую кнопку мыши, перетащите указатель на первую фигуру, чтобы маркеры изменения размера стали красными, а затем нарисуйте линию от одного из красных маркеров на первой фигуре до одного из красных маркеров на второй фигуре.

    Совет : Чтобы нарисовать линию под предварительно заданным углом, например, по вертикали или горизонтали, при перетаскивании указателя удерживайте клавишу SHIFT.

  5. Чтобы сгруппировать линию и фигуру для работы с ними как с единым объектом, удерживая клавишу SHIFT, щелкните соединительную линию и все фигуры, с которыми она связана, а затем на вкладке Формат в группе Упорядочить нажмите кнопку Группировка  Кнопка "Группировать" и выберите команду Группировать.

Изменение стиля фигуры

  1. Щелкните фигуру, которую требуется изменить, и откройте вкладку Формат.

  2. В разделе Стили фигур выберите нужный стиль.

    Вкладка "Формат", группа "Стили фигур"

    Чтобы просмотреть другие стили, наведите курсор на интересующий вас элемент и щелкните Стрелка вниз "Дополнительно" .

Добавление отражение, тень, свечение, Объемная или другой эффект

  1. Щелкните фигуру, которую требуется изменить, и откройте вкладку Формат.

  2. В Разделе Стили фигур выберите команду Эффекты, укажите тип эффекта и выберите необходимый вариант.

    Вкладка "Формат", группа "Стили фигур"

Изменение цвета фигуры на более светлый или придание эффекта прозрачности

  1. Щелкните фигуру, которую требуется изменить, и откройте вкладку Формат.

  2. В разделе Стили фигур переместите ползунок Прозрачность вправо, чтобы сделать цвет фигуры более светлым.

    Вкладка "Формат", группа "Стили фигур"

    Примечание : Если переместить ползунок до предела вправо, фигура станет полностью прозрачной, и ее цвет не будет виден.

Преобразование одной фигуры в другую

  1. Щелкните фигуру, которую требуется преобразовать в другую фигуру.

  2. На вкладке SmartArt в разделе Изменить SmartArt выберите пункт Фигура, укажите любой тип фигуры, а затем щелкните фигуру, которую требуется использовать вместо первой.

    Вкладка "SmartArt", группа "Изменить SmartArt"

Удаление фигуры

  • Щелкните фигуру, которую требуется удалить, после чего на панели инструментов Стандартная нажмите кнопку Вырезать Кнопка "Вырезать" .

Дополнительные материалы

Выравнивание объектов

Обрезка рисунка

Перемещение, поворот и группирование рисунка, текстового поля и других объектов

Добавление и изменение цвета заливки

Примечания : 

  • Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

  • Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала. Вместе с другими участниками сообщества Майкрософт вы можете улучшить эту статью с помощью Community Translation Framework (CTF). Просто наведите указатель мыши на предложение в статье и выберите команду "УЛУЧШИТЬ ПЕРЕВОД" в мини-приложении CTF. Для получения дополнительных сведений о CTF щелкните здесь. Используя CTF, вы соглашаетесь с нашими условиями предоставления услуг.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×