Добавление или изменение эффекта для рисунка

Чтобы сделать рисунок более привлекательным, можно добавить такие эффекты, как тени, свечения, отражения, сглаживания, рельеф и поворот объемной фигуры. Можно также добавить художественный эффект или изменить яркость, контрастность или резкость рисунка.

  1. Щелкните рисунок, для которого вы хотите добавить или изменить эффект.

    Примечание: Чтобы добавить один и тот же эффект в несколько рисунков, щелкните первый рисунок и затем, нажав и удерживая клавишу CTRL, щелкните другие рисунки. При использовании Word нужно скопировать рисунки на полотно, если их там еще нет. Откройте вкладку Вставка, щелкните значок Фигуры и выберите пункт Новое полотно. (После добавления или изменения эффекта необходимо вернуть рисунки обратно в исходное место в документе.)

  2. На панели Работа с рисунками на вкладке Формат в группе Стили рисунков щелкните Эффекты для рисунка.

  3. Наведите указатель мыши на один из параметров Эффекты для рисунка, чтобы отобразить меню различных способов применения каждого эффекта. При наведении указателя мыши на один из эффектов в меню, он отображается как рисунок для предварительного просмотра в документе.

    Используйте эффекты для рисунка для добавления тени, сглаживания, рельефа и других визуальных эффектов.

    Примечания: 

    • Чтобы настроить добавляемый эффект, нажмите кнопку Параметры в нижней части меню каждого эффекта. Например, в меню Тень щелкните Параметры тени для выполнения пользовательских настроек для эффекта тени.

    • Чтобы удалить эффект, добавленный для рисунка, наведите указатель на пункт меню для эффекта, а затем выберите команду, необходимую для удаления эффекта. Например, чтобы удалить тень, наведите указатель на пункт Тень, а затем выберите первый вариант Без тени.

    • Если вкладка Работа с рисунками или Формат не отображается, дважды щелкните рисунок, чтобы убедиться, что он выбран. Если рядом с именем файла в верхней части окна программы отображаются слова [Режим совместимости], сохраните документ в формате DOCX или XLSX (вместо прежнего формата файла DOC или XLS) и попробуйте еще раз.

  1. Щелкните рисунок, для которого вы хотите добавить или изменить эффект.

    Примечание: Чтобы добавить один и тот же эффект в несколько рисунков, щелкните первый рисунок и затем, нажав и удерживая клавишу CTRL, щелкните другие рисунки. При использовании Word нужно скопировать рисунки на полотно, если их там еще нет. Откройте вкладку Вставка, щелкните значок Фигуры и выберите пункт Новое полотно. (После добавления или изменения эффекта необходимо вернуть рисунки обратно в исходное место в документе.)

  2. На панели Работа с рисунками на вкладке Формат в группе Стили рисунков щелкните Эффекты для рисунка.

    Группа "Стили рисунков" на вкладке "Формат" в разделе "Работа с рисунками"

    Если вкладка Работа с рисунками или Формат не отображается, дважды щелкните рисунок, чтобы убедиться, что он выбран. Если рядом с именем файла в верхней части окна программы отображаются слова [Режим совместимости], сохраните документ в формате DOCX или XLSX (вместо прежнего формата файла DOC или XLS) и попробуйте еще раз.

  3. Выполните одно или несколько из указанных ниже действий.

    • Чтобы добавить или изменить встроенную комбинацию эффектов, наведите указатель на пункт Заготовка и затем щелкните нужный эффект.

      Для настройки встроенного эффекта щелкните Параметры объема и измените необходимые параметры.

    • Чтобы добавить или изменить тень, наведите указатель на пункт Тень и затем щелкните нужную тень.

      Для настройки тени щелкните Варианты тени и измените необходимые параметры.

    • Чтобы добавить или изменить отражение, наведите указатель на пункт Отражение и затем щелкните нужный вариант отражения.

      Для настройки отражения щелкните Параметры отражения и измените необходимые параметры.

    • Чтобы добавить или изменить свечение, наведите указатель на пункт Свечение и затем щелкните нужный вариант свечения.

      Для настройки цветов свечения выберите команду Другие цвета свечения, а затем выберите необходимый цвет. Для изменения цвета, который не входит в цвета темы, выберите команду Дополнительные цвета, а затем выберите необходимый цвет на вкладке Стандартная или создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Стандартная не обновляются при последующем изменении тема документа.

      Для настройки вариантов свечения щелкните Параметры свечения и измените необходимые параметры.

    • Для добавления или изменения сглаживания щелкните Сглаживание, а затем выберите нужную степень сглаживания.

      Для настройки сглаживания щелкните Параметры сглаживания и измените необходимые параметры.

    • Чтобы добавить или изменить рельеф, наведите указатель на пункт Рельеф и затем щелкните нужный рельеф.

      Для настройки рельефа щелкните Параметры объема и измените необходимые параметры.

    • Чтобы добавить или изменить поворот объемной фигуры, наведите указатель на пункт Поворот объемной фигуры и затем щелкните нужный вариант поворота.

      Для настройки поворота выберите команду Параметры поворота объемной фигуры и измените необходимые параметры.

      Примечания: 

      • Для получения дополнительных сведений о параметрах, доступных в этих областях, нажмите кнопку Справка Изображение кнопки справки в верхней части диалогового окна Формат рисунка.

      • Чтобы удалить эффект, добавленный для рисунка, наведите указатель на пункт меню для эффекта, а затем выберите команду, необходимую для удаления эффекта. Например, чтобы удалить тень, наведите указатель на пункт Тень, а затем выберите первый вариант Без тени.

  1. Щелкните рисунок, для которого вы хотите добавить или изменить эффект.

    Примечание: Чтобы добавить один и тот же эффект в несколько рисунков, щелкните первый рисунок и затем, нажав и удерживая клавишу CTRL, щелкните другие рисунки. При использовании Word нужно скопировать рисунки на полотно, если их там еще нет. Откройте вкладку Вставка, щелкните значок Фигуры и выберите пункт Новое полотно. (После добавления или изменения эффекта необходимо вернуть рисунки обратно в исходное место в документе.)

  2. На панели Работа с рисунками на вкладке Формат в группе Стили рисунков щелкните Эффекты для рисунка.

    Вкладка "Работа с рисунками"

    Если вы не видите вкладку Работа с рисунками или Формат, дважды щелкните рисунок, чтобы убедиться, что он выделен. Если рядом с именем файла в верхней части окна Office Excel 2007 отображаются слова [Режим совместимости], попробуйте сохранить документ в формате выпуск 2007 системы Microsoft Office, а не Office 2003, и повторите попытку.

  3. Выполните одно или несколько из указанных ниже действий.

    • Чтобы добавить или изменить встроенную комбинацию эффектов, наведите указатель на пункт Заготовка и затем щелкните нужный эффект.

      Чтобы настроить встроенный эффект, выберите пункт Параметры объема и задайте необходимые параметры. Для получения дополнительных сведений о параметрах в области Формат объемной фигуры, нажмите кнопку Справка Изображение кнопки справки в верхней части диалогового окна Формат рисунка.

    • Чтобы добавить или изменить тень, наведите указатель на пункт Тень и затем щелкните нужную тень.

      Чтобы настроить тень, выберите пункт Варианты тени и задайте необходимые параметры. Для получения дополнительных сведений о параметрах в области Тень, нажмите кнопку Справка Изображение кнопки справки в верхней части диалогового окна Формат рисунка.

    • Чтобы добавить или изменить отражение, наведите указатель на пункт Отражение и затем щелкните нужный вариант отражения.

    • Чтобы добавить или изменить свечение, наведите указатель на пункт Свечение и затем щелкните нужный вариант свечения.

      Для настройки цветов свечения выберите команду Другие цвета свечения, а затем выберите необходимый цвет. Для выбора цвета, который не входит в цвета темы, выберите команду Другие цвета, а затем выберите необходимый цвет на вкладке Обычные или создайте собственный цвет на вкладке Спектр. Пользовательские цвета и цвета на вкладке Обычные не обновляются при последующем изменении темы документа. Дополнительные сведения о темах см. в статье Сведения о темах, экспресс-стилях, стилях ячеек и фона.

    • Для применения или изменения сглаживания выберите значение Сглаживание, а затем щелкните необходимый размер границы.

    • Чтобы добавить или изменить рельеф, выберите пункт Рельеф, а затем — необходимый тип рельефа.

      Чтобы настроить рельеф, выберите пункт Параметры объема и задайте необходимые параметры. Для получения дополнительных сведений о параметрах в области Формат объемной фигуры, нажмите кнопку Справка Изображение кнопки справки в верхней части диалогового окна Формат рисунка.

    • Чтобы добавить или изменить объемное вращение, выберите пункт Поворот объемной фигуры, а затем — необходимый тип поворота.

      Чтобы настроить вращение, выберите пункт Параметры поворота объемной фигуры и задайте необходимые параметры. Для получения дополнительных сведений о параметрах в области Поворот объемной фигуры, нажмите кнопку Справка Изображение кнопки справки в верхней части диалогового окна Формат рисунка.

    • Чтобы удалить эффект, примененный к рисунку, выберите его в меню и щелкните параметр удаления эффекта. Например, чтобы удалить тень, выберите для пункта Тень параметр Нет тени.

См. также

Редактирование рисунков в приложении "Фотографии" в Windows 10

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×