Добавление, изменение и удаление планки погрешностей на диаграмме

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Планки погрешностей на создаваемых диаграммах помогают быстро определять пределы погрешностей и стандартные отклонения. Их можно отобразить для всех точек или маркеров данных в ряду данных как стандартную ошибку, относительную ошибку или стандартное отклонение. Можно задать собственные значения для отображения точных величин погрешностей. Например, отобразить положительную и отрицательную величины погрешностей в 10 % в результатах научного эксперимента можно следующим образом:

График с пределом погрешностей 10 %

Планки погрешностей можно использовать на плоских диаграммах с областями, гистограммах, линейчатых диаграммах, графиках, точечных и пузырьковых диаграммах. На точечных и пузырьковых диаграммах планки погрешностей можно изобразить для значений X и Y.

  1. Щелкните в любом месте диаграммы.

  2. Нажмите кнопку Элементы диаграммы Кнопка "Элементы диаграммы" рядом с диаграммой и затем щелкните поле Планки погрешностей. (Снимите флажок, чтобы удалить планки погрешностей).

  3. Чтобы изменить отображаемую величину погрешностей, щелкните стрелку рядом с кнопкой Планки погрешностей и выберите один из параметров.

    Параметры планок погрешностей

    • Выберите предопределенный параметр планок погрешностей, такой как Стандартная погрешность, Относительное отклонение или Стандартное отклонение.

    • Выберите пункт Дополнительные параметры, чтобы задать собственные величины пределов погрешностей, а затем выберите нужные параметры в разделе Вертикальный предел погрешностей или Горизонтальный предел погрешностей. Здесь также можно изменить направление и стиль концов пределов погрешностей или создать собственные пределы погрешностей.

      Область "Формат предела погрешностей"

Примечание: Направление планок погрешностей зависит от типа диаграммы. Для точечных диаграмм могут отображаются и горизонтальные, и вертикальные планки погрешностей. Чтобы удалить планки погрешностей, выделите их и нажмите клавишу DELETE.

Пользователи часто спрашивают, как в Excel вычисляется величина погрешности. Для вычисления стандартной погрешности и стандартного отклонения, которые отображаются на диаграмме, используются указанные ниже формулы.

Параметр

Используемое уравнение

Стандартная погрешность

Уравнение

Где

s = номер ряда;

i = номер точки в ряду s;

m = номер ряда для точки y на диаграмме;

n = число точек в каждом ряду;

yis = значение данных ряда s и i-й точки;

ny = суммарное число значений данных во всех рядах.

Стандартное отклонение

Уравнение

Где

s = номер ряда;

i = номер точки в ряду s;

m = номер ряда для точки y на диаграмме;

n = число точек в каждом ряду;

yis = значение данных ряда s и i-й точки;

ny = суммарное число значений данных во всех рядах;

M = среднее арифметическое.

В Excel можно отобразить планки погрешностей, с помощью стандартной погрешности, процентное значение (5%) или стандартное отклонение.

Стандартной ошибки и стандартным отклонением используйте следующие формулы для вычисления погрешности, которые отображаются на диаграмме.

Параметр

Используемое уравнение

Где

Стандартная погрешность

Уравнение

s = номер ряда;

i = номер точки в ряду s;

m = номер ряда для точки y на диаграмме;

n = число точек в каждом ряду;

yis = значение данных ряда s и i-й точки;

ny = суммарное число значений данных во всех рядах.

Стандартное отклонение

Уравнение

s = номер ряда;

i = номер точки в ряду s;

m = номер ряда для точки y на диаграмме;

n = число точек в каждом ряду;

yis = значение данных ряда s и i-й точки;

ny = суммарное число значений данных во всех рядах;

M = среднее арифметическое.

  1. В область плоскости, строке, столбец, строки, точечной или пузырьковой диаграмме выполните одно из указанных ниже действий.

    • Чтобы добавить планки погрешностей всех рядов данных на диаграмме, щелкните область диаграммы.

    • Добавление планок погрешностей точки данных выбранного или рядов данных, щелкните точки данных или ряд данных, или выполните указанные ниже действия, чтобы выбрать его из списка элементов диаграммы:

      1. Щелкните в любом месте диаграммы.

        Будут отображены средства Работа с диаграммами, включающие вкладки Конструктор, Макет и Формат.

      2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Элементы диаграммы, а затем выберите нужный элемент диаграммы.

        Изображение ленты Excel

  2. На вкладке Макет в группе Анализ нажмите кнопку Планки погрешностей.

    Изображение ленты Excel

  3. Выполните одно из указанных ниже действий.

    1. Выберите предопределенный параметр планок, такие как Планки погрешностей со стандартными ошибками, Ошибка погрешностей с относительными ошибками или Планки погрешностей со стандартными отклонениями.

    2. Нажмите кнопку Дополнительные параметры панели ошибки и в группе Планки погрешностей по вертикали или По горизонтали планки погрешностей, нажмите кнопку Параметры объем отображения и ошибки, которые вы хотите использовать.

      Примечание: Направление планок погрешностей зависит от типа диаграммы для диаграммы. Для точечных диаграмм по умолчанию отображаются горизонтальных и вертикальных погрешностей. Можно удалить любой из этих планки погрешностей, выделив их и нажав клавишу DELETE.

  1. На область плоскости, панель, столбца, линии, точечной или пузырьковой диаграмме нажмите кнопку планки погрешностей, точки данных или ряд данных, планки погрешностей, которые вы хотите изменить, или выполните следующие действия, чтобы выбрать их из списка элементов диаграммы :

    1. Щелкните в любом месте диаграммы.

      Будут отображены средства Работа с диаграммами, включающие вкладки Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Элементы диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. На вкладке Макет в группе Анализ нажмите кнопку Планки погрешностей и нажмите кнопку Дополнительные параметры панели ошибки.

    Изображение ленты Excel

  3. В разделе Отображение выберите направление панели ошибки и завершить стиль, который вы хотите использовать.

  1. На область плоскости, панель, столбца, линии, точечной или пузырьковой диаграмме нажмите кнопку планки погрешностей, точки данных или ряд данных, планки погрешностей, которые вы хотите изменить, или выполните следующие действия, чтобы выбрать их из списка элементов диаграммы :

    1. Щелкните в любом месте диаграммы.

      Будут отображены средства Работа с диаграммами, включающие вкладки Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Элементы диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. На вкладке Макет в группе Анализ нажмите кнопку Планки погрешностей и нажмите кнопку Дополнительные параметры панели ошибки.

    Изображение ленты Excel

  3. В разделе Величина погрешности выполните одно или несколько из указанных ниже действий.

    1. Чтобы использовать другой способ для определения суммы ошибки, выберите способ, который вы хотите использовать, а затем укажите величина погрешности.

    2. Использование пользовательских значений для определения суммы ошибки, нажмите кнопку настраиваемые, а затем выполните указанные ниже действия:

      1. Нажмите кнопку задать значение.

      2. В полях Положительное значение ошибки и Отрицательное значение ошибки укажите диапазон ячеек, который вы хотите использовать в качестве величины погрешностей, или введите значения, которые вы хотите использовать, разделенных запятыми. Например введите 0,4; 0,3; 0,8.

        Совет: Чтобы задать диапазон ячеек, нажмите кнопку Свернуть диалоговое окно Кнопка "Свернуть" и выберите данные, которые вы хотите использовать на листе. Нажмите кнопку Свернуть диалоговое окно еще раз, чтобы вернуться к диалоговому окну.

        Примечание: Диалоговое окно Настраиваемые планки погрешностей может не отображать кнопку Свернуть диалоговое окно в Microsoft Office Word 2007 или Microsoft Office PowerPoint 2007, и можно вводить текст только величины погрешностей, которые вы хотите использовать.

  1. На область плоскости, панель, столбца, линии, точечной или пузырьковой диаграмме нажмите кнопку планки погрешностей, точки данных или ряд данных, планки погрешностей, которые вы хотите удалить, или выполните следующие действия, чтобы выбрать их из списка элементов диаграммы :

    1. Щелкните в любом месте диаграммы.

      Будут отображены средства Работа с диаграммами, включающие вкладки Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Элементы диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. Выполните одно из указанных ниже действий.

    1. На вкладке Макет в группе Анализ нажмите кнопку Планки погрешностей и выберите пункт Нет.

      Изображение ленты Excel

    2. Нажмите клавишу DELETE.

Совет: Вы можете удалить планки погрешностей, сразу же после их добавления в диаграмму, нажав клавиши CTRL + Z или, нажав кнопку Отменить на панели Быстрого доступа.

Выполните одно из перечисленных ниже действий.

  1. На диаграмме выберите ряд данных, который требуется добавить планки погрешностей.

    Например, щелкните одну из линий графика. Будут выделены все маркеры данных этого ряда.

  2. На вкладке " Конструктор диаграмм n" нажмите кнопку Добавить элемент диаграммы.

    На вкладке "Конструктор диаграмм" выберите "Добавить элемент диаграммы"

  3. Выберите команду Планки погрешностей, а затем выполните одно из следующих действий:

Команда

Задача

Стандартная погрешность

Применение стандартной ошибки с использованием следующей формулы:

Формула стандартной погрешности

s — номер ряда;
I — номер точки в ряду s;
m — количество рядов для точки y на диаграмме;
n — количество точек в каждом ряду;
y — значение данных ряда s и I-й точки;
n y — общее число значений данных во всех рядах.

Процентное значение

Применение процентной доли значения к каждой точке данных в ряду данных

Стандартное отклонение

Применение кратного стандартного отклонения с использованием следующей формулы:

Формула стандартного отклонения

s — номер ряда;
I — номер точки в ряду s;
m — количество рядов для точки y на диаграмме;
n — количество точек в каждом ряду;
y — значение данных ряда s и I-й точки;
n y — общее число значений данных во всех рядах;
M — арифметическое среднее.

  1. На диаграмме выберите ряд данных, который требуется добавить планки погрешностей.

  2. На вкладке Конструктор диаграмм нажмите кнопку Добавить элемент диаграммы и нажмите кнопку Дополнительные параметры планок погрешностей.

  3. В области Формат планок погрешностей на вкладке Параметры панели ошибок в разделе Величина погрешности выберите другое и нажмите кнопку Задать значение.

  4. В разделе Величина погрешности выберите пункт Настраиваемая, а затем — пункт Укажите значение.

    Область Формат планок погрешностей с пользовательским selected величина погрешности

  5. В полях Положительное значение ошибки и Отрицательное значение ошибки введите нужные значения для каждой точки данных, разделенные точкой с запятой (например, 0,4; 0,3; 0,8), и нажмите кнопку ОК.

    Примечание: Значения погрешностей можно также задать в виде диапазона ячеек из той же книги Excel. Чтобы указать диапазон ячеек, в диалоговом окне Настраиваемые планки погрешностей очистите содержимое поля Положительное значение ошибки или Отрицательное значение ошибки и укажите нужный диапазон ячеек.

  1. На диаграмме выберите ряд данных, который вы хотите добавить вверх повышения и понижения.

  2. На вкладке Конструктор диаграмм нажмите кнопку Добавить элемент диаграммы, выберите команду Понижения и нажмите кнопку полосы повышения и понижения.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

Планки погрешностей на диаграмме

Выполните одно из указанных ниже действий.

  1. Это действие относится только к Word для Mac 2011: В меню Вид выберите пункт Разметка страницы.

  2. Выберите на диаграмме ряд данных, к которому требуется добавить планки погрешностей, и откройте вкладку Макет диаграммы.

    Например, щелкните одну из линий графика. Будут выделены все маркер данных этого ряд данных.

  3. В разделе Анализ выберите команду Планки погрешностей.

    Вкладка "Макет диаграммы", группа "Анализ"

  4. Выполните одно из следующих действий.

Команда

Задача

Планки погрешностей со стандартными ошибками

Применение стандартной ошибки с использованием следующей формулы:

Формула стандартной погрешности

s — номер ряда;
I — номер точки в ряду s;
m — количество рядов для точки y на диаграмме;
n — количество точек в каждом ряду;
y — значение данных ряда s и I-й точки;
n y — общее число значений данных во всех рядах.

Планки погрешностей с относительными ошибками

Применение процентной доли значения к каждой точке данных в ряду данных

Планки погрешностей со стандартными отклонениями

Применение кратного стандартного отклонения с использованием следующей формулы:

Формула стандартного отклонения

s — номер ряда;
I — номер точки в ряду s;
m — количество рядов для точки y на диаграмме;
n — количество точек в каждом ряду;
y — значение данных ряда s и I-й точки;
n y — общее число значений данных во всех рядах;
M — арифметическое среднее.

  1. Это действие относится только к Word для Mac 2011: В меню Вид выберите пункт Разметка страницы.

  2. Выберите на диаграмме ряд данных, к которому требуется добавить планки погрешностей, и откройте вкладку Макет диаграммы.

     Например, щелкните одну из линий графика. Будут выделены все маркер данных этого ряд данных.

  3. В разделе Анализ выберите пункт Планки погрешностей, а затем — пункт Параметры планок погрешностей.

    Вкладка "Макет диаграммы", группа "Анализ"

    Если отображается диалоговое окно Добавление планок погрешностей, выберите ряд, к которому нужно добавить планки погрешностей.

  4. В области навигации нажмите кнопку Планки погрешностей.

  5. В разделе Величина погрешности выберите пункт Настраиваемая, а затем — пункт Укажите значение.

  6. Перейдите в приложение Excel.

    При переключении в приложение Excel появляется диалоговое окно Настраиваемые планки погрешностей.

  7. В полях Положительное значение ошибки и Отрицательное значение ошибки введите нужные значения для каждой точки данных, разделенные точкой с запятой (например, 0,4; 0,3; 0,8), и нажмите кнопку ОК.

    Примечание: Значения погрешностей можно также задать в виде диапазона ячеек из той же книги Excel. Чтобы указать диапазон ячеек, в диалоговом окне Настраиваемые планки погрешностей очистите содержимое поля Положительное значение ошибки или Отрицательное значение ошибки и укажите нужный диапазон ячеек.

  8. Перейдите к программе Office вы используете (Word для Mac 2011 в PowerPoint для Mac 2011 в Excel для Mac 2011).

  9. В диалоговом окне Формат планок погрешностей нажмите кнопку ОК.

  1. Это действие относится только к Word для Mac 2011: В меню Вид выберите пункт Разметка страницы.

  2. На диаграмме выделите ряд данных, для которого необходимо добавить полосы повышения и понижения, и откройте вкладку Макет диаграммы

    Например, щелкните одну из линий графика. Будут выделены все маркер данных этого ряд данных.

  3. В разделе Анализ выберите пункт Полосы повышения и понижения, а затем — нужные полосы повышения и понижения.

    Вкладка "Макет диаграммы", группа "Анализ"

    В зависимости от типа диаграммы, некоторые параметры могут быть недоступны.

См. также

Создание диаграммы

Изменение типа диаграммы для существующей диаграмме

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×