Добавление видео в своей презентации PowerPoint для Mac

Вы сможете внедрить или добавить ссылку на видео с компьютера в презентацию. Внедренные видеозаписи удобны, но так как они хранятся в презентации, они увеличить размер презентации. Связанные видеоролики сохранить меньший размер свою презентацию, но можно разорвать ссылок при перемещении файл без перемещения видео. Для предела ссылка на видео, скопируйте видео в ту же папку, где находится презентация и есть ссылка на его.

Вы можете связать Vimeo или видео YouTube из презентации с помощью Web видеопроигрывателяНадстройка Microsoft Office. Такие видео также сохранить меньший размер свою презентацию и не нужно будет скопирован на локальный компьютер. Просто ссылка указывает на видео на веб-сайте, где он расположен.

Вставка видео, хранящегося на компьютере в PowerPoint 2016 для Mac

  1. В обычном режиме выберите слайд, на который хотите добавить видео.

  2. На вкладке Вставка нажмите кнопку Видео, а затем выберите пункт Фильм из файла.

  3. В диалоговом окне Выберите фильм выберите файл, который вы хотите вставить.

    • Если вы хотите внедрить видео на слайд, просто нажмите кнопку Вставить.

    • Если вы хотите добавить на слайд ссылку на видео, щелкните Параметры в левом нижнем углу диалогового окна, установите флажок Связь с файлом и нажмите кнопку Вставить.

После вставки видео в презентацию можно добавить эффекты и выбрать режим воспроизведения ("Автоматически" или "По щелчку"). Дополнительные сведения см. в статье Форматирование видео в презентации PowerPoint 2016 для Mac.

Совет : PowerPoint 2016 для Mac поддерживает воспроизведение видео с несколькими аудиозаписям. Он также поддерживает закрыл заголовки и подзаголовки, внедренные в видеофайлов.  Дополнительные сведения презентациям PowerPoint со специальными возможностямисм.

Вставка видео в Интернете в PowerPoint 2016 для Mac

Чтобы в PowerPoint 2016 для Mac вставить в презентацию видео из Интернета (размещенное на веб-сайте YouTube или Vimeo), сначала необходимо установить надстройку Microsoft Office под названием Web Video Player. Вот как это сделать.

Установка проигрывателя Web Video Player

  1. На ленте выберите вкладку Вставка и нажмите кнопку Магазин. (Можно также открыть в браузере страницу https://store.office.com.)

  2. В поле поиска введите "Web Video Player" и следуйте инструкциям, чтобы установить надстройку.

  3. Выберите проигрыватель, чтобы открыть страницу сведений о нем. Затем нажмите кнопку Добавить.

  4. На следующей странице выберите пункт Открыть в PowerPoint. Затем нажмите кнопку Доверять этой надстройке.

  5. В PowerPoint 2016 для Mac на ленте откройте вкладку Вставка и нажмите кнопку Мои надстройки.

  6. В диалоговом окне Надстройки для Office выберите проигрыватель Web Video Player и нажмите кнопку Вставить. При этом проигрыватель будет добавлен в меню Мои надстройки.

Теперь вы можете вставлять в презентацию видео с веб-сайта YouTube или Vimeo.

Для вставки видео из Интернета требуется ссылка (также называемая URL-адресом) на страницу, на которой оно размещено. Найдите нужное видео на веб-сайте и нажмите кнопку Поделиться. При этом откроется окно, в котором можно скопировать ссылку на это видео. (Ссылка будет выглядеть следующим образом: "https://youtu.be/..." или "https://vimeo.com/...". НЕ используйте для видео код внедрения. Коды внедрения не работают в Web Video Player.)

Вставка ссылки на видео в Интернете

  1. В PowerPoint 2016 для Mac откройте слайд, на которой вы хотите вставить видео, и выберите место для вставки.

  2. На ленте откройте вкладку Вставка, нажмите кнопку Мои надстройки и выберите проигрыватель Web Video Player.

    Проигрыватель появится на слайде.

  3. В поле внутри проигрывателя вставьте ссылку на видео. Нажмите кнопку Set Video (Добавить видео) рядом с этим полем.

    Появится видеокадр с кнопкой воспроизведения, после чего видео будет готово для показа.

Ссылка на файл фильма с компьютера в PowerPoint 2011 для Mac

  1. В меню Вид выберите пункт Обычный.

  2. В верхней части области навигации перейдите на вкладку Слайды   Вкладка "Слайды" и нажмите кнопку слайда. В зависимости от ширины области навигации вы увидите либо Вкладка "Слайды" и Вкладка "Структура" с именем вкладки или Слайды   Вкладка "Слайды" и структуры   Вкладка "Структура" значок вкладок.

  3. На вкладке Домашняя страница в группе Вставить нажмите кнопку Мультимедиа и выберите пункт Фильм из файла.

    Вкладка "Главная", группа "Вставить"

  4. Щелкните нужный файл фильма и установите флажок связать с файлом.

  5. Нажмите кнопку Вставить.

    Примечания : 

    1. При отправке презентации для других пользователей, не забудьте включить файл фильма, который будет связан с презентацией; в противном случае фильма не воспроизводится во время показа слайдов.

    2. Для воспроизведения фильма не заходя найти его на своем компьютере, поместите связанный файл фильма в той же папке, где находится презентация.

Внедрение фильма в PowerPoint 2011 для Mac

  1. В меню Вид выберите пункт Обычный.

  2. В верхней части области навигации перейдите на вкладку Слайды   Вкладка "Слайды" и нажмите кнопку слайда. В зависимости от ширины области навигации вы увидите либо Вкладка "Слайды" и Вкладка "Структура" с именем вкладки или Слайды   Вкладка "Слайды" и структуры   Вкладка "Структура" значок вкладок.

  3. Выполните одно из указанных ниже действий.

Задача

Действие

Вставка фильма из файла

На вкладке Домашняя страница в группе Вставить нажмите кнопку Мультимедиа и выберите пункт Фильм из файла.

Вкладка "Главная", группа "Вставить"

Выберите файл фильма и нажмите Вставить.

Вставка фильма из папки "Фильмы", iMovie, iTunes или Photo Booth

На вкладке Домашняя страница в группе Вставить нажмите кнопку Мультимедиа и выберите пункт Проводник по фильмам.

Вкладка "Главная", группа "Вставить"

Выберите во всплывающем меню пункт iMovie, Фильмы, Photo Booth или iTunes, а затем щелкните фильм и перетащите его на слайд.

Примечание : В приложениях Photo Booth и iTunes отображаются сведения о том, есть ли фотографии в папке Photo Booth или iTunes.

Дополнительные сведения

Добавление мультимедиа в документ

Изменение размера или внешнего вида фильма

Типы графических файлов, которые можно вставлять и сохранять

Примечания : 

  • Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

  • Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала. Вместе с другими участниками сообщества Майкрософт вы можете улучшить эту статью с помощью Community Translation Framework (CTF). Просто наведите указатель мыши на предложение в статье и выберите команду "УЛУЧШИТЬ ПЕРЕВОД" в мини-приложении CTF. Для получения дополнительных сведений о CTF щелкните здесь. Используя CTF, вы соглашаетесь с нашими условиями предоставления услуг.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×