Добавление видео в презентацию PowerPoint для Mac

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Вы сможете внедрить или добавить ссылку на видео с компьютера в презентацию. Внедренные видеозаписи удобны, но так как они хранятся в презентации, они увеличить размер презентации. Связанные видеоролики сохранить меньший размер свою презентацию, но можно разорвать ссылок при перемещении файл без перемещения видео. Чтобы избежать нарушения ссылка на видео, скопируйте видео в ту же папку, где находится презентация и есть ссылка на него.

Вы можете связать Vimeo или видео YouTube из презентации с помощью стороннего поставщика Надстройка Microsoft Office. Видео также сохранить меньший размер свою презентацию и не нужно будет скопирован на локальный компьютер. Просто ссылка указывает на видео на веб-сайте.

Вставка видео, хранящегося на компьютере, в PowerPoint 2016 для Mac

  1. В обычном режиме выберите слайд, на который хотите добавить видео.

  2. На вкладке Вставка нажмите кнопку Видео, а затем выберите пункт Фильм из файла.

  3. В диалоговом окне Выберите фильм выберите файл, который вы хотите вставить.

    • Если вы хотите внедрить видео на слайд, просто нажмите кнопку Вставить.

    • Если вы хотите добавить на слайд ссылку на видео, щелкните Параметры в левом нижнем углу диалогового окна, установите флажок Связь с файлом и нажмите кнопку Вставить.

После вставки видео в презентацию можно добавить эффекты и выбрать режим воспроизведения ("Автоматически" или "По щелчку"). Дополнительные сведения см. в статье Форматирование видео в презентации PowerPoint 2016 для Mac.

Совет.   PowerPoint 2016 для Mac поддерживает воспроизведение видео с несколькими звуковыми дорожками, а также скрытые и обычные субтитры, внедренные в видеофайлы. Дополнительные сведения см. в статье Создание доступных презентаций PowerPoint.

Вставка видео из Интернета в PowerPoint 2016 для Mac с помощью LiveSlides

Чтобы вставить в презентацию PowerPoint 2016 для Mac видео из Интернета (размещенное на веб-сайте YouTube или Vimeo), сначала необходимо установить стороннюю надстройку под названием LiveSlides. Вот как это сделать:

  1. В веб-браузере откройте сайт LiveSlides.com и следуйте инструкциям для скачивания LiveSlides.

  2. Перетащите значок LiveSlides в папку "Приложения".

Теперь вы можете вставлять в презентацию видео с веб-сайтов.

Для вставки видео из Интернета требуется ссылка (также называемая URL-адресом) на страницу, на которой оно размещено. Найдите нужное видео на веб-сайте и нажмите кнопку Поделиться. При этом откроется окно, в котором можно скопировать ссылку на это видео. (Ссылка будет выглядеть следующим образом: "https://youtu.be/..." или "https://vimeo.com/...".)

Вставка видео из Интернета

  1. Запустите PowerPoint 2016 для Mac и приложение LiveSlides из папки "Приложения".

  2. В приложении LiveSlides вставьте ссылку на выбранное видео.

    На слайд вставляется заполнитель видео LiveSlides, который полностью заполняет его.

Чтобы посмотреть видео, запустите слайд-шоу и откройте слайд, содержащий видео.

Создание ссылки на файл фильма с компьютера в PowerPoint 2011 для Mac

  1. В меню Вид выберите пункт Обычный.

  2. Вверху области навигации откройте вкладку Слайды  Вкладка "Слайды" и щелкните слайд. В зависимости от ширины области навигации в ней отображаются вкладки Вкладка "Слайды" и Вкладка "Структура" или значки Слайды  Вкладка "Слайды" и Структура  Вкладка "Структура" .

  3. На вкладке Домашняя страница в группе Вставить нажмите кнопку Мультимедиа и выберите пункт Фильм из файла.

    Вкладка "Домашняя страница", группа "Вставить"

  4. Щелкните нужный файл фильма и установите флажок связать с файлом.

  5. Нажмите кнопку Вставить.

    • При отправке презентации другим пользователям не забудьте включить файл фильма, который связан с ней: в противном случае фильм не будет воспроизводиться во время слайд-шоу.

    • Чтобы фильм можно было воспроизводить, не тратя время на его поиски, поместите связанный файл фильма в ту же папку, где находится презентация.

Внедрение фильма в PowerPoint 2011 для Mac

  1. В меню Вид выберите пункт Обычный.

  2. Вверху области навигации откройте вкладку Слайды  Вкладка "Слайды" и щелкните слайд. В зависимости от ширины области навигации в ней отображаются вкладки Вкладка "Слайды" и Вкладка "Структура" или значки Слайды  Вкладка "Слайды" и Структура  Вкладка "Структура" .

  3. Выполните одно из указанных ниже действий.

Задача

Действие

Вставка фильма из файла

На вкладке Домашняя страница в группе Вставить нажмите кнопку Мультимедиа и выберите пункт Фильм из файла.

Вкладка "Домашняя страница", группа "Вставить"

Выберите файл фильма и нажмите Вставить.

Вставка фильма из папки "Фильмы", iMovie, iTunes или Photo Booth

На вкладке Домашняя страница в группе Вставить нажмите кнопку Мультимедиа и выберите пункт Проводник по фильмам.

Вкладка "Домашняя страница", группа "Вставить"

Выберите во всплывающем меню пункт iMovie, Фильмы, Photo Booth или iTunes, а затем щелкните фильм и перетащите его на слайд.

Команды Photo Booth и iTunes отображаются в том случае, если в папке Photo Booth или iTunes есть фотографии.

См. также

Добавление мультимедиа в документ

Изменение размера или внешнего вида фильма

Типы графических файлов, которые можно вставлять и сохранять

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×