Группировка фигур или изображений

Группировка и форматирование изображений

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Группирование изображений позволяет вращать их, изменять их размеры или объединять, как если бы они были одним объектом.

Группирование фигур, изображений и других объектов

  1. Удерживая нажатой клавишу CTRL, нажмите фигуры, изображения или другие объекты, которые нужно сгруппировать.

    Совет :  Сведения о выделении фигур или изображений см. в статье Выделение фигур и других объектов.

  2. Выполните одно из указанных ниже действий.

    • Для группирования фигур и других объектов выберите на вкладке Средства рисования | Формат пункты Группировать > Сгруппировать.

      Кнопка "Группировать" на вкладке "Формат" панели "Средства рисования"

    • Чтобы сгруппировать изображения, на вкладке Работа с рисунками |Формат выберите пункты Группировать > Сгруппировать.

      Кнопка "Группировать" на вкладке "Работа с рисунками | Формат"

      Примечания : 

      • Вы можете изменять атрибуты всех фигур в группе, например цвет заливки фигур и их эффект, или добавлять эффекты для изображений.

      • После группирования фигур или других объектов можно и дальше продолжать работать с отдельными фигурами или объектами внутри группы. Выделите группу, а затем щелкните отдельную фигуру или отдельный объект.

      • Вы также можете создавать группы внутри групп, например добавлять элементы поверх существующих элементов для создания сложных рисунков.

Размещать и форматировать сразу несколько изображений

гораздо удобнее, если их группировать.

Давайте повторно создадим слайд, и я покажу, как это сделать.

Чтобы группировать изображения,

необходим слайд, который, как в данном примере, пустой или имеет только заголовок.

Макет слайда имеет значение, так как PowerPoint не

позволяет группировать изображения внутри заполнителя,

например в случае заполнителя содержимого на следующем слайде.

Быстро поменять макет слайда можно, щелкнув правой кнопкой мыши эскиз слайда,

выбрав пункт «Макет», а затем «Пустой» или «Только заголовок».

Нам не понадобится этот слайд, поэтому я нажму клавишу DELETE.

Теперь вставим изображения, которые мы будем группировать.

Я открываю вкладку «Вставка» > «Рисунки»,

нажимаю и удерживаю клавишу CONTROL при выборе нескольких файлов,

а затем нажимаю кнопку «Вставить».

Изображения расположены друг над другом,

и мы видим маркеры изменения размера, а это значит, что они все выделены.

Воспользуюсь этим и уменьшу их.

В группе «Размер» вкладки «Формат» на панели «Работа с рисунками»

я выберу элемент «Высота»,

нажму и буду удерживать стрелку вниз, пока изображения не уменьшатся до желаемого размера.

По умолчанию ширина уменьшается пропорционально высоте.

Теперь я щелкну в пустом месте, чтобы снять выделение с изображений,

и перетащу их на нужное место, прежде чем группировать.

Обратите внимание на пунктирные красные

направляющие, которые помогут с размещением изображений.

Направляющие помогают выдерживать одинаковые поля по краям слайда

и равные интервалы между изображениями.

Все готово для группирования изображений.

Выделите все изображения с помощью рамки.

Теперь наведите указатель на одно из выделенных изображений,

щелкните правой кнопкой мыши четырехконечную стрелку

и выберите пункт «Группировать», а затем снова «Группировать».

Единая рамка выделения свидетельствует, что изображения теперь сгруппированы.

Я нажму клавишу СТРЕЛКА ВНИЗ несколько раз, чтобы переместить группу вниз на слайде.

Группирование упрощает размещение изображений.

Кроме того, мы можем форматировать группу целиком.

Я открою на панели «Работа с рисунками» вкладку «Формат»

и наведу указатель мыши на различные стили рисунков для предварительного просмотра.

Не хочу ничего лишнего,

поэтому просто нажму кнопку «Граница рисунка»

и выберу темно-синий цвет.

Чтобы границы были лучше видны,

я снова нажму кнопку «Граница рисунка», наведу указатель мыши на элемент «Толщина»

и выберу линию толщиной 2,25 пт.

Границы стали четче видны.

Чтобы завершить форматирование, щелкнем кнопку «Эффекты для рисунка»,

выберем «Тень» и затем подберем желаемый эффект.

Я нажимаю кнопку «Показ слайдов» для более крупного отображения слайда.

Какое бы форматирование вы ни применяли,

группирование изображений упрощает работу.

Далее смотрите: разгруппировка и перегруппировка фигур или изображений.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×